用户指南 取消(C)

在 Premiere Pro 中应用过渡

  1. Adobe Premiere Pro 用户指南
  2. Beta 版
    1. Beta 版项目概述
    2. Premiere Pro Beta 版主页
  3. 快速入门
    1. 开始使用 Adobe Premiere Pro
    2. Premiere Pro 中的新增功能
    3. 发行说明 | Premiere Pro
    4. Premiere Pro 中的键盘快捷键
    5. Premiere Pro 的辅助功能
    6. 长篇幅和情景工作流程指南
  4. 硬件和操作系统要求
    1. 硬件建议
    2. 系统要求
    3. GPU 和 GPU 驱动程序要求
    4. GPU 加速渲染和硬件编码/解码
  5. 创建项目
    1. 新建项目
    2. 打开项目
    3. 移动和删除项目
    4. 处理多个打开的项目
    5. 使用项目快捷方式
    6. Premiere Pro 项目的向后兼容性
    7. 在 Premiere Pro 中打开并编辑 Premiere Rush 项目
    8. 最佳实践:创建自己的项目模板
  6. 工作区和工作流程
    1. 工作区
    2. 常见问题解答 | Premiere Pro 中的导入和导出
    3. 使用面板
    4. Windows 触控和手势控件
    5. 在双显视器设置中使用 Premiere Pro
  7. 捕捉和导入
    1. 正在捕捉
      1. 捕捉和数字化素材
      2. 捕捉 HD、DV 或 HDV 视频
      3. 批量捕捉和重新捕捉
      4. 针对 HD、DV 或 HDV 捕捉设置系统
    2. 导入
      1. 传输文件
      2. 导入静止图像
      3. 导入数字音频
    3. 从 Avid 或 Final Cut 导入
      1. 从 Avid Media Composer 导入 AAF 项目文件
      2. 从 Final Cut Pro 7 和 Final Cut Pro X 导入 XML 项目文件
    4. 支持的文件格式
    5. 数字化模拟视频
    6. 使用时间码
  8. 编辑
    1. 序列
      1. 创建和更改序列
      2. 向序列添加剪辑
      3. 重新排列序列中的剪辑
      4. 在序列中查找、选择和组合剪辑
      5. 从加载到源监视器的序列进行编辑
      6. 简化序列
      7. 渲染和预览序列
      8. 使用标记
      9. 源修补和轨道目标定位
      10. 场景编辑检测
    2. 视频
      1. 创建和播放剪辑
      2. 修剪剪辑
      3. 通过“合并剪辑”同步音频和视频
      4. 渲染并替换媒体
      5. 还原、历史记录和事件
      6. 冻结和定格帧
      7. 使用长宽比
    3. 音频
      1. Premiere Pro 音频概述
      2. 音轨混合器
      3. 调整音量
      4. 使用基本声音面板编辑、修复和提高音频质量
      5. 自动闪避音频
      6. 重新混合音频
      7. 使用音频剪辑混合器监控剪辑音量与声像
      8. 音频平衡和声像平移
      9. 高级音频 - 子混合、缩混和路由
      10. 音频效果和过渡
      11. 使用音频过渡
      12. 将效果应用至音频
      13. 使用雷达响度计效果测量音频
      14. 录制混音
      15. 在时间轴中编辑音频
      16. Premiere Pro 中的音频声道映射
      17. 在 Premiere Pro 中使用 Adobe Stock 音频
    4. 高级编辑
      1. 多机位编辑工作流程
      2. 为 Premiere Pro 中的沉浸式视频设置和使用头戴式显示器
      3. 编辑 VR
    5. 最佳实践
      1. 最佳实践:加快混合音频的速度
      2. 最佳实践:高效编辑
      3. 故事片的编辑工作流程
  9. 视频效果与过渡
    1. 视频效果和过渡概述
    2. 效果
      1. Premiere Pro 中的效果类型
      2. 应用和移除效果
      3. 效果预设
      4. 针对不同的社交媒体渠道自动重构视频
      5. 颜色校正效果
      6. 更改剪辑的持续时间和速度
      7. 调整图层
      8. 稳定素材
    3. 过渡
      1. 在 Premiere Pro 中应用过渡
      2. 修改和自定义过渡
      3. MorphCut
  10. 图形、标题和动画
    1. 图形和标题
      1. 基本图形面板概述
      2. 创建字幕
      3. 创建形状
      4. 对齐和分布文本和形状
      5. 检查拼写并进行“查找和替换”
      6. 将渐变应用到文本和形状
      7. 向图形添加响应式设计功能
      8. 对字幕使用动态图形模板
      9. 替换动态图形模板中的图像或视频
      10. 使用数据驱动的动态图形模板
      11. 最佳实践:加快图形工作流程速度
      12. 使用字幕
      13. 语音到文本
      14. Premiere Pro 中的语音到文本 | 常见问题解答
      15. 将旧版字幕升级为源图形
    2. 动画和关键帧
      1. 添加、导航和设置关键帧
      2. 动画化效果
      3. 使用动态效果编辑剪辑并使其动画化
      4. 优化关键帧自动功能
      5. 移动和复制关键帧
      6. 查看并调整效果与关键帧
  11. 合成
    1. 合成、Alpha 通道和调整剪辑不透明度
    2. 蒙版与跟踪
    3. 混合模式
  12. 颜色校正和评分
    1. 概述:Premiere Pro 中的颜色工作流程
    2. 自动颜色
    3. 使用 Lumetri Looks 实现颜色创意
    4. 使用 RBG 和色相饱和度曲线调整颜色
    5. 镜头间颜色校正和匹配
    6. 在“Lumetri 颜色”面板中使用 HSL Secondary 控件
    7. 创建晕影
    8. Looks 和 LUT
    9. Lumetri 范围
    10. 显示色彩管理
    11. 针对广播公司的 HDR
    12. 启用 DirectX HDR 支持
  13. 导出媒体
    1. 导出视频
    2. 导出预设管理器
    3. 导出工作流程和概述
    4. 快速导出
    5. Web 和移动设备导出
    6. 导出静止图像
    7. 导出适用于其他应用程序的项目
    8. 导出适合 Pro Tools 的 OMF 文件
    9. 导出为 Panasonic P2 格式
    10. 导出设置参考
    11. 最佳实践:加快导出速度
  14. 协作:Frame.io、作品和 Team Projects
    1. 在 Premiere Pro 中协作
    2. Frame.io
      1. 安装和激活 Frame.io
      2. 将 Frame.io 与 Premiere Pro 和 After Effects 配合使用
      3. 常见问题解答
    3. 作品
      1. 使用作品
      2. 作品中跨项目使用剪辑的工作方式
      3. 最佳实践:使用作品
    4. Team Projects
      1. 团队项目新增功能
      2. 开始使用团队项目
      3. 创建团队项目
      4. 在团队项目中添加和管理媒体
      5. 使用 Team Projects 进行协作
      6. 使用 Team Projects 进行协作者共享和管理更改
      7. 存档、恢复或删除团队项目
  15. 使用其他 Adobe 应用程序
    1. After Effects 和 Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  16. 组织和管理资源
    1. 使用“项目”面板
    2. 在“项目”面板中组织资源
    3. 播放资源
    4. 搜索资源
    5. Creative Cloud Libraries
    6. Premiere Pro 中的同步设置功能
    7. 项目的整合、转码和存档
    8. 管理元数据
    9. 最佳实践
      1. 最佳实践:了解广播制作
      2. 最佳实践:使用原生格式
  17. 改善性能和疑难解答
    1. 设置首选项
    2. 重置首选项
    3. 使用代理
      1. 代理概述
      2. 收录和代理工作流程
    4. 检查您的系统是否与 Premiere Pro 兼容
    5. 适用于 Apple Silicon 的 Premiere Pro
    6. 消除闪烁
    7. 隔行和场序
    8. 智能渲染
    9. 操纵面支持
    10. 最佳实践:使用本机格式
    11. 知识库
      1. 已知问题
      2. 修复的问题
      3. Premiere Pro 或 Premiere Rush 中的绿色和粉色视频
      4. 如何在 Premiere Pro 中管理媒体缓存?
      5. 修复渲染或导出时的错误
      6. 解决 Premiere Pro 中与播放和性能有关的问题
  18. 监控资源和离线媒体
    1. 监控资源
      1. 使用源监视器和节目监视器
      2. 使用参考监视器
    2. 脱机媒体
      1. 使用脱机剪辑
      2. 创建用于脱机编辑的剪辑
      3. 重新链接脱机 medInstia

什么是过渡?

过渡是添加在媒体之间的效果,用于让媒体之间的切换形成动画效果。过渡用于将场景从一个镜头移动到下一个镜头。Premiere Pro 提供了可应用于序列的过渡列表。过渡可以是不明显的交叉淡化效果,也可以是极具艺术性的效果。

Premiere Pro 中提供的各种过渡包括:

默认情况下,在时间轴面板中将一个剪辑放在另一个剪辑旁边将会产生剪切,该处一个剪辑的最后一帧与下一个剪辑的第一帧相邻。过渡通常放置在镜头之间的剪切线上。您也可以仅对剪辑的开头或结尾应用过渡。

在应用过渡之前,先修剪剪辑。然后,应用过渡。修剪越多,在过渡中可以使用帧数的就越多。

提示:对于中央时长 1:00 的过渡,需要从每剪辑中修剪至少 15 帧。

使用剪辑手柄

剪辑手柄是剪辑的入点之前和剪辑的出点之后的额外素材,可用于操作过渡。

如果源媒体包含的帧不足,则剪辑手柄可能不存在,因为没有额外的素材用于添加过渡。添加过渡时,Premiere Pro 会警告您“媒体不足”,并且过渡将包含重复帧。Premiere Pro 会通过重复结尾帧以形成剪辑的冻结帧,从而自动生成其剪辑手柄。时间轴面板中显示的此类过渡会带有贯穿整个过渡条的倾斜警告条。

剪辑手柄
剪辑手柄

添加过渡时,时间轴中的剪辑上会出现彩色的叠加。过渡不会缩短剪辑。过渡从入点/出点接续剪辑。

插图

描述

结果


足够的传出(蓝色)和传入手柄(粉红色)

您可以添加过渡。您可以在此处添加持续时间为 1 分钟的标准过渡。

传出和传入手柄不足

您可以添加简短的过渡。您可以在此处添加持续时间为 15 秒的居中过渡。

无手柄

您无法添加过渡。您将在选择工具旁边看到“内容不足”错误消息或“X”标志。对编辑点的两端进行波纹修剪以修复此问题。

传出手柄不足

您可以添加简短的过渡。将编辑点向左滚动以恢复手柄。

无传出手柄

此时的最佳选择是从剪切处开始过渡。对于居中过渡,您需要对传出剪辑进行波纹修剪。

传入手柄不足

您可以添加简短的过渡。将编辑点向右滚动以恢复手柄。

无传入手柄

此时的最佳选择是在剪切处结束过渡。对于持续 1 分钟的居中过渡,将编辑点向右滚动。

注意:

在剪辑之间添加过渡时,请确保在第一个剪辑的结尾和下一个剪辑的开头设置剪辑手柄。

当您没有足够的剪辑手柄进行过渡时,最简单的解决方案是重新编辑剪辑。在时间轴中选择剪辑。使用波纹编辑工具向后修剪剪辑。此时即可添加过渡。

有关更多信息,请参阅修剪剪辑

在两个剪辑之间应用过渡

要在两个剪辑之间放置过渡(中点位于剪切线处),这两个剪辑必须在同一轨道上且相互之间没有间隔。

在两个剪辑之间应用过渡
在两个剪辑之间应用过渡

要在两个剪辑之间应用过渡,请执行以下操作:

  1. 选择“窗口”>“效果”

  2. 展开“视频过渡”或“音频过渡”素材箱。

  3. 展开包含待应用过渡的素材箱。

  4. 要在两个剪辑之间放置过渡,请将过渡拖放到两个剪辑之间的剪切线上,并在显示“中心切入”图标 时松开鼠标。

    注意:

    在“时间轴”面板中的剪辑头部或尾部上方拖动时,可以看到过渡轮廓所覆盖的区域。

要预览过渡,请播放序列,或在过渡中拖动当前时间指示器。

应用单面过渡

过渡通常具有双面,因为会应用于两个剪辑。单面过渡仅适用于单个剪辑。没有剪辑手柄时,单面过渡非常有用。

     

使用单面过渡,可更好地控制剪辑的过渡方式。

例如,您可以使用“百叶窗”过渡为一个剪辑创建结束效果,同时使用“交叉溶解”为下一个剪辑创建淡入效果。

在时间轴面板或效果控件面板中,双面过渡带有一条黑色的对角线,而单面过渡则被对角线分成一半深色一半浅色的两个部分。

过渡类型
单面和双面过渡之间的差异

A. 双面过渡 B. 单面过渡 

要应用单面过渡,请执行以下操作:

  1. 效果面板中,查找要应用的过渡。展开“视频过渡”或“音频过渡”素材箱。然后,展开包含待应用过渡的素材箱。

  2. 要将过渡放在单个剪切上,请使用 Ctrl+drag (Win) 或 Cmd+drag (macOS) 以将过渡插入到时间轴面板中。当看到“终点切入”或“起点切入”图标时,请松开鼠标。

    • “终点切入”图标:将过渡的结尾对齐到第一个剪辑的结尾。
    • “起点切入”图标:将过渡的开头对齐到第二个剪辑的开头。
    应用单面过渡
    应用单面过渡

    注意:

    要将某个过渡放置在与其他剪辑不相邻的某个剪辑的结尾,请拖放该过渡。切勿使用 Ctrl+drag (Win) 或 Cmd+drag (macOS)。过渡将自动变为单面过渡。

要预览过渡,请播放序列,或在过渡中拖动当前时间指示器。

设置并应用默认过渡

您可以将某个视频过渡和音频过渡设置为默认过渡。“交叉溶解”和“恒定功率交叉淡化”是默认的音频和视频过渡预设。效果面板中的默认过渡图标具有蓝色轮廓。

如果更常使用其他过渡,可将其设置为默认值。更改默认过渡设置时,更改的是所有项目的默认值。更改默认过渡不会影响已经应用于序列的过渡。

注意:

如果要将默认过渡应用于序列中的大多数或所有剪辑,请考虑使用“序列自动化”命令。“序列自动化”会在其添加的所有剪辑之间放置默认视频和音频过渡。有关更多信息,请参阅自动添加剪辑至序列

设置默认过渡

  1. 选择“窗口”>“效果”,并展开“视频过渡”或“音频过渡”素材箱。

  2. 选择要作为默认值的过渡。
  3. 单击“效果”面板的“菜单”按钮,或右键单击过渡。
  4. 选择“将所选过渡设置为默认过渡”

设置默认过渡的持续时间

  1. 执行以下操作之一:
    • 选择“编辑”>“首选项”>“时间轴”(Win),或“Premiere Pro”>“首选项”>“时间轴”(macOS)。

    • 单击效果面板菜单按钮。选择“设置默认过渡持续时间”

  2. 更改“视频过渡默认持续时间”“音频过渡默认持续时间”的值,然后单击“确定”

在选定剪辑之间应用默认过渡

可以将默认视频和音频过渡应用于任意选定的两个或更多剪辑。默认过渡会应用于两个选定剪辑邻接的每个编辑点。过渡的放置不会取决于当前时间指示器的位置,也不取决于剪辑是否位于目标轨道上。在选定剪辑与非选定剪辑邻接的位置,或其相邻位置没有剪辑的情况下,不会应用默认过渡。

  1. 在时间轴中,选择两个或更多剪辑。按住 Shift 键并单击剪辑,或用鼠标在剪辑上方画出一个选框,从而选择剪辑。
  2. 选择“序列”>“应用默认过渡到选择项”

复制和粘贴过渡

您可以复制序列中的任何过渡,然后将其粘贴至同类型轨道上的任何其他剪切线上:视频过渡粘贴至视频轨道,而音频过渡粘贴至音轨。

  1. 选择序列中的过渡。
  2. 选择编辑 > 复制,或者使用键盘快捷键 Ctrl+C (Win) 或 Cmd+C (macOS)。

  3. 执行以下操作之一:

    • 要将过渡复制到单个剪辑:请将当前时间指示器移动至要粘贴过渡的剪切线。
    • 要将过渡复制到到多个剪辑:请通过框选方式或按住 Shift 键并使用任意修剪工具的方式,选中序列中的多个编辑点。
    注意:

    如果不选择编辑点就粘贴过渡,则过渡会被粘贴到播放指示器所在的编辑点上或周围,不会覆盖轨道目标定位。

  4. 选择编辑 > 粘贴,或者使用键盘快捷键 Ctrl+V (Win) 或 Cmd+V (macOS)。

替换过渡

要替换某个过渡,请从“效果”面板中将新的视频或音频过渡拖放到序列中的现有过渡上。

替换过渡时,将保留对齐方式和持续时间。然而,此操作将会丢弃旧过渡的设置,并将其替换为新过渡的默认设置。

更多相似内容

Adobe 徽标

登录到您的帐户

[Feedback V2 Badge]