用户指南 取消(C)

解决与回放和性能有关的问题

  1. Adobe Premiere Pro 用户指南
  2. Beta 版
    1. Beta 版项目概述
    2. Premiere Pro Beta 版主页
  3. 快速入门
    1. 开始使用 Adobe Premiere Pro
    2. Premiere Pro 中的新增功能
    3. 发行说明 | Premiere Pro
    4. Premiere Pro 中的键盘快捷键
    5. Premiere Pro 的辅助功能
    6. 长篇幅和情景工作流程指南
  4. 硬件和操作系统要求
    1. 硬件建议
    2. 系统要求
    3. GPU 和 GPU 驱动程序要求
    4. GPU 加速渲染和硬件编码/解码
  5. 创建项目
    1. 新建项目
    2. 打开项目
    3. 移动和删除项目
    4. 处理多个打开的项目
    5. 使用项目快捷方式
    6. Premiere Pro 项目的向后兼容性
    7. 在 Premiere Pro 中打开并编辑 Premiere Rush 项目
    8. 最佳实践:创建自己的项目模板
  6. 工作区和工作流程
    1. 工作区
    2. 常见问题解答 | Premiere Pro 中的导入和导出
    3. 使用面板
    4. Windows 触控和手势控件
    5. 在双显视器设置中使用 Premiere Pro
  7. 捕捉和导入
    1. 正在捕捉
      1. 捕捉和数字化素材
      2. 捕捉 HD、DV 或 HDV 视频
      3. 批量捕捉和重新捕捉
      4. 针对 HD、DV 或 HDV 捕捉设置系统
    2. 导入
      1. 传输文件
      2. 导入静止图像
      3. 导入数字音频
    3. 从 Avid 或 Final Cut 导入
      1. 从 Avid Media Composer 导入 AAF 项目文件
      2. 从 Final Cut Pro 7 和 Final Cut Pro X 导入 XML 项目文件
    4. 支持的文件格式
    5. 数字化模拟视频
    6. 使用时间码
  8. 编辑
    1. 序列
      1. 创建和更改序列
      2. 向序列添加剪辑
      3. 重新排列序列中的剪辑
      4. 在序列中查找、选择和组合剪辑
      5. 从加载到源监视器的序列进行编辑
      6. 简化序列
      7. 渲染和预览序列
      8. 使用标记
      9. 源修补和轨道目标定位
      10. 场景编辑检测
    2. 视频
      1. 创建和播放剪辑
      2. 修剪剪辑
      3. 通过“合并剪辑”同步音频和视频
      4. 渲染并替换媒体
      5. 还原、历史记录和事件
      6. 冻结和定格帧
      7. 使用长宽比
    3. 音频
      1. Premiere Pro 音频概述
      2. 音轨混合器
      3. 调整音量
      4. 使用基本声音面板编辑、修复和提高音频质量
      5. 自动闪避音频
      6. 重新混合音频
      7. 使用音频剪辑混合器监控剪辑音量与声像
      8. 音频平衡和声像平移
      9. 高级音频 - 子混合、缩混和路由
      10. 音频效果和过渡
      11. 使用音频过渡
      12. 将效果应用至音频
      13. 使用雷达响度计效果测量音频
      14. 录制混音
      15. 在时间轴中编辑音频
      16. Premiere Pro 中的音频声道映射
      17. 在 Premiere Pro 中使用 Adobe Stock 音频
    4. 高级编辑
      1. 多机位编辑工作流程
      2. 为 Premiere Pro 中的沉浸式视频设置和使用头戴式显示器
      3. 编辑 VR
    5. 最佳实践
      1. 最佳实践:加快混合音频的速度
      2. 最佳实践:高效编辑
      3. 故事片的编辑工作流程
  9. 视频效果与过渡
    1. 视频效果和过渡概述
    2. 效果
      1. Premiere Pro 中的效果类型
      2. 应用和移除效果
      3. 效果预设
      4. 针对不同的社交媒体渠道自动重构视频
      5. 颜色校正效果
      6. 更改剪辑的持续时间和速度
      7. 调整图层
      8. 稳定素材
    3. 过渡
      1. 在 Premiere Pro 中应用过渡
      2. 修改和自定义过渡
      3. MorphCut
  10. 图形、标题和动画
    1. 图形和标题
      1. 基本图形面板概述
      2. 创建字幕
      3. 创建形状
      4. 对齐和分布文本和形状
      5. 检查拼写并进行“查找和替换”
      6. 将渐变应用到文本和形状
      7. 向图形添加响应式设计功能
      8. 对字幕使用动态图形模板
      9. 替换动态图形模板中的图像或视频
      10. 使用数据驱动的动态图形模板
      11. 最佳实践:加快图形工作流程速度
      12. 使用字幕
      13. 语音到文本
      14. Premiere Pro 中的语音到文本 | 常见问题解答
      15. 在 Premiere Pro 中停用旧版字幕 | 常见问题解答
      16. 将旧版字幕升级为源图形
    2. 动画和关键帧
      1. 添加、导航和设置关键帧
      2. 动画化效果
      3. 使用动态效果编辑剪辑并使其动画化
      4. 优化关键帧自动功能
      5. 移动和复制关键帧
      6. 查看并调整效果与关键帧
  11. 合成
    1. 合成、Alpha 通道和调整剪辑不透明度
    2. 蒙版与跟踪
    3. 混合模式
  12. 颜色校正和评分
    1. 概述:Premiere Pro 中的颜色工作流程
    2. 自动颜色
    3. 使用 Lumetri Looks 实现颜色创意
    4. 使用 RBG 和色相饱和度曲线调整颜色
    5. 镜头间颜色校正和匹配
    6. 在“Lumetri 颜色”面板中使用 HSL Secondary 控件
    7. 创建晕影
    8. Looks 和 LUT
    9. Lumetri 范围
    10. 显示色彩管理
    11. 针对广播公司的 HDR
    12. 启用 DirectX HDR 支持
  13. 导出媒体
    1. 导出视频
    2. 导出预设管理器
    3. 导出工作流程和概述
    4. 快速导出
    5. Web 和移动设备导出
    6. 导出静止图像
    7. 导出适用于其他应用程序的项目
    8. 导出适合 Pro Tools 的 OMF 文件
    9. 导出为 Panasonic P2 格式
    10. 导出设置
      1. 导出设置参考
      2. 基本视频设置
      3. 编码设置
    11. 最佳实践:加快导出速度
  14. 协作:Frame.io、作品和 Team Projects
    1. 在 Premiere Pro 中协作
    2. Frame.io
      1. 安装和激活 Frame.io
      2. 将 Frame.io 与 Premiere Pro 和 After Effects 配合使用
      3. 常见问题解答
    3. 作品
      1. 使用作品
      2. 作品中跨项目使用剪辑的工作方式
      3. 最佳实践:使用作品
    4. Team Projects
      1. 团队项目新增功能
      2. 开始使用团队项目
      3. 创建团队项目
      4. 在团队项目中添加和管理媒体
      5. 使用 Team Projects 进行协作
      6. 使用 Team Projects 进行协作者共享和管理更改
      7. 存档、恢复或删除团队项目
  15. 使用其他 Adobe 应用程序
    1. After Effects 和 Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  16. 组织和管理资源
    1. 使用“项目”面板
    2. 在“项目”面板中组织资源
    3. 播放资源
    4. 搜索资源
    5. Creative Cloud Libraries
    6. Premiere Pro 中的同步设置功能
    7. 项目的整合、转码和存档
    8. 管理元数据
    9. 最佳实践
      1. 最佳实践:了解广播制作
      2. 最佳实践:使用原生格式
  17. 改善性能和疑难解答
    1. 设置首选项
    2. 重置首选项
    3. 使用代理
      1. 代理概述
      2. 收录和代理工作流程
    4. 检查您的系统是否与 Premiere Pro 兼容
    5. 适用于 Apple Silicon 的 Premiere Pro
    6. 消除闪烁
    7. 隔行和场序
    8. 智能渲染
    9. 操纵面支持
    10. 最佳实践:使用本机格式
    11. 知识库
      1. 已知问题
      2. 修复的问题
      3. 修复 Premiere Pro 崩溃问题
      4. Premiere Pro 或 Premiere Rush 中的绿色和粉色视频
      5. 如何在 Premiere Pro 中管理媒体缓存?
      6. 修复渲染或导出时的错误
      7. 解决 Premiere Pro 中与播放和性能有关的问题
  18. 监控资源和离线媒体
    1. 监控资源
      1. 使用源监视器和节目监视器
      2. 使用参考监视器
    2. 脱机媒体
      1. 使用脱机剪辑
      2. 创建用于脱机编辑的剪辑
      3. 重新链接脱机 medInstia

使用 Premiere Pro 时,您可能会遇到播放和性能方面的问题。以下是一些可能会发生的常见问题列表,以及相应的故障诊断步骤。

为什么我的播放不连贯且性能不佳?

许多播放和性能方面的问题都与媒体缓存媒体缓存数据库有关。媒体缓存包含 Premiere Pro 首次在项目内容中导入剪辑时生成的 .CFA .PEK 文件。清除缓存文件会有助于解决此类问题。

观看视频或阅读指导说明。

观看时长:2 分 21 秒

  1. 选择:
    • 编辑 > 首选项 > 媒体缓存 (Windows)。
    • Premiere Pro > 首选项 > 媒体缓存 (macOS)。
  2. 单击位于移除媒体缓存文件旁边的删除按钮。
用于移除媒体缓存文件的选项
用于移除媒体缓存文件的选项

导航至媒体缓存文件和媒体缓存数据库的位置,然后手动删除相应文件。删除文件后,清空回收站。有关如何通过删除缓存媒体文件释放硬盘空间的详细信息,请参阅管理媒体缓存数据库

媒体缓存文件的默认位置:

  • Windows:\用户\<用户名>\AppData\Roaming\Adobe\Common
  • macOS:/用户/资源库/Application Support/Adobe/Common

如果您拥有自定义的媒体缓存位置,则需要导航至该自定义位置,然后清理该位置的媒体缓存文件。

为什么渲染速度比较缓慢?

如果您遇到渲染速度慢的问题,请尝试更改渲染器。  

选择文件 > 项目设置 > 常规 > 渲染器,将设置更改为 Mercury Playback Engine GPU 加速

更改渲染设置
更改渲染设置

注意:

如果 Mercury Playback Engine GPU 加速选项灰显或不可用,请检查您的 GPU 驱动程序是否具有任何可用的更新。

为什么我的时间轴不会显示任何视频预览?

删除预览文件,并检查预览是否工作。您可以在 Premiere Pro 内删除渲染文件,或导航至存储这些渲染文件的文件夹,并删除该处的渲染文件。

如果您遇到预览问题,请尝试删除预览文件。 

选择序列,然后单击序列 > 删除渲染文件

注意:

如果没有渲染时间轴,该选项则可能灰显。

删除渲染文件
删除渲染文件

单击文件 > 项目设置 > 暂存磁盘。查找为音频/视频预览指定的位置。在 macOS 访达或 Windows 资源管理器中导航到该位置,然后从该位置删除预览文件。

从暂存磁盘中删除预览文件
从暂存磁盘中删除预览文件

注意:

如果您已删除预览,则需要手动重建它们(序列 > 渲染入点到出点),否则播放可能会变得不连贯。

注意:

如果清除缓存后打开该项目,Premiere Pro 会重新生成这些缓存文件。在生成这些缓存和 pek 文件时,Premiere Pro 可能需要一段时间才能在播放或预览期间正确做出响应。

如何优化播放性能?

两个问题可能会导致出现性能降低:

请继续阅读以了解如何确定问题的原因和故障排除指南。

检查应用的效果存在的问题

要检查效果是否会降低性能,请禁用序列上应用的音频/视频效果以减轻处理量。然后,您可以在导出时再次启用这些效果。

使用“程序监控器”中的全局 fx 静音按钮使所有效果同时静音。或者,从“效果控制”面板中单独禁用个别效果。

使所有效果同时静音
使所有效果同时静音

使个别效果静音
使个别效果静音

有关更多信息,请参阅 Premiere Pro 中的删除音频/视频效果

检查增效工具存在的问题

  1. 检查 MediaCore 文件夹,验证已安装的增效工具是否与 Premiere Pro 兼容。

    在 Windows 上,这些文件位于:

    C:\ProgramFiles\Adobe\Common\Plug-ins\7.0\MediaCore。

    在 macOS 上,这些文件位于:

    Macintosh HD⁩/ ⁨Library⁩/⁨Application Support⁩/Adobe⁩/⁨Common⁩/⁨Plug-ins⁩/⁨7.0⁩/MediaCore。

  2. 暂时将增效工具从此位置移动到任何其他文件夹,并检查 Premiere Pro 在未安装第三方增效工具的情况下是否可以正常工作。如果问题得到解决,请更新增效工具,或联系增效工具供应商以获取兼容版本。

如果我认为我的硬件设置不是最佳,应该怎么办?

  1. 检查 Premiere Pro 中的系统兼容性报告(帮助 > 系统兼容性报告),查看是否存在任何硬件兼容性问题。或者,查看 Premiere Pro 系统要求页面。

  2. 如果系统无法处理实时应用的媒体和效果,则可能会导致性能降低。在这种情况下,请尝试通过 Premiere Pro 中的代理工作流程来使用代理功能,并在本机格式与代理格式之间进行切换,从而更快地完成工作。

注意:

快速存储对于视频制作至关重要。使用固态 NVMe 或 SSD 存储。有关优化系统的更多信息,请参阅为 Premiere Pro 和 After Effects 优化您的系统

为什么我的音频播放不连贯?

有时候,按下“播放”按钮后可能会遇到无法播放的问题。通常情况下,发生此类问题是由于没有妥善配置音频硬件所致。

  1. 选择编辑 > 首选项 > 音频硬件,检查计算机的音频设备和设备类设置,包括 Premiere Pro 在音频播放和录制时使用的 ASIO/MME 设置(适用于 Windows OS)或 CoreAudio 设置(适用于 macOS)。有关更多信息,请参阅音频硬件首选项

    设置音频硬件首选项
    设置音频硬件首选项

  2. 检查“默认输入/输出”中的外部音频设备并尝试禁用它们。例如,您可以禁用外接麦克风、网络摄像头、第三方音频播放设备(如 AJA 或 BlackMagic、USB 麦克风或监视器扬声器)。

    在 Windows 计算机上,尝试禁用“声音控制”面板下列出的所有设备,Realtek 除外。 

    在 macOS 上,尝试通过选择内置输入/输出设备来创建一个聚合设备,然后在 Premiere Pro 的“音频硬件”首选项下,将该聚合设备选为“默认输入/输出”。

  3. 禁用第三方音频设备和接口后,请检查播放是否恢复。

如何在使用 H.264/H.265 媒体时提高性能?

Premiere Pro 支持使用 Intel® 快速视频同步,后者采用了 Intel® 图形技术的专用媒体处理功能,可以更快地解码/编码 H.264/H.265 媒体。 

如果使用 H.264/H.265 媒体,请启用硬件加速的解码/编码功能,以提高播放性能并缩短导出时间。 

要提高播放性能,请执行以下步骤来启用硬件加速的解码功能:

  1. 选择编辑首选项 > 媒体
  2. 选中启用硬件加速的解码(需要重新启动)。
  3. 重新启动 Premiere Pro。

要缩短导出时间,请执行以下步骤来启用硬件加速的编码功能:

  1. 选择文件 > 导出 > 媒体
  2. 在“格式”下拉列表中,选择 H.264HEVC (H.265)
  3. 视频选项卡中,转到编码设置并将性能设置为硬件编码

若要让硬件加速的解码或编码功能正常运行,需配备支持 Intel® 快速视频同步技术的 Intel® CPU。有关更多信息,请参阅系统要求GPU 加速渲染和硬件编码

Adobe 徽标

登录到您的帐户