用户指南 取消(C)

Premiere Pro 中的字幕工作流程 | Adobe

  1. Adobe Premiere Pro 用户指南
  2. Beta 版
    1. Beta 版项目概述
    2. Premiere Pro Beta 版主页
    3. Beta 版功能
      1. 新的 Spectrum UI
      2. Adobe Stock 的免费库存音频
  3. 快速入门
    1. 开始使用 Adobe Premiere Pro
    2. Premiere Pro 的新增功能
    3. 更新 Premiere Pro 的最佳实践
    4. Premiere Pro 中的键盘快捷键
    5. Premiere Pro 的辅助功能
    6. 常见问题解答
    7. 发行说明
  4. 硬件和操作系统要求
    1. 硬件建议
    2. 系统要求
    3. GPU 和 GPU 驱动程序要求
    4. GPU 加速渲染和硬件编码/解码
  5. 创建项目
    1. 新建项目
    2. 打开项目
    3. 移动和删除项目
    4. 处理多个打开的项目
    5. 使用项目快捷方式
    6. Premiere Pro 项目的向后兼容性
    7. 在 Premiere Pro 中打开并编辑 Premiere Rush 项目
    8. 最佳实践:创建自己的项目模板
  6. 工作区和工作流程
    1. 工作区
    2. 导入和导出常见问题解答
    3. 使用面板
    4. Windows 触控和手势控件
    5. 在双显视器设置中使用 Premiere Pro
  7. Frame.io
    1. 安装和激活 Frame.io
    2. 将 Frame.io 与 Premiere Pro 和 After Effects 配合使用
    3. 集成 Adobe Workfront 和 Frame.io
    4. 使用 Frame.io 共享以供审阅
    5. 邀请协作者共同编辑项目
    6. 常见问题解答
  8. 导入媒体
    1. 导入
      1. 传输文件
      2. 导入静止图像
      3. 导入数字音频
    2. 从 Avid 或 Final Cut 导入
      1. 从 Avid Media Composer 导入 AAF 项目文件
      2. 从 Final Cut Pro 7 和 Final Cut Pro X 导入 XML 项目文件
    3. 文件格式
      1. 支持的文件格式
      2. 支持 Blackmagic RAW
    4. 使用时间码
  9. 编辑
    1. 编辑视频
    2. 序列
      1. 创建和更改序列
      2. 在源监视器中设置入点和出点
      3. 向序列添加剪辑
      4. 重新排列和移动剪辑
      5. 在序列中查找、选择和组合剪辑
      6. 从序列中移除剪辑
      7. 更改序列设置
      8. 从加载到源监视器的序列进行编辑
      9. 简化序列
      10. 渲染和预览序列
      11. 使用标记
      12. 源修补和轨道目标定位
      13. 场景编辑检测
    3. 剪切和修剪剪辑
      1. 拆分或剪切剪辑
      2. 修剪剪辑
      3. 在修剪模式下进行编辑
      4. 执行 J 剪切和 L 剪切
      5. 创建和播放剪辑
      6. 调整修剪和回放首选项
    4. 视频
      1. 通过“合并剪辑”同步音频和视频
      2. 渲染并替换媒体
      3. 还原、历史记录和事件
      4. 冻结和定格帧
      5. 使用长宽比
    5. 音频
      1. Premiere Pro 音频概述
      2. 在源监视器中编辑音频剪辑
      3. 音轨混合器
      4. 调整音量
      5. 使用基本声音面板编辑、修复和提高音频质量
      6. 增强语音
      7. 增强语音常见问题解答
      8. 音频类别标记
      9. 自动闪避音频
      10. 重新混合音频
      11. 使用音频剪辑混合器监控剪辑音量与声像
      12. 音频平衡和声像平移
      13. 高级音频 - 子混合、缩混和路由
      14. 音频效果和过渡
      15. 使用音频过渡
      16. 将效果应用至音频
      17. 使用雷达响度计效果测量音频
      18. 录制混音
      19. 在时间轴中编辑音频
      20. Premiere Pro 中的音频声道映射
      21. 在 Premiere Pro 中使用 Adobe Stock 音频
    6. 基于文本的编辑
      1. 基于文本的编辑
      2. 基于文本的编辑常见问题解答
    7. 高级编辑
      1. 多机位编辑工作流程
      2. 编辑 VR
    8. 最佳实践
      1. 最佳实践:加快混合音频的速度
      2. 最佳实践:高效编辑
      3. 故事片的编辑工作流程
  10. 视频效果与过渡
    1. 视频效果和过渡概述
    2. 效果
      1. Premiere Pro 中的效果类型
      2. 应用和移除效果
      3. 效果预设
      4. Premiere Pro 中的元数据效果
      5. 针对不同的社交媒体渠道自动重构视频
      6. 颜色校正效果
      7. 效果管理器
      8. 更改剪辑的持续时间和速度
      9. 调整图层
      10. 稳定素材
    3. 过渡
      1. 在 Premiere Pro 中应用过渡
      2. 修改和自定义过渡
      3. MorphCut
  11. 标题、图形和字幕
    1. 基本图形面板概述
    2. 图形和标题
      1. 创建标题
      2. 链接和轨道样式
      3. 使用样式浏览器
    3. 图形
      1. 创建形状
      2. 使用钢笔工具绘图
      3. 对齐和分布对象
      4. 更改文本和形状的外观
      5. 应用渐变
      6. 向图形添加响应式设计功能
      7. 安装和使用动态图形模板
      8. 替换动态图形模板中的图像或视频
      9. 使用数据驱动的动态图形模板
    4. 字幕
      1. 语音到文本
      2. 下载用于转录的语言包
      3. 使用字幕
      4. 检查拼写并进行“查找和替换”
      5. 导出文本
      6. 语音到文本常见问题解答
    5. 最佳实践:加快图形工作流程
    6. 停用旧版字幕常见问题解答
    7. 将旧版字幕升级为源图形
  12. 字体和表情符号
    1. 彩色字体
    2. 表情符号
  13. 动画和关键帧
    1. 添加、导航和设置关键帧
    2. 动画化效果
    3. 使用动态效果编辑剪辑并使其动画化
    4. 优化关键帧自动功能
    5. 移动和复制关键帧
    6. 查看并调整效果与关键帧
  14. 合成
    1. 合成、Alpha 通道和调整剪辑不透明度
    2. 蒙版与跟踪
    3. 混合模式
  15. 颜色校正和评分
    1. 概述:Premiere Pro 中的颜色工作流程
    2. 颜色设置
    3. 自动颜色
    4. 使用 Lumetri Looks 实现颜色创意
    5. 使用 RBG 和色相饱和度曲线调整颜色
    6. 镜头间颜色校正和匹配
    7. 在“Lumetri 颜色”面板中使用 HSL Secondary 控件
    8. 创建晕影
    9. Looks 和 LUT
    10. Lumetri 范围
    11. 显示色彩管理
    12. 时间轴色调映射
    13. 针对广播公司的 HDR
    14. 启用 DirectX HDR 支持
  16. 导出媒体
    1. 导出视频
    2. 导出预设管理器
    3. 导出工作流程和概述
    4. 快速导出
    5. Web 和移动设备导出
    6. 导出静止图像
    7. 导出适用于其他应用程序的项目
    8. 导出适合 Pro Tools 的 OMF 文件
    9. 导出为 Panasonic P2 格式
    10. 导出设置
      1. 导出设置参考
      2. 基本视频设置
      3. 编码设置
    11. 最佳实践:加快导出速度
  17. 协作编辑
    1. 在 Premiere Pro 中协作
    2. 协作视频编辑入门
    3. 创建团队项目
    4. 在团队项目中添加和管理媒体
    5. 邀请和管理协作者
    6. 与协作者共享和一同管理更改
    7. 查看团队项目的自动保存项和版本
    8. 管理团队项目
    9. 链接的团队项目
    10. 常见问题解答
  18. 长篇幅和系列工作流程
    1. 长篇幅和系列内容工作流程指南
    2. 使用作品
    3. 作品中跨项目使用剪辑的工作方式
    4. 最佳实践:使用作品
  19. 使用其他 Adobe 应用程序
    1. After Effects 和 Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  20. 组织和管理资源
    1. 使用“项目”面板
    2. 在“项目”面板中组织资源
    3. 播放资源
    4. 搜索资源
    5. Creative Cloud Libraries
    6. Premiere Pro 中的同步设置功能
    7. 项目的整合、转码和存档
    8. 管理元数据
    9. 最佳实践
      1. 最佳实践:了解广播制作
      2. 最佳实践:使用原生格式
  21. 改善性能和疑难解答
    1. 设置首选项
    2. 重置和恢复首选项
    3. 恢复模式
    4. 使用代理
      1. 代理概述
      2. 收录和代理工作流程
    5. 检查您的系统是否与 Premiere Pro 兼容
    6. 适用于 Apple Silicon 的 Premiere Pro
    7. 消除闪烁
    8. 隔行和场序
    9. 智能渲染
    10. 操纵面支持
    11. 最佳实践:使用本机格式
    12. 知识库
      1. 已知问题
      2. 修复的问题
      3. 修复 Premiere Pro 崩溃问题
      4. 更新 Premiere Pro 后无法迁移设置
      5. Premiere Pro 或 Premiere Rush 中的绿色和粉色视频
      6. 如何在 Premiere Pro 中管理媒体缓存?
      7. 修复渲染或导出时的错误
      8. 解决 Premiere Pro 中与播放和性能有关的问题
  22. 扩展和增效工具
    1. 在 Premiere Pro 中安装增效工具和扩展
    2. 来自第三方开发者的最新增效工具
  23. 视频和音频流式处理
    1. 安全可靠传输 (SRT)
  24. 监控资源和离线媒体
    1. 监控资源
      1. 使用源监视器和节目监视器
      2. 使用参考监视器
    2. 离线媒体
      1. 使用脱机剪辑
      2. 创建用于脱机编辑的剪辑
      3. 重新链接脱机媒体

了解如何在 Premiere Pro 中使用字幕。请参阅语音到文本,了解如何创建转录文本。

如果您使用的是 Premiere Pro 14.9 或更早版本,请参阅这些版本的字幕文档。

“语音到文本”功能与 Premiere Pro 中的字幕工作流程

字幕可为视频增加价值,让更多人能够更轻松地欣赏其内容,并帮助促进观众参与。

Premiere Pro 提供了一个综合全面的工具集,可让您创建、编辑、风格化和导出所有受支持格式的字幕。

从创建视频转录文本开始。在“文本”面板中编辑转录文本,然后使用“创建字幕”将您的字幕添加到 Premiere Pro 时间轴。在这里,您可以像调整其他媒体一样使用编辑工具来调整它们。在“文本”面板中编辑文本,或在节目监视器的屏幕中编辑文本。使用“基本图形”面板中的设计工具对字幕进行风格化。

当您的视频准备就绪时,可以将字幕导出为风格化的烧录字幕、.srt sidecar 文本文件或嵌入在 QuickTime 或 MXF 文件中。

工作流的哪个阶段适合进行字幕工作?

Premiere Pro 中的字幕工作流程

通常建议在编辑完成后或即将结束后添加字幕。您可以对字幕轨道进行微调和编辑。

但是,如果您删除了字幕区段,而您需要将剪辑的一部分还原到最终编辑中,则需要手动重新创建它们。

“字幕和图形”工作区

访问字幕和图形工作区:在标题栏上,单击工作区 > 字幕和图形。

“字幕”工作区的元素
“字幕”工作区的元素

字幕和图形工作区包含 (A) 文本面板,您可以在其中编辑文本。您可以在 (B) 节目监视器上看到显示的字幕,并且可以在 (C) 基本图形面板中编辑字幕的外观。字幕在时间轴上有自己的 (D) 字幕轨道,您可以在轨道中编辑它们。

为序列添加字幕

使用第三方服务

如果您已经拥有使用第三方转录服务的工作流,则可以引入该文件。

  1. 像其他媒体一样,将 SRT 文件导入 Premiere Pro 项目。
  2. 将 SRT 从“项目”面板拖动到您的序列中,并将其放置在序列中的任意位置。

Premiere Pro 会新建一个字幕轨道,并将字幕放置在轨道上。

手动转录字幕

如果您的序列较短,可以选择手动转录序列。

  1. 打开字幕和图形工作区(窗口 > 工作区 > 字幕和图形)。这会打开“文本”面板(创建和编辑字幕文本的地方)和“基本图形”面板(将文本风格化的地方)。在“文本”面板中,单击“创建新的字幕轨道” (macOS: Opt + Cmd + A | Win: Ctrl + Alt + A )。

  2. 在打开的新建字幕轨道对话框中,您可以选择字幕轨道格式和样式。

    默认格式选项为“字幕”,这项格式可让您创建美观的风格化字幕,以将其烧录到视频图像中,或将其导出为 sidecar。

    可选:如果您之前已创建并保存了任何文本样式,则可以从样式下拉列表中选择一种样式。

    单击“确定”以创建轨道。

    Premiere Pro 会将新的字幕轨道添加到当前序列。

    您之后可以根据需要更改轨道格式。

    创建字幕轨道
    创建字幕轨道

  3. 将播放指示器放置在第一段对话的开头。

    使用音频中的波形有助于将字幕文本与音频对齐。

  4. 单击“文本”面板中的“+”图标以添加空白字幕。 或者使用这些键盘快捷键 (macOS: Opt + Cmd + C | Win: Ctrl + Alt + C)。

  5. 双击“文本”面板或节目监视器中的“新建字幕”以开始编辑字幕。 然后键入字幕文本。

  6. 在时间轴中修剪字幕的终点,以便与对话的结尾对齐。 继续以相同的方式为序列中的其余音频添加字幕。

请查看此页面底部的键盘快捷键,了解如何轻松地手动转录字幕。

在时间轴中处理字幕

字幕在时间轴上有自己的轨道,您可以像编辑任何其他视频轨道一样对其进行编辑。此外,您还可以修改字幕轨道的显示。

切换眼睛图标以打开或关闭字幕轨道。

单击 CC 图标可查看用于隐藏或显示所有字幕轨道的选项,或仅显示现用字幕轨道。

设置带字幕的标签颜色。

要为字幕轨道中的所有字幕项设置标签颜色,请在“项目”面板中选择轨道,然后选择 编辑 > 标签 并选择标签颜色。

要在字幕轨道中为项目设置标签颜色,请在时间轴中选择轨道,然后选择编辑 > 标签并选择一个标签颜色。

 

同时修剪视频轨道及其链接的字幕轨道。

只选择字幕轨道及其链接的音频轨道或视频轨道,并移动它以便同时修剪这两个轨道。 

要关闭链接,请在“时间轴”面板中单击链接选择项工具。

注意:

与视频或音频剪辑不同,如果您在编辑过程中移除了字幕项,则该项将会从字幕轨道中删除。如果您恢复该剪辑或剪辑部分,则需要手动重新创建它。

风格化字幕

您可以使用“基本图形”面板中的各种样式选项(例如字体、大小和位置)来对字幕进行风格化。

  1. 字幕和图形工作区(窗口 > 工作区 > 字幕和图形)中,选择字幕轨道上的一个字幕。

  2. 更改字体。

    使用“基本图形”面板中的“文本”选项来更改字幕的字体、文本对齐方式和跟踪。

    • 字体:设置字体、字体样式和字体大小。

    • 段落对齐方式:如需水平对齐,可使用左对齐文本、居中对齐文本、右对齐文本和两端对齐。 如需垂直对齐,可使用顶部对齐文本、文本垂直居中和底对齐文本。这将规定添加其他字行时字幕的增长方式。

    • 跟踪:扩大或缩小字符间距。

    更改字体属性
    更改字体属性

    • 行距:扩大或缩小字行之间的垂直间距。

    • 仿样式:粗体、斜体、全部大写字母、小型大写字母、上标、下标、下划线。

  3. 更改文本位置。

    对齐和变换文本
    对齐和变换文本

    使用“对齐”和“变换”选项对齐文本并更改文本的位置。

    • 用区域定位字幕:您可以从不同的区域中进行选择,以便将您的字幕放置在屏幕上的不同区域中。

    • 微调位置:在“设置水平位置”与“设置垂直位置”中,您可以为区域设置添加偏移量。
      垂直和水平文本对齐方式也会根据区域位置自动进行设置。

    • 更改文本框大小:如果要缩小或扩大文本框大小,您可以通过“设置水平缩放”和“设置垂直缩放”来达成这一目的。这将影响文本环绕和段落对齐设置。 您也可以更改文本。 框大小,使用节目监视器上的文本框控件。
  4. 更改文本外观。

    用于更改文本外观的选项
    用于更改文本外观的选项

    灵活使用填充和描边、背景和阴影,更改文本外观。

    • 填充:更改字幕的颜色。

    • 描边:添加单个或多个描边。 扳手菜单下的“图形属性”菜单可让您更好地控制描边样式。

    • 背景:添加背景框。您可以选择颜色,添加额外的填充物并更改不透明度。

    • 阴影:您可以添加阴影并使用诸如不透明度、角度、距离等控件进行微调。

  5. 将字幕升级为图形。

    如需进行更多高级编辑,例如将字幕制作成动画或向其添加效果,请将字幕转换为源图形(图形和标题 > 将字幕升级为图形)。您还可以设置键盘快捷键以加速此过程。

    如果时间轴或基本图形面板处于焦点模式,则可使用此选项。

    • 您可以升级选定的单个或多个字幕,或者选择所有字幕并一同升级。
    • 您可以同时升级多个字幕轨道上的字幕。

    升级字幕后,您可以像编辑任何其他图形一样对其进行编辑。

了解如何使用 Premiere Pro 中的轨道样式一次性为所有字幕设置格式。

为字幕创建样式

创建“轨道样式”以便在整个字幕轨道中使用统一的样式。样式会保存“基本图形”面板中所做的所有设置,包括字体、对齐方式、颜色等。 为一条字幕设置“轨道样式”该样式会应用到轨道上的所有字幕。 您可以对不同的轨道使用不同的样式。

要创建样式,请执行以下操作:

  1. 编辑字幕文本的样式。

  2. 创建样式
    创建样式

    将其另存为新样式。

    在“基本图形”面板的“轨道样式”部分中,选择“创建样式”。

    在打开的“新建文本样式”对话框中,为您的样式指定一个名称。 单击“确定”

    Premiere Pro 会将您的更改另存为新的文本样式,并可供您从“轨道样式”下拉列表中应用。

  3. 当您要对样式进行更改时,请使用“推送”和“提取”选项。

    将样式推送至轨道上的所有字幕
    将样式推送至轨道上的所有字幕

    如果您需要对样式进行更改,操作很简单。首先将设置调整为您想要的新外观。

    然后,通过单击“推送至轨道或样式”图标将此样式推送至轨道上的所有字幕。

    然后,您可以选择推送至:

    • 轨道上的所有字幕:仅更新此轨道上的字幕。
    • 项目中的样式:更新项目中此样式的所有使用情况。这会影响项目中该样式的每次使用,即使在其他序列中也是如此。
  4. 在您进行了更改并希望将这些更改恢复为已保存的样式后,可使用“从样式中同步”

    从样式中同步
    从样式中同步

支持的文件格式

隐藏字幕

Sidecar 文件

  • SCC
  • MCC
  • XML
  • STL
  • SRT
  • DFXMP

XML 文件

  • W3C TTML(也称为 DFXP)
  • SMPTE-TT
  • EBU-TT
注意:

对于 XML 文件,除了可在“说明性字幕”面板中查看这些说明性字幕外,也可使用文本编辑器查看。

Premiere Pro 支持用以下文件格式进行嵌入和解码:

  • MOV
  • DNxHD MXF Op1a
  • MXF Op1a

键盘快捷键

命令

macOS

Windows

创建新字幕轨道

Opt + Cmd + A

Ctrl + Alt + A

在播放指示器中添加新的字幕区段

Opt + Cmd + C

Ctrl + Alt + C

转到时间轴中的上一个字幕区段

Opt + Cmd + Up

Ctrl + Alt + Up

转到时间轴中的下一个字幕区段

Opt + Cmd + Down

Ctrl + Alt + Down


相关资源

与我们联系

如果对使用文本和图形有疑问,请在 Premiere Pro 社区进行提问。 我们很乐意提供帮助。

 Adobe

更快、更轻松地获得帮助

新用户?

Adobe MAX 2024

Adobe MAX
创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX

创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX 2024

Adobe MAX
创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX

创意大会

10 月 14 日至 16 日迈阿密海滩及线上