通过在 Premiere Pro 中自定义“项目”面板可加快编辑工作流程。了解面板提供的各种设置和控件。

更改“项目”面板视图

在获得资源后,其名称会出现在“项目”面板中。“项目”面板列出有关您项目中每个资源的详细信息。可以用“列表”视图“图标”视图查看资源并将其排序。“列表”视图显示有关每个资源的额外信息。您可以根据项目的具体需求自定义显示的信息。

请参阅 Maxim Jago 在 Learn by Video 上提供的视频教程:“项目”面板简介,了解有关“项目”面板中设置和控件的详细信息。

“项目”面板
A. “列表”视图 B. 缩放滑块 C. 自动匹配序列 D. 查找 E. 新建素材箱 F. 新建项 G. 清除 
“项目”面板
“项目”面板的“列表”视图(左)和“图标”视图(右)
A. “列表”视图 B. 缩放滑块 C. 自动匹配序列 D. 查找 E. 新建素材箱 F. 新建项 G. 清除 H. “图标”视图 I. 序列中使用的剪辑 J. 包含音频和视频的剪辑 K. 用于划动缩览图的播放指示器 

 

  • 要从一个视图更改为另一个,可单击面板底部的“列表视图” 按钮或“图标视图” 按钮。也可从“项目”面板菜单选择“视图”>“列表”“视图”>“图标”

在“列表”视图中操作

  • 要将“列表”视图中的项目排序,可单击要作为项目排序根据的列标题。如果展开了素材箱,项目会从顶层下至“项目”面板层级排序。要反转排序顺序,请再次单击列标题。
  • 要隐藏或显示缩览图查看器和剪辑信息,请从“项目”面板菜单选择“视图”>“预览区域”
  • 要隐藏或显示缩览图,请从“项目”面板菜单选择“缩览图”。通过拖动“缩放”滑块,可更改缩览图大小。
  • 将鼠标悬停在剪辑上即会显示工具提示,提供与剪辑有关的信息。
  • 将鼠标悬停在列上即会提供含有列相关信息的工具提示。

在“图标”视图中操作

Premiere Pro 中的“图标”视图具有以下功能:

  • 使用“缩放”滑块增大或减小图标大小。可将图标缩放至较大比例,从而更为方便地查看媒体的内容。
  • 要整理剪辑的内容,请执行以下操作之一:
    • 跨影片剪辑的缩览图移动(但是不单击和拖动)鼠标。此动作称为“悬停划动”。悬停划动最适合用于在将剪辑内容编辑到序列中之前快速进行预览。
      • 在“项目”面板菜单中关闭“悬停划动”,或者按 Shift + H。
      • 如果“悬停划动”已关闭,则可按 Shift 键临时启用“悬停划动”。
      • 使用键盘快捷键 I 和 O 可设置悬停划动时剪辑的入点和出点。
      • 将鼠标悬停在剪辑的某个部分上时,双击该图标,则可将指针悬停位置的剪辑加载到源监视器中。借助该技术,可迅速对时间轴进行“插入”或“覆盖”编辑。
    • 单击图标。拖动播放指示器,使其穿过滑块以划过剪辑。
      • 单击缩览图上的滑块之后,显示剪辑播放指示器。您可以:
        • 拖动播放指示器以查看剪辑内容或监视音频。
          使用 J-K-L 键盘快捷键往复查看剪辑。
        • 使用键盘快捷键 I 和 O 设置暂停或往复时剪辑的入点和出点。用入点和出点标记剪辑后,会出现黄色条显示入点和出点的位置。
  • 要设置图标的标识帧,可拖动播放指示器或往复至所需帧,然后按 Shift+P (Windows) 或 Command+P (Mac OS)。要清除标识帧,可按 Ctrl+Shift+P (Windows) 或 Option+P (Mac OS) 键。
  • 要查看是否已在序列中使用剪辑,可将鼠标指针悬停在电影胶片图标上方并查看工具提示。该指示器也可显示在序列中将剪辑使用了多少次。
  • 要找到剪辑在序列中的位置,可单击电影胶片图标并在上下文菜单中选择序列和序列位置(采用时间码)。播放指示器将跳至正确序列中的该剪辑。
  • 要在“图标”视图中排列项目,可拖动至网格中不同的位置。当您拖动时,会有竖条指示项目将要放置的位置。如果将项目拖动至素材箱,项目会进入素材箱。

注意:

如果从左至右“悬停划动”缩览图,可看到剪辑的整个持续时间。在缩览图的左边是剪辑的媒体开始点,右边是媒体结束点。将鼠标移至剪辑范围外时,或者设置的焦点远离“项目”面板时,缩览图会重置为标识帧。在悬停划动期间不会播放音频。

注意:

如果使用的是 MacBook Pro,则可以通过在多点触控轨迹板上进行二指拨动缩放,调整“项目”面板和“媒体浏览器”中缩览图的大小。

注意:

可以使用“图标”视图以“故事板”顺序排列剪辑,然后使用“序列自动化”功能将故事板移动至序列中。有关详细信息,请参阅 Layers Magazine 网站上 Franklin McMahon 提供的此视频教程

为“图标”视图中的图标排序

要为“图标”视图中的图标排序,请单击“项目”面板底部的“排序图标”按钮 。排序选项列表随之显示:

  • 用户顺序:用于通过拖放图标,以用户所需的方式任意排序。
  • “列表”视图排序:以“列表”视图中选择的排序方式对图标进行排序。例如,如果您在“列表”视图中选择按“媒体持续时间”对剪辑进行排序,当您切换到“图标”视图时,选择的排序方式将被保留,并按媒体持续时间对图标进行排序。
  • 也可使用常用的元数据属性进行排序,例如“名称”、“标签”、“媒体类型”等等。可选择按升序或降序排序。
在“项目”面板中排序图标
为“图标”视图中的选项排序

自定义“列表”视图列

“项目”面板“列表”视图中的元数据列说明有关所列资源的各个事项。“项目”面板可显示您选择的任何 XMP 元数据字段,而不仅是剪辑数据字段。可以选择 Premiere Pro 显示哪些元数据列、将属性添加至方案并更改列的顺序。Premiere Pro 会将您选择的列保存在项目文件中。无论何时打开项目,“项目”面板都会显示同样的列选项。

在“项目”面板中编辑列的显示

  1. “项目”面板菜单选择“元数据显示”,并执行以下任一操作:

    • 要在“项目”面板中显示某元数据方案中的所有列,请选中相应方案名称旁边的方框。
    • 要显示从一个或多个架构中选择的列,请单击架构名称旁边的三角形将其打开。然后,选中要显示的列名称旁的方框。

    注意:

    如果您无法在“元数据显示”对话框中找到或更改属性,则是因为 Adobe Premiere Pro 已锁定了属性,因而无法更改。例如,可以删除您添加的属性,但不能删除 Adobe Premiere Pro 项目元数据中内置的属性。

  2. 单击“确定”

重新排列列

  1. “项目”面板的“列表”视图中,将列标题水平拖动至所需位置。

更改列宽

  1. “项目”面板的“列表”视图中,将鼠标置于列标题之间分隔线的上方。在“调整列大小”图标 出现时,进行水平拖动。

按列排序

  1. “项目”面板的“列表”视图中,单击列的名称可根据该列的内容在升序和降序排序之间切换。

添加列

  1. “项目”面板菜单选择“元数据显示”

  2. 单击“添加属性”

  3. 键入列的名称。
  4. 选择类型:

    整数

    列只能包含整数。

    实数

    列可以包含十进制数(至多两位数)。

    文本

    列可以包含所输入的任何文本。

    布尔值

    列提供布尔条件选项。

  5. 单击“确定”,然后再次单击“确定”

“列表”视图列

大多数“项目”面板列的名称一目了然,不需要加以说明。以下是一些列名称含义不太明显的列的定义:

名称

默认情况下,显示资源文件名。您可以更改资源在项目中使用的名称。无法从“列表”视图删除“名称”字段。

标签

帮助识别和关联资源的颜色。

媒体持续时间

当前指定的“显示”选项中表示的原文件长度。

注意:

在 Premiere Pro 中,入点和出点指定包含帧的任何面板中的所有持续时间。例如,如果将入点和出点设置为相同帧,则持续时间为 1 帧。

视频持续时间

剪辑的视频分量的持续时间。为确定视频持续时间,会计算视频入点和出点之间的差值。Premiere Pro 随后会合并所有相关调整,例如对剪辑速度的更改。

音频持续时间

剪辑的音频分量的持续时间。为确定音频持续时间,会计算音频入点和出点之间的差值。Premiere Pro 随后会合并所有相关调整,例如对剪辑速度的更改。

视频信息

资源的帧大小和长宽比,以及是否存在 Alpha 通道。

视频使用情况

在项目序列中使用资源视频分量的次数。

音频使用情况

在项目序列中使用资源音频分量的次数。

磁带名称

在记录或捕捉剪辑时输入的源磁带的名称。

描述

(可选)在记录或捕捉剪辑时输入的资源的描述。

注释

(可选)在记录或捕捉资源时用于标识和排序目的而输入的注释。

记录日志

该字段用于通过“捕捉”面板或“编辑脱机文件”对话框输入可选文本。

文件路径

文件在磁盘上的位置,表示为文件夹路径。

捕捉设置

指示是否已在 Premiere Pro 中对某个文件分配了捕捉设置。

状态

资源是处于在线状态还是脱机状态。如果剪辑处于脱机状态,“状态”也会指明原因。

脱机属性

脱机剪辑的源是包含视频、音频还是同时包含两者。

场景

该字段用于通过“捕捉”面板或“编辑脱机文件”对话框输入场景名称。这对使用此处脚本中的场景名称来帮助整理工作很有用。

拍摄/获取

该字段用于通过“捕捉”面板或“编辑脱机文件”对话框输入拍摄名称或获取名称。

良好

表示首选资源。

为“项目”面板中的时间码显示选择格式

Premiere Pro 在“项目”面板中显示剪辑的时间码时,默认情况下将采用在“首选项”中选择的格式。但是,您可以将此默认设置更改为任何其他时间码显示格式。

  1. 选择“项目”>“项目设置”>“常规”

  2. “项目设置”对话框的“视频”部分中,从“显示格式”菜单中选择时间码格式。

  3. 单击“确定”

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略