用户指南 取消(C)

使用标记

  1. Adobe Premiere Pro 用户指南
  2. Beta 版
    1. Beta 版项目概述
    2. Premiere Pro Beta 版主页
  3. 快速入门
    1. 开始使用 Adobe Premiere Pro
    2. Premiere Pro 中的新增功能
    3. 发行说明 | Premiere Pro
    4. Premiere Pro 中的键盘快捷键
    5. Premiere Pro 的辅助功能
    6. 长篇幅和情景工作流程指南
  4. 硬件和操作系统要求
    1. 硬件建议
    2. 系统要求
    3. GPU 和 GPU 驱动程序要求
    4. GPU 加速渲染和硬件编码/解码
  5. 创建项目
    1. 新建项目
    2. 打开项目
    3. 移动和删除项目
    4. 处理多个打开的项目
    5. 使用项目快捷方式
    6. Premiere Pro 项目的向后兼容性
    7. 在 Premiere Pro 中打开并编辑 Premiere Rush 项目
    8. 最佳实践:创建自己的项目模板
  6. 工作区和工作流程
    1. 工作区
    2. 常见问题解答 | Premiere Pro 中的导入和导出
    3. 使用面板
    4. Windows 触控和手势控件
    5. 在双显视器设置中使用 Premiere Pro
  7. 捕捉和导入
    1. 正在捕捉
      1. 捕捉和数字化素材
      2. 捕捉 HD、DV 或 HDV 视频
      3. 批量捕捉和重新捕捉
      4. 针对 HD、DV 或 HDV 捕捉设置系统
    2. 导入
      1. 传输文件
      2. 导入静止图像
      3. 导入数字音频
    3. 从 Avid 或 Final Cut 导入
      1. 从 Avid Media Composer 导入 AAF 项目文件
      2. 从 Final Cut Pro 7 和 Final Cut Pro X 导入 XML 项目文件
    4. 支持的文件格式
    5. 数字化模拟视频
    6. 使用时间码
  8. 编辑
    1. 序列
      1. 创建和更改序列
      2. 向序列添加剪辑
      3. 重新排列序列中的剪辑
      4. 在序列中查找、选择和组合剪辑
      5. 从加载到源监视器的序列进行编辑
      6. 简化序列
      7. 渲染和预览序列
      8. 使用标记
      9. 源修补和轨道目标定位
      10. 场景编辑检测
    2. 视频
      1. 创建和播放剪辑
      2. 修剪剪辑
      3. 通过“合并剪辑”同步音频和视频
      4. 渲染并替换媒体
      5. 还原、历史记录和事件
      6. 冻结和定格帧
      7. 使用长宽比
    3. 音频
      1. Premiere Pro 音频概述
      2. 音轨混合器
      3. 调整音量
      4. 使用基本声音面板编辑、修复和提高音频质量
      5. 自动闪避音频
      6. 重新混合音频
      7. 使用音频剪辑混合器监控剪辑音量与声像
      8. 音频平衡和声像平移
      9. 高级音频 - 子混合、缩混和路由
      10. 音频效果和过渡
      11. 使用音频过渡
      12. 将效果应用至音频
      13. 使用雷达响度计效果测量音频
      14. 录制混音
      15. 在时间轴中编辑音频
      16. Premiere Pro 中的音频声道映射
      17. 在 Premiere Pro 中使用 Adobe Stock 音频
    4. 高级编辑
      1. 多机位编辑工作流程
      2. 为 Premiere Pro 中的沉浸式视频设置和使用头戴式显示器
      3. 编辑 VR
    5. 最佳实践
      1. 最佳实践:加快混合音频的速度
      2. 最佳实践:高效编辑
      3. 故事片的编辑工作流程
  9. 视频效果与过渡
    1. 视频效果和过渡概述
    2. 效果
      1. Premiere Pro 中的效果类型
      2. 应用和移除效果
      3. 效果预设
      4. 针对不同的社交媒体渠道自动重构视频
      5. 颜色校正效果
      6. 更改剪辑的持续时间和速度
      7. 调整图层
      8. 稳定素材
    3. 过渡
      1. 在 Premiere Pro 中应用过渡
      2. 修改和自定义过渡
      3. MorphCut
  10. 标题、图形和字幕
    1. 基本图形面板概述
    2. 标题
      1. 创建标题
    3. 图形
      1. 创建形状
      2. 对齐和分布对象
      3. 应用渐变
      4. 向图形添加响应式设计功能
      5. 安装和使用动态图形模板
      6. 替换动态图形模板中的图像或视频
      7. 使用数据驱动的动态图形模板
    4. 字幕
      1. 语音到文本
      2. 使用字幕
      3. 检查拼写并进行“查找和替换”
      4. 导出文本
      5. Premiere Pro 中的语音到文本 | 常见问题解答
    5. 最佳实践:加快图形工作流程
    6. 在 Premiere Pro 中停用旧版字幕 | 常见问题解答
    7. 将旧版字幕升级为源图形
  11. 动画和关键帧
    1. 添加、导航和设置关键帧
    2. 动画化效果
    3. 使用动态效果编辑剪辑并使其动画化
    4. 优化关键帧自动功能
    5. 移动和复制关键帧
    6. 查看并调整效果与关键帧
  12. 合成
    1. 合成、Alpha 通道和调整剪辑不透明度
    2. 蒙版与跟踪
    3. 混合模式
  13. 颜色校正和评分
    1. 概述:Premiere Pro 中的颜色工作流程
    2. 自动颜色
    3. 使用 Lumetri Looks 实现颜色创意
    4. 使用 RBG 和色相饱和度曲线调整颜色
    5. 镜头间颜色校正和匹配
    6. 在“Lumetri 颜色”面板中使用 HSL Secondary 控件
    7. 创建晕影
    8. Looks 和 LUT
    9. Lumetri 范围
    10. 显示色彩管理
    11. 针对广播公司的 HDR
    12. 启用 DirectX HDR 支持
  14. 导出媒体
    1. 导出视频
    2. 导出预设管理器
    3. 导出工作流程和概述
    4. 快速导出
    5. Web 和移动设备导出
    6. 导出静止图像
    7. 导出适用于其他应用程序的项目
    8. 导出适合 Pro Tools 的 OMF 文件
    9. 导出为 Panasonic P2 格式
    10. 导出设置
      1. 导出设置参考
      2. 基本视频设置
      3. 编码设置
    11. 最佳实践:加快导出速度
  15. 协作:Frame.io、作品和 Team Projects
    1. 在 Premiere Pro 中协作
    2. Frame.io
      1. 安装和激活 Frame.io
      2. 将 Frame.io 与 Premiere Pro 和 After Effects 配合使用
      3. 常见问题解答
    3. 作品
      1. 使用作品
      2. 作品中跨项目使用剪辑的工作方式
      3. 最佳实践:使用作品
    4. Team Projects
      1. 开始使用团队项目
      2. 创建团队项目
      3. 在团队项目中添加和管理媒体
      4. 使用 Team Projects 进行协作
      5. 使用 Team Projects 进行协作者共享和管理更改
      6. 存档、恢复或删除团队项目
  16. 使用其他 Adobe 应用程序
    1. After Effects 和 Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  17. 组织和管理资源
    1. 使用“项目”面板
    2. 在“项目”面板中组织资源
    3. 播放资源
    4. 搜索资源
    5. Creative Cloud Libraries
    6. Premiere Pro 中的同步设置功能
    7. 项目的整合、转码和存档
    8. 管理元数据
    9. 最佳实践
      1. 最佳实践:了解广播制作
      2. 最佳实践:使用原生格式
  18. 改善性能和疑难解答
    1. 设置首选项
    2. 重置首选项
    3. 使用代理
      1. 代理概述
      2. 收录和代理工作流程
    4. 检查您的系统是否与 Premiere Pro 兼容
    5. 适用于 Apple Silicon 的 Premiere Pro
    6. 消除闪烁
    7. 隔行和场序
    8. 智能渲染
    9. 操纵面支持
    10. 最佳实践:使用本机格式
    11. 知识库
      1. 已知问题
      2. 修复的问题
      3. 修复 Premiere Pro 崩溃问题
      4. Premiere Pro 或 Premiere Rush 中的绿色和粉色视频
      5. 如何在 Premiere Pro 中管理媒体缓存?
      6. 修复渲染或导出时的错误
      7. 解决 Premiere Pro 中与播放和性能有关的问题
  19. 监控资源和离线媒体
    1. 监控资源
      1. 使用源监视器和节目监视器
      2. 使用参考监视器
    2. 脱机媒体
      1. 使用脱机剪辑
      2. 创建用于脱机编辑的剪辑
      3. 重新链接脱机 medInstia

向剪辑添加标记,使用标记来放置和排列剪辑,复制和粘贴标记,显示标记注释以及与 After Effects 共享标记。

标记指示重要的时间点,有助于您定位和排列剪辑。可使用标记来确定序列或剪辑中重要的动作或声音。标记仅供参考之用,而不会改变视频。

Premiere Pro 提供了以下标记类型:

标记

描述

注释

关于“时间轴”选定部分的注释或注解。

章节

使用项目中的章节标记,审查者在观看完成的视频时,可以使用标记快速跳转到视频中对应的点。

分段标记

分段标记可帮助您在视频中定义范围,以实现工作流程自动化。例如,您可以将某些区域确定为引子或插入广告的片段。

Web 链接

添加提供更多有关影片剪辑选定部分信息的 URL。

可向序列或源剪辑添加标记。标记采用彩色编码,更易于识别。

标记面板

使用“标记”面板(“窗口”>“标记”)来查看打开的剪辑或序列中的所有标记。将会显示与剪辑关联的详细信息,例如彩色编码的标记、入点、出点以及注释。通过单击“标记”面板中的剪辑缩览图将播放指示器移动至相应标记的位置。

注意:

单击“标记”面板中的一个标记,然后播放指示器将移动至“时间轴”中的该标记位置。

剪辑上或序列中的标记在“标记”面板中显示入点和出点。可消除入点和出点,将标记从单个时间帧变为一个时间范围。

在时间轴中添加标记

可在源监视器、节目监视器或时间轴上添加标记。添加至节目监视器的标记会反映在时间轴中。同样,添加至时间轴的标记会反映在节目监视器中。

在 Premiere Pro 中,可添加多个标记,利用此功能,用户可在时间轴中的同一位置为剪辑添加多个注释。

  1. 将播放指示器移动至要添加标记的点。

  2. 选择“标记”>“添加标记”,或按 M 键。标记的默认颜色为绿色。

  3. 要编辑标记,可双击标记图标打开“标记”对话框。

    注意:

    您可以创建键盘快捷键,以打开“标记”对话框。

  4. 设置以下任一选项:

    名称

    键入标记的名称。

    持续时间

    拖动持续时间值或单击该值将其高光显示,键入新值,然后按 Enter/Return 键。将该标记用作 URL 链接和章节标记时,您可以将序列标记的持续时间设置为超过 1 帧。

    注释

    键入要与标记关联的注释。

    章节标记

    如果您想将该标记设置为章节标记,请选中此框。

    Web 链接

    如果要将标记与超链接关联,可选中该框。

    URL

    仅当选中“Web 链接”时才启用此字段。输入要打开的网页的地址。

    注意:

    如果影片包含在网页中,并且到达影片中的标记,网页将自动打开。Web 链接仅适用于诸如 QuickTime 等受支持的格式。

    帧目标

    仅当选中“Web 链接”时才启用此字段。 如果使用的是 HTML 帧集合,请输入网页的目标帧。

  5. 要为其他序列标记输入注释或指定选项, 可单击“上一个”或“下一个”。
  6. 单击“确定”。

向剪辑添加标记

可将标记添加至源监视器中的剪辑,或添加至在时间轴中选择的剪辑。

要将标记添加至源监视器中的剪辑,请执行以下操作:

  1. 在“时间轴”或“项目”面板的源监视器中打开剪辑。

  2. 在要放置标记的位置放置播放指示器。

  3. 选择“标记”>“添加标记”,或按 M 键。即会把标记添加至剪辑。

要将标记添加到时间轴中的剪辑中,请执行以下操作:

  1. “编辑”>“键盘快捷键”(Windows)“Premiere Pro”>“键盘快捷键”(macOS) 中设置“添加剪辑标记”的键盘快捷键。

  2. 选择剪辑。在要放置标记的位置放置播放指示器。

  3. 使用为“添加剪辑标记”所创建的键盘快捷键。即会把标记添加至剪辑。

可通过在源监视器中双击标记来检查标记对话框。

在“效果控件”面板中 创建标记

在“效果控件”面板中,可以查看您在“时间轴”面板中创建的所有标记。在“效果控件”面板也可将标记添加至序列来指定要在何处加入效果。此外,还可直接在“效果控件”面板中创建和操作标记。

  1. 将播放指示器拖动至要创建标记的位置。

  2. 在时间轴标尺中右键单击 (Windows) 或按住 Control 单击 (Mac OS)。然后,选择“添加标记”或按 M 键。

更改默认标记颜色

标记的默认颜色为绿色。要更改此首选项,可为每个标记颜色设置键盘快捷键。

  1. 打开“键盘快捷键”对话框。

    • 在 Windows 中,选择“编辑”>“键盘快捷键”
    • 在 macOS 中,选择 Premiere Pro >“键盘快捷键”
  2. 在“命令”部分中,为每个不同的标记颜色添加键盘快捷键。

    为不同的标记颜色添加键盘快捷键
    为不同的标记颜色添加键盘快捷键

有关更多信息,请参阅自定义键盘快捷键

查找、移动和删除标记

您可以使用标记导航工具来查找标记。通过拖动标记可将其从初始位置移开,或者全部删除。

在标记中导航

  1. 单击标记图标。

  2. 执行以下操作之一:

    • 选择“标记”>“转到下一个标记”。
    • 选择“标记”>“转到上一个标记”。

移动标记

  1. 执行以下操作之一:
    • 要移动某个序列中剪辑里的剪辑标记,可在源监视器中打开剪辑,然后在源监视器的时间标尺中拖动“标记”图标。(不能在“时间轴”面板中操作剪辑标记)。
    • 要移动序列标记,可在“时间轴”面板或“节目监视器”的时间标尺中拖动标记。
    • 通过在“源监视器”或“节目监视器”的时间标尺中拖动标记,可在“时间轴”面板中移动相应的标记图标。
    注意:

    嵌套序列中的序列标记将作为剪辑标记(颜色略有不同)显示在父序列和源监视器中。要调整嵌套的标记,可在“时间轴”面板中打开嵌套的序列,然后拖动标记。

删除标记

  1. 执行以下操作之一:
    • 要删除剪辑标记,将播放指示器插入剪辑标记,然后在源监视器中打开剪辑。
    • 要删除序列标记,将播放指示器插入标记。
  2. 要清除标记,请选择“标记”>“清除选定标记”。要清除所有标记,请选择“标记”>“清除所有标记”

    使用“清除所有标记”选项时,Premiere Pro 会删除所有序列标记和选定剪辑上的所有剪辑标记。

    注意:

    无法通过将序列标记从时间标尺拖走而将其移除。

    注意:

    右键单击 (Windows) 或按住 Ctrl 单击 (Mac OS) 标记,然后从上下文菜单中选择“清除当前标记”以将其清除。

根据颜色显示和隐藏标记

您可以按颜色筛选标记。 从标记面板中选择要在时间轴、标记面板、节目参考监视器以及效果控件面板中显示的标记颜色。如果未选中任何复选框,则会显示所有标记。

根据颜色筛选和显示标记
根据颜色筛选和显示标记

Premiere Pro 不会移除任何标记。它只是隐藏了未被选中的标记。您可以通过额外选择所需的颜色,或取消选中所有的颜色框,来随时显示隐藏的标记颜色。

注意事项

  • 添加隐藏某种颜色的标记将使该标记颜色可见。
  • 此功能同时适用于剪辑和序列标记。 
  • 使用标记>显示所有标记 ,可快速使所有标记可见。
  • 某些标记命令仅适用于可见标记。 例如,如果要清除特定颜色的所有标记,请仅显示这些标记,然后选择标记> 清除标记。仅清除显示的标记。 导出标记也仅适用于显示的标记。

显示标记注释

设置某一标记之后,在时间标尺中悬停在该标记上会出现一个工具提示,其中显示该标记的信息。无需打开“标记”对话框即可快速扫描标记内容。

序列标记工具提示会显示以下项目信息(最多 4 项):

  • 标记名称(可选,仅在输入了名称后显示)

  • 开始时间码(始终显示)

  • 持续时间(可选,仅当标记有持续时间时显示)

  • 注释文本(可选,仅当输入了文本后才会显示)

注意:

如果选择了“显示音频时间单位”选项,则工具提示会以音频时间单位(而不是时间码单位)显示标记位置和持续时间。

复制和粘贴序列标记

从时间轴复制和粘贴项目时,可以包括序列标记,以便通过一次复制/粘贴操作获取所有标记及其信息。复制/粘贴操作会保留所有标记信息,例如颜色、备注、持续时间、标记类型。

要使复制/粘贴操作包括序列标记,请选中“标记”>“复制粘贴包括序列标记”

复制和粘贴操作包括序列标记的选项
复制和粘贴操作包括序列标记的选项

标记的开始时间以及开始时间是否处于入点、出点或一个或多个所选项定义的范围之内,这是决定复制和粘贴操作是否包含标记的关键。

下面的示例指示何时包括(红色)标记。

复制和粘贴操作包括红色标记的示例
复制和粘贴操作包括红色标记的示例

在下面的示例中,如果您复制并粘贴 feet_fountain.MOV 剪辑,则复制和粘贴操作仅包括红色标记。

复制和粘贴操作排除紫色标记的示例
复制和粘贴操作排除紫色标记的示例

查看“标记”面板的序列时间码

您可以在“标记”面板中查看剪辑标记的序列时间码,以便在时间轴中准确定位标记。只有突出显示剪辑时,时间轴中的剪辑标记才会显示在“标记”面板中。

要显示序列时间码:

  • 在“标记”面板菜单中,选择“序列时间码”选项。标记面板时间码显示从剪辑到序列时间码的更改。

当处于序列时间码模式时,只有当前序列的剪辑标记才会显示在“标记”面板中。在剪辑的入点/出点范围之外的任何剪辑标记均不会显示。如果更改了序列时基,则序列时间码也会自动更新。

使用 After Effects 共享标记

您可以通过以下任一方式在 Premiere Pro 和 After Effects 之间共享标记。

  • 当您将 Premiere Pro 项目导入 After Effects 时,After Effects 会将序列标记转换为合成图像标记。

  • 当您从 Premiere Pro“项目”面板复制某个序列并将其粘贴到 After Effects 中时,得到的合成图像会保留序列标记作为合成图像标记并保留剪辑标记作为图层标记。因此,复制并粘贴操作可按您所期望的方式保留标记。

  • 当您通过 Adobe Media Encoder 将 Premiere Pro 中的序列导出为容器格式(如 AVI)时,序列标记会作为 XMP 临时元数据保存到文件中。当您使用视频文件作为图层的源时,After Effects 会将这些序列标记转换为图层标记。

Adobe 徽标

登录到您的帐户