用户指南 取消(C)

Premiere Pro 中的音频声道映射

  1. Adobe Premiere Pro 用户指南
  2. Beta 版
    1. Beta 版项目概述
    2. Premiere Pro Beta 版主页
  3. 快速入门
    1. 开始使用 Adobe Premiere Pro
    2. Premiere Pro 中的新增功能
    3. 发行说明 | Premiere Pro
    4. Premiere Pro 中的键盘快捷键
    5. Premiere Pro 的辅助功能
    6. 长篇幅和情景工作流程指南
  4. 硬件和操作系统要求
    1. 硬件建议
    2. 系统要求
    3. GPU 和 GPU 驱动程序要求
    4. GPU 加速渲染和硬件编码/解码
  5. 创建项目
    1. 新建项目
    2. 打开项目
    3. 移动和删除项目
    4. 处理多个打开的项目
    5. 使用项目快捷方式
    6. Premiere Pro 项目的向后兼容性
    7. 在 Premiere Pro 中打开并编辑 Premiere Rush 项目
    8. 最佳实践:创建自己的项目模板
  6. 工作区和工作流程
    1. 工作区
    2. 常见问题解答 | Premiere Pro 中的导入和导出
    3. 使用面板
    4. Windows 触控和手势控件
    5. 在双显视器设置中使用 Premiere Pro
  7. 捕捉和导入
    1. 正在捕捉
      1. 捕捉和数字化素材
      2. 捕捉 HD、DV 或 HDV 视频
      3. 批量捕捉和重新捕捉
      4. 针对 HD、DV 或 HDV 捕捉设置系统
    2. 导入
      1. 传输文件
      2. 导入静止图像
      3. 导入数字音频
    3. 从 Avid 或 Final Cut 导入
      1. 从 Avid Media Composer 导入 AAF 项目文件
      2. 从 Final Cut Pro 7 和 Final Cut Pro X 导入 XML 项目文件
    4. 支持的文件格式
    5. 数字化模拟视频
    6. 使用时间码
  8. 编辑
    1. 编辑视频    
    2. 序列
      1. 创建和更改序列
      2. 更改序列设置
      3. 向序列添加剪辑
      4. 重新排列序列中的剪辑
      5. 在序列中查找、选择和组合剪辑
      6. 从加载到源监视器的序列进行编辑
      7. 简化序列
      8. 渲染和预览序列
      9. 使用标记
      10. 源修补和轨道目标定位
      11. 场景编辑检测
    3. 视频
      1. 创建和播放剪辑
      2. 修剪剪辑
      3. 通过“合并剪辑”同步音频和视频
      4. 渲染并替换媒体
      5. 还原、历史记录和事件
      6. 冻结和定格帧
      7. 使用长宽比
    4. 音频
      1. Premiere Pro 音频概述
      2. 音轨混合器
      3. 调整音量
      4. 使用基本声音面板编辑、修复和提高音频质量
      5. 自动闪避音频
      6. 重新混合音频
      7. 使用音频剪辑混合器监控剪辑音量与声像
      8. 音频平衡和声像平移
      9. 高级音频 - 子混合、缩混和路由
      10. 音频效果和过渡
      11. 使用音频过渡
      12. 将效果应用至音频
      13. 使用雷达响度计效果测量音频
      14. 录制混音
      15. 在时间轴中编辑音频
      16. Premiere Pro 中的音频声道映射
      17. 在 Premiere Pro 中使用 Adobe Stock 音频
    5. 高级编辑
      1. 多机位编辑工作流程
      2. 为 Premiere Pro 中的沉浸式视频设置和使用头戴式显示器
      3. 编辑 VR
    6. 最佳实践
      1. 最佳实践:加快混合音频的速度
      2. 最佳实践:高效编辑
      3. 故事片的编辑工作流程
  9. 视频效果与过渡
    1. 视频效果和过渡概述
    2. 效果
      1. Premiere Pro 中的效果类型
      2. 应用和移除效果
      3. 效果预设
      4. 针对不同的社交媒体渠道自动重构视频
      5. 颜色校正效果
      6. 更改剪辑的持续时间和速度
      7. 调整图层
      8. 稳定素材
    3. 过渡
      1. 在 Premiere Pro 中应用过渡
      2. 修改和自定义过渡
      3. MorphCut
  10. 标题、图形和字幕
    1. 基本图形面板概述
    2. 标题
      1. 创建标题
    3. 图形
      1. 创建形状
      2. 对齐和分布对象
      3. 更改文本和形状的外观
      4. 应用渐变
      5. 向图形添加响应式设计功能
      6. 安装和使用动态图形模板
      7. 替换动态图形模板中的图像或视频
      8. 使用数据驱动的动态图形模板
    4. 字幕
      1. 语音到文本
      2. 下载用于转录的语言包
      3. 使用字幕
      4. 检查拼写并进行“查找和替换”
      5. 导出文本
      6. Premiere Pro 中的语音到文本 | 常见问题解答
    5. 最佳实践:加快图形工作流程
    6. 在 Premiere Pro 中停用旧版字幕 | 常见问题解答
    7. 将旧版字幕升级为源图形
  11. 动画和关键帧
    1. 添加、导航和设置关键帧
    2. 动画化效果
    3. 使用动态效果编辑剪辑并使其动画化
    4. 优化关键帧自动功能
    5. 移动和复制关键帧
    6. 查看并调整效果与关键帧
  12. 合成
    1. 合成、Alpha 通道和调整剪辑不透明度
    2. 蒙版与跟踪
    3. 混合模式
  13. 颜色校正和评分
    1. 概述:Premiere Pro 中的颜色工作流程
    2. 自动颜色
    3. 使用 Lumetri Looks 实现颜色创意
    4. 使用 RBG 和色相饱和度曲线调整颜色
    5. 镜头间颜色校正和匹配
    6. 在“Lumetri 颜色”面板中使用 HSL Secondary 控件
    7. 创建晕影
    8. Looks 和 LUT
    9. Lumetri 范围
    10. 显示色彩管理
    11. 针对广播公司的 HDR
    12. 启用 DirectX HDR 支持
  14. 导出媒体
    1. 导出视频
    2. 导出预设管理器
    3. 导出工作流程和概述
    4. 快速导出
    5. Web 和移动设备导出
    6. 导出静止图像
    7. 导出适用于其他应用程序的项目
    8. 导出适合 Pro Tools 的 OMF 文件
    9. 导出为 Panasonic P2 格式
    10. 导出设置
      1. 导出设置参考
      2. 基本视频设置
      3. 编码设置
    11. 最佳实践:加快导出速度
  15. 协作:Frame.io、作品和 Team Projects
    1. 在 Premiere Pro 中协作
    2. Frame.io
      1. 安装和激活 Frame.io
      2. 将 Frame.io 与 Premiere Pro 和 After Effects 配合使用
      3. 集成 Adobe Workfront 和 Frame.io
      4. 常见问题解答
    3. 作品
      1. 使用作品
      2. 作品中跨项目使用剪辑的工作方式
      3. 最佳实践:使用作品
    4. Team Projects
      1. 开始使用团队项目
      2. 创建团队项目
      3. 在团队项目中添加和管理媒体
      4. 在团队项目中邀请和管理协作者
      5. 与协作者共享和一同管理更改
      6. 查看团队项目的自动保存项和版本
      7. 存档、恢复或删除团队项目
  16. 使用其他 Adobe 应用程序
    1. After Effects 和 Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  17. 组织和管理资源
    1. 使用“项目”面板
    2. 在“项目”面板中组织资源
    3. 播放资源
    4. 搜索资源
    5. Creative Cloud Libraries
    6. Premiere Pro 中的同步设置功能
    7. 项目的整合、转码和存档
    8. 管理元数据
    9. 最佳实践
      1. 最佳实践:了解广播制作
      2. 最佳实践:使用原生格式
  18. 改善性能和疑难解答
    1. 设置首选项
    2. 重置首选项
    3. 使用代理
      1. 代理概述
      2. 收录和代理工作流程
    4. 检查您的系统是否与 Premiere Pro 兼容
    5. 适用于 Apple Silicon 的 Premiere Pro
    6. 消除闪烁
    7. 隔行和场序
    8. 智能渲染
    9. 操纵面支持
    10. 最佳实践:使用本机格式
    11. 知识库
      1. 已知问题
      2. 修复的问题
      3. 修复 Premiere Pro 崩溃问题
      4. Premiere Pro 或 Premiere Rush 中的绿色和粉色视频
      5. 如何在 Premiere Pro 中管理媒体缓存?
      6. 修复渲染或导出时的错误
      7. 解决 Premiere Pro 中与播放和性能有关的问题
  19. 监控资源和离线媒体
    1. 监控资源
      1. 使用源监视器和节目监视器
      2. 使用参考监视器
    2. 脱机媒体
      1. 使用脱机剪辑
      2. 创建用于脱机编辑的剪辑
      3. 重新链接脱机 medInstia

映射源和输出音频声道

映射剪辑中的音频声道可确定序列中出现这些声道的音轨的类型和数量。此外,映射声道可确定它们在混合轨道(此前称为主音轨)中的目标声道,从而确定在最终输出文件中的目标声道。例如,如果将立体声剪辑中的声道 1 和 2 映射至 5.1 声道混合轨道中的左前和右前声道,则在将两个源声道放入某个序列时,它们会显示为单个 5.1 声道音轨。它们为混合轨道的左前声道和右前声道馈送源。当通过 5.1 声道环绕声系统播放最终输出时,原始的两条声道将分别通过左前和右前扬声器进行播放。

默认情况下,剪辑音频声道在被采集到或导入项目时映射到混合轨道。您可以指定 Premiere Pro 映射剪辑音频声道的方式,方法是在“音频首选项”对话框的“源声道映射”窗格中选择“默认轨道格式”。也可以在将剪辑音频声道导入项目之后更改这些声道的映射方式。

最后,可以指定 Premiere Pro 用于监视每条音频声道的输出声道。例如,您可以通过计算机扬声器系统的左前扬声器监视立体声轨道的左声道。在“音频输出映射首选项”对话框中设置此默认值。

导入时映射源音频声道

您可以指定导入或采集时 Premiere Pro 如何自动将剪辑音频声道映射到音轨和混合轨道。

  1. 选择编辑>首选项>音频

    “音频首选项”对话框

  2. 在“音频首选项”对话框的“音轨”部分,从“默认轨道格式”菜单选择一种格式。
  3. 单击“确定”。

更改一个或多个剪辑的源音频声道映射

  1. 在“项目”面板中选择包含音频的一个或多个剪辑,然后选择“剪辑”>“修改”>“音频声道”。
    注意:

    如果选择多个音频剪辑,请确保轨道格式对于所有所选剪辑都一样。

    映射为立体声轨道的音频输出声道
    映射为立体声轨道的音频输出声道

  2. 在“修改剪辑”对话框的“音频声道”窗格中,执行以下任一操作:
    • “声道格式”列表中选择格式。
    • 要启用或禁用某音频声道,请选择或取消选择源声道的“启用”选项。当您向序列添加剪辑时,Premiere Pro 只会将启用的声道添加到“时间轴”面板中。
    • 要将源声道映射至不同的输出轨道或声道,可将轨道或声道图标拖入另一个源声道行。该步骤将交换两个源声道的输出声道或轨道。
    注意:

    当您在“时间轴”面板中查看已重新映射源声道的剪辑时,轨道会按升序顺序显示。但是,其关联的源声道由映射决定。

    • 要将六个以下的源声道映射至 5.1 环绕声音频中的输出声道,可将声道图标拖动至另一个源声道行。或者,单击“5.1 声道”图标,直到源声道映射到所需的输出声道为止。
    映射为 5.1 轨道的音频输出声道
    映射为 5.1 轨道的音频输出声道

  3. 要预览某声道中的音频,请选择源声道,然后单击“回放”按钮或使用滑块。
  4. 单击“确定”。
注意:

无法修改合并剪辑的音频声道。它们必须默认为单声道。但是,您仍然可以从组件剪辑重新排序并启用/禁用所有可用音频声道。

映射 P2 剪辑音频以导出到 P2

如果正确地将剪辑音频声道映射至 5.1 声道,您可将 P2 序列中的音频导回其初始的四条声道。例如,如果您希望将最终输出文件传输回 P2 媒体,可导出至四条声道。映射 P2 剪辑中的声道,然后将其放入序列中,并使用“文件”>“导出到 Panasonic P2”命令。

注意:

如果您保留 P2 剪辑的默认单声道映射,请在具有 5.1 混合轨道的序列中使用它们,然后将该序列导出到 P2,导出的文件将只包含第三和第四声道中的音频。

  1. 将剪辑导入包含带 5.1 混合轨道的序列的 P2 项目。

  2. 在“项目”面板中,选择要映射的一个或多个剪辑。
  3. 选择“剪辑”>“修改”>“音频声道”。
  4. 在“轨道格式”下,单击 5.1。
  5. 必要时,单击 5.1 声道图标,直到它们以下面的方式映射四个源声道:
    • 声道 1 映射到左前声道。
    • 声道 2 映射到右前声道。
    • 声道 3 映射到左后声道。
    • 声道 4 映射到右后声道。
  6. 单击“确定”。

将序列音频声道映射到音频输出设备硬件声道

您可以为序列混合轨道中的每条声道指定目标硬件音频设备中的声道。在“首选项”对话框的“音频输出映射”窗格中映射声道。Premiere Pro 会通过您所指定的硬件声道播放每个序列声道。例如,您的项目可能包含一个 5.1 声道序列,但您的系统硬件可能只支持两条声道。可指定让两个硬件声道中的哪一个承载六个序列声道中的每一条声道。

但对于 16 声道序列而言,即使所选硬件设备的声道数少于 16 个,仍会将它们映射至 16 个输出声道。例如,所选设备只有两条声道。只能将 16 声道序列中的头两条声道映射至两条硬件声道。

注意:

在“音频输出映射”窗格中,可将序列声道映射至计算机上安装的任何支持的硬件设备,不仅是当前激活的设备。但是,只有在激活设备之后,才能看到和听到您为设备指定的声道映射。将序列音频声道映射至设备不会激活设备。要激活音频硬件设备,请在“音频硬件首选项”中选择该设备。有关更多信息,请参阅指定 ASIO 设备设置(仅限 Windows)

要映射某硬件设备的序列声道,请首先在“映射输出为”菜单中选择该设备。“映射输出为”菜单下的列表会显示所选设备支持的硬件声道。然后使用声道图块将序列声道映射到每个硬件声道。

例如,如果选择第三方 16 声道音频设备,列表会显示 16 个硬件声道。如果选择立体声设备,列表仅显示两个硬件声道。列表中每条声道名称右侧的图块表示三类可映射至该硬件声道的序列声道:立体声、5.1 和 16 声道。

  1. 选择“编辑”>“首选项”>“音频硬件”

  2. 从“音频硬件”选项卡的“映射输出为”菜单中,选择所需的设备驱动程序。默认情况下,Premiere Pro 选择“桌面音频”(Windows) 或“内置”(Mac OS)。

  3. 将所需的序列声道图块拖入列表中带有所需硬件声道的行中。
  4. 单击“确定”。

从剪辑提取音频

您可以从剪辑提取音频并在项目中生成新的音频主剪辑。将会保留原始主剪辑。原始主剪辑中的任何源声道映射、增益、速度、持续时间和解释素材调整将应用于新提取的音频剪辑。

  1. 在“项目”面板中,选择包含音频的一个或多个剪辑。
  2. 选择“剪辑”>“音频选项”>“提取音频”。

    Premiere Pro 会生成包含所提取音频的新音频文件,并在文件名末尾添加“Extracted”一词。

将立体声轨道拆分为单声道轨道

“拆分为单声道”命令可从剪辑的立体声或 5.1 环绕音频声道创建单声道音频主剪辑。对立体声剪辑进行拆分会生成 2 个单声道音频主剪辑,每条声道对应一个主剪辑。对 5.1 环绕剪辑进行拆分会生成 6 个单声道音频主剪辑,同样,每条声道对应一个主剪辑。Premiere Pro 会保留原始主剪辑。“拆分为单声道”命令不会创建新文件,只会创建带有相应源声道映射的新主剪辑。

  1. 在“项目”面板中,选择包含立体声或 5.1 环绕声音频的剪辑。
  2. 选择“剪辑”>“音频选项”>“拆分为单声道”。

    生成的音频主剪辑便会以原始剪辑的名称后接声道名称作为其文件名。例如,当 Premiere Pro 从一个名为 Zoom 的立体声音频剪辑创建两个音频主剪辑时,它会将这两个主剪辑分别命名为 Zoom Left 和 Zoom Right。

    注意:

    “拆分为单声道”命令不会创建链接剪辑。要创建链接的单声道剪辑,可使用“源声道映射”命令。

    注意:

    “拆分为单声道”命令适用于“项目”面板中的项目,而不适用于“时间轴”面板中的序列剪辑。

    请参见 Creative COW 网站上 Andrew Devis 的教程“将立体声音频更改为两个单声道音频”

将所有立体声轨道拆分为单声道轨道

在捕捉或导入每个剪辑时,Premiere Pro 可以自动将各个立体声声道和环绕声声道拆分成独立的单声道剪辑。

  1. 选择“编辑”>“首选项”>“音频”

  2. 在“源声道映射”区域中,从“立体声媒体”菜单选择“单声道”。

  3. 单击“确定”。

将单声道剪辑用作立体声剪辑

您有时可能会发现,使用单声道音频作为立体声剪辑很有帮助。使用“修改剪辑”对话框,可将单声道剪辑应用至一对左右立体声道。

  1. 在“项目”面板中,选择一个单声道剪辑。
  2. 选择“剪辑”>“修改”>“音频声道”。
  3. 在“修改剪辑”对话框中,选择“将单声道用作立体声”,然后单击“确定”。
    注意:

    在“时间轴”面板中出现剪辑之前,您只能在“项目”面板中将“修改剪辑”命令应用至单声道剪辑。如果在单声道轨道中使用剪辑实例,则无法将其转换为立体声。

如果您仅在一条声道中录制了某立体声剪辑的声音,或者您要将某立体声剪辑一条声道中的声音替换为另一条声道中的声音,可以使用源剪辑声道映射、“使用左声道”音频滤镜或“使用右声道”音频滤镜。

链接多个音频剪辑

您可以将一个视频剪辑链接到多个音频剪辑,并可将多个音频剪辑链接在一起。链接序列中的音频剪辑将仅链接主剪辑的实例。“项目”面板中的原始主音频剪辑保持不变。

当您在“时间轴”面板中移动或修剪链接的剪辑时,它们会保持同步。您可以将音频效果(包括音量和平移效果)应用于链接剪辑中的所有声道。如果您所做的编辑将移动其中一个链接剪辑而不移动其他剪辑,则会出现不同步指示符。

可以在源监视器中显示和修剪多剪辑的链接。在源监视器中,一次只能查看和播放一条声道。如果链接的剪辑包含标记,则源监视器时间轴只会显示所显示轨道的标记。如果源监视器在“项目”面板显示多剪辑链接,则可使用“覆盖”或“插入”按钮向“时间轴”面板中单独的轨道添加已链接的剪辑。

“效果控件”面板显示多剪辑链接中的所有视频轨道和音轨,并按轨道将应用的效果分在一组。您可以将“效果”面板中的效果应用到“效果控件”面板中的特定组。

应用于多剪辑链接中音轨的效果显示在“效果控件”面板中

链接音频剪辑

音频剪辑必须有相同的声道 类型,并且每段剪辑必须在不同的音轨上。如果剪辑已经链接,例如音频剪辑链接至视频剪辑,则必须 取消它们的链接,方可创建多剪辑链接。

  1. 如有必要,可选择已链接的各个视频和音频剪辑,或选择多个剪辑,然后选择“剪辑”>“取消链接”。

  2. 执行以下操作之一:
    • 按住 Shift 的同时单击,以在“时间轴”面板上 选择各个音轨上的每个音频剪辑。也可以按住 Shift 的同时单击 以选择一个视频剪辑。
    • 按住 Shift 键并单击,以在“时间轴”面板的单独音轨上 选择多个音频剪辑。

    所有音频剪辑都必须有相同的音轨格式(单声道、 立体声或 5.1 环绕声)。

  3. 选择“剪辑”>“链接”。

在源监视器中编辑多剪辑链接

  1. 在“时间轴”面板中,双击 链接的剪辑。
  2. 在“音轨”菜单中选择一个音轨以显示特定 声道。
  3. (可选)指定音轨的入点和出点。

    指定特定音轨的入点和出点 会将相同修剪量应用至其他链接轨道 的入点和出点。具有不同持续时间 的链接轨道的入点和出点将会不同。只有链接的 剪辑具有相同持续时间时,它们的入点和出点才相同。

Adobe 徽标

登录到您的帐户