用户指南 取消(C)

更改剪辑的持续时间和速度

  1. Adobe Premiere Pro 用户指南
  2. Beta 版
    1. Beta 版项目概述
    2. Premiere Pro Beta 版主页
  3. 快速入门
    1. 开始使用 Adobe Premiere Pro
    2. Premiere Pro 中的新增功能
    3. 发行说明 | Premiere Pro
    4. Premiere Pro 中的键盘快捷键
    5. Premiere Pro 的辅助功能
    6. 长篇幅和情景工作流程指南
  4. 硬件和操作系统要求
    1. 硬件建议
    2. 系统要求
    3. GPU 和 GPU 驱动程序要求
    4. GPU 加速渲染和硬件编码/解码
  5. 创建项目
    1. 新建项目
    2. 打开项目
    3. 移动和删除项目
    4. 处理多个打开的项目
    5. 使用项目快捷方式
    6. Premiere Pro 项目的向后兼容性
    7. 在 Premiere Pro 中打开并编辑 Premiere Rush 项目
    8. 最佳实践:创建自己的项目模板
  6. 工作区和工作流程
    1. 工作区
    2. 常见问题解答 | Premiere Pro 中的导入和导出
    3. 使用面板
    4. Windows 触控和手势控件
    5. 在双显视器设置中使用 Premiere Pro
  7. 捕捉和导入
    1. 正在捕捉
      1. 捕捉和数字化素材
      2. 捕捉 HD、DV 或 HDV 视频
      3. 批量捕捉和重新捕捉
      4. 针对 HD、DV 或 HDV 捕捉设置系统
    2. 导入
      1. 传输文件
      2. 导入静止图像
      3. 导入数字音频
    3. 从 Avid 或 Final Cut 导入
      1. 从 Avid Media Composer 导入 AAF 项目文件
      2. 从 Final Cut Pro 7 和 Final Cut Pro X 导入 XML 项目文件
    4. 支持的文件格式
    5. 数字化模拟视频
    6. 使用时间码
  8. 编辑
    1. 序列
      1. 创建和更改序列
      2. 向序列添加剪辑
      3. 重新排列序列中的剪辑
      4. 在序列中查找、选择和组合剪辑
      5. 从加载到源监视器的序列进行编辑
      6. 简化序列
      7. 渲染和预览序列
      8. 使用标记
      9. 源修补和轨道目标定位
      10. 场景编辑检测
    2. 视频
      1. 创建和播放剪辑
      2. 修剪剪辑
      3. 通过“合并剪辑”同步音频和视频
      4. 渲染并替换媒体
      5. 还原、历史记录和事件
      6. 冻结和定格帧
      7. 使用长宽比
    3. 音频
      1. Premiere Pro 音频概述
      2. 音轨混合器
      3. 调整音量
      4. 使用基本声音面板编辑、修复和提高音频质量
      5. 自动闪避音频
      6. 重新混合音频
      7. 使用音频剪辑混合器监控剪辑音量与声像
      8. 音频平衡和声像平移
      9. 高级音频 - 子混合、缩混和路由
      10. 音频效果和过渡
      11. 使用音频过渡
      12. 将效果应用至音频
      13. 使用雷达响度计效果测量音频
      14. 录制混音
      15. 在时间轴中编辑音频
      16. Premiere Pro 中的音频声道映射
      17. 在 Premiere Pro 中使用 Adobe Stock 音频
    4. 高级编辑
      1. 多机位编辑工作流程
      2. 为 Premiere Pro 中的沉浸式视频设置和使用头戴式显示器
      3. 编辑 VR
    5. 最佳实践
      1. 最佳实践:加快混合音频的速度
      2. 最佳实践:高效编辑
      3. 故事片的编辑工作流程
  9. 视频效果与过渡
    1. 视频效果和过渡概述
    2. 效果
      1. Premiere Pro 中的效果类型
      2. 应用和移除效果
      3. 效果预设
      4. 针对不同的社交媒体渠道自动重构视频
      5. 颜色校正效果
      6. 更改剪辑的持续时间和速度
      7. 调整图层
      8. 稳定素材
    3. 过渡
      1. 在 Premiere Pro 中应用过渡
      2. 修改和自定义过渡
      3. MorphCut
  10. 图形、标题和动画
    1. 图形和标题
      1. 基本图形面板概述
      2. 创建字幕
      3. 创建形状
      4. 对齐和分布文本和形状
      5. 检查拼写并进行“查找和替换”
      6. 将渐变应用到文本和形状
      7. 向图形添加响应式设计功能
      8. 对字幕使用动态图形模板
      9. 替换动态图形模板中的图像或视频
      10. 使用数据驱动的动态图形模板
      11. 最佳实践:加快图形工作流程速度
      12. 使用字幕
      13. 语音到文本
      14. Premiere Pro 中的语音到文本 | 常见问题解答
      15. 在 Premiere Pro 中停用旧版字幕 | 常见问题解答
      16. 将旧版字幕升级为源图形
    2. 动画和关键帧
      1. 添加、导航和设置关键帧
      2. 动画化效果
      3. 使用动态效果编辑剪辑并使其动画化
      4. 优化关键帧自动功能
      5. 移动和复制关键帧
      6. 查看并调整效果与关键帧
  11. 合成
    1. 合成、Alpha 通道和调整剪辑不透明度
    2. 蒙版与跟踪
    3. 混合模式
  12. 颜色校正和评分
    1. 概述:Premiere Pro 中的颜色工作流程
    2. 自动颜色
    3. 使用 Lumetri Looks 实现颜色创意
    4. 使用 RBG 和色相饱和度曲线调整颜色
    5. 镜头间颜色校正和匹配
    6. 在“Lumetri 颜色”面板中使用 HSL Secondary 控件
    7. 创建晕影
    8. Looks 和 LUT
    9. Lumetri 范围
    10. 显示色彩管理
    11. 针对广播公司的 HDR
    12. 启用 DirectX HDR 支持
  13. 导出媒体
    1. 导出视频
    2. 导出预设管理器
    3. 导出工作流程和概述
    4. 快速导出
    5. Web 和移动设备导出
    6. 导出静止图像
    7. 导出适用于其他应用程序的项目
    8. 导出适合 Pro Tools 的 OMF 文件
    9. 导出为 Panasonic P2 格式
    10. 导出设置
      1. 导出设置参考
      2. 基本视频设置
      3. 编码设置
    11. 最佳实践:加快导出速度
  14. 协作:Frame.io、作品和 Team Projects
    1. 在 Premiere Pro 中协作
    2. Frame.io
      1. 安装和激活 Frame.io
      2. 将 Frame.io 与 Premiere Pro 和 After Effects 配合使用
      3. 常见问题解答
    3. 作品
      1. 使用作品
      2. 作品中跨项目使用剪辑的工作方式
      3. 最佳实践:使用作品
    4. Team Projects
      1. 团队项目新增功能
      2. 开始使用团队项目
      3. 创建团队项目
      4. 在团队项目中添加和管理媒体
      5. 使用 Team Projects 进行协作
      6. 使用 Team Projects 进行协作者共享和管理更改
      7. 存档、恢复或删除团队项目
  15. 使用其他 Adobe 应用程序
    1. After Effects 和 Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  16. 组织和管理资源
    1. 使用“项目”面板
    2. 在“项目”面板中组织资源
    3. 播放资源
    4. 搜索资源
    5. Creative Cloud Libraries
    6. Premiere Pro 中的同步设置功能
    7. 项目的整合、转码和存档
    8. 管理元数据
    9. 最佳实践
      1. 最佳实践:了解广播制作
      2. 最佳实践:使用原生格式
  17. 改善性能和疑难解答
    1. 设置首选项
    2. 重置首选项
    3. 使用代理
      1. 代理概述
      2. 收录和代理工作流程
    4. 检查您的系统是否与 Premiere Pro 兼容
    5. 适用于 Apple Silicon 的 Premiere Pro
    6. 消除闪烁
    7. 隔行和场序
    8. 智能渲染
    9. 操纵面支持
    10. 最佳实践:使用本机格式
    11. 知识库
      1. 已知问题
      2. 修复的问题
      3. 修复 Premiere Pro 崩溃问题
      4. Premiere Pro 或 Premiere Rush 中的绿色和粉色视频
      5. 如何在 Premiere Pro 中管理媒体缓存?
      6. 修复渲染或导出时的错误
      7. 解决 Premiere Pro 中与播放和性能有关的问题
  18. 监控资源和离线媒体
    1. 监控资源
      1. 使用源监视器和节目监视器
      2. 使用参考监视器
    2. 脱机媒体
      1. 使用脱机剪辑
      2. 创建用于脱机编辑的剪辑
      3. 重新链接脱机 medInstia

可以同时更改一个或多个剪辑的速度和持续时间。Premiere Pro 提供多种方式来修改剪辑的速度和持续时间。

剪辑的速度是指其回放速率与录制速率之比。剪辑的持续时间是指从入点到出点的播放时长。可以设置视频或音频剪辑的持续时间,让它们通过加速或降速的方式填充持续时间。

使用以下选项之一,更改剪辑的速度或持续时间:

注意:

您只能从时间轴或“导出设置”对话框中应用光流,而不能从“项目”面板中应用。时间轴搜索提供了高级搜索选项,可让您在复杂的时间轴中查找和管理剪辑。有关更多信息,请参阅查找资源

使用速度/持续时间命令

  1. 在“时间轴”面板或“项目”面板中,选择一个或多个剪辑。在“项目”面板中,按住 Ctrl 键并单击 (Windows) 或按住 Command 键并单击 (Mac OS) 剪辑可选择不连续的一组剪辑。 

  2. 选择“剪辑”>“速度/持续时间”,或右键单击一个选定的剪辑,然后选择“速度/持续时间”

    速度和持续时间

    注意:

    您可以在项目剪辑级别或序列剪辑级别应用速度/持续时间更改。向序列添加新实例时,会保留在项目级别所做的更改。速度/持续时间更改不会应用于您的序列中该剪辑的现有实例,因此这与主剪辑效果不同。

    执行以下任一操作:

    • 要在不更改选定剪辑速度的情况下更改持续时间,请单击绑定按钮以便其显示中断的链接。取消绑定操作还允许您在不更改持续时间的情况下更改速度。
    • 要倒放剪辑,请选中“倒放速度”。
    • 要在速度或持续时间变化时保持音频在其当前音调,请选中“保持音频音调”。
    • 要让变化剪辑后方相邻的剪辑保持跟随,请单击“波纹编辑,移动尾部剪辑”。
    • 为速度更改选择时间插值选项:帧采样、帧混合或光流。(有关更多信息,请参阅下方标题为“使用光流帧混合进行时间插值”的部分)
    注意:

    如果波纹编辑工具停止工作,请确保在时间轴中使用扳手工具取消选中“在修剪期间合成预览”选项。

  3. 单击“确定”。

速度有变化的剪辑会以原始速度的一个百分比来表示。

使用速率伸展工具

速率伸展工具提供一种快速方法,可在时间轴中更改剪辑的持续时间,同时更改剪辑的速度来适应持续时间。

例如,某个特定长度的序列中存在间隙,您要用一些速度经过修改的媒体填补该间隙。您无需太过关心视频的速度,只需确保它以所需的速度填补该间隙即可。利用速率伸展,您可将速度拉伸或压缩到所需的百分比。

可在 Premiere Pro 中使用速率伸展工具更改剪辑速度来适应持续时间。选择速率伸展工具,并拖动“时间轴”面板中剪辑的两侧边缘之一。 

速率伸展工具
速率伸展工具

使用时间重映射

可以更改剪辑的视频部分的速度。使用时间重映射可在单个剪辑中营造慢动作和快动作效果。

  1. 右键单击剪辑,然后选择“显示剪辑关键帧”>“时间重映射”>“速度”

    剪辑会被加上蓝色阴影。在横跨剪辑中心的位置将会出现控制剪辑速度的水平橡皮带。剪辑的上部将显示一个白色速度控制轨道,位于剪辑标题栏正下方。如果难以看到剪辑,请将其放大以获得足够的空间。

  2. 向上或向下拖动橡皮带,以便增加或减小剪辑的速度。出现的工具提示中以原始速度的百分比形式表明速度变化。

剪辑的视频部分的回放速度将会变化,且其持续时间将会延长或缩短,具体取决于其速度是增加还是减小了。尽管剪辑的音频部分仍然链接到视频部分,但“时间重映射”会维持音频部分不变。

时间重映射
时间重映射

注意:

通过放慢速度来延长序列中的剪辑时,它不会覆盖邻近的剪辑。实际上,剪辑会一直延长到邻近剪辑的边缘。Adobe Premiere Pro 随后会将剩余的帧推入被延长剪辑的尾部。要恢复这些帧,请在剪辑后面创建间隙,并通过修剪其右边缘来显示这些帧。

使用时间重映射来改变速度或方向的变化

可以使用时间重映射效果加速、减速、倒放或冻结剪辑的视频部分。例如,处理某个人行走的剪辑。可以让他快速前进、突然减速、中途停步,甚至可以先让他后退,然后再恢复前进运动。

可以只对“时间轴”面板中的剪辑实例应用时间重映射,而不对主剪辑应用时间重映射。当更改链接了音频和视频的剪辑的速度时,音频仍然链接到视频,但仍保持 100% 的速度。音频不会保持与视频同步。

在一个方向以恒定速度显示素材。

时间重映射扭曲了剪辑中帧范围的时间。

速度关键帧既可以在“效果控件”面板中应用,也可以在“时间轴”面板中对剪辑应用。可以拆分速度关键帧,从而创建两个不同回放速度之间的过渡。

首次应用于轨道项目时,速度关键帧任何一侧的回放速度的任何更改都是在该帧上立即进行的。当速度关键帧被拖动分开并展开超出一个帧时,这两半部分将形成速度变化过渡。此处,可以应用线性或平滑曲线来缓入或缓出回放速度之间的变化。 

注意:

最好将时间重映射控件应用到剪辑自身的视频轨道上。减慢剪辑的某个部分,会延长它的时间。如果视频轨道中,延长的剪辑后面跟随着第二个剪辑,则会在第二个剪辑的开始处自动修剪延长的剪辑。要恢复被修剪掉的帧,请单击“轨道选择工具”。按住 Shift 键将第二个剪辑向右拖动。位于右侧的所有剪辑都会向右移动。单击选择工具,然后将延长剪辑的右边缘向右拖动,以显示修剪掉的帧。

改变剪辑速度的变化

  1. 右键单击剪辑,然后选择“显示剪辑关键帧”>“时间重映射”>“速度”

    剪辑会被加上蓝色阴影。在横跨剪辑中心的位置将会出现控制剪辑速度的水平橡皮带。剪辑的上部将显示一个白色速度控制轨道,位于剪辑标题栏正下方。

  2. 按住 Ctrl 键并单击 (Windows) 或按住 Command 键并单击 (Mac OS) 橡皮带上的至少一个点来设置关键帧。剪辑的顶部附近将出现速度关键帧,位于白色速度控制轨道中的橡皮带上方。速度关键帧可以拆分为两半,作为两个标志着速度变化过渡开始和结束的关键帧。橡皮带上还会出现调整手柄,位于速度变化过渡的中间位置。

    A. 速度关键帧 B. 白色速度控制轨道 C. 橡皮带 

  3. 执行以下操作之一:
    • 向上或向下拖动速度关键帧任何一侧的橡皮带,从而增加或减小该部分的回放速度。(可选)按住 Shift 键进行拖动,将速度变化值限制在 5% 的增量。

    • 按住 Shift 键向左或向右拖动速度关键帧以更改速度关键帧左侧的部分的速度。

    这一段的速度和持续时间都会变化。加快剪辑中的区段会使这一段变短,而减慢区段会使这一段变长。

  4. (可选)要创建速度过渡,请向右拖动速度关键帧的右侧一半,或向左拖动左侧一半。
  5. (可选)要更改速度变化的加速或减速,请拖动曲线控件上的任何一个手柄。

    速度变化将根据速度斜坡曲率缓入或缓出。

  6. (可选)要恢复过渡速度变化,请选择速度关键帧中不需要的那一半,并且按 Delete 键。
拆分关键帧
拆分关键帧

注意:

在“效果控件”面板中显示的时间重映射效果的“速度”和“速率”值仅供参考。无法直接在此处编辑这些值。

移动未拆分的速度关键帧

在时间轴中,按住 Alt 键并单击 (Windows) 或按住 Option 键并单击 (Mac OS) 未拆分的速度关键帧,并将其拖到新的位置。

移动已拆分的速度关键帧

在剪辑的白色控制轨道区域中,将速度过渡的灰色阴影区域拖动到新的位置。

先倒放再正放剪辑

  1. 右键单击剪辑,然后选择“显示剪辑关键帧”>“时间重映射”>“速度”

    剪辑会被加上蓝色阴影。在横跨剪辑中心的位置将会出现控制剪辑速度的水平橡皮带。剪辑的上部将显示一个白色速度控制轨道,位于剪辑标题栏正下方。如果难以看到剪辑,请将其放大以获得足够的空间。

  2. 按住 Ctrl 键并单击 (Windows) 或按住 Command 键并单击 (Mac OS) 橡皮带以创建速度关键帧

  3. 按住 Ctrl 键拖动 (Windows) 或按住 Command 键拖动 (Mac OS) 速度关键帧(两半),将其放在作为向后运动终点的位置。在出现的工具提示中,速度将显示为原始速度的负数百分比。节目监视器显示两个窗格:一个是开始拖动所在的静态帧,另一个是动态更新的帧(倒放将在返回到此帧后切换到正放速度)。松开鼠标按钮结束拖动时,正放部分会添加一个额外的节段。新节段的持续时间与您创建的节段相同。在这第二段的结尾处将会再放置一个速度关键帧。速度控制轨道中将显示向左的尖括号 ,表示剪辑倒放的部分。

    这一段将从第一到第二个关键帧全速倒放。然后,它从第二到第三个关键帧全速正放。最终,它返回到向后运动开始所在的帧。此效果称为回文反向

    先倒放再正放剪辑
    先倒放再正放剪辑

    注意:

    可以创建倒放且不返回到正放的段。使用剃刀工具或修剪工具可移除具有正向回放部分的剪辑段。有关详细信息,请参阅修剪剪辑

  4. (可选)可以为方向变化的任何部分创建速度过渡。向右拖动速度关键帧的右侧一半,或向左拖动左侧一半。

    速度关键帧的两半之间会出现灰色区域,其中指明速度过渡的长度。灰色区域会出现蓝色曲线控件。

    注意:

    如果未出现蓝色曲线控件,请单击灰色区域。

    速度关键帧两半之间的灰色区域中的蓝色曲线控件

  5. (可选)要更改方向变化任何部分的加速或减速,请拖动曲线控件上的任何一个手柄。

    速度变化将根据速度斜坡曲率缓入或缓出。

移除时间重映射效果

不能像其他效果一样将时间重映射效果切换为开关状态。启用和禁用“时间重映射”会影响时间轴中的剪辑实例的持续时间。一旦禁用“时间重映射”效果,所有关键帧都将被删除。

  1. 要激活此面板,请单击“效果控件”选项卡。

  2. 要打开“时间重映射”,请单击其旁边的三角形。

  3. 要将其设置为关闭,请单击“速度”旁边“切换动画”按钮。

    此操作会删除所有现有的速度关键帧,并且为选定的剪辑禁用时间重映射。

注意:

要重新启用时间重映射,请单击“切换动画”按钮,使其恢复到打开位置。此按钮处于关闭位置时,无法使用时间重映射。

更改静止图像的默认持续时间

  1. 选择“编辑”>“首选项”>“时间轴”(Windows),或“Premiere Pro”>“首选项”>“时间轴”(Mac OS)。

  2. 对于静止图像的默认持续时间,请指定希望作为静止图像默认持续时间的帧数。
    更改静止图像的默认持续时间
    更改静止图像的默认持续时间

注意:

更改静止图像的默认持续时间不会影响已经是序列的一部分或者已经导入的静态图像的持续时间。要获得不同的图像持续时间,请在更改默认持续时间之后重新导入图像。

还可从静止图像创建延时视频。有关详细信息,请参阅从静止图像创建延时视频

用于时间重映射和速度/持续时间的“光流”选项

Premiere Pro 中的光流功能使用帧分析和像素动作估计来创建全新的视频帧,从而形成更平滑的速度变化、时间重映射和帧速率转换。

使用“时间插值”菜单中的“光流”选项(“剪辑”>“视频选项”>“时间插值”>“光流”),您可以插入缺失的帧,以便进行时间重映射,这样将正常拍摄的素材处理成慢动作效果时,画面效果会更加美观和流畅。

由于光流库使用现有帧混合功能,它无法承受实时播放,因此 Premiere Pro 仅针对高品质渲染的时间重映射使用耗时的光流。对于低画质或草稿渲染,则使用更快速的帧样本插值,即便在已启用光流时也是如此。要查看光流的效果,请对序列进行渲染。选择“从入点渲染到出点”,或者按 Enter 键执行该操作。

光流插值非常适合修改这类剪辑的速度:这些剪辑包含无动作模糊的对象,对象在大体为静态的背景前面移动,背景与动作中的对象形成高度对比。

使用光流的时间插值

  1. 右键单击剪辑,然后选择“速度/持续时间”。此时将显示以下对话框。

    “剪辑速度/持续时间”对话框
    “剪辑速度/持续时间”对话框

  2. “速度”字段中,以百分比值的形式为剪辑指定所需的回放速度。

  3. “时间插值”下拉菜单中,选择“光流”。。单击“确定”提交。

  4. 选择“序列”>“从入点渲染到出点”“渲染所选项”,以渲染剪辑。Premiere Pro GPU 加速会完成渲染过程。

    GPU 加速可缩短渲染时间并提升回放性能

  5. 要查看使用全新插值光流帧创建的流畅慢动作,请播放剪辑。

注意:

如果视频以快进方式播放,请转至“编辑”>“首选项”>“音频硬件”,将默认输入来源更改为“无”。

导出时间插值媒体

使用“导出设置”对话框中的“时间插值”设置(“文件”>“导出”>“媒体”),您可以利用光流插入缺失的帧,从而更改已导出文件的帧速率。例如,如果您有一个 30 fps 的素材,但想要将它导出为 60 fps 的媒体且不是简单重复每个帧的方式,则可以在“时间插值”下拉菜单中选中“光流”选项,从而导出该媒体。

导出时间插值媒体

帧混合

在某些素材中,使用光流创建更流畅的动作无法获得所需的效果。此类情况下,您可以使用其他时间插值选项之一 -“帧采样”或“帧混合”。“帧采样”可根据需要重复或删除帧,以达到所需的速度。“帧混合”可根据需要重复帧并混合帧,以辅助提升动作的流畅度。 

您可以从 Premiere Pro 中使用以下菜单选项之一,随时访问所有时间插值方法:

  • 选择“剪辑”>“视频选项”>“时间插值”>“帧混合”|“帧采样”
  • 右键单击序列中的剪辑,然后选择“时间插值”>“帧混合”|“帧采样”
  • 打开“速度/持续时间”对话框并使用“时间插值”下拉菜单。
  • 打开“导出设置”对话框,然后使用“时间插值”下拉菜单(此方法仅适用于导出的媒体)。
Adobe 徽标

登录到您的帐户