支持的文件格式

Premiere Pro 可以导入许多视频和音频格式。Premiere Pro 可以导入此处所列格式的文件,但前提是已经在本地安装用于生成特定文件的编解码器。这些软件模块中的大多数都会随 Premiere Pro 自动安装。

有关 Premiere Pro 中支持的导入文件格式列表,请参阅支持的文件格式

关于传输文件

从其他计算机传输项目

当将项目文件(如 After Effects 项目文件、Premiere Pro 项目文件或 Final Cut Pro 项目文件)从其他计算机传输到将这些项目文件导入 Premiere Pro 时的计算机时,应确保同时传输与项目文件关联的所有资源。将项目文件及其相关资源保留在目标计算机上与源计算机上的相应文件夹名称和结构相同的文件夹中。

从基于文件的媒体传输资源

可以编辑驻留在基于文件的媒体(如 P2 卡、XDCAM 磁带、SxS 卡或 DVD)上的资源。但是,如果先将资源传输到本地硬盘中,Premiere Pro 执行速度就会更快。使用 Windows 文件资源管理器 (Windows) 或 Finder (Mac OS) 从基于文件的采集媒体传输文件。然后将硬盘上的文件导入 Premiere Pro 项目。

将文件从基于文件的媒体传输到硬盘时,传输包含所有相关文件的文件夹及其子文件夹。请保持文件夹结构完整无缺。例如,从基于 AVCHD 文件的媒体传输文件时,传输 BDMV 文件夹及其所有内容。从 DVCPRO HD 媒体传输文件时,传输 CONTENTS 文件夹及其所有内容。从 XDCAM EX 媒体传输文件时,传输 BPAV 文件夹及其所有内容。从 DVD 传输文件时,传输 VIDEO_TS 文件夹的所有内容,如果存在的话,还要传输 AUDIO_TS 文件夹的所有内容。

注意:

使用项目暂存盘设置将视频文件从基于文件的媒体传输到为捕捉的视频指定的相同文件夹中。

AVCHD 资源的文件夹结构
AVCHD 资源的文件夹结构

DVCPRO HD 资源的文件夹结构
DVCPRO HD 资源的文件夹结构

XDCAM EX 资源的文件夹结构
XDCAM EX 资源的文件夹结构

DVD 视频资源的文件夹结构
DVD 视频资源的文件夹结构

关于导入文件

导入捕捉 不同。“导入”命令是将硬盘或连接的其他存储设备中的已有文件引入项目中。导入文件之后,这些文件便可供 Premiere Pro 项目使用。Premiere Pro 支持导入许多类型的视频、静止图像和音频。最后,可以从 After Effects 导出 Premiere Pro 项目并将其导入 Premiere Pro。

可以将各种文件格式的视频、音频和静止文件导入 Premiere Pro 项目。可以导入单个文件、多个文件或整个文件夹。帧大小不得超过 16 兆像素。

对于跨越剪辑,请务必通过媒体浏览器导入这些剪辑,而不要通过“文件”菜单导入。

注意:

如果用来创建图片的软件不允许指定像素作为度量单位,请试着指定点。

在 Premiere Pro 中,可使用媒体浏览器或“导入”命令导入文件。

对于某些类型的文件,Premiere Pro 会为其建立索引;对于其他类型的文件,它会先导入文件然后再进行转码。只有在这些过程完成之后,您才能完全编辑这些类型。在完全建立索引或转码之前,剪辑的文件名会一直以斜体形式显示在“项目”面板中。

要导入非 Premiere Pro 本机支持的文件,请安装适当的捕捉卡或第三方增效工具软件。有关更多信息,请查阅与安装的卡或增效工具一起提供的手册。


注意:

也可以通过将文件和文件夹从 Windows 资源管理器 (Windows) 或 Finder (Mac OS) 拖入“项目”面板,导入文件和文件夹。在 Windows Vista 上,如果激活用户帐户控制 (UAC),Windows 将禁用从 Windows 资源管理器或任何程序拖放到以“管理员”模式运行的程序。以“管理员”模式运行 Premiere Pro 可实现增效工具激活、特殊磁盘访问以及网络权限。要在以“管理员”模式运行 Premiere Pro 时启用拖放功能,请禁用 UAC。在 Windows 控制面板中,选择“用户帐户”。对选定的用户禁用 UAC。

观看此教程,了解如何在 Premiere Pro 中导入音频和视频文件。

使用媒体浏览器导入文件

媒体浏览器可以轻松地浏览文件并按文件类型进行查找。与“导入”对话框不同,媒体浏览器可以像任何其他面板一样保留为打开和停靠状态。您也可以在同一工作区中导入多个媒体浏览器面板,然后编辑或重复使用来自不同项目的现有剪辑。

媒体浏览器可让您在编辑时迅速访问所有资源。此外,您还可以使用媒体浏览器导入从视频存储媒体(如 P2 卡、SxS 卡、XDCAM 磁盘和 DVD)复制的剪辑。在导入 资源时,Premiere Pro 会将其保留在当前位置,并在指向它的“项目”面板中创建一个剪辑。默认情况下,Premiere Pro 会将 XMP 文件写入媒体文件所在的目录,但您可以在“首选项”中关闭此行为。为实现最佳性能,可先将文件从基于文件的媒体传输到本地硬盘。然后,将文件从硬盘导入 Premiere Pro 项目。

  1. 选择“窗口”>“媒体浏览器”。
  2. 要浏览到所需的文件,请执行以下操作之一:
    • 要打开最近打开的文件夹,请单击“最近目录”菜单中的三角形并选择相应的文件夹。
    • 在媒体浏览器中的硬盘驱动器和文件夹列表中,单击文件夹名称旁边的三角形以打开相应文件夹。
  3. 要仅查看特定类型的文件,请单击“文件类型”菜单中的三角形并选择一种文件类型。要选择其他类型,请再次打开此菜单并另选一个。重复此过程,直至选择了所有所需的类型。

  4. 从文件列表中选择一个或多个文件。要选择多个非连续文件,请按住 Ctrl 键并单击 (Windows) 或按住 Command 键并单击 (Mac OS) 相应的文件名。要选择多个连续文件,请按住 Shift 键并单击相应的文件名。
  5. 执行以下操作之一:
    • 选择“文件”>“从浏览器导入”或右键单击媒体浏览器中的文件并选择“导入”。或者,可以将文件从媒体浏览器拖动到“项目”面板,或将文件从媒体浏览器拖到“时间轴”。

    媒体浏览器即会将文件导入“项目”面板。

    • 在媒体浏览器中右键单击相应的文件并选择“在源监视器中打开”。或者,在媒体浏览器中双击相应的文件以在源监视器中打开此文件。

    媒体浏览器即会在源监视器中打开此文件。

使用“导入”命令导入文件

注意:

虽然您可以直接从与计算机相连的基于文件的媒体导入剪辑,但最好先将剪辑从这些媒体传输到硬盘,然后再从硬盘导入剪辑。 

  • 选择“文件”>“导入”。可以选择多个文件。
  • 要导入最近导入的文件,请选择“文件”>“导入最近使用的文件”>“[文件名]”。(如果已重置 Premiere Pro 首选项,则文件名不会显示出来。)
  • 要导入文件的文件夹,请选择“文件”>“导入”。找到并选择相应文件夹,然后单击“导入文件夹”。文件夹及其内容即会作为新的素材箱添加到“项目”面板中。
  • 有关将编号的静止图像序列导入为一个剪辑的说明,请参阅将编号的静止图像序列导入为一个剪辑

声道支持

Premiere Pro 支持 4 声道资源。渲染管道中的每个已处理像素均使用 4 个声道。当 Premiere Pro 处理诸如 DV、HDV 或 MPEG 素材的 3 声道资源时,Premiere Pro 会自动将其转换为 4 声道资源。向资源添加效果或过渡时,Premiere Pro 会对 3 声道资源进行转换。

Premiere Pro 支持 10 位颜色深度,有时非常适用于编辑标准素材和高清素材。

收录时编辑

当您开始编辑时,Premiere Pro 的“媒体浏览器”面板可让您在后台自动收录媒体。 

收录时编辑
收录时编辑

使用“媒体浏览器”面板中的收录复选框,打开/关闭自动收录行为设置。它旁边的设置按钮可打开“项目设置”对话框,您可以在其中调整收录设置。“项目设置”对话框中类似的收录复选框与“媒体浏览器”面板中的设置保持同步。切换打开后,当文档导入项目时,用户可以选择下列四项操作之一自动启动项目。当收录过程在后台完成时,您可以继续编辑。

  • 复制 - 可以将媒体复制到一个新位置。从可移动媒体向本地硬盘传输摄像机素材时,通常会使用复制功能。“设置”传输路径中提供的“主目标”选项与“设置”中提供的“主目标”选项相同。在媒体完成复制后,项目中的剪辑将指向这些文件的副本。  
  • 转码 - 可以将媒体转码为一种新格式,保存在一个新位置。转码可以用于将原始摄像机素材转码为后期制作设施中使用的一种特定格式。文件名路径与“设置”中提供的“主目标”选项相同,格式由所选预设指定。在媒体完成转码后,项目中的剪辑将指向这些文件转码后的副本。 
  • 创建代理 - 使用此选项可以创建代理并将其连接到媒体。您可以使用这一选项在编辑期间创建分辨率较低的剪辑,从而提高性能。这些剪辑可以切换回完整分辨率的原始文件,用于最终输出。生成代理的文件名路径与“设置”中提供的“代理目标”选项相同,此格式由所选预设指定。生成代理后,它们会自动连接到项目中的剪辑。
  • 复制并创建代理 - 使用此选项复制媒体和创建代理,如前面的步骤所述。

所有四个选项都附带一组默认预设,其文件目标设置为“与项目相同”。或者,您也可以选择一个自定义目标或您的“Creative Cloud Files”文件夹,该文件夹将文件自动同步到云。使用 Adobe Media Encoder 创建您自己的“收录”预设。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略