用于分配键盘快捷键的可视键盘布局

您可以使用键盘 GUI 查看已分配的键和可用于分配的键。将鼠标悬停于键盘布局中的某个键上时,工具提示会显示完整命令名称。当您在键盘布局上选择一个修饰键时,键盘会显示需要该修饰键的所有快捷键。您也可以在硬件键盘上按修饰键来实现该结果。

当您在键盘布局上选择一个键时,可以查看分配给该未修饰键和所有其他修饰键组合的所有命令。

  • Premiere Pro 检测键盘硬件和相应的键盘布局是否相应地显示。
  • 当 Premiere Pro 检测到不支持的键盘时,默认视图将显示美式英语键盘。默认情况下,显示“Adobe Premiere Pro 默认”预设。
  • 当您更改快捷键时,预设弹出式菜单会更改为“自定义”。执行所需的更改之后,您可以选择“另存为”,将自定义快捷键组保存为预设。

颜色编码

  • 紫色阴影的键是应用程序范围的快捷键。
  • 绿色阴影的键是特定于面板的快捷键。
  • 同时带紫色阴影和绿色阴影的键代表已分配给键(这些键也分配有应用程序命令)的面板命令。
应用程序快捷键
应用程序快捷键

应用程序快捷键和面板快捷键

  • 可为应用程序快捷键和命令快捷键分配命令。
  • 不管面板是否为焦点(有一些例外情况),应用程序快捷键都起作用,面板快捷键则只在面板为焦点时起作用。
  • 某些键盘快捷键只在特定面板中有用。这意味着您可以为同一个键多次分配快捷键。也可使用只显示特定批面板快捷键(例如仅对时间轴)的弹出式通知窗口。
  • 当“面板快捷键”将分配的相同快捷键用作应用程序快捷键时,如果切换到该面板,则应用程序快捷键不起作用。
  • 您可以在按搜索条件筛选的“命令列表”中搜索命令。也可通过在快捷键列中单击来分配快捷键,以及在键盘上点击键来创建快捷键(包括添加修饰键)。

当出现以下情况时,将显示一个指示快捷键冲突的警告:

  1. 应用程序快捷键已被另一个应用程序快捷键使用。
  2. 面板快捷键已被相同面板中的另一个命令使用。
  3. 当面板为焦点时,面板快捷键覆盖应用程序快捷键。

您也可以通过单击并拖动的方式,将命令分配给键盘布局或修饰键列表上的键。

面板快捷键
面板快捷键

使用拖放分配快捷键

您也可以通过以下方式来分配快捷键:将命令从“命令列表”拖到“键盘布局”中的键上,或拖到“修饰键列表”中显示的当前所选键对应的修饰键组合上。要随修饰键一起将命令分配给键,拖放过程中请按住修饰键。

冲突解决

当与另一个命令已使用的快捷键冲突时:

  • 编辑器底端将显示警告
  • 右下角的“撤消”和“清除”按钮已启用。
  • 冲突的命令用蓝色高光显示,单击将在命令列表中自动选择命令。
  • 这可让用户为冲突的命令轻松更改分配。

注意:

使用这种方法来代替以前版本使用的“转到”按钮。

Premiere Pro CC 默认键盘快捷键

许多命令具有等效的键盘快捷键,因此可最大程度减少使用鼠标操作的情况。也可创建或编辑键盘快捷键。

结果
Windows macOS
   文件    
      项目/作品... Ctrl+Alt+N Opt+Cmd+N
      序列... Ctrl+N Cmd+N
      素材箱   Cmd + /
      字幕... Ctrl+T Cmd+T
      打开项目/作品... Ctrl+O Cmd+O
      在 Adobe Bridge 中浏览... Ctrl+Alt+O Opt+Cmd+O
      关闭项目 Ctrl+Shift+W Shift+Cmd+W
      关闭 Ctrl+W Cmd+W
      保存 Ctrl+S Cmd+S
      另存为... Ctrl+Shift+S Shift+Cmd+S
      保存副本... Ctrl+Alt+S Opt+Cmd+S
      捕捉... F5 F5
      批量捕捉... F6 F6
      从媒体浏览器导入 Ctrl+Alt+I Opt+Cmd+I
      导入... Ctrl+I Cmd+I
      导出    
         媒体... Ctrl+M Cmd+M
      获取属性    
         选择... Ctrl+Shift+H Shift+Cmd+H
      退出 Ctrl+Q  
   编辑    
      撤销 Ctrl+Z Cmd+Z
      重做 Ctrl+Shift+Z Shift+Cmd+Z
      剪切 Ctrl+X Cmd+X
      复制 Ctrl+C Cmd+C
      粘贴 Ctrl+V Cmd+V
      粘贴插入 Ctrl+Shift+V Shift+Cmd+V
      粘贴属性 Ctrl+Alt+V Opt+Cmd+V
      清除 删除 Forward Delete
      波纹删除 Shift+Delete Shift+Forward Delete
      复制 Ctrl+Shift + / Shift+Cmd + /
      全选 Ctrl+A Cmd+A
      取消全选 Ctrl+Shift+A Shift+Cmd+A
      查找... Ctrl+F Cmd+F
      编辑原始 Ctrl+E Cmd+E

      键盘快捷键

Ctrl+Alt+K Cmd+Opt+K
   剪辑    
      制作子剪辑... Ctrl+U Cmd+U
      音频声道...   Shift+G
      速度/持续时间... Ctrl+R Cmd+R
      插入 , ,
      覆盖 . .
      启用   Shift+Cmd+E
      链接   Cmd+l
      编组 Ctrl+G Cmd+G
      取消编组 Ctrl+Shift+G Shift+Cmd+G
   序列    
      在工作区中/入点到出点的范围内
      渲染效果
Enter Return
      匹配帧 F F
      反转匹配帧 Shift+R Shift+R
      添加编辑 Ctrl+K Cmd+K
      添加编辑到所有轨道 Ctrl+Shift+K Shift+Cmd+K
      修剪编辑 T T
      将所选编辑点扩展到
播放指示器
E E
      应用视频过渡 Ctrl+D Cmd+D
      应用音频过渡 Ctrl+Shift+D Shift+Cmd+D
      将默认过渡应用到
      选择项
Shift+D Shift+D
      提升 ; ;
      提取 ' '
      放大 = =
      缩小 - -
      转至间隙    
         序列中下一段   Shift + ;
         序列中上一段   Opt + ;
      贴靠 S S
   标记    
      标记入点 I I
      标记出点 O O
      标记剪辑 X X
      标记选择项 / /
      转到入点 Shift+I Shift+I
      转到出点 Shift+O Shift+O
      清除入点 Ctrl+Shift+I Opt+I
      清除出点 Ctrl+Shift+O Opt+O
      清除入点和出点 Ctrl+Shift+X Opt+X
      添加标记 M M
      转到下一标记 Shift+M Shift+M
      转到上一标记 Ctrl+Shift+M Shift+Cmd+M
      清除当前标记 Ctrl+Alt+M Opt+M
      清除所有标记 Ctrl+Alt+Shift+M Opt+Cmd+M
      文字对齐    
         左 Ctrl+Shift+L Shift+Cmd+L
         居中 Ctrl+Shift+C Shift+Cmd+C
         右 Ctrl+Shift+R Shift+Cmd+R
      制表位... Ctrl+Shift+T Shift+Cmd+T
      模板... Ctrl+J Cmd+J
      选择    
         上层的下一个对象 Ctrl+Alt + ] Opt+Cmd + ]
         下层的下一个对象 Ctrl+Alt + [ Opt+Cmd + [
      排列    
         移到最前 Ctrl+Shift + ] Shift+Cmd + ]
         前移 Ctrl + ] Cmd + ]
         移到最后 Ctrl+Shift + [ Shift+Cmd + [
         后移 Ctrl + [ Cmd + [
   窗口    
      工作区    
       重置当前工作区...
       
  Opt+Shift+0
      音频剪辑混合器 Shift+9 Shift+9
      音频轨道混合器 Shift+6 Shift+6
      效果控件 Shift+5 Shift+5
      效果 Shift+7 Shift+7
      媒体浏览器 Shift+8 Shift+8
      节目监视器 Shift+4 Shift+4
      项目 Shift+1 Shift+1
      源监视器 Shift+2 Shift+2
      时间轴 Shift+3 Shift+3

显示/隐藏应用程序标题

Ctrl + Cmd +
   帮助    
      Adobe Premiere Pro
      帮助...
F1 F1
      键盘...    
      添加轨道以匹配
      源
   
   清除标识帧 Cmd+Shift+P Opt+P
   切换到摄像机 1
Cmd+1 Ctrl+1
   切换到摄像机 2
Cmd+2 Ctrl+2
   切换到摄像机 3
Cmd+3 Ctrl+3
   切换到摄像机 4
Cmd+4 Ctrl+4
   切换到摄像机 5
Cmd+5 Ctrl+5
   切换到摄像机 6
Cmd+6 Ctrl+6
   切换到摄像机 7
Cmd+7 Ctrl+7
   切换到摄像机 8
Cmd+8 Ctrl+8
   切换到摄像机 9
Cmd+9 Ctrl+9
   降低剪辑音量
 
  [
   大幅降低剪辑音量
  Shift + [
    展开所有轨道
  Shift + =
   导出帧 Ctrl+Shift+E Shift+E
   将下一个编辑点扩展到
   播放指示器
  Shift+W
   将上一个编辑点扩展到
   播放指示器
  Shift+Q
  工具    
   选择工具 V V
   轨道选择工具 A A
   波纹编辑工具 B B
   滚动编辑工具 N N
   比率拉伸工具 R R
   剃刀工具 C C
   外滑工具 Y Y
   内滑工具 U U
   钢笔工具 P P
   手形工具 H H
   缩放工具 Z Z

“音频轨道混合器”面板

结果 Windows macOS
显示/隐藏轨道 Ctrl+Alt+T Opt+Cmd+T
循环 Ctrl+L Cmd+L
仅计量器输入 Ctrl+Shift+I Ctrl+Shift+I

“捕捉”面板

结果 Windows macOS
录制视频 V V
录制音频 A A
弹出 E E
快进 F F
转到入点 Q Q
转到出点 W W
录制 G G
回退 R R
逐帧后退
逐帧前进
停止 S S

“效果控件”面板

结果 Windows macOS
移除所选效果 Backspace 删除
仅循环播放音频 Ctrl+L Cmd+L

“效果”面板

结果 Windows macOS
新建自定义素材箱 Ctrl +/ Cmd + /
删除自定义项目 Backspace 删除

基本图形面板

结果 Windows macOS
清除选择项 Backspace 删除

“历史记录”面板

结果 Windows macOS
后退
逐帧前进
Delete Backspace 删除

“旧版字幕”面板

结果 Windows macOS

弧形工具

A

A

粗体

Ctrl+B

Cmd+B

将字偶间距减少五个单位

Alt+Shift+向左键

Opt+Shift+向左键

将字偶间距减少一个单位

Alt+向左键

Opt+向左键

将行距减少五个单位

Alt+Shift+向下键

Opt+Shift+向下键

将行距减少一个单位

Alt+向下键

Opt+向下键

将文字大小减少五磅

Ctrl+Alt+Shift+向左键

Opt+Shift+Cmd+向左键

将文字大小减少一磅

Ctrl+Alt+向左键

Opt+Cmd+向左键

椭圆工具

E

E

将字偶间距增加五个单位

Alt+Shift+向右键

Opt+Shift+向右键

将字偶间距增加一个单位

Alt+向右键

Opt+向右键

将行距增加五个单位

Alt+Shift+向上键

Opt+Shift+向上键

将行距增加一个单位

Alt+向上键

Opt+向上键

将文本大小增加五磅

Ctrl+Alt+Shift+向右键

Opt+Shift+Cmd+向右键

将文本大小增加一磅

Ctrl+Alt+向右键

Opt+Cmd+向右键

插入版权符号

Ctrl+Alt+Shift+C

Opt+Shift+Cmd+C

插入注册商标符号

Ctrl+Alt+Shift+R

Opt+Shift+Cmd+R

斜体

Ctrl+I

Cmd+I

直线工具

L

L

将选定对象向下微移五个像素

Shift+向下键

Shift+向下键

将选定对象向下微移一个像素

将选定对象向左微移五个像素

Shift+向左键

Shift+向左键

将选定对象向左微移一个像素

将选定对象向右微移五个像素

Shift+向右键

Shift+向右键

将选定对象向右微移一个像素

将选定对象向上微移五个像素

Shift+向上键

Shift+向上键

将选定对象向上微移一个像素

路径文字工具

   

钢笔工具

P

P

将对象置于底端字幕安全边距内

Ctrl+Shift+D

Shift+Cmd+D

将对象置于左端字幕安全边距内

Ctrl+Shift+F

Shift+Cmd+F

将对象置于顶端字幕安全边距内

Ctrl+Shift+O

Shift+Cmd+O

矩形工具

R

R

旋转工具

O

O

选择工具

V

V

文字工具

T

T

下划线

Ctrl+U

Cmd+U

垂直文字工具

C

C

楔形工具

W

W

“媒体浏览器”面板

结果 Windows macOS
在源监视器中打开 Shift+O Shift+O
选择目录列表 Shift+向左键 Shift+向左键
选择媒体列表 Shift+向右键 Shift+向右键

“元数据”面板

结果 Windows macOS
循环 Ctrl+L Cmd+L
播放 空格键 空格键

多机位

结果 Windows macOS

 转到下一个编辑点

   转到任意轨道上的下一个编辑点

Shift+向下键

Shift+向下键

   转到上一个编辑点

   转到任意轨道上的上一个编辑点

Shift+向上键

Shift+向上键

   转到所选剪辑结束点

Shift+End

Shift+End

   转到所选剪辑起始点

Shift+Home

Shift+Home

   转到序列剪辑结束点

End

End

   转到序列剪辑起始点

主页

主页

   提高剪辑音量

]

]

   大幅提高剪辑音量

Shift + ]

Shift + ]

   最大化或恢复活动帧

Shift + `

Shift + `

   最大化或在光标下恢复帧

`

`

   最小化所有轨道

Shift + -

Shift + -

   播放邻近区域

Shift+K

Shift+K

   从入点播放到出点

Ctrl+Shift+空格键

Opt+K

   通过预卷/过卷从入点播放到出点

Shift+空格键

Shift+空格键

   从播放指示器播放到出点

Ctrl+空格键

Ctrl+空格键

   播放-停止切换

空格键

SpaceRecord 画外音

   显示嵌套序列

Ctrl+Shift+F

Shift+T

   波纹修剪下一个编辑点到播放指示器

W

W

   波纹修剪上一个编辑点到播放指示器

Q

Q

   选择摄像机 1

1

1

   选择摄像机 2

2

2

   选择摄像机 3

3

3

   选择摄像机 4

4

4

   选择摄像机 5

5

5

   选择摄像机 6

6

6

   选择摄像机 7

7

7

   选择摄像机 8

8

8

   选择摄像机 9

9

9

   选择查找框

Shift+F

Shift+F

   在播放指示器上选择剪辑

D

D

   选择下一个剪辑

Ctrl+向下键

Cmd+向下键

   选择下一个面板

Ctrl+Shift + .

Ctrl+Shift + .

   选择上一个剪辑

Ctrl+向上键

Cmd+向上键

   选择上一个面板

Ctrl+Shift + ,

Ctrl+Shift + ,

   设置标识帧

Shift+P

Cmd+P

   向左往复

J

J

   向右往复

L

L

   向左慢速往复

Shift+J

Shift+J

   向右慢速往复

Shift+L

Shift+L

   停止往复

K

K

   逐帧后退

   后退五帧 - 单位

Shift+向左键

Shift+向左键

   逐帧前进

   前进五帧 - 单位

Shift+向右键

Shift+向右键

   切换所有音频目标

Ctrl+9

Cmd+9

   切换所有源音频

Ctrl+Alt+9

Opt+Cmd+9

切换所有源视频

Ctrl+Alt+0

Opt+Cmd+0

切换所有视频目标

Ctrl+0

Cmd+0

在快速搜索期间开关音频

Shift+S

Shift+S

切换操纵面剪辑混合器模式

   

   全屏切换

Ctrl + `

Ctrl + `

   切换多机位视图

Shift+0

Shift+0

   切换修剪类型

Shift+T

Ctrl+T

   向后修剪

Ctrl+向左键

Opt+向左键

   大幅向后修剪

Ctrl+Shift+向左键

Opt+Shift+向左键

   向前修剪

Ctrl+向右键

Opt+向右键

   大幅向前修剪

Ctrl+Shift+向右键

Opt+Shift+向右键

   修剪下一个编辑点到播放指示器

Ctrl+Alt+W

Opt+W

   修剪上一个编辑点到播放指示器

Ctrl+Alt+Q

Opt+Q

“节目监视器”面板

结果 Windows macOS
贴靠图形 S S

“项目”面板

结果 Windows macOS
新建素材箱 Ctrl+B Cmd+B
Delete Backspace 删除
列表 Ctrl+Page Up Cmd+Page Up
图标 Ctrl+Page Down Cmd+Page Down
悬停划动 Shift+H Shift+H
删除带选项的选择项 Ctrl+Delete Cmd+Forward Delete
向下展开选择项 Shift+向下键 Shift+向下键
向左展开选择项 Shift+向左键 Shift+向左键
向右展开选择项 Shift+向右键 Shift+向右键
向上展开选择项 Shift+向上键 Shift+向上键
向下移动选择项
移动选择项到结尾 End End
移动选择项到开始 主页 主页
向左移动选择项
移动选择项到下一页 Page Down Page Down
移动选择项到上一页 Page Up Page Up
向右移动选择项
向上移动选择项
下一列字段 Tab Tab
下一行字段 Enter Return
在源监视器中打开 Shift+O Shift+O
上一列字段 Shift + Tab Shift + Tab
上一行字段 Shift+Enter Shift+Return
下一缩览图大小 Shift + ] Shift + ]
上一缩览图大小 Shift + [ Shift + [
切换视图 Shift + \ Shift + \

“时间轴”面板

结果

Windows

macOS

清除选择项

Backspace

删除

降低音频轨道高度

Alt + -

Opt + -

降低视频轨道高度

Ctrl + -

Cmd + -

增加音频轨道高度

Alt + =

Opt + =

增加视频轨道高度

Ctrl + =

Cmd + =

将所选剪辑向左轻移五帧

Alt+Shift+向左键

Shift+Cmd+向左键

将所选剪辑向左轻移一帧

Alt+向左键

Cmd+向左键

将所选剪辑向右轻移五帧

Alt+Shift+向右键

Shift+Cmd+向右键

将所选剪辑向右轻移一帧

Alt+向右键

Cmd+向右键

波纹删除

Alt+Backspace

Opt+Delete

设置工作区域栏的入点

Alt + [

Opt + [

设置工作区域栏的出点

Alt + ]

Opt + ]

显示下一屏幕

Page Down

Page Down

显示上一屏幕

Page Up

Page Up

将所选剪辑向左滑动五帧

Alt+Shift + ,

Opt+Shift + ,

将所选剪辑向左滑动一帧

Alt + ,

Opt + ,

将所选剪辑向右滑动五帧

Alt+Shift + .

Opt+Shift + .

将所选剪辑向右滑动一帧

Alt + .

Opt + .

将所选剪辑向左滑动五帧

Ctrl+Alt+Shift+向左键

Opt+Shift+Cmd+向左键

将所选剪辑向左滑动一帧

Ctrl+Alt+向左键

Opt+Cmd+向左键

将所选剪辑向右滑动五帧

Ctrl+Alt+Shift+向右键

Opt+Shift+Cmd+向右键

将所选剪辑向右滑动一帧

Ctrl+Alt+向右键

Opt+Cmd+向右键

查找键盘快捷键

通过执行以下任一操作,查找工具、按钮和菜单命令的键盘快捷键:

  • 对于工具或按钮,将指针悬停在工具或按钮的上方,直至其工具提示出现。如果有键盘快捷键可用,它会出现在工具描述后的工具提示中。
  • 对于菜单命令,可在命令的右侧查找键盘快捷键。
  • 对于未显示在工具提示中或菜单上的最常用键盘快捷键,请参阅本文中的表格。如需默认快捷键和当前快捷键的完整列表,请选择“编辑”>“键盘快捷键”(Windows) 或 Premiere Pro >“键盘快捷键”(Mac OS)
  • 使用“键盘自定义”对话框中的“搜索”字段,快速查找特定命令。

自定义或加载键盘快捷键

您可以将快捷键设置为与所使用的其他软件中的快捷键匹配。如果提供了其他键组,可以从“键盘自定义”对话框的“组”菜单中进行选择。

  1. 如需自定义键盘快捷键,请选择以下操作之一:

    • 在 Windows 中,选择“编辑”>“键盘快捷键”
    • 在 Mac OS 中,选择 Premiere Pro >“键盘快捷键”
  2. 在“键盘自定义”对话框中,从菜单中选择一个选项:

    应用程序

    显示位于菜单栏中的命令,这些命令按类别组织。

    面板

    显示与面板和菜单相关的命令。

    工具

    显示工具图标列表。

  3. 在“命令”列中,查看要为其创建或更改快捷键的命令。如果需要,可单击类别名称旁的三角形来显示其所含的命令。

  4. 单击项目的快捷键字段,将其选中。

  5. 键入要用于项目的快捷键。如果所选快捷键已被使用,“键盘自定义”对话框会显示一个警告。

  6. 执行以下操作之一:

    • 要清除某快捷键并将其返回到其原来所属的命令,请单击“撤消”。
    • 要跳到之前拥有该快捷键的命令,请单击“转到”。
    • 要仅删除所键入的快捷键,请单击“清除”。
    • 要重新输入之前键入的快捷键,可单击“重做”。
  7. 重复该过程以输入所需数量的快捷键。完成后,单击“另存为”,键入“键组”的名称,然后单击“保存”。

    注意:

    操作系统会保留一些命令。您无法将这些命令重新分配给 Premiere Pro。另外,不能分配数字小键盘上的加号 (+) 和减号 (-) 键,因为它们是输入相对时间码值时需要使用的键。但可以分配主键盘上的减号 (–) 键。

将一台计算机上的键盘快捷键设置复制到另一台计算机上

使用 Creative Cloud 同步键盘快捷键设置

利用 Premiere Pro CC 的“同步设置”功能,可轻松快捷地在计算机之间同步键盘快捷键设置。使用“同步设置”,可将自有计算机上自定义的键盘快捷键设置上传到 Creative Cloud。随后,可将 Creative Cloud 上的键盘快捷键设置同步到任何其他计算机上。

更多信息,请参阅“使用 Adobe Creative Cloud 同步设置”。

注意:

键盘快捷键同步仅适用于同样的平台,不能在 Windows 和 Mac OS 平台之间进行同步。即是说,在 Windows 系统中创建的键盘快捷键智能与 Windows 计算机同步。Mac OS 键盘快捷键仅与 Mac OS 计算机同步。

手动复制键盘快捷键

可将自定义键盘快捷键从一台计算机复制到另一台计算机,或者复制到计算机上的另一个位置。 

  1. 查找要复制到另一台计算机的键盘快捷键文件 (.kys)。

    自定义键盘快捷键文件的位置,取决于是否已在 Premiere Pro CC 中登录了 Creative Cloud 同步设置。

    登录 Creative Cloud 同步设置

    • Win:Users\[用户名]\Documents\Adobe\Premiere Pro\[版本号]\Profile-CreativeCloud-\Win\
    • Mac:Users/[用户名]/Documents/Adobe/Premiere Pro/[版本号]/Profile-CreativeCloud-/Mac/

    注销 Creative Cloud 同步设置

    • Win:Users\[用户名]\Documents\Adobe\Premiere Pro\[版本号]\Profile-username\Win\
    • Mac:Users/[用户名]/Documents/Adobe/Premiere Pro/[版本号]/Profile-username/Mac/

    注意:

    [版本号] 可以是 7.0 或 8.0

  2. 复制键盘快捷键文件 (.kys) 并粘贴到所需的文件位置。

    要将键盘快捷键文件复制到其他计算机上的某个位置,请将 .kys 文件复制到可移动驱动器(如 U 盘)上。然后,将 .kys 文件从可移动驱动器复制到新计算机中适当的位置。

为命令分配多个键盘快捷键

可以为单个命令分配多个键盘快捷键。

“键盘快捷键”对话框会将键盘快捷键显示为可编辑的按钮,您可在此更改、添加多个快捷键或删除快捷键。

添加更多快捷键

要为某个命令添加更多快捷键,请单击现有快捷键的右侧。如果当前不存在快捷键,请单击快捷键列中的任意位置。随即会生成新的快捷键按钮,您可将快捷键输入其中。

编辑快捷键

编辑快捷键

要编辑快捷键,请单击快捷键列中的快捷键文本。文本将替换为一个可编辑的按钮。输入要使用的快捷键。如果您输入的快捷键已在使用中,将显示一条警告。

删除快捷键

删除快捷键

要删除快捷键,请单击可编辑快捷键按钮中的“x”。

移除快捷键

  1. 执行以下操作之一:

    • 在 Windows 中,选择“编辑”>“键盘快捷键”
    • 在 Mac OS 中,选择 Premiere Pro >“键盘快捷键”
  2. 执行以下操作之一:

    • 要移除快捷键,可选择要移除的快捷键,然后单击“清除”。
    • 要移除快捷键组,可从“组”菜单选择键组,然后单击“删除”。当警告对话框中出现提示时,单击“删除”以确认您的选择。

打印键盘快捷键

许多编辑器都倾向于配备键盘快捷键文档,便于用户搜索和参考。Premiere Pro 提供了一种方式,可将键盘快捷键复制并粘贴到文档中,然后打印出来。另外,“帮助”文档中也存在类似的页面,用户可将其打印出来或保存为 PDF。

无论是复制并粘贴到文档中,打印 PDF,还是检视“键盘快捷键”对话框,都务必了解可映射到键盘的命令。通过添加新键盘快捷键,可以更多地使用键盘操作工作流程。

打印键盘快捷键电子表格

您可将来自“键盘自定义”对话框的键盘快捷键列表粘贴到文本文档中,形成类似于电子表格的形式,并可用其进行打印。复制和粘贴方法的优点在于,操作的同时,可复查自定义的键盘快捷键。如果选择“Final Cut Pro”、“Avid Media Composer”或“自定义键盘快捷键”,则这些键盘快捷键就会成为打印对象。

  • 执行以下操作之一:
    • 按 Ctrl+Shift,然后选择“编辑”>“键盘快捷键”(Windows)。
    • 按 Command+Shift,然后选择 Premiere Pro >“键盘快捷键”(Mac OS)。
  • 单击“剪贴板”按钮。
  • 在文本编辑器或电子表格程序中建立一个新文档。
  • 将剪贴板的内容粘贴至该文档中。
  • 保存该文档,然后打印。

打印键盘快捷键的 PDF

您可以打印下列的“帮助”文章中的现有键盘快捷键 PDF:

Premiere Pro CC (Windows)
Premiere Pro CC (Mac)

在 Web 浏览器中打开键盘快捷键文章,并且打印。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略