了解如何从头开始创建团队项目、将 Premiere Pro 项目转换为团队项目,以及将 After Effects 项目导入团队项目。

创建团队项目

团队项目是一种可替代应用程序特定项目文件(例如 .prproj 或 .aep 文件)的多用户、多应用程序服务。多个用户可以同时在一个团队项目中工作。当协作者打开一个团队项目时,团队项目服务会自动为用户“克隆”团队项目的当前状态。它在一个私人会话中打开。

要创建团队项目,请执行以下操作:

  1. 您可以直接从 Adobe After Effects CC、Premiere Pro CC 或 Prelude CC 的开始屏幕创建一个团队项目。或者,从应用程序中,选择“文件”>“新建”>“团队项目”。

    创建团队项目
    创建团队项目
  2. 为团队项目输入名称(必填)和描述(选填)。您可以立即邀请协作者加入团队项目,或者等待并在添加内容后邀请他们。

  3. 要立即邀请协作者,请单击“编辑”。在弹出屏幕中,输入您要与之协作的人员的姓名或电子邮件地址。如果您之前邀请了一些人,则会显示一个下拉列表,其中包含最近邀请的人员列表,以加快邀请过程。在键入时,对话框可提供匹配的搜索结果,以便更轻松地找到所需的协作者。

    编辑协作者
    编辑协作者
  4. 您可以通过单击名称标记中的 X 来删除选择。用户还可以键入电子邮件地址。建议是基于用户之前邀请的协作者提供的,或者来自用户的组织通讯录(如果他们是企业的一部分,使用 Adobe Admin console 同步其 Active Directory)。

    编辑协作者建议列表
    编辑协作者建议列表
  5. 添加所有协作者后,单击“邀请”

  6. 您的协作者将收到一封协作邀请函,显示在 Creative Cloud 桌面应用程序以及 Premiere Pro、Prelude 或 After Effects 中。在应用程序中,选择“文件”>“打开团队项目”以访问“管理团队项目”对话框。“管理团队项目”对话框的“邀请”选项卡接受或拒绝待处理的邀请。

    加入团队项目的邀请
    加入团队项目的邀请
    管理团队项目
    管理团队项目

创建链接的团队项目

您可以将一个团队项目链接到另一个团队项目,从而更高效地管理项目。例如,方便的做法是打开一个较小的链接团队项目(包含特定片段的相关资源),而不是打开一个较大的团队项目进行编辑。

在创建链接的团队项目之前,请确保您已打开团队项目或创建团队项目。 

  1. 要创建链接的团队项目,请选择“文件”>“新建”>“链接的团队项目...”

    创建链接的团队项目
    创建链接的团队项目

    您还可以通过在项目面板中选择上下文菜单,创建“链接的团队项目”。右键单击项目面板,在弹出菜单中选择“新建”>“链接的团队项目...”

    链接的团队项目的上下文菜单
    链接的团队项目的上下文菜单
  2. “管理团队项目”对话框窗口中,选择要链接的现有团队项目,然后单击“链接”。此时,您还可以单击“新建团队项目”并将其链接到另一个团队项目,以此创建团队项目。

    从“管理团队项目”窗口链接
    从“管理团队项目”窗口链接

    项目面板中将显示一个链接的项目,如屏幕截图所示。在此情况下,Linked-TP-feature 团队项目链接到了 online-presence-test 团队项目。因此,每当我打开 Linked-TP-feature 团队项目,都会显示一个表明这两个团队项目之间建立了连接的链接。

    显示链接的团队项目
    显示链接的团队项目

    如果您在将链接团队项目链接到父团队项目后更改前者,则必须在链接团队项目中共享这些更改。

注意:

可以在 Premiere Pro 中创建链接的团队项目。After Effects 和 Prelude 不支持链接的团队项目。 

将 Premiere Pro 项目转换为团队项目

  1. 要将 Premiere 项目转换为团队项目,请打开该项目并选择“编辑”>“团队项目”>“将项目转换为团队项目...”

    将 Premiere Pro 项目转换为团队项目
    将 Premiere Pro 项目转换为团队项目
  2. 输入团队项目的名称和文本描述。此时可以添加协作者,也可以等到以后再添加。单击“确定”

    新建团队项目
    新建团队项目

将 After Effects 项目导入团队项目

无法将 After Effects 项目直接转换为团队项目。但是,可以将 After Effects 项目导入团队项目。 

  1. 在 After Effects 中,打开要导入的目标团队项目。

  2. 要导入当前团队项目,请选择“文件”>“导入”>“文件”,选择 .aep 文件,然后单击“打开”

    导入团队项目
    将 After Effects 项目导入团队项目
    导入 After Effects 项目
    导入 After Effects 项目

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略