Ontdek wat u kunt doen om Illustrator sneller en efficiënter te laten werken op macOS.

Verschillende factoren zijn van invloed op hoe snel en efficiënt Adobe Illustrator werkt, zoals het besturingsprogramma en de hardwareconfiguratie, uw workflow en de opties die u selecteert. Als u merkt dat Illustrator langzamer werkt dan gebruikelijk, zijn er verschillende manieren om niet alleen de prestaties van Illustrator, maar ook de prestaties van uw andere apps te optimaliseren.

Een verbetering van de prestaties is vooral merkbaar wanneer u met grote bestanden werkt.

Voordat u begint

Zorg ervoor dat u, voordat u onderstaande taken uitvoert, de nieuwste versie hebt van Illustrator of eventuele updates voor de versie die u gebruikt. Software-updates omvatten vaak aan prestatie gerelateerde oplossingen of uitbreidingen.

Als u Illustrator CC gebruikt, kunt u Illustrator bijwerken via de Creative Cloud-desktoptoepassing.

macOS optimaliseren

Door het configureren van uw besturingssysteem zodat het efficiënt draait, verhoogt u de hoeveelheid beschikbaar geheugen voor apps en zorgt u ervoor dat ze soepel draaien. Probeer deze methoden om macOS te optimaliseren en de prestaties van Illustrator te verbeteren.

Lettertypen beheren

Elk lettertype dat u installeert, vergroot de hoeveelheid RAM die door macOS wordt gebruikt. Installeer alleen de lettertypen die u nodig hebt om de systeemprestaties en de prestatie van apps die toegang hebben tot lettertypen, te verbeteren. Gebruik een voorziening voor lettertypebeheer om u te helpen bij het beheren van lettertypen.

Een Postscript-printerstuurprogramma gebruiken

Niet-PostScript-printerstuurprogramma's kunnen een conflict met Illustrator veroorzaken. Het is raadzaam een stuurprogramma van een PostScript-printer in te stellen als standaardprinter in macOS.

Stap 1. Stel een PostScript-printer in als standaardprinter

Opmerking:

Voor het uitvoeren van deze procedure moet een PostScript-printer direct of via een netwerk met de computer verbonden zijn.

  1. Kies Systeemvoorkeuren in het Apple-menu en klik vervolgens op Printers en scanners.

  2. Als er geen Postscript-printer wordt vermeld, klikt u op +, gaat u naar een Postscript-printer en klikt u op Voeg toe.

  3. Selecteer een Postscript-printer in het pop-upmenu Standaardprinter.

Stap 2. Illustrator configureren om op een niet-standaardprinter af te drukken

  1. Open een document in Illustrator en kies Bestand > Afdrukken.

  2. Kies Adobe PostScript-bestand in het dialoogvenster Afdrukken of de naam van de printer in het menu Printer.

  3. Klik op Opslaan.

Hardwareconfiguratie optimaliseren

De hardware die u gebruikt is van invloed op de prestaties van Illustrator: hoe sneller de processor of harde schijf, des te sneller kan Illustrator informatie verwerken. Andere hardware-uitbreidingen, zoals het installeren van aanvullende RAM, met gebruik van een systeem met meerdere processors, of het optimaliseren en defragmenteren van stations, kan de prestatie ook verbeteren. Hier volgen enkele methoden voor het optimaliseren van de hardwareconfiguratie en het verbeteren van de prestaties van Illustrator.

Een snellere processor gebruiken

De snelheid van uw processor (CPU) beïnvloedt de snelheid van Illustrator. Aangezien Illustrator grote hoeveelheden gegevens manipuleert en vele berekeningen uitvoert, hangt de snelheid van Illustrator af van de snelheid van de processor. Overweeg het gebruik van een computer met een snellere processor.

Extra RAM installeren

Als Illustrator onvoldoende RAM heeft, gebruikt het ruimte op de harde schijf (d.w.z. een werkschijf) voor het verwerken van informatie. Illustrator is het snelst als het informatie in het geheugen kan verwerken, zonder gebruik te maken van een harde schijf.

Schijfruimte optimaliseren

Hier volgt een overzicht van enkele manieren om schijfruimte te optimaliseren:

  • Controleer de harde schijf op fouten of defragmenteer bestanden met een hulpprogramma voor defragmentatie (bijvoorbeeld Norton Utilities). Als u Mac OS x gebruikt, is defragmentatie doorgaans niet nodig, maar moet de schijf mogelijk worden hersteld met een schijfhulpprogramma van een derde partij.
  • Sla uw bestanden op naar stations met snellere toegangssnelheden. Gebruik bijvoorbeeld een interne harde schijf in plaats van een netwerkserver (een netwerkstation) of externe schijf.

Effectief gebruikmaken van Illustrator-functies

De manier waarop u werkt in Illustrator en vooral de manier waarop u illustraties bekijkt, kan van invloed zijn op de prestaties van Illustrator. Hier volgen enkele manieren om de Illustrator-functies te gebruiken die Illustrator kunnen helpen soepel te blijven draaien.

Werken in de Omtrekweergave

Omtrekweergave verbergt verfattributen en geeft de illustraties ongevuld weer. Werken in Omtrekweergave kan de snelheid van de weergave van complexe illustraties, zoals objecten die verlopen of patronen bevatten, versnellen. Omtrekweergave maakt het ook eenvoudiger om objecten te bewerken die verborgen zijn achter andere gevulde objecten.

Wanneer u een Illustrator-document in omtrekweergave wilt weergeven, kiest u Weergave > Omtrek.

Aangepaste weergaven maken

U kunt aangepaste weergaven maken van uw document. Met aangepaste weergaven kunt u snel de weergavemodus, vergroting, scrollpositie en laagopties wijzigen.

Als u een aangepaste weergave van een Illustrator-document wilt maken, stelt u de weergavekenmerken in die u wilt behouden. Kies vervolgens Weergave > Nieuwe weergave en voer een naam in het dialoogvenster Nieuwe weergave in. De aangepaste weergave verschijnt in het Weergavemenu.

De instellingen voor rastereffecten wijzigen

U kunt de resolutie van rastereffecten wijzigen om de prestaties van Illustrator te optimaliseren.

Kies voor het wijzigen van de resolutie van rastereffecten Effect > Instellingen van rastereffecten document en kies een van de volgende opties in de vervolgkeuzelijst Resolutie :

  • Klik op Scherm als u bestanden aan het bewerken bent. Illustrator gebruikt een resolutie van 72 ppi voor rastereffecten, wat de weergavesnelheid verhoogt.
  • Klik op Hoog als u bestanden aan het afdrukken bent. Illustrator gebruikt een resolutie van 300 ppi voor rastereffecten, wat de afdruksnelheid verlaagt, maar de afdrukkwaliteit verhoogt.

Klik vervolgens op OK.

Lagen verbergen en miniaturen verwijderen

Wanneer u lagen verbergt die complexe illustraties of bitmapafbeeldingen met een hoge resolutie bevatten, kan Illustrator het scherm sneller opnieuw schrijven.

Voor het verbergen van een laag klikt u op het oogpictogram links van de naam van de laag, maakt u de selectie van Laag Tonen ongedaan en klikt u vervolgens op OK. Voor het verbergen van alle behalve de geselecteerde laag Alt-klikt u op het oogpictogram.

Het deelvenster Lagen kan miniaturen van bovenste lagen, geneste lagen, groepen en objecten weergeven. Om het aantal miniaturen te verlagen zodat Illustrator het scherm sneller herschrijft, kiest u Deelvensteropties in het menu van het deelvenster Lagen en verlaagt vervolgens het aantal miniaturen.

  • Voor het verwijderen van alle miniaturen uit het deelvenster Lagen selecteert u Klein in het onderdeel Rijgrootte en klikt vervolgens op OK.
  • Voor het verwijderen van specifieke elementen in het deelvenster Lagen maakt u de selectie van Lagen, Groepen of Objecten in het onderdeel Miniaturen ongedaan en klikt vervolgens op OK.

Voorvertoning overdruk uitschakelen

Voorvertoning overdruk geeft een 'inktvoorvertoning' weer die ongeveer weergeeft hoe het overvloeien, de transparantie en het overdrukken eruitziet in een kleurgescheiden afdruk. Vermijd het gebruik van Voorvertoning overdruk om de prestatie te verbeteren.

Kies Weergave > Voorvertoning overdruk om Voorvertoning overdruk in of uit te schakelen.

Ongebruikte tekengebieden verwijderen

Tekengebieden zijn de regio's die afdrukbare illustraties kunnen bevatten. Om de prestaties te optimaliseren, kunt u overwegen om ongebruikte of onnodige tekengebieden te verwijderen.

Voor het beheren van uw tekengebieden kiest u Venster > Tekengebieden. Selecteer vervolgens een tekengebied dat u wilt verwijderen en klik op Verwijderen.

De voorkeur van de werkschijf wijzigen

Wanneer u werkt met een ingebedde bitmapafbeelding en het systeem heeft niet voldoende RAM, dan maakt Illustrator gebruik van ruimte op de harde schijf als werkschijf. Het duurt langer om toegang te krijgen tot informatie die op een harde schijf is opgeslagen dan in het geheugen. Als u dus een deel van de harde schijf als virtueel geheugen gebruikt, kan dit de prestaties verlagen. Als u meer geheugen nodig hebt om in Illustrator te werken, kunt u meer RAM toevoegen.

Illustrator gebruikt standaard het systeemstation als primaire werkschijf. U dient de instelling voor uw primaire werkschijf van Illustrator te wijzigen naar uw snelste harde schijf.

Ga als volgt te werk om de voorkeur van de werkschijf te wijzigen:

  1. Kies Illustrator > Voorkeuren > Invoegtoepassingen & Werkschijf.

  2. Kies een harde schijf uit het pop-upmenu Primair. Als u werkt met grote afbeeldingen en u over meer dan één harde schijf beschikt, kies een andere schijf uit het pop-upmenu Secundair.
  3. Klik op OK en start Illustrator opnieuw.

Ongebruikte elementen uit documentprofielen verwijderen

Documentprofielen van Illustrator bevatten de standaardpatronen, verlopen, grafiekontwerpen, kleuren, kleurenbibliotheken en penselen die verschijnen in nieuwe Illustrator-documenten. Deze bestanden bepalen tevens het zoomniveau, de venstergrootte, de weergavevoorkeuren en de scrollpositie voor nieuwe documenten. U kunt de bestandsgrootte van nieuwe documenten minimaliseren door onnodige stalen en penselen uit de nieuwe documentprofielen van Adobe Illustrator te verwijderen.

Raadpleeg Opstartprofielen: een nuttige tool om uw nieuwe documenten aan te passen voor instructies over het aanmaken van aangepaste documentprofielen.

Ongebruikte elementen uit sjablonen verwijderen

Met sjablonen kunt u documenten met gemeenschappelijke instellingen en ontwerpelementen maken. Het is mogelijk om de bestandsgrootte van nieuwe documenten te minimaliseren door het verwijderen van onnodige stalen, symbolen, grafische stijlen en penselen uit sjablonen.

Voor instructies over het maken van sjabloonbestanden wordt verwezen naar Bestanden en sjablonen.

Koppelingen naar afbeeldingen inschakelen

Ingebedde bitmapafbeeldingen (bijvoorbeeld TIFF, BMP of Photoshop EPS) kunnen de grootte van een Illustrator-document ingrijpend vergroten wat leidt tot een langzamere prestatie. Als u de prestaties wilt verbeteren, schakelt u de optie Koppelen in bij het plaatsen van een bitmapafbeelding. De optie Koppelen verwijst naar de geplaatste afbeelding op de harde schijf.

  • Ga naar Bestand > Plaatsen. Kies Koppelen in het dialoogvenster Plaatsen.

Als een servicebureau ingesloten afbeeldingen vereist, slaat u een kopie van de bestanden op. Kies Gekoppelde bestanden insluiten in het dialoogvenster Illustrator intern formaat of het dialoogvenster Opties EPS-indeling.

EPS-voorvertoningen met lage resolutie gebruiken

Als een document gekoppelde EPS-afbeeldingen bevat met voorvertoningen in hoge resolutie, dan kan Illustrator het scherm langzaam opnieuw tekenen wanneer u illustraties bewerkt. Om Illustrator het scherm sneller opnieuw te laten tekenen, maakt u best gebruik van EPS-voorvertoningen in lage resolutie. Ga als volgt te werk:

  1. Kies Illustrator > Voorkeuren > Bestandsafhandeling & Klembord.

  2. Selecteer Proxy met lage resolutie gebruiken voor gekoppeld EPS en klik op OK.

Tonen DCS-transparantie-interacties uitschakelen

Het dialoogvenster Opties Deelvenster Koppelingen bevat een optie Tonen DCS-transparantie-interacties. Als deze optie geselecteerd wordt, geeft het palet Koppelingen een geel pictogram weer voor het identificeren van gekoppelde DCS EPS-graphics die transparant zijn of transparante objecten overlappen. Aangezien deze optie Illustrator forceert om regelmatig te bepalen of gekoppelde EPS-bestanden in wisselwerking staan met transparantie, kan het de prestatie verlagen.

U schakelt de optie Tonen DCS-transparantie-interacties als volgt uit:

  1. Selecteer Venster > Koppelingen. Kies Deelvensteropties in het menu van het deelvenster Koppelingen.

  2. Hef de selectie van Tonen DCS-transparantie-interacties op en klik op OK.

Het deelvenster Navigator verbergen

Het deelvenster Navigator geeft een miniatuurweergave weer van uw huidige illustratie voor een gemakkelijke navigatie. De verwerkingstijd die nodig is om het miniatuur bij te werken elke keer u het document verandert, hangt af van de complexiteit van uw illustratie. Voor het verbeteren van de snelheid van het herschrijven van het scherm in een complex document verbergt u het deelvenster Navigator.

  • Maak de selectie van Navigator onder het menu Venster ongedaan.

U kunt aangepaste weergaven instellen om efficiënter te zoomen naar specifieke gebieden van uw document.

Anti-alias illustraties uitschakelen

De optie Anti-alias illustratie maakt de tekst en afbeeldingen vloeiender door de kleuren van de pixels van de randen van objecten te laten overvloeien in de kleuren van de aangrenzende pixels. Echter, dit proces kan leiden tot een langzame herschrijving van het scherm. U schakelt deze optie als volgt uit:

  1. Kies Illustrator > Voorkeuren > Algemeen.

  2. Maak de selectie van Anti-alias Illustraties ongedaan en klik op OK.

Pas de opdracht Vereenvoudigen toe

Het commando Vereenvoudigen vermindert het aantal ankerpunten in paden en padvormen, waarbij de bestandsgrootte wordt verkleind en de prestatie wordt verhoogd. Voor het toepassen van de opdracht Vereenvoudigen selecteert u het gewenste pad of object en kiest u Object > Pad > Vereenvoudigen.

Raadpleeg Paden bewerken voor meer informatie over de opdracht Vereenvoudigen.

Slimme hulplijnen uitschakelen

Slimme hulplijnen stellen u in staat om Illustrator-objecten te creëren, uit te lijnen, te bewerken en transformeren ten opzichte van andere objecten. Als er een groot aantal objecten in uw Illustratie zitten, dan heeft Illustrator meer tijd nodig om de Slimme hulplijnen weer te geven.

  • Als u Slimme hulplijnen wilt uitschakelen, klikt u op het menu Weergave en heft u de selectie van Slimme hulplijnen op.

Lees hier meer over Slimme hulplijnen.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid