Ontdek hoe u kunt zorgen dat Illustrator snel en efficiënt wordt uitgevoerd in Windows.

Verschillende factoren zijn van invloed op hoe snel en efficiënt Illustrator werkt, zoals de configuratie van het besturingssysteem en de hardware, uw werkschema en de geselecteerde opties. Als u merkt dat Illustrator langzamer werkt dan gebruikelijk, kunt u onderstaande technieken proberen om niet alleen de werking van Illustrator maar ook de werking van uw andere apps te optimaliseren.Een verbetering van de prestaties is vooral merkbaar wanneer u met grote bestanden werkt.

Voordat u begint

Zorg ervoor dat u voordat u onderstaande taken uitvoert, de nieuwste versie hebt van Illustrator of eventuele updates voor de versie die u gebruikt. Software-updates omvatten vaak aan prestatie gerelateerde oplossingen of uitbreidingen. 

Als u Illustrator CC gebruikt, kunt u Illustrator bijwerken via de Creative Cloud-bureaubladtoepassing.

Opmerking:

De procedures in dit document zijn gebaseerd op de standaardinterface van Als de interface is aangepast, zullen sommige procedures anders zijn. De procedure voor het openen van het Configuratiescherm kan bijvoorbeeld variëren. Kies Start > Instellingen > Configuratiescherm of Start > Configuratiescherm, afhankelijk van uw versie van Windows.Voor het oplossen van problemen en algemene informatie over Windows raadpleegt u de Ondersteuning van Adobe en Microsoft Ondersteuning.

Windows optimaliseren

Wanneer u het besturingssysteem configureert voor een efficiënte uitvoering, vergroot u de hoeveelheid geheugen die beschikbaar is voor apps, zodat deze probleemloos werken. Probeer deze methoden voor het optimaliseren van Windows en het verbeteren van de prestaties van Illustrator.

Beschikbaar geheugen vergroten

Virtueel geheugen stelt u in staat om ruimte op de harde schijf te gebruiken voor het opslaan van informatie die normaal gesproken wordt opgeslagen in RAM. Het duurt echter langer om toegang te krijgen tot informatie op een harde schijf dan tot informatie in het geheugen. Dit betekent dat uw systeem trager kan worden als er te veel gebruik moet worden gemaakt van virtueel geheugen.

U kunt de prestaties verbeteren door de juiste grootte voor uw wisselbestand te kiezen (het gebied van de harde schijf waar virtueel geheugen wordt opgeslagen). U hebt beheerrechten nodig om de wisselbestandgrootte te wijzigen. Illustrator presteert het beste wanneer de maximumgrootte van het wisselbestand ongeveer drie keer zo groot is als de hoeveelheid geïnstalleerde RAM.

  1. Sluit alle toepassingen af.

  2. Kies Start > Configuratiescherm > Systeem > Geavanceerde systeeminstellingen.

  3. Kies in het dialoogvenster Systeemeigenschappen het tabblad Geavanceerd.

  4. Klik op Instellingen in de sectie Prestaties en kies het tabblad Geavanceerd.

  5. Klik op Wijzigen in de sectie Virtueel geheugen.

  6. Schakel het selectievakje Wisselbestandsgrootte voor alle stations automatisch beheren uit.

  7. Selecteer uit de lijst met stations een harde schijf met tenminste drie keer de hoeveelheid op uw computer geïnstalleerde RAM. Als uw computer bijvoorbeeld 64 MB RAM heeft, selecteer dan een harde schijf met een vrije ruimte van tenminste 192 MB. Kies voor de beste prestatie een harde schijf die niet gebruikt wordt voor de werkschijf van Illustrator.

Stuurprogrammafuncties uitschakelen

Sommige stuurprogramma's voor videoadapters bieden geavanceerde instellingen voor het versnellen of aanpassen van de weergave van afbeeldingen. Soms kunnen deze instellingen de herschrijfprestatie van het scherm in Illustrator nadelig beïnvloeden. Probeer het deactiveren van stuurprogrammaspecifieke functies voor het bepalen van de beste instellingen voor gebruik met Illustrator. Zie de documentatie bij uw videoadapter voor meer informatie.

Lettertypen beheren

Elk lettertype dat u hebt, vergroot de hoeveelheid RAM die door Windows wordt gebruikt. Installeer alleen de lettertypen die u nodig hebt, om de systeemprestaties en de prestatie van apps die toegang hebben tot lettertypen, te verbeteren. Gebruik een voorziening voor lettertypebeheer om u te helpen bij het beheren van lettertypen.

Opstart-apps beperken

Apps die automatisch opstarten met Windows concurreren met Illustrator om beschikbare RAM. U kunt als volgt voorkomen dat apps automatisch worden gestart:

  1. Sluit alle apps af.

  2. Start Windows Explorer.
  3. Schakel opstartapps uit door alle pictogrammen en snelkoppelingen uit de opstartmap (OSDisk\ProgramData\Microsoft\Windows\Start Menu\Programs\StartUp) naar een andere map te verplaatsen.

  4. Windows opnieuw opstarten.

Apps die in het register zijn gespecificeerd om automatisch te starten, sluit u als volgt:

  1. Windows opnieuw opstarten.
  2. Druk op Ctrl+Shift+Esc.

  3. Kies het tabblad Processen.

  4. Selecteer een naam voor de app en klik dan op Taak Beëindigen.

  5. Start Illustrator opnieuw op. Als de prestaties van Illustrator verbeteren, neem dan contact op met de fabrikant van de app voor hulp bij het permanent deactiveren van het automatisch starten van de app. Herhaal stap 2 tot en met 5 voor elke resterende opstart-app.

Pictogrammen en sneltoetsen weer inschakelen

Als de prestaties van Illustrator na het opnieuw starten niet beter worden, activeert u de pictogrammen en snelkoppelingen in Windows Verkenner opnieuw door deze terug te zetten in de map Opstarten.

Als de prestaties van Illustrator verbeteren, isoleert u het prestatieprobleem tot een of meer programma's en schakelt u de pictogrammen en sneltoetsen weer in door deze via Windows Verkenner in de map Opstarten terug te zetten.

Start de computer opnieuw op nadat u elke set met pictogrammen en sneltoetsen weer hebt ingeschakeld en de prestaties van Illustrator hebt getest.

Herhaal dit proces totdat de prestatie van Illustrator achteruitgaat. Wanneer u het pictogram of de snelkoppeling dat het probleem veroorzaakt hebt geïsoleerd, verwijder het dan opnieuw en neem contact op met de leverancier van het programma om te zien of er een update beschikbaar is.

Hardware optimaliseren

De hardware die u gebruikt is van invloed op de prestaties van Illustrator: hoe sneller de processor of harde schijf, des te sneller kan Illustrator informatie verwerken. Andere hardware-uitbreidingen, zoals het installeren van aanvullende RAM, met gebruik van een systeem met meerdere processors, of het optimaliseren en defragmenteren van stations, kan de prestatie ook verbeteren. Probeer deze methoden voor het optimaliseren van de hardware.

Een snellere processor gebruiken

De snelheid van uw processor (CPU) beïnvloedt de snelheid van Illustrator. Aangezien Illustrator grote hoeveelheden gegevens manipuleert en vele berekeningen uitvoert, hangt de snelheid hiervan in sterke mate af van de snelheid van de processor. Overweeg het gebruik van een computer met een snellere processor.

Extra RAM installeren

Als Illustrator onvoldoende RAM heeft, dan gebruikt het ruimte op de harde schijf (virtueel geheugen, werkschijf of beide) voor het verwerken van informatie. Illustrator is het snelst als het informatie in het geheugen kan verwerken zonder gebruik te hoeven maken van een harde schijf.

Schijfruimte optimaliseren

Hier volgt een overzicht van enkele manieren om schijfruimte te optimaliseren:

  • U kunt met CHKDSK.exe en programma's voor schijfdefragmentatie de harde schijf controleren op fouten, bestanden defragmenteren en optimaal gebruikmaken van de beschikbare ruimte op de harde schijf. Zie voor meer informatie de documentatie bij Windows of De prestaties in Windows verbeteren .
  • Sla uw bestanden op naar stations met snellere toegangssnelheden. Gebruik bijvoorbeeld een interne harde schijf in plaats van een netwerkserver (een netwerkstation) of verwisselbare schijf.
  • Als u een bestand op een netwerkstation of een externe schijf wilt opslaan, slaat u het eerst op naar een interne harde schijf. Sluit vervolgens het bestand en gebruik Windows Verkenner om het bestand naar het netwerk of de externe schijf te kopiëren.

Een Postscript-printer gebruiken

Voor de beste resultaten bij het afdrukken vanuit Illustrator dient u een PostScript-printer te gebruiken. De meeste niet-PostScript-printers vertrouwen op informatie op het beeldscherm, hulpbronnen van een hostcomputer, en eigen printerstuurprogramma's voor het doorgeven van printinformatie naar de printer. Daarom kan het veel langer duren om af te drukken dan met een PostScript-printer.

Effectief gebruikmaken van Illustrator-functies

De manier waarop u werkt in Illustrator en vooral de manier waarop u illustraties bekijkt, kan van invloed zijn op de prestaties van Illustrator. Hier volgen enkele manieren om de Illustrator-functies efficiënt te gebruiken.

Werken in de omtrekweergave

Omtrekweergave verbergt verfattributen en geeft de illustraties ongevuld weer. Werken in Omtrekweergave kan de snelheid van de weergave van complexe illustraties, zoals objecten die verlopen of patronen bevatten, versnellen. Omtrekweergave maakt het ook eenvoudiger om objecten te bewerken die verborgen zijn achter andere gevulde objecten.

Wanneer u een Illustrator-document in omtrekweergave wilt weergeven, kiest u Weergave > Omtrek.

Aangepaste weergaven maken

U kunt aangepaste weergaven maken van uw document. Met aangepaste weergaven kunt u snel de weergavemodus, vergroting, scrollpositie en laagopties wijzigen.

Als u een aangepaste weergave van een Illustrator-document wilt maken, stelt u de weergavekenmerken in die u wilt behouden. Kies vervolgens Weergave > Nieuwe weergave en voer een naam in het dialoogvenster Nieuwe weergave in. De aangepaste weergave verschijnt in het Weergavemenu.

De instellingen voor rastereffecten wijzigen

U kunt de resolutie van rastereffecten wijzigen om de prestaties van Illustrator te optimaliseren.

Kies voor het wijzigen van de resolutie van rastereffecten Effect > Instelling van rastereffecten voor document. Voer een van de volgende handelingen uit in het pop-upmenu Resolutie:

  • Kies Scherm als u bestanden aan het bewerken bent. Illustrator gebruikt een resolutie van 72 ppi voor rastereffecten, wat de weergavesnelheid verhoogt.
  • Kies Hoog als u bestanden aan het afdrukken bent. Illustrator gebruikt een resolutie van 300 ppi voor rastereffecten, wat de afdruksnelheid verlaagt, maar de afdrukkwaliteit verhoogt.

Klik vervolgens op OK.

Lagen verbergen en miniaturen verwijderen

Gebruik het deelvenster Lagen om illustraties te organiseren en aan te passen. Wanneer u lagen verbergt die complexe illustraties of bitmap-afbeeldingen met hoge resolutie bevatten, kan Illustrator het scherm sneller opnieuw schrijven.

Voor het verbergen van een laag klikt u op het oogpictogram links van de naam van de laag. Voor het verbergen van alle behalve de geselecteerde laag Alt-klikt u op het oogpictogram (Optie-klik voor Mac).

Het deelvenster Lagen kan miniaturen van bovenste lagen, geneste lagen, groepen en objecten weergeven. Om het aantal miniaturen te verlagen zodat Illustrator het scherm sneller herschrijft, kiest u Deelvensteropties in het menu van het deelvenster Lagen en vermindert u vervolgens het aantal miniaturen.

Deelvenster Opties

Voorvertoning overdruk uitschakelen

Voorvertoning overdruk geeft een 'inktvoorvertoning' weer die ongeveer weergeeft hoe het overvloeien, de transparantie en het overdrukken eruitziet in een kleurgescheiden afdruk. Vermijd het gebruik van Voorvertoning overdruk om de prestatie te verbeteren.

Kies Weergave > Voorvertoning overdruk om Voorvertoning overdruk in of uit te schakelen.

Ongebruikte tekengebieden verwijderen

Tekengebieden zijn de regio's die afdrukbare illustraties kunnen bevatten. Om de prestatie te optimaliseren, kunt u overwegen om ongebruikte of onnodige tekengebieden te verwijderen.

Voor het beheren van uw tekengebieden kiest u Venster > Tekengebieden. Selecteer vervolgens een tekengebied dat u wilt verwijderen en klik op Verwijderen.

De voorkeur van de werkschijf wijzigen

Wanneer u werkt met een ingebedde bitmapafbeelding en het systeem heeft niet voldoende RAM, dan maakt Illustrator gebruik van ruimte op de harde schijf als werkschijf. Het duurt langer om toegang te krijgen tot informatie op een harde schijf dan in het geheugen. Als u dus een deel van de harde schijf als virtueel geheugen gebruikt, kan dit de prestaties verlagen. Als u meer geheugen nodig hebt om te werken in Illustrator, dan wordt u aangeraden om meer RAM te installeren.

Illustrator gebruikt standaard het systeemstation als primaire werkschijf. U dient de instelling voor uw primaire werkschijf van Illustrator te wijzigen naar uw snelste harde schijf.

Ga als volgt te werk om de voorkeur van de werkschijf te wijzigen:

  1. Kies Bewerken > Voorkeuren > Invoegtoepassingen & Werkschijf.

  2. Kies een harde schijf uit het pop-upmenu Primair. Als u werkt met grote afbeeldingen en u over meer dan één harde schijf beschikt, kies dan een andere schijf uit het pop-upmenu Secundair.

  3. Klik op OK en start Illustrator opnieuw.

Ongebruikte elementen uit documentprofielen verwijderen

Documentprofielen van Illustrator bevatten de standaardpatronen, verlopen, grafiekontwerpen, kleuren, kleurenbibliotheken en penselen die verschijnen in nieuwe Illustrator-documenten. Deze bestanden bepalen tevens het zoomniveau, de venstergrootte, de weergavevoorkeuren en de scrollpositie voor nieuwe documenten. U kunt de bestandsgrootte van nieuwe documenten minimaliseren door onnodige stalen en penselen uit de nieuwe documentprofielen van Adobe Illustrator te verwijderen.

Raadpleeg Opstartprofielen: een nuttige tool om uw nieuwe documenten aan te passen voor instructies over het aanmaken van aangepaste documentprofielen in Illustrator.

Ongebruikte elementen uit sjablonen verwijderen

Met sjablonen kunt u documenten met gemeenschappelijke instellingen en ontwerpelementen maken. Het is mogelijk om de bestandsgrootte van nieuwe documenten te minimaliseren door het verwijderen van onnodige stalen, symbolen, grafische stijlen en penselen uit sjablonen.

Voor instructies over het maken van sjabloonbestanden raadpleegt u Bestanden en sjablonen.

Koppelingen naar afbeeldingen maken

Ingebedde bitmapafbeeldingen (bijvoorbeeld TIFF, BMP of Photoshop EPS) kunnen de grootte van een Illustrator-document ingrijpend vergroten wat leidt tot een langzamere prestatie. Als u de prestaties wilt verbeteren, schakelt u de optie Koppelen in bij het plaatsen van een bitmapafbeelding. De optie Koppelen verwijst naar de geplaatste afbeelding op de harde schijf.

  • Selecteer Bestand > Plaatsen. Kies Koppelen in het dialoogvenster Plaatsen.

Als een servicebureau ingesloten afbeeldingen vereist, slaat u een kopie van de bestanden op. Kies Gekoppelde bestanden insluiten in het dialoogvenster Illustrator intern formaat of het dialoogvenster Opties EPS-indeling .

EPS-voorvertoningen met lage resolutie gebruiken

Als een document gekoppelde EPS-afbeeldingen bevat met voorvertoningen in hoge resolutie, dan kan Illustrator het scherm langzaam opnieuw tekenen wanneer u illustraties bewerkt. Om Illustrator het scherm sneller opnieuw te laten tekenen, maakt u best gebruik van EPS-voorvertoningen in lage resolutie. Ga als volgt te werk:

  1. Kies Bewerken > Voorkeuren > Bestandsafhandeling & Klembord.

  2. Selecteer Proxy met lage resolutie gebruiken voor gekoppeld EPS en klik op OK.

Tonen DCS-transparantie-interacties uitschakelen

Het dialoogvenster Opties Deelvenster Koppelingen bevat een optie Tonen DCS-transparantie-interacties. Als deze optie geselecteerd wordt, geeft het palet Koppelingen een geel pictogram weer voor het identificeren van gekoppelde DCS EPS-graphics die transparant zijn of transparante objecten overlappen. Aangezien deze optie Illustrator forceert om regelmatig te bepalen of gekoppelde EPS-bestanden in wisselwerking staan met transparantie, kan het de prestaties verminderen.

U schakelt de optie Tonen DCS-transparantie-interacties als volgt uit:

  1. Selecteer Venster > Koppelingen. Kies Deelvensteropties in het menu van het deelvenster Koppelingen.

  2. Maak de selectie van Tonen DCS-transparantie-interacties ongedaan en klik op OK.

Het deelvenster Navigator verbergen

Het deelvenster Navigator geeft een miniatuurweergave weer van uw huidige illustratie voor een gemakkelijke navigatie. De verwerkingstijd die nodig is om het miniatuur bij te werken elke keer u het document verandert, hangt af van de complexiteit van uw illustratie. Voor het verbeteren van de snelheid van het herschrijven van het scherm in een complex document verbergt u het deelvenster Navigator. Schakel Navigator onder het menu Venster uit.

U kunt aangepaste weergaven instellen om efficiënter te zoomen naar specifieke gebieden van uw document.

Anti-alias illustraties uitschakelen

De optie Anti-alias illustratie maakt de tekst en afbeeldingen vloeiender door de kleuren van de pixels van de randen van objecten te laten overvloeien in de kleuren van de aangrenzende pixels. Echter, dit proces kan leiden tot een langzame herschrijving van het scherm. U schakelt deze optie als volgt uit:

  1. Kies Bewerken > Voorkeuren > Algemeen.

  2. Maak de selectie van Anti-alias Illustraties ongedaan en klik op OK.

Pas de opdracht Vereenvoudigen toe

Het commando Vereenvoudigen vermindert het aantal ankerpunten in paden en padvormen, waarbij de bestandsgrootte wordt verkleind en de prestatie wordt verhoogd. Voor het toepassen van de opdracht Vereenvoudigen selecteert u het gewenste pad of object en kiest u Object > Pad > Vereenvoudigen.

Raadpleeg de Help van Illustrator voor meer informatie over de opdracht Vereenvoudigen.

Slimme hulplijnen uitschakelen

Slimme hulplijnen stellen u in staat om Illustrator-objecten te creëren, uit te lijnen, te bewerken en transformeren ten opzichte van andere objecten. Als er een groot aantal objecten in uw Illustratie zitten, dan heeft Illustrator meer tijd nodig om de Slimme hulplijnen weer te geven. Als u Slimme hulplijnen wilt uitschakelen, gaat u naar het menu Weergave en heft u de selectie van Slimme hulplijnen op.

Zie Linialen, rasters, hulplijnen en snijtekens voor meer informatie over Slimme hulplijnen.

Kwaststrijkpaden rasteren en PDF-mogelijkheden uitschakelen

Kwaststreken bestaan uit verschillende overlappende, gevulde transparante paden. Deze paden interageren, zoals ieder ander pad in Illustrator, met de verf van andere objecten, inclusief de paden van Kwaststreken.

Test en experimenteer met de kwaststreken en verfrendering vooraleer u zich waagt aan grootschalige illustraties. Het wijzigen van penseelattributen en deze opnieuw toepassen zal alle gebruikte penselen opnieuw renderen.

Wanneer u kwaststreken gebruikt, kunt u de complexiteit en bestandsgrootte van uw document als volgt verminderen:

  • Raster enkele kwaststrijkpaden. Het is belangrijk dat u een kopie van de originele illustratie opslaat voordat u de inhoud rastert.

Als de illustratie een groot aantal (>30) borstelpenselen bevat, is het raadzaam de complexiteit en het aantal van de borstelpenseelpaden te verminderen. Selecteer de kwaststrijkpaden en kies Object > Rasteren.

  • Schakel de PDF-mogelijkheden uit.

Standaard slaat Illustrator PDF-gegevens op zodat Illustrator-bestanden (*ai) compatibel zijn met andere Adobe-apps. Kies BestandOpslaan of Bestand > Opslaan als en klik op Opslaan.  Schakel PDF-compatibel bestand maken uit in het dialoogvenster Illustrator-opties.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid