Guia do Usuário Cancelar

Criar projetos de equipe

  1. Guia do usuário do Adobe Premiere Pro
  2. Versões beta
    1. Visão geral do programa Beta
    2. Página inicial do Premiere Pro Beta
    3. Recursos beta
      1. Marcação de categoria de áudio
      2. Alças de atenuação interativas
      3. Compartilhar para revisão através do Frame.io
      4. Convidar colaboradores para coeditar um projeto
  3. Introdução
    1. Introdução ao Adobe Premiere Pro
    2. Novidades no Premiere Pro
    3. Práticas recomendadas para atualizar o Premiere Pro
    4. Atalhos de teclado no Premiere Pro
    5. Acessibilidade no Premiere Pro
    6. Perguntas frequentes
    7. Notas de versão
  4. Requisitos de hardware e sistema operacional
    1. Recomendações de hardware
    2. Requisitos de sistema
    3. Requisitos de driver de GPU e GPU
    4. Renderização acelerada por GPU e codificação/decodificação de hardware
  5. Criação de projetos
    1. Criar um projeto
    2. Projetos abertos
    3. Mover e excluir projetos
    4. Trabalhar com vários projetos abertos
    5. Trabalhar com atalhos de projeto
    6. Compatibilidade reversa de projetos do Premiere Pro
    7. Abrir e editar projetos do Premiere Rush no Premiere Pro
    8. Práticas recomendadas: criar seus próprios modelos de projeto
  6. Workspaces e workflows
    1. Espaços de trabalho
    2. Importação e exportação Perguntas frequentes
    3. Trabalhar com painéis
    4. Controles de toque e gesto do Windows
    5. Usar o Premiere Pro em uma configuração de dois monitores
  7. Frame.io
    1. Instalar e ativar o Frame.io
    2. Usar o Frame.io com o Premiere Pro e o After Effects
    3. Integração do Adobe Workfront e Frame.io
    4. Perguntas frequentes
  8. Importar mídia
    1. Importando
      1. Transferir arquivos
      2. Importação de imagens estáticas
      3. Importação de áudio digital
    2. Importação do Avid ou Final Cut
      1. Importação de arquivos de projeto AFF do Avid Media Composer
      2. Importação de arquivos de projeto XML do Final Cut Pro 7 e do Final Cut Pro X
    3. Formatos de arquivo
      1. Formatos de arquivo compatíveis
      2. Compatibilidade com Blackmagic RAW
    4. Trabalhar com timecode
  9. Edição
    1. Editar vídeo
    2. Sequências
      1. Criar e alterar sequências
      2. Definição dos pontos de entrada e de saída no Monitor de origem
      3. Adição de clipes a sequências
      4. Reorganização e movimentação de clipes
      5. Localização, seleção e agrupamento de clipes em uma sequência
      6. Remoção de clipes de uma sequência
      7. Alteração das configurações de sequência
      8. Editar com base em sequências carregadas no Monitor de origem
      9. Simplificar sequências
      10. Renderização e pré-visualização de sequências
      11. Trabalhar com marcadores
      12. Emenda de origem e destinos de faixa
      13. Detecção de edição de cena
    3. Corte e apara de clipes
      1. Divisão ou corte de clipes
      2. Apara de clipes
      3. Edição no modo de aparo
      4. Executação de cortes J e L
      5. Criação e reprodução de clipes
      6. Ajuste das preferências de aparo e reprodução
    4. Vídeo
      1. Sincronização de áudio e vídeo com a opção Mesclar clipes
      2. Renderizar e substituir mídia
      3. Desfazer, histórico e eventos
      4. Congelar e reter quadros
      5. Trabalhar com taxas de proporção
    5. Áudio
      1. Visão geral de áudio no Premiere Pro
      2. Edição de clipes de áudio no Monitor de origem
      3. Mixer de faixa de áudio
      4. Ajuste de níveis de volume
      5. Editar, reparar e aprimorar o áudio usando o painel Áudio essencial
      6. Aprimorar fala
      7. Perguntas frequentes sobre o recurso Aprimorar fala
      8. Redução automática de áudio
      9. Remixar áudio
      10. Monitorar volume e deslocamento do clipe usando o Mixer de clipe de áudio
      11. Balanceamento e deslocamento de áudio
      12. Áudio avançado - Submixes, downmixing e roteamento
      13. Transições e efeitos de áudio
      14. Trabalhar com transições de áudio
      15. Aplicar efeitos ao áudio
      16. Medir o áudio usando o efeito Radar de volume
      17. Gravar mixagens de áudio
      18. Edição de áudio na linha do tempo
      19. Mapeamento de canal de áudio no Premiere Pro
      20. Usar o áudio do Adobe Stock no Premiere Pro
    6. Edição baseada em texto
      1. Edição baseada em texto
      2. Perguntas frequentes sobre Edição baseada em texto
    7. Edição avançada
      1. Fluxo de trabalho de edição de multicâmera
      2. Configurar e usar o Head Mounted Display para vídeo imersivo no Premiere Pro
      3. Edição de VR
    8. Práticas recomendadas
      1. Práticas recomendadas: misturar áudio mais rápido
      2. Práticas recomendadas: edição eficiente
      3. Edição de fluxos de trabalho para filmes
  10. Efeitos e transições de vídeo
    1. Visão geral dos efeitos e transições de vídeo
    2. Efeitos
      1. Tipos de efeitos no Premiere Pro
      2. Aplicar e remover efeitos
      3. Predefinições de efeitos
      4. Efeito Metadados no Premiere Pro
      5. Reestruturação automática de vídeo para diferentes canais de redes sociais
      6. Efeitos de correção de cores
      7. Gerenciador de efeitos
      8. Alterar a duração e a velocidade dos clipes
      9. Camadas de ajuste
      10. Estabilizar gravação
    3. Transições
      1. Aplicação de transições no Premiere Pro
      2. Modificação e personalização de transições
      3. Recorte de metamorfose
  11. Títulos, gráficos e legendas
    1. Visão geral do painel Gráficos essenciais
    2. Títulos
      1. Criar um título
    3. Gráficos
      1. Criar uma forma
      2. Desenhar com a ferramenta Caneta
      3. Alinhar e distribuir objetos
      4. Alterar a aparência do texto e das formas
      5. Aplicar degradês
      6. Adicionar recursos de design responsivo nos gráficos
      7. Instalar e usar modelos de animações
      8. Substituir imagens ou vídeos em modelos de animações
      9. Usar modelos de animações orientados por dados
    4. Legendas
      1. Fala para texto
      2. Baixar pacotes de idioma para transcrição
      3. Trabalhar com legendas
      4. Verificar ortografia e Localizar e substituir
      5. Exportar texto
      6. Perguntas frequentes sobre Fala para texto
    5. Práticas recomendadas: fluxos de trabalho de gráficos mais rápidos
    6. Descontinuação das Perguntas frequentes do Designer de títulos existentes
    7. Atualizar títulos legados para gráficos de origem
  12. Fontes e emojis
    1. Fontes de cor
    2. Emojis
  13. Animação e uso de quadro-chave
    1. Adição, navegação e configuração de quadros-chave
    2. Animação de efeitos
    3. Usar o efeito Movimento para editar e animar clipes
    4. Otimização da automação de quadro-chave
    5. Movimentação e cópia de quadros-chave
    6. Exibição e ajuste de efeitos e quadros-chave
  14. Composição
    1. Composição, canais alfa e ajuste da opacidade do clipe
    2. Mascaramento e rastreamento
    3. Modos de mesclagem
  15. Correção e gradação de cores
    1. Visão geral: workflowso de cor no Premiere Pro
    2. Configurações de cores
    3. Cor automática
    4. Seja criativo com cores usando os looks Lumetri
    5. Ajustar cores usando as curvas de saturação, matiz e RGB
    6. Corrigir e corresponder cores entre tomadas
    7. Utilização de controles de HSL secundários no painel Cor de Lumetri
    8. Criação de vinhetas
    9. Looks e LUTs
    10. Escopos Lumetri
    11. Gerenciamento de cores de exibição
    12. Mapeamento de tons da linha do tempo
    13. HDR para emissoras
    14. Ativar suporte HDR para DirectX
  16. Exportação de mídia
    1. Exportar vídeo
    2. Gerenciador de predefinições de exportação
    3. Fluxo de trabalho e visão geral para exportação
    4. Exportação rápida
    5. Exportação para a Web e dispositivos móveis
    6. Exportação de imagem congelada
    7. Exportação de projetos para outros aplicativos
    8. Exportação de arquivos de OMF para o Pro Tools
    9. Exportar para o formato Panasonic P2
    10. Configurações de exportação
      1. Referência de configurações de exportação
      2. Configurações básicas de vídeo
      3. Configurações de codificação
    11. Práticas recomendadas: exportar mais rápido
  17. Edição colaborativa
    1. Colaboração no Premiere Pro
    2. Introdução à edição de vídeo colaborativa
    3. Criar projetos de equipe
    4. Adicionar e gerenciar mídia no Team Projects
    5. Convidar e gerenciar colaboradores
    6. Compartilhar e gerenciar alterações com colaboradores
    7. Exibir salvamentos automáticos e versões do Team Projects
    8. Gerenciar projetos de equipe
    9. Projetos de equipe vinculados
    10. Perguntas frequentes
  18. Fluxos de trabalho de formato longo e episódico
    1. Guia do fluxo de trabalho de formato longo e episódico
    2. Utilização de produções
    3. Como os clipes funcionam nos projetos de uma produção
    4. Práticas recomendadas: trabalhar com produções
  19. Trabalhar com outros aplicativos da Adobe
    1. After Effects e Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  20. Organização e gerenciamento de ativos
    1. Trabalhar no painel Projeto
    2. Organização de ativos no painel Projeto
    3. Reprodução de ativos
    4. Pesquisar ativos
    5. Bibliotecas da Creative Cloud
    6. Sincronizar configurações no Premiere Pro
    7. Consolidar, transcodificar e arquivar projetos
    8. Gerenciamento de metadados
    9. Práticas recomendadas
      1. Práticas recomendadas: Aprendizagem da produção de transmissão
      2. Práticas recomendadas: trabalhar com formatos nativos
  21. Melhorar o desempenho e a solução de problemas
    1. Definir preferências
    2. Redefinir e restaurar preferências
    3. Modo de recuperação
    4. Trabalhar com proxies
      1. Visão geral do proxy
      2. Fluxo de trabalho de assimilação e de proxy
    5. Verificar se seu sistema é compatível com o Premiere Pro
    6. Premiere Pro para Apple Silicon
    7. Eliminar a cintilação
    8. Ordem de campo e de entrelaçamento
    9. Renderização inteligente
    10. Suporte à superfície de controle
    11. Práticas recomendadas: trabalhar com formatos nativos
    12. Base de conhecimento
      1. Problemas conhecidos
      2. Problemas corrigidos
      3. Corrigir problemas de travamento do Premiere Pro
      4. Não é possível migrar as configurações após atualizar o Premiere Pro
      5. Vídeo em verde e rosa no Premiere Pro ou no Premiere Rush
      6. Como gerenciar o cache de mídia no Premiere Pro?
      7. Corrigir erros ao renderizar ou exportar
      8. Solucionar problemas relacionados à reprodução e ao desempenho no Premiere Pro
  22. Extensões e plug-ins
    1. Instalação de plug-ins e extensões no Premiere Pro
    2. Plug-ins mais recentes de desenvolvedores externos
  23. Transmissão de vídeo e áudio
    1. Secure Secure Transport (SRT)
  24. Monitoramento de ativos e de mídia offline
    1. Monitoramento de ativos
      1. Uso do Monitor de origem e do Monitor de programas
      2. Utilização do Monitor de referência
    2. Mídia offline
      1. Trabalhar com clipes offline
      2. Criação de clipes para edição offline
      3. Revinculação de mídia offline

Saiba como criar projetos de equipe do zero, converter projetos do Premiere Pro em projetos de equipe e abrir o Team Projects no After Effects.

Nesta página:

Criar projetos de equipe no Premiere Pro

  1. Você pode criar um projeto colaborativo de três maneiras:

    • Diretamente na tela inicial do After Effects e do Premiere Pro.
    • No aplicativo, selecione Arquivo > Novo > Projeto de equipe.
    • Selecione Editar > Projeto de equipe > Converter projeto em projeto de equipe para converter um projeto existente do Premiere Pro em um projeto de equipe.
  2. Insira um nome (obrigatório) e uma descrição (opcional).É possível convidar colaboradores ao criar o projeto ou convidá-los posteriormente.

  3. Para convidar colaboradores agora, selecione Editar. Na caixa de diálogo Editar Colaboradores, insira o nome ou o endereço de email das pessoas com as quais você deseja colaborar.

    Se você já convidou usuários para colaborar alguma vez, um menu suspenso exibirá uma lista dos usuários convidados mais recentemente. Além disso, à medida que você digita, a caixa de diálogo sugere resultados de pesquisa correspondentes.

    Convidar novos colaboradores para um novo projeto de equipe usando a caixa de diálogo Editar colaboradores.
    Convidar novos colaboradores usando a caixa de diálogo Editar colaboradores.

    Também é possível convidar grupos do Active Directory para colaborar em seu projeto. Qualquer atualização feita ao grupo convidado, como adição ou exclusão de membros da equipe, não será refletida e será necessário enviar outro convite para atualizar a lista de convidados.

  4. É possível cancelar a seleção clicando no X na tag do nome. Você também pode digitar um endereço de email.

    As sugestões são fornecidas com base nos colaboradores convidados anteriormente ou no catálogo organizacional de endereços, se fizerem parte de uma empresa que sincronize o Active Directory com o Adobe Admin Console.

    Observação:

    Se você for um usuário corporativo, certifique-se de que o administrador de TI tenha ativado o serviço de Team Projects para a sua conta. Explore as formas de gerenciar a configuração da sua organização.

  5. Após adicionar todos os colaboradores, clique em Convidar.

    Seus colaboradores recebem um convite para colaborar no aplicativo de desktop da Creative Cloud e no Premiere Pro ou After Effects.

Como criar projetos de equipe

Reproduza o vídeo para saber como criar projetos de equipe no Premiere Pro.

Converter um projeto do Premiere Pro em um projeto de equipe

  1. Para converter um projeto do Premiere Pro em um projeto de equipe, abra o projeto e selecione Editar > Projeto de equipe > Converter projeto em um projeto de equipe.

    Use a opção Team Projects no menu Editar para converter qualquer projeto do Premiere Pro em um projeto de equipe.
    Use a opção Team Projects no menu Editar para converter qualquer projeto do Premiere Pro em um projeto de equipe.

  2. Insira um nome para o seu projeto de equipe, forneça uma descrição e comece a adicionar os colaboradores.

  3. Selecione OK para concluir, e os colaboradores receberão uma notificação em seu aplicativo de desktop da Creative Cloud. O convite também será refletido na caixa de diálogo Gerenciar projetos de equipe na guia Convites.

Abrir o Team Projects no After Effects

  1. Selecione Arquivo > Abrir projeto de equipe. Na caixa de diálogo Gerenciar projetos de equipe, os projetos são categorizados em três guias:

    • Projetos de equipe: exibe a lista de projetos de equipe disponíveis.
    • Arquivo: exibe a lista de projetos de equipe arquivados.
    • Convites: exibe a lista de projetos de equipe para os quais você recebeu convites de colaboração.

    Selecione uma opção na lista de projetos de equipe e clique em Abrir.

  2. Se sua lista de projetos for longa, é possível digitar o nome do projeto específico na caixa de pesquisa para pesquisar e filtrar projetos de equipe.

  3. Os componentes do projeto começam a ser carregados em segundo plano e o After Effects exibe o status do carregamento. Você pode começar a trabalhar neles enquanto os componentes restantes são carregados em segundo plano.

    Quando você abre um projeto de equipe, os componentes do projeto começam a ser carregados e o status de carregamento é exibido.
    Quando você abre o Team Projects, os componentes do projeto começam a ser carregados e o status de carregamento é exibido.

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?