Guia do Usuário Cancelar

Fluxo de trabalho de edição multicâmera

  1. Guia do usuário do Adobe Premiere Pro
  2. Versões beta
    1. Visão geral do programa Beta
    2. Página inicial do Premiere Pro Beta
  3. Introdução
    1. Introdução ao Adobe Premiere Pro
    2. Novidades do Premiere Pro
    3. Notas de versão | Premiere Pro
    4. Atalhos de teclado no Premiere Pro
    5. Acessibilidade no Premiere Pro
    6. Guia do fluxo de trabalho de formato longo e episódico
  4. Requisitos de hardware e sistema operacional
    1. Recomendações de hardware
    2. Requisitos de sistema
    3. Requisitos de driver de GPU e GPU
    4. Renderização acelerada por GPU e codificação/decodificação de hardware
  5. Criação de projetos
    1. Criar um projeto
    2. Projetos abertos
    3. Mover e excluir projetos
    4. Trabalhar com vários projetos abertos
    5. Trabalhar com atalhos de projeto
    6. Compatibilidade reversa de projetos do Premiere Pro
    7. Abrir e editar projetos do Premiere Rush no Premiere Pro
    8. Práticas recomendadas: criar seus próprios modelos de projeto
  6. Workspaces e workflows
    1. Espaços de trabalho
    2. Perguntas frequentes | Importação e exportação no Premiere Pro
    3. Trabalhar com painéis
    4. Controles de toque e gesto do Windows
    5. Usar o Premiere Pro em uma configuração de dois monitores
  7. Captura e importação
    1. Captura
      1. Captura e digitalização de gravação
      2. Captura de vídeo HD, DV ou HDV
      3. Captura e recaptura em lote
      4. Configurar o sistema para captura HD, DV ou HDV
    2. Importando
      1. Transferir arquivos
      2. Importação de imagens estáticas
      3. Importação de áudio digital
    3. Importação do Avid ou Final Cut
      1. Importação de arquivos de projeto AFF do Avid Media Composer
      2. Importação de arquivos de projeto XML do Final Cut Pro 7 e do Final Cut Pro X
    4. Formatos de arquivo compatíveis
    5. Digitalização de vídeo analógico
    6. Trabalhar com timecode
  8. Edição
    1. Editar vídeo    
    2. Sequências
      1. Criar e alterar sequências
      2. Alterar configurações de sequência
      3. Adicionar clipes a sequências
      4. Reorganizar clipes em uma sequência
      5. Localizar, selecionar e agrupar clipes em uma sequência
      6. Editar com base em sequências carregadas no Monitor de origem
      7. Simplificar sequências
      8. Renderização e pré-visualização de sequências
      9. Trabalhar com marcadores
      10. Emenda de origem e destinos de faixa
      11. Detecção de edição de cena
    3. Vídeo
      1. Criar e reproduzir clipes
      2. Corte de clipes
      3. Sincronização de áudio e vídeo com a opção Mesclar clipes
      4. Renderizar e substituir mídia
      5. Desfazer, histórico e eventos
      6. Congelar e reter quadros
      7. Trabalhar com taxas de proporção
    4. Áudio
      1. Visão geral de áudio no Premiere Pro
      2. Mixer de faixa de áudio
      3. Ajuste de níveis de volume
      4. Editar, reparar e aprimorar o áudio usando o painel Áudio essencial
      5. Redução automática de áudio
      6. Remixar áudio
      7. Monitorar volume e deslocamento do clipe usando o Mixer de clipe de áudio
      8. Balanceamento e deslocamento de áudio
      9. Áudio avançado - Submixes, downmixing e roteamento
      10. Transições e efeitos de áudio
      11. Trabalhar com transições de áudio
      12. Aplicar efeitos ao áudio
      13. Medir o áudio usando o efeito Radar de volume
      14. Gravar mixagens de áudio
      15. Edição de áudio na linha do tempo
      16. Mapeamento de canal de áudio no Premiere Pro
      17. Usar o áudio do Adobe Stock no Premiere Pro
    5. Edição avançada
      1. Fluxo de trabalho de edição de multicâmera
      2. Configurar e usar o Head Mounted Display para vídeo imersivo no Premiere Pro
      3. Edição de VR
    6. Práticas recomendadas
      1. Práticas recomendadas: misturar áudio mais rápido
      2. Práticas recomendadas: edição eficiente
      3. Edição de fluxos de trabalho para filmes
  9. Efeitos e transições de vídeo
    1. Visão geral dos efeitos e transições de vídeo
    2. Efeitos
      1. Tipos de efeitos no Premiere Pro
      2. Aplicar e remover efeitos
      3. Predefinições de efeitos
      4. Reestruturação automática de vídeo para diferentes canais de redes sociais
      5. Efeitos de correção de cores
      6. Alterar a duração e a velocidade dos clipes
      7. Camadas de ajuste
      8. Estabilizar gravação
    3. Transições
      1. Aplicação de transições no Premiere Pro
      2. Modificação e personalização de transições
      3. Recorte de metamorfose
  10. Títulos, gráficos e legendas
    1. Visão geral do painel Gráficos essenciais
    2. Títulos
      1. Criar um título
    3. Gráficos
      1. Criar uma forma
      2. Alinhar e distribuir objetos
      3. Alterar a aparência do texto e das formas
      4. Aplicar degradês
      5. Adicionar recursos de design responsivo nos gráficos
      6. Instalar e usar modelos de animações
      7. Substituir imagens ou vídeos em modelos de animações
      8. Usar modelos de animações orientados por dados
    4. Legendas
      1. Fala para texto
      2. Trabalhar com legendas
      3. Verificar ortografia e Localizar e substituir
      4. Exportar texto
      5. Fala para texto no Premiere Pro | Perguntas frequentes
    5. Práticas recomendadas: fluxos de trabalho gráficos mais rápidos
    6. Desativação do Designer de títulos existentes no Premiere Pro | Perguntas frequentes
    7. Atualizar títulos herdados para gráficos de origem
  11. Animação e uso de quadro-chave
    1. Adição, navegação e configuração de quadros-chave
    2. Animação de efeitos
    3. Usar o efeito Movimento para editar e animar clipes
    4. Otimização da automação de quadro-chave
    5. Movimentação e cópia de quadros-chave
    6. Exibição e ajuste de efeitos e quadros-chave
  12. Composição
    1. Composição, canais alfa e ajuste da opacidade do clipe
    2. Mascaramento e rastreamento
    3. Modos de mesclagem
  13. Correção e gradação de cores
    1. Visão geral: workflowso de cor no Premiere Pro
    2. Cor automática
    3. Seja criativo com cores usando os looks Lumetri
    4. Ajustar cores usando as curvas de saturação, matiz e RGB
    5. Corrigir e corresponder cores entre tomadas
    6. Utilização de controles de HSL secundários no painel Cor de Lumetri
    7. Criação de vinhetas
    8. Looks e LUTs
    9. Escopos Lumetri
    10. Gerenciamento de cores de exibição
    11. HDR para emissoras
    12. Ativar suporte HDR para DirectX
  14. Exportação de mídia
    1. Exportar vídeo
    2. Gerenciador de predefinições de exportação
    3. Fluxo de trabalho e visão geral para exportação
    4. Exportação rápida
    5. Exportação para a Web e dispositivos móveis
    6. Exportação de imagem congelada
    7. Exportação de projetos para outros aplicativos
    8. Exportação de arquivos de OMF para o Pro Tools
    9. Exportar para o formato Panasonic P2
    10. Configurações de exportação
      1. Referência de configurações de exportação
      2. Configurações básicas de vídeo
      3. Configurações de codificação
    11. Práticas recomendadas: exportar mais rápido
  15. Colaboração: Frame.io, produções e projetos de equipe
    1. Colaboração no Premiere Pro
    2. Frame.io
      1. Instalar e ativar o Frame.io
      2. Usar o Frame.io com o Premiere Pro e o After Effects
      3. Perguntas frequentes
    3. Produções
      1. Utilização de produções
      2. Como os clipes funcionam nos projetos de uma produção
      3. Práticas recomendadas: trabalhar com produções
    4. Projetos de equipe
      1. Introdução ao Team Projects
      2. Criar um projeto de equipe
      3. Adicionar e gerenciar mídia no Team Projects
      4. Colaborar com projetos de equipe
      5. Compartilhar e gerenciar alterações com colaboradores do projeto de equipe
      6. Arquivar, restaurar ou excluir projetos de equipe
  16. Trabalhar com outros aplicativos da Adobe
    1. After Effects e Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  17. Organização e gerenciamento de ativos
    1. Trabalhar no painel Projeto
    2. Organização de ativos no painel Projeto
    3. Reprodução de ativos
    4. Pesquisar ativos
    5. Bibliotecas da Creative Cloud
    6. Sincronizar configurações no Premiere Pro
    7. Consolidar, transcodificar e arquivar projetos
    8. Gerenciamento de metadados
    9. Práticas recomendadas
      1. Práticas recomendadas: Aprendizagem da produção de transmissão
      2. Práticas recomendadas: trabalhar com formatos nativos
  18. Melhorar o desempenho e a solução de problemas
    1. Definir preferências
    2. Redefinir preferências
    3. Trabalhar com proxies
      1. Visão geral do proxy
      2. Fluxo de trabalho de assimilação e de proxy
    4. Verificar se seu sistema é compatível com o Premiere Pro
    5. Premiere Pro para Apple Silicon
    6. Eliminar a cintilação
    7. Ordem de campo e de entrelaçamento
    8. Renderização inteligente
    9. Suporte à superfície de controle
    10. Práticas recomendadas: trabalhar com formatos nativos
    11. Knowledge base
      1. Problemas conhecidos
      2. Problemas corrigidos
      3. Corrigir problemas de travamento do Premiere Pro
      4. Vídeo em verde e rosa no Premiere Pro ou no Premiere Rush
      5. Como gerenciar o cache de mídia no Premiere Pro?
      6. Corrigir erros ao renderizar ou exportar
      7. Solucionar problemas relacionados à reprodução e ao desempenho no Premiere Pro
  19. Monitoramento de ativos e de mídia offline
    1. Monitoramento de ativos
      1. Uso do Monitor de origem e do Monitor de programas
      2. Utilização do Monitor de referência
    2. Mídia offline
      1. Trabalhar com clipes offline
      2. Criação de clipes para edição offline
      3. Revinculação de medInstia offline

Saiba mais sobre como criar e editar uma sequência de origem multicâmera usando clipes de várias câmeras de origem para sincronizar pontos de entrada/saída, marcadores de clipe e áudio.

O Premiere Pro permite criar uma sequência de origem de multicâmera usando clipes de várias origens da câmera. É possível sincronizar os clipes configurando manualmente pontos de entrada, pontos de saída ou marcadores de clipe. Em alternativa, é possível usar a sincronização com base em áudio para alinhar com precisão clipes em uma sequência de multicâmera.

Fluxo de trabalho de edição multicâmera

1. Criar um projeto

Clique em Novo projeto na tela de boas-vindas do Premiere Pro ou selecione Arquivo > Novo projeto.

Na caixa de diálogo Novo projeto, digite um nome para o projeto e clique em OK para aceitar os padrões.

2. Importar gravação

Selecione Arquivo > Importar. Na caixa de diálogo Importar exibida, navegue para o diretório que contém seus arquivos de áudio e vídeo. Selecione os arquivos a serem importados e clique em Abrir.

Observação:

Para selecionar de uma vez diversos arquivos, clique no primeiro arquivo e pressione Shift+clique no último arquivo para selecionar todos os arquivos.

3. Criar uma sequência de origem multicâmera

É possível criar uma sequência de origem multicâmera das seguintes maneiras:

  • Selecione um compartimento que contenha ativos e escolha um método de sincronização na caixa de diálogo Criar uma sequência de origem de multicâmera. Todos os clipes no compartimento são processados com base no método de sincronização e ordenados de forma alfanumérica em cada sequência de origem resultante.
  • Selecione os ativos manualmente e escolha um método de sincronização na caixa de diálogo Criar uma sequência de origem de multicâmera. A ordem na qual você seleciona os clipes determina a ordem na sequência de origem resultante.

Para usar a caixa de diálogo Criar uma sequência de origem de multicâmera, selecione os clipes ou o compartimento no painel Projeto. Em seguida, clique com o botão direito do mouse (Windows) ou mantenha a tecla Ctrl pressionada (Mac OS) e clique nos clipes selecionados e escolha Criar uma sequência de origem de multicâmera no menu de contexto.

Para obter mais informações sobre como especificar as configurações na caixa de diálogo Sequência de origem multicâmera, consulte Uso da caixa de diálogo Sequência de origem multicâmera.

4. Criar uma sequência de destino multicâmera

Crie manualmente uma sequência de edição com a faixa de áudio de mixagem apropriada para o formato de saída desejado (estéreo ou multicanal). Certifique-se de selecionar o tipo de faixa de mixagem correto no início, pois não é possível alterá-lo mais tarde na caixa de diálogo Configurações de sequência. Para faixas de áudio da linha do tempo, use as faixas estéreo para um fluxo de trabalho totalmente estéreo e as faixas mono para um fluxo de trabalho multicanal. Certifique-se de considerar o fluxo de trabalho de mixagem de áudio e, em seguida, solte os clipes multicâmera na linha do tempo existente. 

 Dica: se a linha do tempo existente estiver vazia, solte um clipe multicâmera na linha do tempo para alterar as configurações de sequência para corresponder às configurações de clipes multicâmera. Essa ação retém as faixas de áudio e a faixa de mixagem configuradas anteriormente.

Não é recomendado usar o comando Sequência do clipe ou arrastar um clipe multicâmera para o botão de nova sequência no painel Projeto. Isso cria uma sequência com faixas de áudio adaptáveis que são usadas normalmente em fluxos de trabalho avançados de roteamento de áudio.

5. Habilitar edição multicâmera no Monitor de programa

Para habilitar a sequência de destino de multicâmera para editar várias câmeras, clique no ícone  e escolha Multicâmera no menu pop-up do Monitor de programa. O Monitor de programa está agora no modo Multicâmera. 

No modo Multicâmera, é possível visualizar a gravação de todas as câmeras simultaneamente e alternar entre as câmeras para escolher a gravação que será usada na sequência final. 

6. Habilitar gravação de edições multicâmera

Clique no botão para ativar a Gravação multicâmera. Se o botão não estiver visível na barra de botões, clique em "+" no canto inferior direito do Monitor de programas para abrir o Editor de botões. Arraste o botão Gravação multicâmera até a barra de botões.

7. Editar a sequência multicâmera

No painel Monitor de programas ou Linha de tempo, pressione a barra de espaços ou clique no botão de alternância Reproduzir-Parar para iniciar a reprodução. Quando a sequência estiver reproduzindo, pressione a tecla de número no teclado principal para cortar a câmera com esse número. Para mais informações sobre como usar atalhos de teclado, consulte Atalhos de teclado para edição de multicâmera.

8. Ajustar e refinar edições

Depois de gravar a edição de várias câmeras, é possível fazer o seguinte:

  • Regravar a sequência final e substituir clipes pela gravação de uma das outras câmeras.
  • Editar a sequência de origem de multicâmera como você faria com qualquer outra sequência usando as ferramentas e técnicas de edição padrão, adicionando efeitos, compondo com o uso de várias faixas e incluindo camadas de ajuste.
  • Alterar as câmeras após já terem sido gravadas.
  • Recortar para um novo ângulo.
Observação:

É possível usar atalhos do teclado para a edição de multicâmera. É possível usar as teclas numéricas para alternar câmeras à medida que a sequência de multicâmera é reproduzida. Os atalhos de teclado também podem ser usados para alterar os ângulos depois de concluir uma edição de multicâmera. Para obter mais informações, consulte Atalhos de teclado de multicâmera.

9. Exportar a sequência multicâmera

Com o ativo de sequência no painel Monitor de programas ou Linha de tempo, selecione Arquivo > Exportar > Mídia. Especifique as configurações de exportação e clique em Exportar ou clique em Fila para enviar a sequência para o Adobe Media Encoder para codificação. Para saber mais, consulte Fluxo de trabalho e visão geral da exportação.

Marcar clipes para sincronização

Observação:

Se os clipes estiverem sincronizados por timecode (no modo jam-sync) no local da captura, não será necessário marcar os clipes para sincronização.

Antes de criar uma sequência de origem de multicâmera, é importante marcar os clipes para sincronização. Abra cada clipe e siga um destes procedimentos no ponto de sincronização:

  • Marque um ponto de entrada em um ponto de sincronização no início de um clipe. Por exemplo, marque um ponto de entrada em que a claquete seja batida no cabeçalho de um clipe.
  • Marque um ponto de saída em um ponto de sincronização no final de um clipe. Por exemplo, marque um ponto de saída em que a claquete seja batida na ponta de um clipe.
  • Crie um marcador de clipe em um ponto de sincronização em qualquer momento de um clipe. Por exemplo, se houver uma ação em qualquer momento de um clipe que possa ser usada como um ponto de sincronização, como um sinal de áudio, prato de ataque ou um flash de câmera. Renomeie cada marcador para que eles tenham nomes idênticos para a sincronização. Digite o mesmo nome de marcador de clipe para cada clipe na caixa de diálogo Marcador e, em seguida, clique em OK. (Consulte Adicionar marcadores à linha de tempo.)

O timecode também pode ser usado para sincronizar os clipes, e ele o faz automaticamente. No entanto, o timecode deve ser idêntico em todos os clipes para que eles sincronizem corretamente. Se o timecode for idêntico em todos os clipes que você planeja sincronizar, não será necessário marcar os clipes para a sincronização. Se você usar o valor de horas no timecode de origem como um identificador de câmera, selecione a opção Ignorar horas. O Premiere Pro usa somente minutos, segundos e quadros para sincronizar clipes.

Para aplicar timecodes idênticos a todos os clipes, grave as câmeras com o timecode jam-synced no local, ou altere o timecode de cada clipe no Premiere Pro. (Consulte Definir o timecode manualmente para um clipe.)

Usar a caixa de diálogo Sequência de origem de multicâmera

Use a caixa de diálogo Criar sequência de origem de multicâmera para combinar clipes que tenham pontos de entrada/saída em comum ou timecodes sobrepostos em uma sequência de multicâmera. Também é possível combinar clipes usando áudios de forma de onda e marcadores. 

Nome da sequência de origem de multicâmera

É possível nomear a sequência de origem de multicâmera com o nome do videoclipe ou clipe de áudio principal da sequência. No menu pop-up, selecione a opção apropriada para adicionar “multicâmera” ou um nome personalizado para o vídeo ou áudio principal.

Como alternativa, selecione Personalizado no menu pop-up e digite um nome personalizado na caixa de texto.

A caixa de diálogo Criar sequência de origem de multicâmera
A caixa de diálogo Criar sequência de origem de multicâmera

Gerenciar miniaturas de multicâmera no painel Projeto

É possível controlar qual ângulo da câmera aparece na miniatura no painel Projeto. A miniatura padrão para a miniatura de multicâmera é o primeiro ângulo da câmera.

É possível definir atalhos de teclado para definir o ângulo da câmera no Premiere Pro. Use os atalhos de teclado “Selecionar câmera #” para alternar a miniatura de multicâmera no painel Projeto.

  • Na janela atalhos de teclado, localize “Selecionar câmera” para atribuir o atalho a uma tecla. Para obter mais informações, consulte Atalhos de teclado no Premiere Pro.
  • Os atalhos Selecionar próxima câmera e Selecionar câmera anterior também afetarão as miniaturas de multicâmera no painel Projeto.
  • É possível usar esses atalhos em um clipe ou em uma seleção de clipes multicâmera.
Observação:

Os atalhos Selecionar câmera, Selecionar próxima câmera e Selecionar câmera anterior só afetarão a miniatura de multicâmera se o painel Projeto estiver ativo e um ou mais clipes multicâmera estiverem selecionados.

Para definir o ângulo da câmera usando atalhos de teclado:

  1. Configure o painel do projeto para a Exibição de ícone ou Exibição de quadro livre.

  2. Selecione um ou mais clipes multicâmera no painel do projeto.

  3. Use os atalhos de teclado “Selecionar câmera #” (Selecionar câmera 1, Selecionar câmera 2, e assim por diante) para escolher qual ângulo de câmera será exibido.

Ajustar quadros de pôster

Na exibição de Ícone ou de Forma livre do painel Projeto, o padrão de miniatura do clipe (também conhecido como quadro de pôster) é o primeiro quadro.

Para alterar o quadro de pôster, selecione um ou mais clipes e use atalhos de teclado para mover o quadro de pôster dez quadros para frente ou para trás.

Para atribuir atalhos de teclado para ajustar quadros de pôster:

  1. Abra o painel Atalhos de teclado (macOS: Premiere Pro > Atalhos de teclado, Windows: Editar > Atalhos de teclado).
  2. Procure por Mover quadro de pôster 10 quadros para trás ou Mover quadro de pôster 10 quadros para frente.
  3. Atribua os atalhos de teclado desejados e clique em OK.
Atalhos de teclado para mover o quadro de pôster
Atalhos de teclado para mover o quadro de pôster

Observação:

O que deve ser considerado:

  • Se um clipe já tiver um quadro de pôster definido, ele será movido dez quadros para frente ou para trás em relação a onde o quadro de pôster estava definido anteriormente.
  • Quando um clipe tem um ponto de Entrada marcado e você usa esse comando, o quadro de pôster é movido dez quadros a partir do início do clipe.
  • Se você estiver muito próximo do início ou fim do clipe e houver menos de dez quadros, o quadro de pôster será definido como o primeiro ou último quadro do clipe.
  • Quando os clipes têm durações diferentes, alguns deles podem parar de mover o quadro de pôster para frente, enquanto outros na seleção múltipla continuam a mover os quadros de pôster.

Para limpar um quadro de pôster, use o atalho de teclado Limpar quadro de pôster, que funciona com uma ou várias seleções de clipes.

Sincronizar ponto

Observação:

Antes de criar uma sequência de origem de multicâmera usando pontos de entrada, pontos de saída ou marcadores de clipe como ponto de sincronização, você deve marcar clipes para sincronização. Para mais informações, consulte Marcar clipes para sincronização.

Pontos de entrada e pontos de saída

Marque os pontos de sincronização usando os pontos de entrada ou de saída antes de criar a sequência de origem de multicâmera.

Timecode

Selecione a opção Timecode para sincronizar os clipes se tiverem sido gravados com o timecode em sincronia entre eles.

  • Selecione a opção Criar sequência de origem de multicâmera para combinar os clipes em uma única sequência de multicâmera. Use esta opção quando houver lacunas na cobertura das filmagens individuais e você desejar criar uma sequência que preserve tais lacunas. Se você não escolher essa opção, somente os clipes sobrepostos serão combinados e os clipes sem sobreposição não serão usados. Você pode atribuir a um grupo de clipes um Ângulo de câmera ou um Rótulo de câmera que podem ser referenciados durante a criação de multicâmera. Os grupos de clipes com campos de metadados Rótulo de câmera ou Ângulo de câmera correspondentes são colocados em sua própria faixa durante o processo de criação de metadados. Esse mesmo conceito se aplica ao áudio externo ou ao áudio do campo.  
  • Selecione Ignorar horas se cada clipe tiver timecode que inicie em uma hora diferente mas, contrariamente, tenha o timecode sobreposto.

O Premiere Pro permite executar edições de multicâmera rapidamente com base no timecode de sincronização. Pressione a tecla modificadora Ctrl (Windows) ou Cmd (Mac OS) ao trocar os clipes de origem para corresponder o quadro ao timecode na posição atual do indicador de reprodução.

Marcador de clipe

Selecione a opção Marcador de clipe para sincronizar os clipes usando marcadores de clipes que são adicionados manualmente aos pontos de sincronização em comum.

Áudio

Selecione a opção Áudio para sincronizar os clipes automaticamente com base nos áudios de forma de onda. É possível usar áudio gravado de uma origem secundária para sincronizar automaticamente e criar clipes mesclados e de multicâmera usando áudios de forma de onda.

Predefinição de sequência

Selecione o menu pop-up Predefinição de sequência para selecionar a partir de uma lista com todas as predefinições de sequência salvas anteriormente.

A predefinição de sequência Automática é selecionada por padrão. Quando você seleciona a predefinição Automática, a predefinição de vídeo se baseia no formato de vídeo do clipe da Câmera um. Na maioria dos casos, a predefinição Automática é a configuração apropriada. Para fluxos avançadas, como edição de uma sequência usando clipes do proxy, escolha uma predefinição na sequência. Em seguida, você pode usar clipes com resolução/tamanho de quadro maior para as edições finais.

Deslocar áudio e mover clipes de origem

  • Se uma faixa de áudio gravada separadamente estiver fora de sincronia com o videoclipe, é possível adicionar um deslocamento de quadro usando a opção Deslocar áudio por. É possível inserir quadros de vídeo no intervalo de -100 a +100 para o deslocamento de sincronização do clipe de áudio.
  • Use a opção Mover clipes de origem para o compartimento Clipes processados para mover os clipes de origem gerados para o compartimento Clipes processados. Se não existir um compartimento Clipes processados, o Premiere Pro criará um antes de mover os clipes para ele. Os clipes que não tiverem atendido aos critérios de sincronização serão deixados fora do compartimento Clipes processados. Essa opção torna fácil identificar os clipes que não foram usados na sequência de origem de multicâmera resultante.

Configurações de sequência de áudio

As configurações de sequência determinam como as faixas de áudio na sequência de origem são preenchidas, como as atribuições de deslocamento e canais são definidas e se estão silenciadas.

  • Selecione Câmera 1 quando apenas o áudio da câmera 1 for usado na sequência de edição. A edição de multicâmera é permitida apenas para a parte de vídeo da sequência de origem.
    Ao usar clipes A/V para criar esta sequência, as faixas de áudio de todos os áudios associados ao vídeo 1 terão o som ativado. Os outros áudios na sequência de origem serão desativados.
    Ao usar clipes somente de áudio com vídeo ou clipes A/V, os clipes somente de áudio serão colocados nas faixas superiores e terão o som ativado. Outros áudios (de quaisquer clipes vinculados) serão silenciados e colocados nas faixas inferiores. As atribuições de canais e o deslocamento panorâmico de cada faixa estão definidos para transferir cada canal de origem para canais de saída independentes (até 32). Número de canais com som ativado de áudio de origem determina o número de canais de saída ativos na sequência.
    Observação: não é possível usar a opção “áudio acompanha o vídeo” nas sequências de edição criadas com essa configuração, pois a parte de áudio não é compatível com multicâmera.
  • Selecione Todas as câmeras para usar todos os canais de áudio nos clipes de origem. Essa configuração é semelhante à configuração da Câmera 1. Apenas a parte de vídeo da sequência de origem é compatível com multicâmera. A opção O áudio segue o vídeo não é suportada para essa configuração. Todos o áudio tem o som ativado (até 32 canais). Número de canais com som ativado de áudio de origem determina o número de canais de saída ativos na sequência.
  • Selecione Alternar áudio quando desejar que o áudio alterne com seu vídeo vinculado. Essa configuração ativa o som de todo o áudio. Essa opção permite a edição de multicâmera no vídeo e no áudio da sequência de origem, quando a configuração O áudio segue o vídeo estiver ativada no Monitor de programas. Essa configuração também mapeia o áudio de origem multimono para uma única faixa de áudio adaptável. Além disso, a configuração de edição O áudio segue o vídeo alterna essa única faixa com o vídeo. Se clipes somente de áudio estiverem incluídos na seleção de clipes, os clipes somente de áudio serão colocados nas faixas abaixo de todos os clipes vinculados. Faixas de vídeo vazias são criadas para corresponder com todas as faixas somente de áudio.

Para mais informações, consulte este vídeo por Josh Weiss sobre a edição multicâmera usando a sincronização com base em áudio.

Predefinições de canais de áudio

As Predefinições de canais de áudio determinam como a sequência de origem resultante é mapeada. Os detalhes incluem o tipo e o número de faixas de áudio que serão ignorados quando a sequência de origem for aninhada na sequência de edição.

Observação: para que a sequência de origem resultante seja corretamente mapeada com os canais de áudio, o número de faixas nos clipes de origem não deve ser maior que os canais associados à predefinição escolhida.

Automático: lê o tipo de áudio do primeiro clipe e usa este mapeamento.

Mono: mapeia os canais mono para quantos canais de saída houver na sequência de origem.

Estéreo: mapeia para as faixas estéreo com base no número de canais de saída na sequência de origem.

5.1: mapeia para faixas 5.1 com base no número de canais de saída na sequência de origem.

Adaptável: mapeia para Adaptável com base no número de canais de saída na sequência de origem.

Nomes da câmera

Ao criar uma sequência de origem de multicâmera, é possível exibir os nomes das câmeras como nomes de clipe ou nomes de faixas. Essas opções estão disponíveis além da opção padrão dos nomes enumerados de câmeras câmera 1, câmera 2.

Dependendo da opção Nomes de câmera selecionada, os ângulos da câmera são exibidos como nomes de faixa, nomes de clipe ou números de câmera no Monitor de origem. Para exibir a sequência de várias câmeras no Monitor de origem, clique com o botão direito do mouse na sequência e selecione Multicâmera.

Organizar e selecionar ângulos de câmera para exibição no modo de multicâmera do monitor

O Premiere Pro permite organizar e selecionar os ângulos para visualização no modo de multicâmera do Monitor de origem.  

No menu pop-up do Monitor de origem, selecione Editar câmeras.

Na caixa de diálogo Editar câmeras, todos os clipes são listados na ordem original na qual foram organizadas nas faixas de sequência. É possível arrastar e soltar clipes para alterar a ordem da sequência. Também é possível ativar ou desativar os clipes selecionando-os ou desmarcando-os.

Em várias páginas, é possível organizar e selecionar câmeras na exibição de multicâmeras. É possível definir o número de origens de câmera por página e navegar entre páginas conforme necessário. Não é possível arrastar e soltar câmeras em páginas diferentes ou em uma única página. Contudo, é possível usar a caixa de diálogo Editar câmeras para alterar a ordem das câmeras em uma sequência de multicâmeras e as páginas serão reordenadas adequadamente.

editar sequência de multicâmera
Caixa de diálogo Editar câmeras para uma sequência de multicâmera

No Monitor de programas, é possível navegar pelas páginas de multicâmera usando os controles destacados na imagem a seguir.

Monitor de programas para uma sequência de multicâmera
Monitor de programas para uma sequência de multicâmera

Importar sequências de vários clipes do Final Cut Pro

É possível exportar um projeto de vários clipes do Final Cut Pro e importar arquivos XML do projeto do Final Cut Pro para o Premiere Pro. No Premiere Pro, as sequências de múltiplos clipes aparecem como sequências de multicâmera com todas as configurações de projeto do Final Cut Pro intactas. Para obter mais informações sobre como importar do Final Cut Pro, consulte Importar arquivos de projeto XML do Final Cut Pro 7 e do Final Cut Pro X.

Logotipo da Adobe

Fazer logon em sua conta