Guia do Usuário Cancelar

Criar sequências

  1. Guia do usuário do Adobe Premiere Pro
  2. Versões beta
    1. Visão geral do programa Beta
    2. Página inicial do Premiere Pro Beta
    3. Recursos beta
      1. Marcação de categoria de áudio
      2. Alças de atenuação interativas
      3. Compartilhar para revisão através do Frame.io
      4. Convidar colaboradores para coeditar um projeto
  3. Introdução
    1. Introdução ao Adobe Premiere Pro
    2. Novidades no Premiere Pro
    3. Práticas recomendadas para atualizar o Premiere Pro
    4. Atalhos de teclado no Premiere Pro
    5. Acessibilidade no Premiere Pro
    6. Perguntas frequentes
    7. Notas de versão
  4. Requisitos de hardware e sistema operacional
    1. Recomendações de hardware
    2. Requisitos de sistema
    3. Requisitos de driver de GPU e GPU
    4. Renderização acelerada por GPU e codificação/decodificação de hardware
  5. Criação de projetos
    1. Criar um projeto
    2. Projetos abertos
    3. Mover e excluir projetos
    4. Trabalhar com vários projetos abertos
    5. Trabalhar com atalhos de projeto
    6. Compatibilidade reversa de projetos do Premiere Pro
    7. Abrir e editar projetos do Premiere Rush no Premiere Pro
    8. Práticas recomendadas: criar seus próprios modelos de projeto
  6. Workspaces e workflows
    1. Espaços de trabalho
    2. Importação e exportação Perguntas frequentes
    3. Trabalhar com painéis
    4. Controles de toque e gesto do Windows
    5. Usar o Premiere Pro em uma configuração de dois monitores
  7. Frame.io
    1. Instalar e ativar o Frame.io
    2. Usar o Frame.io com o Premiere Pro e o After Effects
    3. Integração do Adobe Workfront e Frame.io
    4. Perguntas frequentes
  8. Importar mídia
    1. Importando
      1. Transferir arquivos
      2. Importação de imagens estáticas
      3. Importação de áudio digital
    2. Importação do Avid ou Final Cut
      1. Importação de arquivos de projeto AFF do Avid Media Composer
      2. Importação de arquivos de projeto XML do Final Cut Pro 7 e do Final Cut Pro X
    3. Formatos de arquivo
      1. Formatos de arquivo compatíveis
      2. Compatibilidade com Blackmagic RAW
    4. Trabalhar com timecode
  9. Edição
    1. Editar vídeo
    2. Sequências
      1. Criar e alterar sequências
      2. Definição dos pontos de entrada e de saída no Monitor de origem
      3. Adição de clipes a sequências
      4. Reorganização e movimentação de clipes
      5. Localização, seleção e agrupamento de clipes em uma sequência
      6. Remoção de clipes de uma sequência
      7. Alteração das configurações de sequência
      8. Editar com base em sequências carregadas no Monitor de origem
      9. Simplificar sequências
      10. Renderização e pré-visualização de sequências
      11. Trabalhar com marcadores
      12. Emenda de origem e destinos de faixa
      13. Detecção de edição de cena
    3. Corte e apara de clipes
      1. Divisão ou corte de clipes
      2. Apara de clipes
      3. Edição no modo de aparo
      4. Executação de cortes J e L
      5. Criação e reprodução de clipes
      6. Ajuste das preferências de aparo e reprodução
    4. Vídeo
      1. Sincronização de áudio e vídeo com a opção Mesclar clipes
      2. Renderizar e substituir mídia
      3. Desfazer, histórico e eventos
      4. Congelar e reter quadros
      5. Trabalhar com taxas de proporção
    5. Áudio
      1. Visão geral de áudio no Premiere Pro
      2. Edição de clipes de áudio no Monitor de origem
      3. Mixer de faixa de áudio
      4. Ajuste de níveis de volume
      5. Editar, reparar e aprimorar o áudio usando o painel Áudio essencial
      6. Aprimorar fala
      7. Perguntas frequentes sobre o recurso Aprimorar fala
      8. Redução automática de áudio
      9. Remixar áudio
      10. Monitorar volume e deslocamento do clipe usando o Mixer de clipe de áudio
      11. Balanceamento e deslocamento de áudio
      12. Áudio avançado - Submixes, downmixing e roteamento
      13. Transições e efeitos de áudio
      14. Trabalhar com transições de áudio
      15. Aplicar efeitos ao áudio
      16. Medir o áudio usando o efeito Radar de volume
      17. Gravar mixagens de áudio
      18. Edição de áudio na linha do tempo
      19. Mapeamento de canal de áudio no Premiere Pro
      20. Usar o áudio do Adobe Stock no Premiere Pro
    6. Edição baseada em texto
      1. Edição baseada em texto
      2. Perguntas frequentes sobre Edição baseada em texto
    7. Edição avançada
      1. Fluxo de trabalho de edição de multicâmera
      2. Configurar e usar o Head Mounted Display para vídeo imersivo no Premiere Pro
      3. Edição de VR
    8. Práticas recomendadas
      1. Práticas recomendadas: misturar áudio mais rápido
      2. Práticas recomendadas: edição eficiente
      3. Edição de fluxos de trabalho para filmes
  10. Efeitos e transições de vídeo
    1. Visão geral dos efeitos e transições de vídeo
    2. Efeitos
      1. Tipos de efeitos no Premiere Pro
      2. Aplicar e remover efeitos
      3. Predefinições de efeitos
      4. Efeito Metadados no Premiere Pro
      5. Reestruturação automática de vídeo para diferentes canais de redes sociais
      6. Efeitos de correção de cores
      7. Gerenciador de efeitos
      8. Alterar a duração e a velocidade dos clipes
      9. Camadas de ajuste
      10. Estabilizar gravação
    3. Transições
      1. Aplicação de transições no Premiere Pro
      2. Modificação e personalização de transições
      3. Recorte de metamorfose
  11. Títulos, gráficos e legendas
    1. Visão geral do painel Gráficos essenciais
    2. Gráficos e títulos
      1. Criar um título
      2. Estilos vinculados e de faixa
      3. Trabalhar com o navegador de estilos
    3. Gráficos
      1. Criar uma forma
      2. Desenhar com a ferramenta Caneta
      3. Alinhar e distribuir objetos
      4. Alterar a aparência do texto e das formas
      5. Aplicar degradês
      6. Adicionar recursos de design responsivo nos gráficos
      7. Instalar e usar modelos de animações
      8. Substituir imagens ou vídeos em modelos de animações
      9. Usar modelos de animações orientados por dados
    4. Legendas
      1. Fala para texto
      2. Baixar pacotes de idioma para transcrição
      3. Trabalhar com legendas
      4. Verificar ortografia e Localizar e substituir
      5. Exportar texto
      6. Perguntas frequentes sobre Fala para texto
    5. Práticas recomendadas: fluxos de trabalho de gráficos mais rápidos
    6. Descontinuação das Perguntas frequentes do Designer de títulos existentes
    7. Atualizar títulos legados para gráficos de origem
  12. Fontes e emojis
    1. Fontes de cor
    2. Emojis
  13. Animação e uso de quadro-chave
    1. Adição, navegação e configuração de quadros-chave
    2. Animação de efeitos
    3. Usar o efeito Movimento para editar e animar clipes
    4. Otimização da automação de quadro-chave
    5. Movimentação e cópia de quadros-chave
    6. Exibição e ajuste de efeitos e quadros-chave
  14. Composição
    1. Composição, canais alfa e ajuste da opacidade do clipe
    2. Mascaramento e rastreamento
    3. Modos de mesclagem
  15. Correção e gradação de cores
    1. Visão geral: workflowso de cor no Premiere Pro
    2. Configurações de cores
    3. Cor automática
    4. Seja criativo com cores usando os looks Lumetri
    5. Ajustar cores usando as curvas de saturação, matiz e RGB
    6. Corrigir e corresponder cores entre tomadas
    7. Utilização de controles de HSL secundários no painel Cor de Lumetri
    8. Criação de vinhetas
    9. Looks e LUTs
    10. Escopos Lumetri
    11. Gerenciamento de cores de exibição
    12. Mapeamento de tons da linha do tempo
    13. HDR para emissoras
    14. Ativar suporte HDR para DirectX
  16. Exportação de mídia
    1. Exportar vídeo
    2. Gerenciador de predefinições de exportação
    3. Fluxo de trabalho e visão geral para exportação
    4. Exportação rápida
    5. Exportação para a Web e dispositivos móveis
    6. Exportação de imagem congelada
    7. Exportação de projetos para outros aplicativos
    8. Exportação de arquivos de OMF para o Pro Tools
    9. Exportar para o formato Panasonic P2
    10. Configurações de exportação
      1. Referência de configurações de exportação
      2. Configurações básicas de vídeo
      3. Configurações de codificação
    11. Práticas recomendadas: exportar mais rápido
  17. Edição colaborativa
    1. Colaboração no Premiere Pro
    2. Introdução à edição de vídeo colaborativa
    3. Criar projetos de equipe
    4. Adicionar e gerenciar mídia no Team Projects
    5. Convidar e gerenciar colaboradores
    6. Compartilhar e gerenciar alterações com colaboradores
    7. Exibir salvamentos automáticos e versões do Team Projects
    8. Gerenciar projetos de equipe
    9. Projetos de equipe vinculados
    10. Perguntas frequentes
  18. Fluxos de trabalho de formato longo e episódico
    1. Guia do fluxo de trabalho de formato longo e episódico
    2. Utilização de produções
    3. Como os clipes funcionam nos projetos de uma produção
    4. Práticas recomendadas: trabalhar com produções
  19. Trabalhar com outros aplicativos da Adobe
    1. After Effects e Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  20. Organização e gerenciamento de ativos
    1. Trabalhar no painel Projeto
    2. Organização de ativos no painel Projeto
    3. Reprodução de ativos
    4. Pesquisar ativos
    5. Bibliotecas da Creative Cloud
    6. Sincronizar configurações no Premiere Pro
    7. Consolidar, transcodificar e arquivar projetos
    8. Gerenciamento de metadados
    9. Práticas recomendadas
      1. Práticas recomendadas: Aprendizagem da produção de transmissão
      2. Práticas recomendadas: trabalhar com formatos nativos
  21. Melhorar o desempenho e a solução de problemas
    1. Definir preferências
    2. Redefinir e restaurar preferências
    3. Modo de recuperação
    4. Trabalhar com proxies
      1. Visão geral do proxy
      2. Fluxo de trabalho de assimilação e de proxy
    5. Verificar se seu sistema é compatível com o Premiere Pro
    6. Premiere Pro para Apple Silicon
    7. Eliminar a cintilação
    8. Ordem de campo e de entrelaçamento
    9. Renderização inteligente
    10. Suporte à superfície de controle
    11. Práticas recomendadas: trabalhar com formatos nativos
    12. Base de conhecimento
      1. Problemas conhecidos
      2. Problemas corrigidos
      3. Corrigir problemas de travamento do Premiere Pro
      4. Não é possível migrar as configurações após atualizar o Premiere Pro
      5. Vídeo em verde e rosa no Premiere Pro ou no Premiere Rush
      6. Como gerenciar o cache de mídia no Premiere Pro?
      7. Corrigir erros ao renderizar ou exportar
      8. Solucionar problemas relacionados à reprodução e ao desempenho no Premiere Pro
  22. Extensões e plug-ins
    1. Instalação de plug-ins e extensões no Premiere Pro
    2. Plug-ins mais recentes de desenvolvedores externos
  23. Transmissão de vídeo e áudio
    1. Secure Secure Transport (SRT)
  24. Monitoramento de ativos e de mídia offline
    1. Monitoramento de ativos
      1. Uso do Monitor de origem e do Monitor de programas
      2. Utilização do Monitor de referência
    2. Mídia offline
      1. Trabalhar com clipes offline
      2. Criação de clipes para edição offline
      3. Revinculação de mídia offline

Saiba mais sobre como usar o painel Linha do tempo no Premiere Pro para criar, montar e reorganizar sequências.

Deseja acompanhar com as instruções? Abra um projeto no Premiere Pro e comece agora!

O que é uma sequência?

Uma sequência é um conjunto de clipes; ela deve conter pelo menos uma faixa de vídeo e uma faixa de áudio. As sequências com faixas de áudio também devem conter uma faixa de áudio mestre, onde a saída de faixas de áudio regulares sejam direcionadas para a mistura. Várias faixas de áudio são usadas para misturar áudio.

O Premiere Pro permite que você especifique as configurações de cada sequência, apare clipes e reúna clipes em sequências.

Cada projeto Premiere Pro pode conter uma ou mais sequências, e cada sequência em um projeto pode ter configurações diferentes. É possível montar e reorganizar sequências em um ou mais painéis Linha de tempo, onde os clipes, as transições e os efeitos estão representados graficamente. Uma sequência pode consistir em várias faixas de áudio e vídeo em execução em paralelo em um painel Linha de tempo. Várias faixas são usadas para sobrepor ou misturar clipes.

Como criar uma sequência?

Crie rapidamente uma sequência arrastando um ativo do painel Projeto para o ícone Novo item na parte inferior do painel.

Tempo de exibição: 58 segundos

Você também pode criar uma sequência usando a opção Arquivo > Novo > Sequência e selecionando uma predefinição de sequência. As predefinições de sequência do Premiere Pro incluem as configurações corretas para tipos comuns de ativos. Por exemplo, se tiver gravação majoritariamente em formato DV, use uma predefinição de sequência DV. Para obter mais informações, consulte Predefinições e configurações de sequência.

Não altere as configurações de sequência se planeja especificar configurações de qualidade inferior para a saída (como vídeo de streaming da Web). Em vez disso, altere as configurações de exportação posteriormente.

Observação:

Quando um clipe mesclado é usado para criar uma Sequência a partir do clipe, há faixas de áudio estéreo em branco, dependendo do formato da mídia. Você pode excluir as faixas de áudio estéreo em branco, se desejar.

Trabalhar com sequências na linha do tempo

Ao iniciar o Premiere Pro, um único painel Linha do tempo é exibido em um quadro na parte central inferior da tela. Você pode abrir qualquer um dos espaços de trabalho padrão ou criar um projeto. É possível remover todas as sequências de um painel Linha do tempo ou adicionar várias sequências. Cada sequência aparece como uma guia dentro desse painel Linha do tempo. Também é possível abrir vários painéis Linha do tempo, cada um dentro de seu próprio quadro e contendo qualquer número de sequências.

É possível mostrar ou ocultar itens selecionando-os ou desmarcando-os no menu do painel Linha do tempo. Esses itens incluem números da escala de tempo e a barra da área de trabalho.

Abrir uma sequência no painel Linha do tempo

Para abrir uma nova sequência em um painel Linha de tempo, clique duas vezes na sequência no painel Projeto. A sequência é aberta em uma nova guia no painel Linha de tempo.

Abrir painéis Linha de tempo adicionais

É possível abrir mais de um painel Linha de tempo se houver mais de uma sequência em um projeto. Quando você abre uma sequência, ela é aberta em uma nova guia. Arraste a guia para outra área de encaixe. A sequência é exibida em uma nova Linha de tempo.

Controles de navegação na linha do tempo

Um painel Linha de tempo contém vários controles para percorrer os quadros de uma sequência.

Controles de navegação

A. Escala de tempo B. Barra da área de trabalho C. Indicador de reprodução D. Posição do indicador de reprodução E. Barra de rolagem de zoom 

A escala de tempo mede o tempo de sequências horizontalmente. Os números indicam que o tempo da sequência é exibido ao longo da régua da esquerda para a direita. Mudam de acordo com o nível de detalhes em que se exibe a sequência.

Por padrão, esses números se baseiam no estilo de exibição do timecode especificado no campo Formato de exibição da caixa de diálogo Configurações de sequência.

A barra da área de trabalho especifica a área da sequência em que deseja renderizar visualizações ou definir uma região que você planeja exportar. A barra da área de trabalho está localizada na parte inferior da escala de tempo. A barra de área de trabalho não fica disponível por padrão. Para ativar, clique nas três linhas empilhadas ao lado do nome da sequência e escolha Barra da área de trabalho na lista suspensa.

É possível arrastar as bordas da barra da área de trabalho ou usar atalhos do teclado para definir a área de trabalho em uma sequência. Para mais detalhes, consulte Definição da área de trabalho para renderização.

O Indicador de reprodução, anteriormente chamado de Indicador de tempo atual ou CTI, indica o quadro atual exibido no Monitor de programas. O quadro atual é exibido no Monitor de programas. O indicador de reprodução é um triângulo azul na régua. Uma linha vertical se estende do indicador de reprodução até a parte inferior da escala de tempo. É possível alterar o tempo atual arrastando o indicador de reprodução.

A posição do indicador de reprodução mostra o timecode do quadro atual em um painel Linha de tempo. Para ir para um tempo diferente, clique na posição do Indicador de reprodução e insira um novo tempo. Também é possível posicionar o ponteiro sobre a exibição e arrastar para a esquerda ou para a direita.

É possível alterar a exibição entre timecode e a contagem simples de quadros. Pressione a tecla Ctrl (Windows) ou Command (macOS) e clique no tempo atual em um monitor ou em um painel Linha de tempo.

A barra de rolagem de zoom encontra-se na parte inferior do painel Linha de tempo. Essa barra corresponde à área visível da escala de tempo na Linha de tempo. O Monitor de origem e o Monitor de programas também têm barras de rolagem de zoom. É possível arrastar as alças para alterar a largura da barra e alterar a escala da escala de tempo.

Observação:
  • Expandir a barra à sua largura máxima revela a duração inteira da escala de tempo. Contrair a barra aplica mais zoom para uma exibição mais detalhada da escala. A expansão e contração da barra está centralizada no indicador de reprodução.
  • Ao posicionar o cursor do mouse sobre a barra, é possível usar a roda do mouse para contrair ou expandir a barra. 
  • Ao arrastar o centro da barra, é possível rolar a parte visível de uma escala de tempo sem alterar a escala. Ao arrastar a barra, você não move o indicador de reprodução. No entanto, é possível mover a barra e, em seguida, clicar na escala de tempo para mover o indicador de reprodução para a mesma área da barra.
  • Os gestos do macOS são suportados para a barra de rolagem de zoom.

O indicador de faixa de origem representa uma faixa de vídeo ou de áudio do clipe no Monitor de origem. Coloque no cabeçalho da faixa na Linha de tempo em que deseja inserir ou substituir a faixa do clipe de origem.

Navegar em uma sequência

Para posicionar o indicador de reprodução no painel Linha de tempo, siga um destes procedimentos:

  • Na escala de tempo, arraste o indicador de reprodução ou clique onde você deseja posicioná-lo.
  • Arraste a Posição do indicador de reprodução.
  • Clique na Posição do indicador de reprodução, digite um tempo válido e pressione Enter (Windows) ou Return (macOS).
  • Use qualquer controle de reprodução no Monitor de programas.
  • Para mover o indicador de reprodução na direção desejada, pressione a tecla de Seta para a esquerda ou Seta para a direita. 
  • Pressione Shift enquanto pressiona as teclas de seta para mover em incrementos de cinco quadros.

Para mover o indicador de reprodução usando o timecode, clique no valor do timecode na Posição do indicador de reprodução. Digite um novo tempo e pressione Enter (Windows) ou Return (macOS). Não use o teclado numérico no macOS. É possível usar qualquer um dos seguintes atalhos ao inserir o timecode:

  • Omitir zeros à esquerda.
    Por exemplo, 0;0;12;3 se torna 00;00;12;03.
  • Omitir ponto e vírgula (NTSC) ou dois pontos (PAL).
    Por exemplo, 1213 se torna 00;00;12;13 para projetos NTSC e 00:00:12:13 para projetos PAL.
  • Inserir valores que excedem os valores normais.
    Por exemplo, com um timecode de 30 fps, onde o indicador de reprodução está em 00;00;12;23. Se você desejar mover 10 quadros para frente, é possível alterar o número do quadro para 00;00;12;33. O indicador de reprodução se move para 00;00;13;03.
  • Incluir um sinal de adição (+) ou sinal de subtração (–).
    Um sinal de adição ou de subtração antes de um número move o indicador de reprodução para frente ou para trás por um número especificado de quadros. Por exemplo, +55 move o indicador de reprodução para frente 55 quadros.
  • Adicionar um ponto.
    Um ponto antes de um número especifica o número exato de um quadro, em vez do valor do timecode. Por exemplo, .1213 move o indicador de reprodução para 00;00;40;13 em um projeto NTSC e para 00:00:48:13 em um projeto PAL.
Observação:

Também é possível posicionar a ferramenta Seleção sobre o valor do timecode e arrastar para a esquerda ou direita. Quanto mais arrastar, mais rapidamente o timecode será alterado.

Para encaixar em marcadores e bordas de clipe, pressione Shift+arraste o indicador de reprodução em um painel Linha do tempo.

Para aumentar ou diminuir o zoom de uma sequência na linha de tempo, siga um destes procedimentos:

  • Com o painel Linha de tempo ativo, pressione + para aplicar mais zoom. Para aplicar menos zoom, pressione -.
  • Para aplicar mais zoom, selecione a ferramenta Zoom. Clique ou arraste uma seleção de letreiro em torno da parte da sequência que você deseja visualizar com mais detalhes. Para aplicar menos zoom, selecione a ferramenta Zoom e, em seguida, pressione Alt+clique (Windows) ou Option+clique (macOS) em uma área em um painel Linha de tempo.
  • Use a barra de rolagem de zoom. Para aplicar mais zoom, arraste em conjunto as extremidades da barra da área de exibição. Para aplicar menos zoom, arraste-as afastadas.
  • É possível pinçar para zoom no trackpad Multi-Touch para aplicar mais e menos zoom à sequência.
  • (Teclados romanos e russos somente) Para aplicar menos zoom para que a sequência inteira apareça em um painel Linha de tempo, pressione a tecla de barra invertida (\). Para aplicar mais zoom à exibição que você tinha antes de pressionar a tecla de barra invertida, pressione a tecla de barra invertida novamente.

Quando tiver uma sequência longa de clipes, muitos deles estarão fora da exibição. Se um clipe estiver fora da exibição, role horizontalmente a sequência no painel Linha de tempo. Para cada um desses comandos, o painel Linha de tempo não precisa ser selecionado, no entanto, deve-se passar o mouse sobre ele.

  • Role a roda do mouse.
  • Use a tecla Page Up para mover para a esquerda e tecla Page Down para mover para a direita.
  • Pressione a tecla Alt (Windows) ou a tecla Command (macOS) e, em seguida, gire a roda do mouse.
  • Arraste a barra de rolagem de zoom na parte inferior do painel Linha de tempo para a esquerda ou direita.
  • Em computadores Apple MacBook Pro, mova dois dedos horizontalmente no trackpad Multi-Touch para navegar na sequência horizontalmente.

Quando videoclipes ou clipes de áudio estão empilhados em faixas na linha de tempo, às vezes, podem ser ocultados da exibição. Se um clipe estiver fora da exibição, role verticalmente a sequência no painel Linha de tempo. Siga um destes procedimentos para rolar verticalmente em uma sequência na Linha de tempo. Para cada um desses comandos, o painel Linha de tempo não precisa ser selecionado, no entanto, deve-se passar o mouse sobre ele.

  • No lado direito do painel Linha de tempo arraste para cima ou para baixo na barra de rolagem.
  • Em computadores Apple MacBook Pro, mova dois dedos verticalmente no trackpad Multi-Touch para navegar na sequência verticalmente.

Trabalhar com faixas

É possível organizar, editar e adicionar efeitos especiais a clipes nas faixas de áudio e vídeo do painel Linha de tempo. É possível adicionar ou remover faixas conforme necessário, renomeá-las e determinar qual afetar por um procedimento.

A. Faixa de vídeo B. Faixa de áudio 

Adicionar faixas

As novas faixas de vídeo aparecem acima das faixas de vídeo existentes, e as novas faixas de áudio aparecem abaixo das faixas de áudio existentes. Excluir uma faixa remove todos os clipes na faixa, mas não afeta os clipes de origem listados no painel Projeto.

Observação:

Qualquer número de faixas pode ser adicionado a um projeto, limitado apenas aos recursos do sistema. É possível adicionar uma faixa conforme você adiciona um clipe à sequência. Consulte Adicionar uma faixa ao adicionar um clipe.

  1. Com o painel Linha de tempo ativo, clique com o botão direito do mouse na faixa e selecione Adicionar faixa na lista suspensa. A caixa de diálogo Adicionar faixas é aberta.

  2. Na caixa de diálogo Adicionar faixas, siga um destes procedimentos:
    • Para adicionar o número de faixas que você deseja, digite um número no campo Adicionar para vídeo, áudio e faixas de submix de áudio.
    • Para especificar o posicionamento das faixas adicionadas, escolha uma opção no menu Posicionamento para cada tipo de faixa adicionada.
    • Para especificar o tipo de faixa de áudio ou de submix que você deseja adicionar, escolha uma opção no menu Tipo de faixa. (Para obter mais informações sobre tipos de canal de áudio, consulte Faixas de áudio em uma sequência.)
    Caixa de diálogo Adicionar faixas
    Caixa de diálogo Adicionar faixas

  3. Clique em OK.
    Observação:

    Uma faixa de áudio pode aceitar apenas clipes de áudio que usam o tipo de canal correspondente — mono, estéreo ou 5.1. Se não tiver certeza de qual tipo de áudio os clipes usam, selecione o clipe no painel Projeto e leia as informações na área de visualização.

Excluir faixas

É possível excluir uma ou mais faixas de uma vez, seja de vídeo ou de áudio.

  1. Com o painel Linha de tempo ativo, clique com o botão direito do mouse na faixa e selecione Excluir faixa na lista suspensa. A caixa de diálogo Excluir faixas é aberta

  2. Na caixa de diálogo Excluir faixas, marque a caixa de cada tipo de faixa que deseja excluir.
    Caixa de diálogo Excluir faixas
    Caixa de diálogo Excluir faixas

  3. Para cada item marcado, especifique quais faixas deseja excluir no menu.
  4. Clique em OK.

Renomear uma faixa

Para renomear uma faixa, faça o seguinte:

  1. Clique com o botão direito do mouse (Windows) ou pressione Ctrl+clique (macOS) no nome da faixa e escolha Renomear.

  2. Digite um novo nome para a faixa e pressione Enter (Windows) ou Return (macOS).

Bloqueio de sincronização para evitar alterações

Ao habilitar o Bloqueio de sincronização em faixas, é possível determinar quais faixas serão afetadas ao executar operações como inserir, exclusão de ondulação ou apara de ondulação. Se um clipe fizer parte de uma operação, a faixa é deslocada, independentemente do estado de bloqueio. As outras faixas deslocam seu respectivo conteúdo de clipe para direita somente se o referente bloqueio de sincronização estiver habilitado. 

Siga um destes procedimentos:

  • Para habilitar o Bloqueio de sincronização para as faixas selecionadas, clique no ícone Alternar bloqueio de sincronização no cabeçalho de cada faixa de áudio e de vídeo que você deseja bloquear.
Bloqueio de sincronização para uma faixa selecionada
Bloqueio de sincronização para uma faixa selecionada

  • Para habilitar o Bloqueio de sincronização para todas as faixas de um tipo específico, vídeo ou áudio, pressione Shift e clique no ícone Alternar bloqueio de sincronização no cabeçalho de qualquer faixa desse tipo.
 Bloqueio de sincronização para faixas de um tipo específico
Bloqueio de sincronização para faixas de um tipo específico

O ícone Bloqueio de sincronização é exibido na caixa e o Bloqueio de sincronização é habilitado para essas faixas.

Para desabilitar o Bloqueio de sincronização em uma ou mais faixas, clique, ou pressione Shift-clique para todas as faixas de um tipo, na caixa Alternar bloqueio de sincronização novamente para que não contenha nenhum ícone de Bloqueio de sincronização.

Bloqueio de faixa para evitar alterações

Bloquear uma faixa inteira é útil para evitar alterações em qualquer clipe nessa faixa ao trabalhar em outras partes da sequência. Em um painel Linha de tempo, um padrão de barras é exibido sobre uma faixa bloqueada. Embora os clipes em uma faixa bloqueada não possam ser alterados de nenhuma maneira, eles são incluídos ao se visualizar ou exportar a sequência. Se desejar bloquear uma faixa de vídeo e uma faixa com o áudio correspondente, bloqueie cada faixa separadamente. Ao bloquear uma faixa de destino, ela deixa de ser o destino. Clipes de origem não poderão ser adicionados à faixa até que ela seja desbloqueada e definida como destino novamente.

Observação:

É possível bloquear uma faixa para impedir que ela se desloque ao executar edições de inserção.

Siga um destes procedimentos:

  • Para habilitar o Bloqueio de faixa para faixas selecionadas, clique no ícone Alternar bloqueio de faixa no cabeçalho de cada faixa de áudio e vídeo. 
Bloqueio de faixa para uma faixa selecionada
Bloqueio de faixa para uma faixa selecionada

  • Para habilitar o Bloqueio de faixa para todas as faixas de um tipo específico, vídeo ou áudio, pressione Shift e clique na caixa Alternar bloqueio de faixa no cabeçalho de qualquer faixa desse tipo.
Bloqueio de faixa para faixas de um tipo específico
Bloqueio de faixa para faixas de um tipo específico

Excluir faixas em uma sequência

É possível excluir videoclipes ou clipes de áudio em qualquer faixa de visualizações e exportações. Os clipes nas faixas de vídeo excluídas aparecem como vídeo preto no Monitor de programas e nos arquivos de saída. Os clipes nas faixas de áudio excluídas não têm saída para o Mixer de áudio, para os alto-falantes ou para arquivos de saída.

Discos de tonalidades

Ajuste os valores de tonalidade nas sombras e realces usando os discos Tonalidade da sombra e Tonalidade do realce. Os discos com centros em branco indicam que nada foi aplicado. Para aplicar a tonalidade, clique no meio do disco e arraste o cursor para preencher os discos.

Clique para ocultar o ícone de Olho (para vídeo) ou o ícone de Silencioso (para áudio) na borda esquerda da faixa. (Cada ícone é uma opção de alternância. Clique na caixa novamente para exibir o ícone e incluir a faixa.)

Observação:

A exclusão de uma faixa com o ícone de Olho não a exclui das saídas. Se as faixas excluídas mantiverem em espera clipes que são executados antes ou depois em faixas não excluídas, o vídeo preto é exibido antes ou depois dos últimos clipes nas faixas não excluídas. Para aparar esse vídeo preto final dos arquivos de saída, defina o ponto de entrada e de saída conforme desejado na caixa de diálogo Configurações de exportação.

Para excluir todas as faixas de vídeo ou de áudio, pressione Shift e clique para ocultar o ícone de Olho (para vídeo) ou o ícone de Alto-falante (para áudio). Isso exclui todas as faixas do mesmo tipo. (Cada ícone é uma opção de alternância. Pressione Shift e clique na caixa novamente para exibir todos os ícones e incluir as faixas.)

Definir a exibição da faixa

É possível personalizar as faixas em um painel Linha de tempo de várias maneiras. É possível expandir ou recolher as faixas para exibir ou ocultar controles da faixa. Escolhendo entre várias opções de exibição, é possível controlar como videoclipes e clipes de áudio aparecem em uma faixa. É possível alterar o tamanho da área de cabeçalho ou mover o limite entre as faixas de áudio e vídeo para exibir mais faixas de qualquer tipo.

Expandir e redimensionar uma faixa

É possível expandir uma faixa para exibir os controles de faixa. Aumente a altura de uma faixa para visualizar melhor ícones e quadros-chave ou para mostrar exibições maiores das miniaturas da faixa de vídeo e formas de onda da faixa de áudio.

Para redimensionar a faixa, posicione o ponteiro na área de cabeçalho da faixa, entre duas faixas, para que o ícone de ajuste de altura apareça. Em seguida, arraste para cima ou para baixo para redimensionar a faixa abaixo (para vídeo) ou a faixa acima (para áudio).

As faixas recolhidas sempre aparecem na mesma altura e não podem ser redimensionadas.

Expandir e redimensionar uma faixa
Expandir e redimensionar uma faixa

Observação:

É possível expandir uma faixa de áudio para usar a linha de atenuação de áudio para clipes individuais nessa faixa ou para a faixa de áudio inteira.

Redimensionar a seção de cabeçalho da faixa

Para redimensionar a seção de cabeçalho da faixa, posicione o ponteiro sobre a borda direita do cabeçalho da faixa de modo que o ícone de redimensionamento seja exibido. Em seguida, arraste a borda direita. Os ícones na parte superior do cabeçalho da faixa limitam a sua largura mínima. A largura máxima é aproximadamente o dobro da largura mínima.

Redimensionar o cabeçalho da faixa
Redimensionar o cabeçalho da faixa

Definir o estilo de exibição de uma faixa

  1. Clique duas vezes na faixa para expandi-la.

  2. Para personalizar o estilo da faixa de vídeo, clique em Configurações de exibição da linha de tempo, a ferramenta de chave inglesa no painel Linha de tempo .

    Configurações de exibição da Linha de tempo

Observação:

A caixa de seleção Exibir o nome e a cor do rótulo do item de projeto em todas as instâncias foi movida para as Configurações de exibição da linha do tempo.

Para obter informações sobre a exibição e o ajuste de quadros-chave em faixas de áudio e de vídeo, consulte Exibir quadros-chave e gráficos.

Predefinições e configurações de sequência

As configurações de sequência devem estar corretas ao se criar a sequência. As configurações de sequência como a base de tempo são bloqueadas depois que a sequência é criada. Isso evita inconsistências indesejadas que poderiam resultar em alterações posteriores das configurações de sequência.

Ao criar uma sequência, é possível selecionar entre as predefinições de sequência padrão. Como alternativa, é possível personalizar um grupo de configurações e salvar o grupo em uma predefinição de configurações de sequência personalizada. Se desejar controle total sobre quase todos os parâmetros de sequência, inicie uma nova sequência e personalize suas configurações.

Criar uma sequência abre a caixa de diálogo Nova sequência. A caixa de diálogo Nova sequência contém três guias, cada uma com várias configurações: Predefinições de sequência, Geral e Faixas.

Opções de Predefinições de sequência

Predefinições disponíveis são grupos de configurações de sequência. O Premiere Pro acompanha diversas categorias de predefinições de configurações de sequência instaladas, como as seguintes:

  • AVC-Intra
  • AVCHD
  • Digital SLR
  • DV-24p
  • DV-NTSC (padrão norte-americano)
  • DV-PAL (padrão europeu)
  • DVCPRO50
  • DVCPROHD
  • HDV
  • Dispositivos móveis
  • XDCAM EX
  • XDCAM HD 422
  • XDCAM HD

Essas predefinições de configurações de sequência contêm as configurações corretas para os tipos mais comuns de sequência. Por exemplo, use as predefinições de configurações de sequência AVC-Intra, DVCPRO50 e DVCPROHD para editar material AVC-Intra ou DVCPRO capturado em câmeras de vídeo Panasonic P2. Para material DV25 gravado no formato Panasonic P2, use uma predefinição de DV-NTSC ou DV-PAL, dependendo do padrão de televisão da gravação.

Observação:

Se você precisar alterar configurações de sequência que não estão disponíveis, é possível criar uma sequência com as configurações desejadas. Em seguida, mova o conteúdo da sequência atual para ela.

Selecionar uma predefinição de sequência

Uma sequência pode conter tipos diferentes de ativos, em diferentes formatos e com vários parâmetros. Entretanto, o Premiere Pro tem um melhor desempenho quando as configurações de uma sequência correspondem aos parâmetros da maioria dos ativos usados nessa sequência. Para otimizar o desempenho e reduzir os tempos de renderização, localize os parâmetros para os ativos principais que deseja editar antes de criar uma sequência. Após conhecer os parâmetros do ativo, é possível criar uma sequência com as configurações a corresponder. Antes de capturar ativos de um dispositivo com base em fita, conheça esses parâmetros também, para que seja possível selecionar as configurações corretas de captura. Os parâmetros do ativo incluem o seguinte:

  • Formato de gravação (por exemplo, DV ou DVCPRO HD)
  • Formato de arquivo (por exemplo, AVI, MOV ou VOB)
  • Taxa de proporção do quadro (por exemplo, 16:9 ou 4:3)
  • Taxa de proporção de pixel (por exemplo, 1,0 ou 0,9091)
  • Taxa de quadros (por exemplo, 29,97 qps ou 23,976 qps)
  • Base de tempo (por exemplo, 29,97 qps ou 23,976 qps)
  • Campos (por exemplo, progressivo ou entrelaçado)
  • Taxa de amostragem de áudio (por exemplo, 32 Hz ou 48 Hz)
  • Codec de vídeo
  • Codec de áudio

Use o painel Propriedades para detectar muitos desses parâmetros para os ativos. Para obter mais informações, consulte Exibição das propriedades do clipe.

Como alternativa, é possível usar um aplicativo de terceiros, como o software gratuito MediaInfo ou GSpot Codec Information Appliance. Você também pode escolher a opção Janela > Mostrar o inspetor de filmes no Apple QuickTime Player para localizar os codecs usados para gerar um arquivo.

Os ativos podem usar codecs não suportados de forma nativa pelo Premiere Pro. Geralmente, é possível editar esses ativos após instalar os codecs relevantes. Entretanto, tenha cuidado com a instalação de codecs não testados que podem inserir problemas graves no sistema do computador.

Criar uma predefinição de sequência personalizada

Para personalizar a maioria das configurações de sequência, inicie uma nova sequência, selecione uma predefinição existente e altere as configurações.

Observação:

Nenhum modo de edição oferece suporte a todas as taxas de quadros possíveis. Para criar uma predefinição personalizada com, por exemplo, 23,976 qps, selecione “Personalizado” como Modo de edição. Em seguida, selecione uma taxa de quadros de 23,976 qps no menu Base de tempo.

  1. Escolha Arquivo > Novo > Sequência ou, no painel Projeto, clique em Novo item e selecione Sequência.

  2. Na guia Predefinições de sequência da caixa de diálogo Nova sequência, selecione a predefinição que corresponde à gravação de vídeo ou aos requisitos do cartão de captura.

    Caixa de diálogo Nova sequência
    Caixa de diálogo Nova sequência

    Observação:

    Se você criar uma sequência personalizada com configurações personalizadas (acessadas na lista suspensa Modo de edição), não é necessário selecionar uma predefinição antes de clicar na guia Configurações.

  3. Modifique as guias Configurações, Faixas ou Vídeo VR de acordo com seus requisitos.

  4. Nomeie a predefinição e adicione uma descrição.

  5. Clique em OK para salvar a predefinição.

Criar tipos diferentes de sequências

É possível editar gravações em widescreen capturadas nos formatos DV, HDV ou HD. Para exibir e reproduzir ativos em widescreen corretamente, é preciso definir as configurações de sequência para acomodá-los.

  1. Selecione Arquivo > Novo > Sequência.

  2. Selecione uma predefinição que corresponda à gravação. Siga um destes procedimentos:
    • Para gravação DV, selecione entre as predefinições DV-NTSC ou DV-PAL com Widescreen em seu nome. Estas usam pixels horizontais (com taxas de proporção de pixel de 1,2 para NTSC e 1,422 para PAL).

    • Para um projeto HDV, selecione uma predefinição HDV usando HD Anamórfico 1080 (taxa de proporção de pixel de 1,333) ou Pixels quadrados (taxa de proporção de pixel de 1,0).

    • Para um projeto HD, selecione uma das predefinições fornecidas no cartão de captura HD.

  3. Digite um nome no campo Nome da sequência e clique em OK.

É possível editar gravações em HDV ou gravações em HD em 720p, 1080p ou 1080i. Ao criar uma sequência para esses formatos, selecione a predefinição que melhor corresponde às especificações da gravação de origem.

As predefinições DVCPROHD incluídas são para edição de material gravado em arquivos MXF com uma filmadora Panasonic P2. O Premiere Pro também tem predefinições para AVCHD, XDCAM HD e XDCAM EX. Mais predefinições de sequência HD são instaladas no Premiere Pro quando uma placa de captura HD que ofereça suporte ao Premiere Pro é instalada.

Para gravações HDV, crie e salve uma predefinição personalizada com configurações que correspondam às configurações da gravação. Para obter mais informações sobre como criar predefinições personalizadas de sequência, consulte Criar uma predefinição personalizada de sequência.

Para obter o melhor desempenho de reprodução, às vezes é útil renderizar a gravação HD ao colocá-la pela primeira vez em uma sequência.

  1. Selecione Arquivo > Novo > Sequência.

    Observação:

    Para editar uma gravação DVCPROHD 720p capturada a 25 qps, escolha a predefinição DVCPROHD 720p 50p. Por exemplo, gravação em modo nativo de 25pN de versões PAL da câmera Panasonic HVX200. Em seguida, selecione a guia Geral. Em seguida, na lista suspensa Base de tempo, selecione 25,00quadros/segundo.

    A caixa de diálogo Nova sequência é aberta com a guia Predefinição de sequência selecionada.

  2. Selecione uma predefinição que corresponda à gravação.
  3. (Opcional) Para definir o número de canais na Faixa de áudio mestre, selecione a guia Faixas. No menu Mestre do painel Áudio, selecione uma das opções a seguir:
    Faixa de áudio mestre
    Faixa de áudio mestre

    Mono

    Gera a saída de um único canal mono.

    Estéreo

    Gera a saída de dois canais mono com a panorâmica estéreo intacta.

    5.1

    Gera a saída de quatro canais mono que correspondem ao deslocamento Esquerdo frontal, Direito frontal, Esquerdo traseiro e Direito traseiro.

  4. Defina o Deslocamento/Equilíbrio.

  5. Adicione o Nome da sequência.

  6. Clique em OK.

Observação:

No Windows, é possível criar uma predefinição de projeto personalizada para a visualização de gravação não compactada de 10 bits ou de 8 bits. Para obter mais informações, consulte Criar uma sequência com reprodução de vídeo sem compactação na Ajuda do Premiere Pro.

Para obter a qualidade máxima nas visualizações de sequências em um cartão ou dispositivo SDI conectado a um monitor externo, use um dos formatos sem compactação para os arquivos de visualização. 8 bits sem compactação (4:2:2 YUV) é apropriado para projetos criados para saída SD, enquanto 10 bits sem compactação (4:2:2 YUV) é melhor para projetos destinados a HD. Além disso, com 10 bits sem compactação (4:2:2 YUV) e a renderização de cor de alta profundidade de bits, o Premiere Pro faz uso das informações de cores nos ativos de 10 bits e aumentará a resolução de outros ativos em uma sequência para gerar arquivos de visualização de 10 bits. O Premiere Pro oferece o melhor desempenho de visualização quando usa esses formatos de arquivo de visualização em um sistema com um cartão SD-SDI ou HD-SDI suportado instalado.

Ambos os formatos sem compactação fazem a diminuição de resolução dos arquivos de vídeo em 4:2:2 YUV. Diferentemente dos outros formatos de arquivo disponíveis para os arquivos de visualização, eles não executam os dados de vídeo por meio de um compactador. Eles são chamados de sem compactação porque não adicionam essa segunda camada de compactação. E, por isso, mantêm uma profundidade de cor muito maior nas visualizações em comparação aos formatos compactados. Portanto, os arquivos de visualização sem compactação podem ser consideravelmente maiores que os arquivos de visualização compactados.

  1. Selecione Arquivo > Novo > Sequência.

  2. Na caixa de diálogo Nova sequência, clique na guia Configurações.

  3. No menu do Modo de edição, escolhao modo de edição desejado.

  4. No menu de Base de tempo, escolha a taxa de quadros desejada, como 24, 25 ou 29,97 quadros por segundo.
  5. Na seção Vídeo, escolha as configurações desejadas para Tamanho do quadro, Taxa de proporção de pixels, Campos e Formato de exibição. Por exemplo: 1920x1080, Pixels quadrados (1,0), Sem campos (varredura progressiva) e Ignorar quadro de timecode de 30 qps.

  6. Na seção Áudio, escolha as configurações desejadas para Taxa de amostragem e Formato de exibição.

  7. Na seção Visualizações de vídeo, escolha um desses conjuntos de formatos de arquivo de visualização e codecs, dependendo do sistema:
    • Para Windows, escolha Formato de arquivo de visualização: Microsoft AVI e Codec: Nenhum (como alternativa, escolha UYVY 422 de 8 bits sem compactação).

    • Para macOS, escolha Formato de arquivo de visualização: QuickTime e codec: Nenhum (como alternativa escolha YUV 10 bits 4:2:2 sem compactação ou YUV de 8 bits 4:2:2 sem compactação).

    Você verá diferentes opções de formato de arquivo e codec, dependendo da placa de captura/reprodução de hardware opcional.

  8. (Opcional) Marque a caixa de seleção Profundidade de bits máxima se o sistema oferecer suporte a formatos de 10 bits ou mais.

  9. (Opcional) Se você pretende usar novamente a reprodução sem compactação, clique em Salvar predefinição, dê um nome e uma descrição à predefinição e clique em OK.
  10. Digite um nome para a sequência e clique em OK.

A gravação adquirida de uma filmadora ou por transferência de filme, em cerca de 24 qps não entrelaçado (progressivo) é chamada de Gravação 24p. Esta gravação emula o filme em sua qualidade de imagem e descrição de movimento. A taxa de quadros de 24p é muito semelhante à de filme cinematográfico. Cada quadro é criado a partir de linhas progressivas (não de campos de meio-quadro entrelaçados). Os formatos 24p tornaram-se populares entre cineastas digitais de baixo orçamento porque dão uma aparência de filme aos objetos filmados.

O Premiere Pro inclui dois esquemas alternativos de pulldown 24p para DV 24p: Repetir quadro e Quadro entrelaçado. Ambas as opções convertem gravação 24p de modo que seja reproduzida em 29,97 qps, mas há diferenças sutis de desempenho e visuais entre elas. Selecione uma dessas opções nas configurações de Nova sequência quando iniciar uma nova sequência DV-24p ou mude-a em uma sequência existente.

Observação:

O Premiere Pro aceita gravação 24p e 24Pa apenas de câmeras que usem esses esquemas.

  1. Selecione Arquivo > Novo > Sequência.

  2. Na lista Predefinições disponíveis na guia Predefinições de sequência, escolha a predefinição de 24p que corresponda à taxa de proporção do quadro e à taxa de amostragem de áudio da maior parte da gravação. As predefinições de 24p estão localizadas nas pastas DV-24p, DVCPRO50 > 480i, DVCPROHD > 1080i e DVCPROHD > 720p.

  3. Digite um nome para a sequência.

  4. Clique em OK.

Observação:

Se você capturar gravação 24p, o Premiere Pro reconhece a gravação como 24p e a trata de acordo, independentemente das configurações de sequência.

Definir opções de reprodução 24p

Você define as configurações de reprodução ao criar uma sequência.

  1. Escolha Arquivo > Novo > Sequência.
  2. Na caixa de diálogo Nova sequência, clique na guia Geral.
  3. Clique em Configurações de reprodução.
  4. No painel Método de conversão para 24p, selecione uma destas opções:

    Repetir quadro (ABBCD)

    Duplica quadros quando necessário para manter a reprodução de 29,97 qps. Essa opção usa menos recursos da CPU.

    Quadro entrelaçado (2:3:3:2)

    Combina os quadros em um esquema do tipo telecine para manter a reprodução de 29,97 qps. Essa opção produz uma reprodução suave, mas usa mais recursos da CPU.

  5. Clique em OK na caixa de diálogo Configurações de reprodução e clique em OK na caixa de diálogo Nova sequência.

Desabilitar pulldown de 24p

Por padrão, o Premiere Pro usa um esquema de pulldown 24p para reproduzir gravação 24p DV em 29,97 qps em um projeto com base em uma das predefinições de NTSC. É possível desabilitar o esquema de pulldown para dar à sua gravação a aparência de um filme transferido para vídeo ou transmissão, sem interpolação do quadro.

  1. Clique com o botão direito do mouse (Windows) ou pressione Control+clique (macOS) em um clipe 24p no painel Projeto.

  2. Selecione Modificar > Interpretar gravação.
  3. Sob a taxa de quadros, selecione Remover 24p DV Pulldown.
  4. Clique em OK.
    Observação:

    É possível aplicar qualquer um dentre os efeitos de plug-in de aparência de filme de terceiros à sequência mestre. Esses plug-ins podem muitas vezes executar a conversão para o estilo de telecine ou adicionar granulado ou correção de cores para simular várias películas cinematográficas. Preste muita atenção para a iluminação e, durante a captura, use tripés e desacelere as panorâmicas para dar a aparência de estar usando uma câmera de filme pesada. Prestar atenção para esses detalhes dá ao seu projeto uma aparência mais de filme.

Exibir timecode de origem de 24p

Ao importar uma gravação de 24p, o Premiere Pro a trata como uma gravação progressiva de 23,976 qps. Ao trabalhar com gravação de 24p em um projeto de 24p, o timecode é exibido como 24 qps. Entretanto, a câmera grava e registra gravação de 24p na opção Não ignorar quadro de timecode de 30 qps. Ao registrar gravação de 24p para captura, você registra clipes de acordo com a contagem de timecode da câmera de Não ignorar quadro de timecode de 30 qps.

Se você usar a opção Não ignorar quadro de timecode de 30 qps para projetos que contêm gravação de 24p, o Premiere Pro vai ignorar cada quinto quadro da contagem de timecode da gravação de 24p. Ao exibir as propriedades do clipe de 24p, a taxa de quadros será exibida como 23,976, mas a base de tempo como 29,97. Se preferir ler o timecode original de um clipe, faça o seguinte:

  1. Clique com o botão direito do mouse (Windows) ou pressione Control+clique (macOS) no clipe no painel Projeto.

  2. Selecione Modificar > Interpretar gravação > Utilizar taxa de quadros do arquivo.

É possível editar vídeos para entrega em celulares, players de mídia portáteis e outros dispositivos portáteis. Selecionar uma predefinição de projeto que corresponda aos requisitos do dispositivo de destino é a maneira mais fácil de iniciar. Quando terminar de editar o vídeo, use o Adobe Media Encoder para codificá-lo com as características de vídeo e de áudio corretas para os dispositivos de destino.

  1. Siga um destes procedimentos:

    • Na tela de boas-vindas, clique em Novo projeto.
    • Selecione Arquivo > Novo > Projeto.
  2. Na caixa de diálogo Novo projeto, clique em OK.

  3. Na caixa de diálogo Nova sequência, selecione a guia Predefinições de sequência.

  4. Selecione a pasta de predefinições Dispositivos móveis. Siga um destes procedimentos:

    • Para editar um filme destinado exclusivamente a dispositivos que oferecem suporte a vídeo 3GPP em tamanhos de quadro de 176x144 ou 88x72, selecione a predefinição CIF, QCIF, QQCIF.
    • Para editar um filme para distribuição na web ou em dispositivos móveis que podem exibir vídeo de 4:3 em tamanhos de quadro de 320x240 ou 128x96, selecione a predefinição iPod, QVGA, Sub-QCIF.
  5. Digite um nome no campo Nome da sequência e clique em OK.

Usar várias sequências

Um projeto pode conter várias sequências com configurações diferentes. Selecione as configurações de cada sequência ao criá-la, mas é possível alterar algumas dessas configurações após uma sequência ter sido criada.

  • Para alternar sequências, no Monitor de programas ou no painel Linha de tempo, clique na guia da sequência que deseja usar. A sequência se torna a guia mais à frente nos dois painéis.

  • Para exibir uma sequência em um painel Linha de tempo individual, arraste a guia Sequência para fora do painel, para uma área vazia. Pressione Ctrl e arraste (Windows) ou Command e arraste (macOS) para evitar que o painel se encaixe.

  • Para abrir uma sequência no Monitor de origem, pressione Ctrl/Command e clique duas vezes na sequência no painel Projeto. No painel Linha de tempo, pressione Ctrl/Command e clique duas vezes em uma sequência aninhada.


Recursos relacionados

Fale conosco

Se você tiver dúvidas sobre como trabalhar com configurações de sequência, entre em contato conosco por meio da Comunidade do Premiere Pro. Adoraríamos ajudar.

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?