Alterar a duração e a velocidade dos clipes

  1. Guia do usuário do Adobe Premiere Pro
  2. Introdução
    1. Introdução ao Adobe Premiere Pro
    2. Novidades do Premiere Pro
    3. Notas de versão | Premiere Pro
    4. Requisitos de sistema do Premiere Pro
    5. Atalhos de teclado no Premiere Pro
    6. Acessibilidade no Premiere Pro
  3. Criação de projetos
    1. Criação de projetos
    2. Projetos abertos
    3. Mover e excluir projetos
    4. Trabalhar com vários projetos abertos
    5. Trabalhar com atalhos de projeto
    6. Compatibilidade reversa de projetos do Premiere Pro
    7. Abrir e editar projetos do Premiere Rush no Premiere Pro
    8. Práticas recomendadas: criar seus próprios modelos de projeto
  4. Workspaces e workflows
    1. Workspaces
    2. Trabalhar com painéis
    3. Controles de toque e gesto do Windows
  5. Captura e importação
    1. Captura
      1. Captura e digitalização de gravação
      2. Captura de vídeo HD, DV ou HDV
      3. Captura e recaptura em lote
      4. Configurar o sistema para captura HD, DV ou HDV
    2. Importando
      1. Transferência e importação de arquivos
      2. Importação de imagens congeladas
      3. Importação de áudio digital
    3. Importação de Avid ou Final Cut
      1. Importação de arquivos de projeto AFF do Avid Media Composer
      2. Importação de arquivos de projeto XML do Final Cut Pro 7 e do Final Cut Pro X
    4. Formatos de arquivo compatíveis
    5. Digitalização de vídeo analógico
    6. Trabalhar com timecode
  6. Edição
    1. Sequências
      1. Criar e alterar sequências
      2. Adicionar clipes a sequências
      3. Reorganizar clipes em uma sequência
      4. Localizar, selecionar e agrupar clipes em uma sequência
      5. Editar com base em sequências carregadas no Monitor de origem
      6. Renderização e visualização de sequências
      7. Trabalhar com marcadores
      8. Detecção de edição de cena
    2. Vídeo
      1. Criar e reproduzir clipes
      2. Corte de clipes
      3. Sincronização de áudio e vídeo com a opção Mesclar clipes
      4. Renderizar e substituir mídia
      5. Desfazer, histórico e eventos
      6. Congelar e reter quadros
      7. Trabalhar com taxas de proporção
    3. Áudio
      1. Visão geral de áudio no Premiere Pro
      2. Mixer da faixa de áudio
      3. Ajuste dos níveis de volume
      4. Edição, reparo e melhoria do áudio usando o painel Áudio essencial
      5. Monitorar volume e panorâmica usando o Mixer de clipe de áudio
      6. Balanceamento e deslocamento de áudio
      7. Áudio avançado - Submixes, downmixing e roteamento
      8. Transições e efeitos de áudio
      9. Trabalhar com transições de áudio
      10. Aplicar efeitos ao áudio
      11. Medir o áudio usando o efeito Radar de volume
      12. Gravar misturas de áudio
      13. Edição de áudio na linha do tempo
      14. Mapeamento de canal de áudio no Premiere Pro
      15. Usar o áudio do Adobe Stock no Premiere Pro
    4. Edição avançada
      1. Fluxo de trabalho de edição de multicâmera
      2. Edição de workflows para filmes
      3. Configurar e usar o Head Mounted Display para vídeo imersivo no Premiere Pro
      4. Edição de VR
    5. Práticas recomendadas
      1. Práticas recomendadas: misturar áudio mais rápido
      2. Práticas recomendadas: edição eficiente
  7. Efeitos e transições de vídeo
    1. Visão geral dos efeitos e transições de vídeo
    2. Efeitos
      1. Tipos de efeitos no Premiere Pro
      2. Aplicar e remover efeitos
      3. Predefinições de efeitos
      4. Reestruturação automática de vídeo para diferentes canais de redes sociais
      5. Efeitos de correção de cores
      6. Alterar a duração e a velocidade dos clipes
      7. Camadas de ajuste
      8. Estabilizar gravação
    3. Transições
      1. Aplicação de transições no Premiere Pro
      2. Modificação e personalização de transições
      3. Recorte de metamorfose
  8. Gráficos, títulos e animação
    1. Gráficos e títulos
      1. Criar títulos e animações
      2. Aplicação de degradês de texto no Premiere Pro
      3. Utilização de modelos de animações para títulos
      4. Substituir imagens ou vídeos em modelos de animações
      5. Usar modelos de animações orientados por dados
      6. Práticas recomendadas: workflows gráficos mais rápidos
      7. Adicionar recursos de Design responsivo nos gráficos
      8. Trabalhar com legendas
      9. Fala em texto
      10. Fala para texto no Premiere Pro | Perguntas frequentes
      11. Atualizar títulos herdados para gráficos de origem
    2. Animação e uso de quadro-chave
      1. Adição, navegação e configuração de quadros-chave
      2. Animação de efeitos
      3. Usar o efeito Movimento para editar e animar clipes
      4. Otimização da automação de quadro-chave
      5. Movimentação e cópia de quadros-chave
      6. Exibição e ajuste de efeitos e quadros-chave
  9. Composição
    1. Composição, canais alfa e ajuste da opacidade do clipe
    2. Mascaramento e rastreamento
    3. Modos de mesclagem
  10. Correção e gradação de cores
    1. Visão geral: workflowso de cor no Premiere Pro
    2. Seja criativo com cores usando looks Lumetri
    3. Ajustar cores usando curvas de saturação e matiz e RGB
    4. Corrigir e corresponder cores entre as tomadas
    5. Utilização de controles de HSL secundários no painel Cor de Lumetri
    6. Criação de vinhetas
    7. Escopos Lumetri
    8. Gerenciamento de cores de exibição
    9. HDR para emissoras
    10. Ativar suporte HDR para DirectX
  11. Exportação de mídia
    1. Fluxo de trabalho e visão geral para exportação
    2. Exportação rápida
    3. Exportação para a Web e dispositivos móveis
    4. Exportação de imagem congelada
    5. Exportação de projetos para outros aplicativos
    6. Exportação de arquivos de OMF para o Pro Tools
    7. Exportar para o formato Panasonic P2
    8. Exportação para DVD ou disco Blu-ray
    9. Práticas recomendadas: exportar mais rápido
  12. Trabalhar com outros aplicativos da Adobe
    1. After Effects e Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  13. Organização e gerenciamento de ativos
    1. Trabalhar no painel Projeto
    2. Organização de ativos no painel Projeto
    3. Reprodução de ativos
    4. Pesquisar ativos
    5. Bibliotecas da Creative Cloud
    6. Sincronizar configurações no Premiere Pro
    7. Utilização de produções
    8. Como os clipes funcionam nos projetos de uma produção
    9. Consolidar, transcodificar e arquivar projetos
    10. Gerenciamento de metadados
    11. Práticas recomendadas
      1. Práticas recomendadas: trabalhar com produções
      2. Práticas recomendadas: aprendizado com a produção de transmissão
      3. Práticas recomendadas: trabalhar com formatos nativos
  14. Melhoria do desempenho e solução de problemas
    1. Definir preferências
    2. Redefinir preferências
    3. Trabalhar com proxies
      1. Visão geral do proxy
      2. Fluxo de trabalho de assimilação e de proxy
    4. Verificar se seu sistema é compatível com o Premiere Pro
    5. Premiere Pro para Apple Silicon
    6. Eliminar a cintilação
    7. Ordem de campo e de entrelaçamento
    8. Renderização inteligente
    9. Suporte à superfície de controle
    10. Práticas recomendadas: trabalhar com formatos nativos
    11. Knowledge base
      1. Vídeo em verde e rosa no Premiere Pro ou no Premiere Rush
      2. Como gerenciar o cache de mídia no Premiere Pro?
      3. Corrigir erros ao renderizar ou exportar
      4. Solucionar problemas relacionados à reprodução e ao desempenho no Premiere Pro
  15. Monitoramento de ativos e de mídia offline
    1. Ativos de monitoramento
      1. Usar o Monitor de origem e o Monitor de programas
      2. Utilização do Monitor de referência
    2. Mídia offline
      1. Trabalhar com clipes offline
      2. Criação de clipes para edição offline
      3. Revinculação de mídia offline

É possível alterar a velocidade e a duração de um ou mais clipes por vez. O Premiere Pro oferece várias maneiras de alterar a velocidade e a duração dos clipes.

A velocidade de um clipe é o ritmo de reprodução em comparação ao ritmo em que foi gravado. A duração de um clipe é a quantidade de tempo que ele utiliza para reproduzir do ponto de entrada ao ponto de saída. É possível definir a duração de clipes de áudio ou de videoclipes, permitindo acelerar ou desacelerar para preencher a duração.

Use uma das seguintes opções para alterar a velocidade ou a duração de um clipe:

Observação:

Você pode aplicar o Fluxo óptico somente pela linha de tempo ou pela caixa de diálogo Configurações de exportação, e não pelo painel Projeto. O recurso Pesquisa da linha de tempo fornece as opções de pesquisa avançadas que permitem localizar e gerenciar clipes em linhas de tempo complexas. Para obter mais informações, consulte Encontrar ativos.

Usar o comando Velocidade/duração

  1. No painel Linha de tempo ou no painel Projeto, selecione um ou mais clipes. Pressione Ctrl+clique (Windows) ou pressione Command+clique (Mac OS) em clipes para selecionar um grupo não contíguo de clipes no painel Projeto.  

  2. Escolha Clipe > Velocidade/duração ou clique com o botão direito do mouse sobre um clipe selecionado e escolha Velocidade/duração.

    Velocidade e duração

    Observação:

    Você pode aplicar alterações na Velocidade/Duração do clipe do Projeto ou do clipe da Sequência. As alterações feitas no projeto são respeitadas ao adicionar novas ocorrências em uma sequência. Isso difere dos efeitos do clipe mestre, porque as alterações de Velocidade/duração não são divididas em instâncias existentes desse clipe em sua sequência.

    Siga um destes procedimentos:

    • Para alterar a duração sem alterar a velocidade dos clipes selecionados, clique no botão para associar de modo que seja exibido um link desfeito. Desassociar também permite alterar a velocidade sem alterar a duração.
    • Para reproduzir os clipes retroativamente, selecione Reverter velocidade.
    • Para manter o áudio em sua densidade atual enquanto a velocidade ou duração são alteradas, selecione Manter densidade de áudio.
    • Para manter os clipes acompanhando os clipes alterados próximos a eles, clique em Editar ondulação, Movimentação de trilhas de clipe.
    • Para alterações de Velocidade, selecione uma opção de Interpolação de tempo: Amostragem de quadro, Mesclagem de quadros ou Fluxo óptico. (Para obter mais informações, consulte as seções abaixo intituladas Interpolação de tempo usando o Fluxo óptico e a Mesclagem de quadros)
    Observação:

    Se a ferramenta Editar ondulação parar de funcionar, certifique-se de que a opção Visualizar composição ao aparar não esteja marcada na ferramenta Chave inglesa na linha de tempo.

  3. Clique em OK.

Os clipes com alterações de velocidade são indicados com uma porcentagem da velocidade original.

Usar a ferramenta Esticar taxa

A ferramenta Esticar taxa fornece um método rápido para alterar a duração de um clipe na Linha de tempo enquanto altera simultaneamente a velocidade do clipe para que ele se ajuste à duração.

Por exemplo, suponhamos que haja uma lacuna de um comprimento específico na sequência e você queira preencher esse espaço com algumas mídias alteradas por velocidade. O importante é assegurar que o vídeo preencha a lacuna, independentemente de sua velocidade. A Esticar taxa permite esticar ou comprimir a velocidade para a porcentagem necessária.

Você pode alterar a velocidade de um clipe para que ele se ajuste à duração usando a ferramenta Esticar taxa no Premiere Pro. Selecione a ferramenta Esticar taxa e arraste qualquer borda de um clipe em um Painel de linha de tempo.  

Ferramenta Esticar taxa
Ferramenta Esticar taxa

Usar o remapeamento de tempo

É possível alterar a velocidade do vídeo de um clipe. Use o Remapeamento de tempo para criar efeitos de movimento lento e movimento rápido em um único clipe.

  1. Clique com o botão direito do mouse no clipe e selecione Mostrar quadros-chave do clipe > Remapeamento de tempo > Velocidade

    O clipe é realçado em azul. Um elástico horizontal que controla a velocidade do clipe aparece no centro do clipe. Uma faixa branca de controle de velocidade aparece na parte superior do clipe, logo abaixo da barra de título do clipe. Se você encontrar dificuldades para ver o clipe, aplique mais zoom.

  2. Arraste o elástico para cima ou para baixo para aumentar ou diminuir a velocidade do clipe. Uma dica de ferramenta aparecerá mostrando a alteração da velocidade como uma porcentagem da velocidade original.

A velocidade de reprodução da parte de vídeo do clipe altera e sua duração se expande ou contrai, dependendo da velocidade ser aumentada ou diminuída. A parte de áudio do clipe permanece inalterada pelo Remapeamento de tempo, embora permaneça vinculada à parte de vídeo.

Remapeamento de tempo
Remapeamento de tempo

Observação:

Ao alongar um clipe em uma sequência reduzindo a velocidade, ele não substitui um clipe adjacente. Em vez de isso, o clipe se expande até tocar na borda do clipe adjacente. Em seguida, o Adobe Premiere Pro empurra os quadros restantes para a ponta do clipe alongado. Para recuperar esses quadros, crie uma lacuna após o clipe e apare a borda direita para revelá-los.

Variar as alterações na velocidade ou direção com o Remapeamento de tempo

É possível acelerar, desacelerar, reproduzir retroativamente ou congelar as partes de vídeo de um clipe usando o efeito Remapeamento de tempo. Por exemplo, considere um clipe de uma pessoa caminhando. É possível mostrar a pessoa andando para frente rapidamente, desacelerando repentinamente, interrompendo um passo na metade e até mesmo andando para trás, antes de reiniciar o movimento para frente.

É possível aplicar o remapeamento de tempo somente a instâncias de clipes em um painel Linha de tempo, não a clipes mestres. Ao variar a velocidade de um clipe com áudio e vídeo vinculados, o áudio permanece vinculado ao vídeo, porém permanece na velocidade de 100%. O áudio não permanece sincronizado com o vídeo.

A gravação é exibida em velocidade constante em uma direção.

O remapeamento de tempo distorce o tempo do intervalo de quadros dentro de um clipe.

Quadros-chave de velocidade podem ser aplicados ao painel Controles de efeito, ou em um clipe no painel Linha de tempo. Um quadro-chave de velocidade pode ser dividido para criar uma transição entre duas velocidades de reprodução.

Quando aplicado primeiro a um item da faixa, qualquer alteração na velocidade de reprodução de qualquer lado de um quadro-chave de velocidade é instantânea nesse quadro. Quando o quadro-chave de velocidade é arrastado separadamente e espalhado além de um quadro, as metades formam uma transição de alteração da velocidade. Aqui, é possível aplicar curvas suaves ou lineares para aumentar a suavização ou diminuir a suavização entre as velocidades de reprodução. 

Observação:

Para melhores resultados, aplique controles de remapeamento de tempo a um clipe em sua própria faixa de vídeo. Reduzir a velocidade de uma porção do clipe torna-o mais longo. Se um segundo clipe segue o clipe alongado na faixa de vídeo, o clipe alongado é aparado automaticamente onde começa o segundo clipe. Para recuperar quadros aparados, clique na ferramenta Seleção de faixa. Pressione Shift e arraste o segundo clipe para a direita. Todos os clipes dispostos à direita se movem para a direita. Clique na ferramenta Seleção e arraste a borda direita do clipe alongado para a direita, expondo os quadros aparados.

Variar a alteração da velocidade do clipe

  1. Clique com o botão direito do mouse no clipe e selecione Mostrar quadros-chave do clipe > Remapeamento de tempo > Velocidade.

    O clipe é realçado em azul. Um elástico horizontal que controla a velocidade do clipe aparece no centro do clipe. Uma faixa branca de controle de velocidade aparece na parte superior do clipe, abaixo da barra de título do clipe.

  2. Pressione Ctrl+clique (Windows) ou Command+clique (Mac OS) ao menos em um ponto no elástico para definir um quadro-chave. Os quadros-chave de velocidade aparecem na parte superior do clipe, acima do elástico na faixa branca de controle da velocidade. Os quadros-chave de velocidade podem ser divididos na metade, atuando como dois quadros-chave para marcar o início e o fim de uma transição de alteração de velocidade. Alças de ajuste também aparecem no elástico, no meio da transição de alteração da velocidade.

    A. Quadro-chave de velocidade B. Faixa branca de controle de velocidade C. Elástico 

  3. Siga um destes procedimentos:
    • Arraste o elástico em qualquer lado do quadro-chave de velocidade para cima ou para baixo para aumentar ou diminuir a velocidade de reprodução dessa parte. (Opcional) Pressione Shift enquanto arrasta para limitar os valores de alteração da velocidade a incrementos de 5%.

    • Pressione Shift e arraste o quadro-chave de velocidade para a esquerda ou direita para alterar a velocidade da parte esquerda do quadro-chave de velocidade.

    A velocidade e a duração do segmentos são alteradas. Acelerar um segmento de um clipe torna o segmento menor e desacelerar um segmento o torna mais longo.

  4. (Opcional) Para criar uma transição de velocidade, arraste a metade direita do quadro-chave de velocidade para a direita ou a metade esquerda para a esquerda.
  5. (Opcional) Para alterar a aceleração ou desaceleração da alteração da velocidade, arraste qualquer uma das alças do controle de curva.

    A alteração da velocidade aumenta a suavidade ou diminui a suavidade de acordo com a curvatura do degradê de velocidade.

  6. (Opcional) Para reverter uma alteração de velocidade de transição, selecione a metade não desejada do quadro-chave de velocidade e pressione Excluir.
Dividir um quadro-chave
Dividir um quadro-chave

Observação:

Os valores de Velocidade do efeito Remapeamento de tempo são exibidos no painel Controles do efeito apenas para referência. Não é possível editar esses valores diretamente ali.

Mover um quadro-chave de velocidade não dividido

Em uma Linha de tempo, pressione Alt+clique (Windows) ou pressione Option+clique (Mac OS) no quadro-chave de velocidade não dividido e arraste-o para a sua nova posição.

Mover um quadro-chave de velocidade dividido

Na área da faixa branca de controle do clipe, arraste a área sombreada cinza da transição de velocidade para a nova posição.

Reproduzir um clipe para trás e, em seguida, para frente

  1. Clique com o botão direito do mouse no clipe e selecione Mostrar quadros-chave do clipe > Remapeamento de tempo > Velocidade.

    O clipe é realçado em azul. Um elástico horizontal que controla a velocidade do clipe aparece no centro do clipe. Uma faixa branca de controle de velocidade aparece na parte superior do clipe, logo abaixo da barra de título do clipe. Se você encontrar dificuldades para ver o clipe, aplique mais zoom.

  2. Pressione Ctrl+clique (Windows) ou Command+clique (Mac OS) no elástico para criar um quadro-chave de velocidade .

  3. Pressione Ctrl e arraste (Windows) ou pressione Command e arraste (Mac OS) um quadro-chave de velocidade (ambas as metades) para o local onde deseja que o movimento para trás termine. Uma dica de ferramenta mostra a velocidade como uma porcentagem negativa da velocidade original. O Monitor de programas exibe dois painéis: o quadro estático onde se iniciou a ação de arrastar, e um quadro dinamicamente atualizado para onde a reprodução invertida retorna antes de alternar para frente. Ao soltar o botão do mouse para encerrar o arraste, um outro segmento é adicionado para a parte de reprodução para frente. O novo segmento tem a mesma duração do segmento criado. Um quadro-chave de velocidade adicional é colocado no fim desse segundo segmento. Colchetes que apontam para a esquerda aparecerão na faixa de controle de velocidade, indicando a seção do clipe que está com reprodução invertida.

    O segmento é reproduzido em velocidade máxima do primeiro quadro-chave para o segundo. Em seguida, é reproduzido em velocidade máxima para frente a partir do segundo para o terceiro quadro-chave. Finalmente, ele retorna ao quadro em que o movimento para trás começou. Esse efeito é denominado um palíndromo inverso.

    Reproduzir um clipe para trás e, em seguida, para frente
    Reproduzir um clipe para trás e, em seguida, para frente

    Observação:

    É possível criar um segmento com reprodução inversa que não retorne à reprodução para frente. Use a ferramenta Fatiar ou a ferramenta Aparar para remover o segmento do clipe com a seção de reprodução para frente. Para obter mais informações, consulte Aparar clipes.

  4. (Opcional) É possível criar uma transição de velocidade para qualquer parte da alteração na direção. Arraste a metade direita de um quadro-chave de velocidade para a direita ou a metade esquerda para a esquerda.

    Uma área cinza aparece entre as metades do quadro-chave de velocidade, indicando o tamanho da transição de velocidade. Um controle azul de curva aparece na área cinza.

    Observação:

    Se o controle azul de curva não aparecer, clique na área cinza.

    Controle azul de curva na área cinza entre as metades de um quadro-chave de velocidade

  5. (Opcional) Para alterar a aceleração ou desaceleração de qualquer parte da alteração direcional, arraste qualquer uma das alças do controle de curva.

    A alteração da velocidade aumenta a suavidade ou diminui a suavidade de acordo com a curvatura do degradê de velocidade.

Remover o efeito Remapeamento de tempo

Não é possível alternar a ativação e desativação do efeito Remapeamento de tempo como em outros efeitos. Ativar e desativar o Remapeamento de tempo afeta a duração da instância do clipe em uma Linha de tempo. Depois que o efeito Remapeamento de tempo é desabilitado, todos os quadros-chave são excluídos.

  1. Para tornar este painel ativo, clique na guia Controles de efeito.

  2. Para abrir o Remapeamento de tempo, clique no triângulo próximo a ele.

  3. Para definir para a posição de deslocamento, clique no botão Alternar animação próximo à palavra Velocidade.

    Esta ação exclui todos os quadros-chave de velocidade existentes e desabilita o Remapeamento de tempo do clipe selecionado.

Observação:

Para reativar o Remapeamento de tempo, clique no botão Alternar animação para retorná-lo à posição de “ligado”. Não é possível usar o Remapeamento de tempo com esse botão na posição de “desligado”.

Alterar a duração padrão de imagens estáticas

  1. Escolha Editar > Preferências > Linha de tempo (Windows) ou Premiere Pro > Preferências > Linha de tempo (Mac OS).

  2. Para Duração padrão de imagens estáticas, especifique o número de quadros que você deseja como duração padrão de uma imagem estática.
    Alterar a duração padrão de imagens estáticas
    Alterar a duração padrão de imagens estáticas

Observação:

Alterar a duração padrão de imagens estáticas não afeta a duração de imagens estáticas que já façam parte de uma sequência ou que já tenham sido importadas. Reimporte as imagens depois de alterar a duração padrão para obter uma duração diferente para as imagens.

Além disso, é possível criar um time-lapse a partir de imagens estáticas. Para obter mais informações, consulte Criar time-lapse a partir de imagens estáticas..

Opção de Fluxo óptico para o Remapeamento de tempo e Velocidade/Duração

O recurso Fluxo óptico do Premiere Pro usa análise de quadro e estimativa de movimento do pixel para criar novos quadros de vídeo, tendo como resultado mudanças de velocidade, remapeamento de tempo e conversão da taxa de quadros mais suaves.

A opção Fluxo óptico no menu Interpolação de tempo (Clipe > Opções de vídeo > Interpolação de tempo > Fluxo óptico) permite interpolar quadros ausentes para o remapeamento de tempo e produzir um efeito de câmera lenta mais atrativo e suave em uma gravação convencional.

Como a biblioteca de fluxo óptico não é compatível com a execução em tempo real, por ocorrer simultaneamente com a função de Mesclagem de quadros, o Premiere Pro usa o demorado recurso de Fluxo óptico somente para o Remapeamento de tempo para renderizadores de alta qualidade. Para a renderização de baixa qualidade ou de rascunho, a interpolação mais rápida de amostra de quadro é usada, mesmo quando o Fluxo óptico estiver ativado. Para ver o efeito de fluxo óptico, renderize sua sequência. Escolha Renderizar da entrada para saída ou pressione Enter

A interpolação de Fluxo óptico é ideal para modificar a velocidade dos clipes que contêm objetos sem desfoque de movimento, que estão se movendo na frente de um fundo estático que faz grande contraste com o objeto em movimento.

Interpolação de tempo usando o Fluxo óptico

  1. Clique com o botão direito do mouse no clipe e escolha Velocidade/duração. A seguinte caixa de diálogo é exibida.

    Caixa de diálogo Velocidade/duração do clipe
    Caixa de diálogo Velocidade/duração do clipe

  2. No campo Velocidade, especifique a velocidade de reprodução desejada para o clipe, em valores de porcentagem.

  3. Na lista suspensa Interpolação de tempo, selecione Fluxo óptico. Clique emOK para confirmar.

  4. Escolha Sequência > Renderizar da entrada para saída ou Renderizar seleção para renderizar o clipe. A aceleração por GPU do Premiere Pro conclui o processo de renderização.

    A aceleração por GPU reduz o tempo de renderização e ajuda a melhorar o desempenho de reprodução

  5. Para ver o resultado da criação de movimento lento suave usando os novos quadros de Fluxo óptico, reproduza o clipe.

Observação:

Se o vídeo tiver a reprodução acelerada, acesse Editar > Preferências > Hardware de áudio e altere a entrada padrão para Nenhum.

Exportação de mídia de tempo interpolado

A configuração de Interpolação de tempo na caixa de diálogo Configurações de exportação (Arquivo > Exportar > Mídia) permite alterar a taxa de quadros do arquivo exportado utilizando o Fluxo óptico para interpolar os quadros ausentes. Por exemplo, se você tiver uma gravação de 30 qps que deseja exportar em 60 qps sem repetir cada quadro, é possível exportar a mídia com a opção de Fluxo óptico na caixa suspensa Interpolação de tempo selecionada.

Exportar mídia de interpolação de tempo

Mesclagem de quadros

Em algumas gravações, usar o Fluxo óptico para criar um movimento mais suave não produz os resultados desejados. Nesses casos, você pode usar uma das outras opções de interpolação de tempo: Amostragem de quadros ou Mesclagem de quadros. A Amostragem de quadros repete ou remove quadros conforme necessário para alcançar a velocidade desejada. A Mesclagem de quadros repete quadros, além de misturar-se entre eles conforme necessário para ajudar a suavizar o movimento. 

Acesse todos os métodos de interpolação de tempo do Premiere Pro por meio de uma das seguintes opções:

  • Escolha Clipe > Opções de vídeo > Interpolação de tempo > Mesclagem de quadros | Amostragem de quadro.
  • Clique com o botão direito no clipe em uma sequência e escolha Interpolação de tempo > Mesclagem de quadros | Amostragem de quadro.
  • Abra a caixa de diálogo Velocidade/duração e use o menu suspenso Interpolação de tempo.
  • Abra a caixa de diálogo Configurações de exportação e use o suspenso Interpolação de tempo (esse método se aplica apenas a mídias exportadas).
Logotipo da Adobe

Fazer logon em sua conta