Trabalhar com marcadores

  1. Guia do usuário do Adobe Premiere Pro
  2. Introdução
    1. Introdução ao Adobe Premiere Pro
    2. Novidades do Premiere Pro
    3. Notas de versão | Premiere Pro
    4. Requisitos de sistema do Premiere Pro
    5. Atalhos de teclado no Premiere Pro
    6. Acessibilidade no Premiere Pro
  3. Criação de projetos
    1. Criação de projetos
    2. Projetos abertos
    3. Mover e excluir projetos
    4. Trabalhar com vários projetos abertos
    5. Trabalhar com atalhos de projeto
    6. Compatibilidade reversa de projetos do Premiere Pro
    7. Abrir e editar projetos do Premiere Rush no Premiere Pro
    8. Práticas recomendadas: criar seus próprios modelos de projeto
  4. Workspaces e workflows
    1. Workspaces
    2. Trabalhar com painéis
    3. Controles de toque e gesto do Windows
  5. Captura e importação
    1. Captura
      1. Captura e digitalização de gravação
      2. Captura de vídeo HD, DV ou HDV
      3. Captura e recaptura em lote
      4. Configurar o sistema para captura HD, DV ou HDV
    2. Importando
      1. Transferência e importação de arquivos
      2. Importação de imagens congeladas
      3. Importação de áudio digital
    3. Importação de Avid ou Final Cut
      1. Importação de arquivos de projeto AFF do Avid Media Composer
      2. Importação de arquivos de projeto XML do Final Cut Pro 7 e do Final Cut Pro X
    4. Formatos de arquivo compatíveis
    5. Digitalização de vídeo analógico
    6. Trabalhar com timecode
  6. Edição
    1. Sequências
      1. Criar e alterar sequências
      2. Adicionar clipes a sequências
      3. Reorganizar clipes em uma sequência
      4. Localizar, selecionar e agrupar clipes em uma sequência
      5. Editar com base em sequências carregadas no Monitor de origem
      6. Renderização e visualização de sequências
      7. Trabalhar com marcadores
      8. Detecção de edição de cena
    2. Vídeo
      1. Criar e reproduzir clipes
      2. Corte de clipes
      3. Sincronização de áudio e vídeo com a opção Mesclar clipes
      4. Renderizar e substituir mídia
      5. Desfazer, histórico e eventos
      6. Congelar e reter quadros
      7. Trabalhar com taxas de proporção
    3. Áudio
      1. Visão geral de áudio no Premiere Pro
      2. Mixer da faixa de áudio
      3. Ajuste dos níveis de volume
      4. Edição, reparo e melhoria do áudio usando o painel Áudio essencial
      5. Monitorar volume e panorâmica usando o Mixer de clipe de áudio
      6. Balanceamento e deslocamento de áudio
      7. Áudio avançado - Submixes, downmixing e roteamento
      8. Transições e efeitos de áudio
      9. Trabalhar com transições de áudio
      10. Aplicar efeitos ao áudio
      11. Medir o áudio usando o efeito Radar de volume
      12. Gravar misturas de áudio
      13. Edição de áudio na linha do tempo
      14. Mapeamento de canal de áudio no Premiere Pro
      15. Usar o áudio do Adobe Stock no Premiere Pro
    4. Edição avançada
      1. Fluxo de trabalho de edição de multicâmera
      2. Edição de workflows para filmes
      3. Configurar e usar o Head Mounted Display para vídeo imersivo no Premiere Pro
      4. Edição de VR
    5. Práticas recomendadas
      1. Práticas recomendadas: misturar áudio mais rápido
      2. Práticas recomendadas: edição eficiente
  7. Efeitos e transições de vídeo
    1. Visão geral dos efeitos e transições de vídeo
    2. Efeitos
      1. Tipos de efeitos no Premiere Pro
      2. Aplicar e remover efeitos
      3. Predefinições de efeitos
      4. Reestruturação automática de vídeo para diferentes canais de redes sociais
      5. Efeitos de correção de cores
      6. Alterar a duração e a velocidade dos clipes
      7. Camadas de ajuste
      8. Estabilizar gravação
    3. Transições
      1. Aplicação de transições no Premiere Pro
      2. Modificação e personalização de transições
      3. Recorte de metamorfose
  8. Gráficos, títulos e animação
    1. Gráficos e títulos
      1. Criar títulos e animações
      2. Aplicação de degradês de texto no Premiere Pro
      3. Utilização de modelos de animações para títulos
      4. Substituir imagens ou vídeos em modelos de animações
      5. Usar modelos de animações orientados por dados
      6. Práticas recomendadas: workflows gráficos mais rápidos
      7. Adicionar recursos de Design responsivo nos gráficos
      8. Trabalhar com legendas
      9. Fala em texto
      10. Fala para texto no Premiere Pro | Perguntas frequentes
      11. Atualizar títulos herdados para gráficos de origem
    2. Animação e uso de quadro-chave
      1. Adição, navegação e configuração de quadros-chave
      2. Animação de efeitos
      3. Usar o efeito Movimento para editar e animar clipes
      4. Otimização da automação de quadro-chave
      5. Movimentação e cópia de quadros-chave
      6. Exibição e ajuste de efeitos e quadros-chave
  9. Composição
    1. Composição, canais alfa e ajuste da opacidade do clipe
    2. Mascaramento e rastreamento
    3. Modos de mesclagem
  10. Correção e gradação de cores
    1. Visão geral: workflowso de cor no Premiere Pro
    2. Seja criativo com cores usando looks Lumetri
    3. Ajustar cores usando curvas de saturação e matiz e RGB
    4. Corrigir e corresponder cores entre as tomadas
    5. Utilização de controles de HSL secundários no painel Cor de Lumetri
    6. Criação de vinhetas
    7. Escopos Lumetri
    8. Gerenciamento de cores de exibição
    9. HDR para emissoras
    10. Ativar suporte HDR para DirectX
  11. Exportação de mídia
    1. Fluxo de trabalho e visão geral para exportação
    2. Exportação rápida
    3. Exportação para a Web e dispositivos móveis
    4. Exportação de imagem congelada
    5. Exportação de projetos para outros aplicativos
    6. Exportação de arquivos de OMF para o Pro Tools
    7. Exportar para o formato Panasonic P2
    8. Exportação para DVD ou disco Blu-ray
    9. Práticas recomendadas: exportar mais rápido
  12. Trabalhar com outros aplicativos da Adobe
    1. After Effects e Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  13. Organização e gerenciamento de ativos
    1. Trabalhar no painel Projeto
    2. Organização de ativos no painel Projeto
    3. Reprodução de ativos
    4. Pesquisar ativos
    5. Bibliotecas da Creative Cloud
    6. Sincronizar configurações no Premiere Pro
    7. Utilização de produções
    8. Como os clipes funcionam nos projetos de uma produção
    9. Consolidar, transcodificar e arquivar projetos
    10. Gerenciamento de metadados
    11. Práticas recomendadas
      1. Práticas recomendadas: trabalhar com produções
      2. Práticas recomendadas: aprendizado com a produção de transmissão
      3. Práticas recomendadas: trabalhar com formatos nativos
  14. Melhoria do desempenho e solução de problemas
    1. Definir preferências
    2. Redefinir preferências
    3. Trabalhar com proxies
      1. Visão geral do proxy
      2. Fluxo de trabalho de assimilação e de proxy
    4. Verificar se seu sistema é compatível com o Premiere Pro
    5. Premiere Pro para Apple Silicon
    6. Eliminar a cintilação
    7. Ordem de campo e de entrelaçamento
    8. Renderização inteligente
    9. Suporte à superfície de controle
    10. Práticas recomendadas: trabalhar com formatos nativos
    11. Knowledge base
      1. Vídeo em verde e rosa no Premiere Pro ou no Premiere Rush
      2. Como gerenciar o cache de mídia no Premiere Pro?
      3. Corrigir erros ao renderizar ou exportar
      4. Solucionar problemas relacionados à reprodução e ao desempenho no Premiere Pro
  15. Monitoramento de ativos e de mídia offline
    1. Ativos de monitoramento
      1. Usar o Monitor de origem e o Monitor de programas
      2. Utilização do Monitor de referência
    2. Mídia offline
      1. Trabalhar com clipes offline
      2. Criação de clipes para edição offline
      3. Revinculação de mídia offline

Adicione marcadores em clipes, use marcadores para posicionar e organizar os clipes, copie e cole marcadores, exiba comentários do marcador e compartilhe marcadores com o After Effects.

Os marcadores indicam pontos importantes no tempo e ajudam a posicionar e organizar os clipes. É possível usar um marcador para identificar uma ação ou um som importante em uma sequência ou em um clipe. Os marcadores são apenas para referência e não alteram o vídeo.

Os tipos de marcadores a seguir estão disponíveis no Premiere Pro:

Marcador

Descrição

Comentário

Um comentário ou uma observação sobre a parte selecionada da Linha de tempo.

Capítulo

Os marcadores de capítulo no projeto permitem que os visualizadores que assistem ao vídeo encerrado usem os marcadores para pular rapidamente esses pontos no vídeo.

Marcador de segmentação

Os marcadores de segmentação ajudam a definir intervalos no vídeo para automatizar fluxos de trabalho. Por exemplo, você pode identificar determinadas áreas como líderes ou como o segmento para onde os comerciais irão.

Link Web

Adicione um URL que fornece mais informações sobre a parte selecionada do clipe de filme.

É possível adicionar marcadores a uma sequência ou a um clipe de origem. Os marcadores são classificados por cor para facilitar a identificação.

Painel Marcadores

Use o painel Marcadores (Janela > Marcadores) para visualizar todos os marcadores em um clipe ou uma sequência aberta. Os detalhes associados aos clipes, como marcas codificadas em cores, pontos de entrada, pontos de saída e comentários são exibidos. Clicar na miniatura de um clipe no painel Marcadores move o indicador de reprodução até o local do marcador correspondente.

Observação:

Clique em um marcador no painel Marcadores e, em seguida, o indicador de reprodução move-se até aquela posição do marcador na Linha de tempo.

Um marcador em um clipe ou em uma sequência mostra os pontos de entrada e saída no painel Marcadores. É possível depurar o ponto de entrada ou saída para transformar o marcador de um único quadro no tempo em um que abrange um intervalo de tempo.

Adicionar marcadores à Linha de tempo

É possível adicionar marcadores ao Monitor de origem, Monitor de programas ou Linha de tempo. Os marcadores adicionados ao Monitor de programas refletem-se na Linha de tempo. De modo semelhante, os marcadores adicionados à Linha de tempo refletem-se no Monitor de programas.

No Premiere Pro, vários marcadores podem ser adicionados, permitindo ao usuário adicionar várias observações e comentários em clipes no mesmo local na Linha de tempo.

  1. Mova o indicador de reprodução até o ponto onde deseja adicionar um marcador.

  2. Selecione Marcador > Adicionar marcador, ou pressione a tecla M. A cor padrão de um marcador é verde.

  3. Para editar o marcador, clique duas vezes no ícone do marcador para abrir a caixa de diálogo Marcador.

    Observação:

    É possível criar um atalho de teclado para abrir a caixa de diálogo Marcador.

  4. Defina qualquer uma das seguintes opções:

    Nome

    Digite um nome para o marcador.

    Duração

    Arraste o valor de duração ou clique no valor para realçá-lo, digite um novo valor e pressione Enter/Return. Ao usar marcadores para links de URL e marcadores de capítulo, é possível definir marcadores de sequência para serem maiores que um quadro de duração.

    Comentários

    Digite um comentário que você deseja associar ao marcador.

    Marcador de capítulo

    Marque essa caixa se desejar tornar o marcador um marcador de capítulo.

    Link Web

    Marque essa caixa se desejar associar o marcador com um hiperlink.

    URL

    Este campo somente está ativado quando o Link Web está marcado. Insira o endereço da página da web que deseja abrir.

    Observação:

    Quando o filme está incluído em uma página da web e o marcador é alcançado no filme, a página da web é aberta automaticamente. Os links web só funcionam com formatos suportados como o QuickTime.

    Destino do quadro

    Este campo somente está ativado quando o Link Web está marcado. Insira o quadro de destino para uma página da web se estiver usando um conjunto de quadros HTML.

  5. Para inserir comentários ou especificar opções para outros marcadores de sequência, clique em Voltar ou Próximo.
  6. Clique em OK.

Adicionar marcadores a clipes

Os marcadores podem ser adicionados aos clipes no Monitor de origem, ou a clipes selecionados na Linha de tempo.

Para adicionar um marcador a um clipe no Monitor de origem, faça o seguinte:

  1. Abra o clipe no Monitor de origem a partir do painel Linha de tempo ou Projeto.

  2. Coloque o indicador de reprodução onde você deseja inserir o marcador.

  3. Escolha Marcador >Adicionar marcador ou pressione M. O marcador é adicionado ao clipe.

Para adicionar um marcador a um clipe na Linha de tempo, faça o seguinte:

  1. Configure um atalho do teclado para Adicionar marcador de clipe em Editar > Atalhos do teclado (Windows) ou Premiere Pro > Atalhos do teclado (macOS).

  2. Selecione o clipe. Coloque o indicador de reprodução onde você deseja inserir o marcador.

  3. Pressione o atalho de teclado criado para Adicionar marcador de clipe. O marcador é adicionado ao clipe.

É possível visualizar a caixa de diálogo do marcador clicando duas vezes no marcador no Monitor de origem.

Criar marcadores no painel Controles do efeito

No painel Controles do efeito, é possível exibir todos os marcadores criados no painel Linha de tempo. Também é possível adicionar marcadores à sequência para designar onde você gostaria de colocar efeitos no painel Controles do efeito. Além disso, é possível criar e manipular marcadores diretamente no painel Controles do efeito.

  1. Arraste o indicador de reprodução para o local onde deseja criar um marcador.

  2. Clique com o botão direito do mouse (Windows) ou pressione Ctrl e clique (Mac OS) na escala da linha de tempo. Em seguida, selecione Adicionar marcador ou pressione a tecla M.

Alterar cores de marcador padrão

A cor padrão de um marcador é verde. Para alterar essa preferência, você pode definir atalhos de teclado para cada cor do marcador.

  1. Abrir caixa de diálogo Atalhos do teclado.

    • No Windows, escolha Editar > Atalhos do teclado.
    • No macOS, escolha Premiere Pro > Atalhos de teclado.
  2. Na seção Comando, adicione atalhos de teclado para cada cor de marcador diferente.

    Adição de atalhos de teclado para diferentes cores de marcadores
    Adição de atalhos de teclado para diferentes cores de marcadores

Para mais informações, consulte Personalizar atalhos de teclado.

Localizar, mover e excluir marcadores

É possível localizar marcadores usando as ferramentas de navegação do marcador. É possível movê-los de seus locais originais arrastando-os, ou é possível excluí-los em conjunto.

Navegar entre marcadores

  1. Clique no ícone de marcador.

  2. Siga um destes procedimentos:

    • Selecione Marcador > Ir para próximo marcador.
    • Selecione Marcador > Ir para marcador anterior.

Mover um marcador

  1. Siga um destes procedimentos:
    • Para mover um marcador de clipe em um clipe que está em uma sequência, abra o clipe no Monitor de origem e arraste o ícone de Marcador na escala de tempo do Monitor de origem. (Não é possível manipular os marcadores de clipe no painel Linha de tempo).
    • Para mover um marcador de sequência, arraste o marcador em um painel Linha de tempo ou na escala de tempo do Monitor de programas.
    • Arrastar um marcador na escala de tempo do Monitor de origem ou de programas move o ícone do marcador correspondente em um painel Linha de tempo.
    Observação:

    Os marcadores de sequência em uma sequência aninhada aparecem como marcadores de clipe (com uma cor um pouco diferente) na sequência pai e no Monitor de origem. Para ajustar um marcador aninhado, abra a sequência aninhada em um painel Linha de tempo e, em seguida, arraste o marcador.

Excluir marcadores

  1. Siga um destes procedimentos:
    • Para excluir um marcador de clipe, sinalize o indicador de reprodução para o marcador de clipe e, em seguida, abra o clipe no Monitor de origem.
    • Para excluir um marcador de sequência, sinalize o indicador de reprodução para o marcador.
  2. Para limpar um marcador, selecione Marcador > Limpar marcador selecionado. Para limpar todos os marcadores, selecione Marcador > Limpar todos os marcadores.

    Quando você usa a opção limpar todos os marcadores, o Premiere Pro remove todos os marcadores da sequência e todos os marcadores de clipes nos clipes selecionados.

    Observação:

    Não é possível remover um marcador de sequência arrastando-o para longe da escala de tempo.

    Observação:

    Limpe um marcador clicando com o botão direito (Windows) ou pressionando Ctrl+clique (Mac OS) em um marcador e, em seguida, escolha Limpar marcador atual no menu de contexto.

Exibir comentários do marcador

Quando um marcador é definido, passar o mouse sobre ele na escala de tempo produz uma dica de ferramenta que exibe as informações do marcador. É possível digitalizar rapidamente o conteúdo do marcador sem abrir a caixa de diálogo Marcador.

A dica de ferramenta do marcador de sequência exibe as seguintes informações em até quatro itens:

  • Nome do marcador (opcional, exibido somente se inserido)

  • Início do timecode (sempre exibido)

  • Duração (opcional, exibido somente se o marcador tiver uma duração)

  • Texto de comentário (opcional, exibido somente se inserido)

Observação:

Quando a opção Mostrar unidades de tempo de áudio estiver selecionada, as dicas de ferramenta indicarão a localização e a duração do marcador em unidades de tempo de áudio em vez de unidades de timecode.

Copiar e colar os marcadores de sequência

É possível incluir os marcadores de sequência ao copiar e colar itens da linha de tempo para importar todos os marcadores e suas informações com uma única ação de copiar/colar. Todas as informações do marcador como cor, notas, duração, tipo de marcador são preservadas durante a operação de copiar/colar.

Para incluir os marcadores de sequência durante a ação de copiar/colar, verifique Marcadores > Copiar/colar inclui os marcadores de sequência.

Opção para incluir marcadores de sequência ao copiar e colar
Opção para incluir marcadores de sequência ao copiar e colar

A hora de início de um marcador, e se ela está dentro do intervalo definido inclusivamente por um ponto de Entrada e Saída ou um ou mais itens selecionados, é o que determina se o marcador está incluído durante a cópia e a colagem.

Abaixo encontra-se um exemplo que indica quando o marcador (vermelho) está incluído.

Exemplo onde o marcador vermelho é incluído durante as operações de copiar e colar
Exemplo onde o marcador vermelho é incluído durante as operações de copiar e colar

No exemplo abaixo, se você copiar e colar o clipe feet_fountain.MOV, somente o marcador vermelho é incluído na operação de copiar e colar.

Exemplo onde o marcador roxo é excluído durante as operações de copiar e colar
Exemplo onde o marcador roxo é excluído durante as operações de copiar e colar

Exibir o timecode da sequência para o painel Marcadores

É possível exibir timecodes da sequência para os marcadores de clipe no painel de marcadores, para que você possa localizar exatamente os marcadores na linha de tempo. Os marcadores de clipe da linha de tempo só aparecem no painel de marcadores quando um clipe é realçado.

Para exibir o timecode da sequência:

  • No menu do painel de marcadores, selecione a opção Timecode da sequência. O timecode do painel de marcadores exibe as alterações do clipe para o timecode da sequência.

Quando você estiver no modo de sequência do timecode, somente os marcadores de clipe na sequência atual são indicados no painel Marcadores. Nenhum marcador de clipe fora do intervalo de entrada/saída de um clipe é mostrado. O timecode da sequência será atualizado automaticamente se a base de tempo da sequência for alterada.

Compartilhamento de marcadores com o After Effects

É possível compartilhar marcadores entre o Premiere Pro e o After Effects em qualquer uma das seguintes maneiras.

  • Ao importar um projeto Premiere Pro para o After Effects, o After Effects converte os marcadores de sequência em marcadores de composição.

  • Ao copiar uma sequência do painel Projeto Premiere Pro e colá-la no After Effects, a composição resultante mantém os marcadores de sequência como marcadores de composição, e os marcadores de clipe como marcadores de camada. Portanto, a operação de copiar e colar preserva os marcadores na forma como se espera.

  • Ao exportar uma sequência do Premiere Pro por meio do Adobe Media Encoder para um formato de contêiner, como AVI, os marcadores de sequência são salvos no arquivo como metadados temporais XMP. Ao usar o arquivo de vídeo como a origem de uma camada, o After Effects converte esses marcadores de sequência em marcadores de camada.

Filtragem de marcadores por cor

O Premiere Pro permite que você filtre marcadores por cor no painel de marcadores. Para exibir somente os marcadores coloridos na lista, clique em uma ou mais das caixas de seleção coloridas na parte superior do painel Marcadores.   

Logotipo da Adobe

Fazer logon em sua conta