Transferência e importação de arquivos

  1. Guia do usuário do Adobe Premiere Pro
  2. Introdução
    1. Introdução ao Adobe Premiere Pro
    2. Novidades do Premiere Pro
    3. Notas de versão | Premiere Pro
    4. Requisitos de sistema do Premiere Pro
    5. Atalhos de teclado no Premiere Pro
    6. Acessibilidade no Premiere Pro
  3. Criação de projetos
    1. Criação de projetos
    2. Projetos abertos
    3. Mover e excluir projetos
    4. Trabalhar com vários projetos abertos
    5. Trabalhar com atalhos de projeto
    6. Compatibilidade reversa de projetos do Premiere Pro
    7. Abrir e editar projetos do Premiere Rush no Premiere Pro
    8. Práticas recomendadas: criar seus próprios modelos de projeto
  4. Workspaces e workflows
    1. Workspaces
    2. Trabalhar com painéis
    3. Controles de toque e gesto do Windows
  5. Captura e importação
    1. Captura
      1. Captura e digitalização de gravação
      2. Captura de vídeo HD, DV ou HDV
      3. Captura e recaptura em lote
      4. Configurar o sistema para captura HD, DV ou HDV
    2. Importando
      1. Transferência e importação de arquivos
      2. Importação de imagens congeladas
      3. Importação de áudio digital
    3. Importação de Avid ou Final Cut
      1. Importação de arquivos de projeto AFF do Avid Media Composer
      2. Importação de arquivos de projeto XML do Final Cut Pro 7 e do Final Cut Pro X
    4. Formatos de arquivo compatíveis
    5. Digitalização de vídeo analógico
    6. Trabalhar com timecode
  6. Edição
    1. Sequências
      1. Criar e alterar sequências
      2. Adicionar clipes a sequências
      3. Reorganizar clipes em uma sequência
      4. Localizar, selecionar e agrupar clipes em uma sequência
      5. Editar com base em sequências carregadas no Monitor de origem
      6. Renderização e visualização de sequências
      7. Trabalhar com marcadores
      8. Detecção de edição de cena
    2. Vídeo
      1. Criar e reproduzir clipes
      2. Corte de clipes
      3. Sincronização de áudio e vídeo com a opção Mesclar clipes
      4. Renderizar e substituir mídia
      5. Desfazer, histórico e eventos
      6. Congelar e reter quadros
      7. Trabalhar com taxas de proporção
    3. Áudio
      1. Visão geral de áudio no Premiere Pro
      2. Mixer da faixa de áudio
      3. Ajuste dos níveis de volume
      4. Edição, reparo e melhoria do áudio usando o painel Áudio essencial
      5. Monitorar volume e panorâmica usando o Mixer de clipe de áudio
      6. Balanceamento e deslocamento de áudio
      7. Áudio avançado - Submixes, downmixing e roteamento
      8. Transições e efeitos de áudio
      9. Trabalhar com transições de áudio
      10. Aplicar efeitos ao áudio
      11. Medir o áudio usando o efeito Radar de volume
      12. Gravar misturas de áudio
      13. Edição de áudio na linha do tempo
      14. Mapeamento de canal de áudio no Premiere Pro
      15. Usar o áudio do Adobe Stock no Premiere Pro
    4. Edição avançada
      1. Fluxo de trabalho de edição de multicâmera
      2. Edição de workflows para filmes
      3. Configurar e usar o Head Mounted Display para vídeo imersivo no Premiere Pro
      4. Edição de VR
    5. Práticas recomendadas
      1. Práticas recomendadas: misturar áudio mais rápido
      2. Práticas recomendadas: edição eficiente
  7. Efeitos e transições de vídeo
    1. Visão geral dos efeitos e transições de vídeo
    2. Efeitos
      1. Tipos de efeitos no Premiere Pro
      2. Aplicar e remover efeitos
      3. Predefinições de efeitos
      4. Reestruturação automática de vídeo para diferentes canais de redes sociais
      5. Efeitos de correção de cores
      6. Alterar a duração e a velocidade dos clipes
      7. Camadas de ajuste
      8. Estabilizar gravação
    3. Transições
      1. Aplicação de transições no Premiere Pro
      2. Modificação e personalização de transições
      3. Recorte de metamorfose
  8. Gráficos, títulos e animação
    1. Gráficos e títulos
      1. Criar títulos e animações
      2. Aplicação de degradês de texto no Premiere Pro
      3. Utilização de modelos de animações para títulos
      4. Substituir imagens ou vídeos em modelos de animações
      5. Usar modelos de animações orientados por dados
      6. Práticas recomendadas: workflows gráficos mais rápidos
      7. Adicionar recursos de Design responsivo nos gráficos
      8. Trabalhar com legendas
      9. Fala em texto
      10. Fala para texto no Premiere Pro | Perguntas frequentes
      11. Atualizar títulos herdados para gráficos de origem
    2. Animação e uso de quadro-chave
      1. Adição, navegação e configuração de quadros-chave
      2. Animação de efeitos
      3. Usar o efeito Movimento para editar e animar clipes
      4. Otimização da automação de quadro-chave
      5. Movimentação e cópia de quadros-chave
      6. Exibição e ajuste de efeitos e quadros-chave
  9. Composição
    1. Composição, canais alfa e ajuste da opacidade do clipe
    2. Mascaramento e rastreamento
    3. Modos de mesclagem
  10. Correção e gradação de cores
    1. Visão geral: workflowso de cor no Premiere Pro
    2. Seja criativo com cores usando looks Lumetri
    3. Ajustar cores usando curvas de saturação e matiz e RGB
    4. Corrigir e corresponder cores entre as tomadas
    5. Utilização de controles de HSL secundários no painel Cor de Lumetri
    6. Criação de vinhetas
    7. Escopos Lumetri
    8. Gerenciamento de cores de exibição
    9. HDR para emissoras
    10. Ativar suporte HDR para DirectX
  11. Exportação de mídia
    1. Fluxo de trabalho e visão geral para exportação
    2. Exportação rápida
    3. Exportação para a Web e dispositivos móveis
    4. Exportação de imagem congelada
    5. Exportação de projetos para outros aplicativos
    6. Exportação de arquivos de OMF para o Pro Tools
    7. Exportar para o formato Panasonic P2
    8. Exportação para DVD ou disco Blu-ray
    9. Práticas recomendadas: exportar mais rápido
  12. Trabalhar com outros aplicativos da Adobe
    1. After Effects e Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  13. Organização e gerenciamento de ativos
    1. Trabalhar no painel Projeto
    2. Organização de ativos no painel Projeto
    3. Reprodução de ativos
    4. Pesquisar ativos
    5. Bibliotecas da Creative Cloud
    6. Sincronizar configurações no Premiere Pro
    7. Utilização de produções
    8. Como os clipes funcionam nos projetos de uma produção
    9. Consolidar, transcodificar e arquivar projetos
    10. Gerenciamento de metadados
    11. Práticas recomendadas
      1. Práticas recomendadas: trabalhar com produções
      2. Práticas recomendadas: aprendizado com a produção de transmissão
      3. Práticas recomendadas: trabalhar com formatos nativos
  14. Melhoria do desempenho e solução de problemas
    1. Definir preferências
    2. Redefinir preferências
    3. Trabalhar com proxies
      1. Visão geral do proxy
      2. Fluxo de trabalho de assimilação e de proxy
    4. Verificar se seu sistema é compatível com o Premiere Pro
    5. Premiere Pro para Apple Silicon
    6. Eliminar a cintilação
    7. Ordem de campo e de entrelaçamento
    8. Renderização inteligente
    9. Suporte à superfície de controle
    10. Práticas recomendadas: trabalhar com formatos nativos
    11. Knowledge base
      1. Vídeo em verde e rosa no Premiere Pro ou no Premiere Rush
      2. Como gerenciar o cache de mídia no Premiere Pro?
      3. Corrigir erros ao renderizar ou exportar
      4. Solucionar problemas relacionados à reprodução e ao desempenho no Premiere Pro
  15. Monitoramento de ativos e de mídia offline
    1. Ativos de monitoramento
      1. Usar o Monitor de origem e o Monitor de programas
      2. Utilização do Monitor de referência
    2. Mídia offline
      1. Trabalhar com clipes offline
      2. Criação de clipes para edição offline
      3. Revinculação de mídia offline

Explore as diferentes maneiras de importar ativos para seus projetos, incluindo a transferência de ativos de mídia baseada em arquivos e outros computadores.

Transferir arquivos

Ao transferir um arquivo, o Premiere Pro duplica o arquivo de origem e cria uma cópia em um local específico.

Transferir projetos de um computador para outro

Para transferir projetos de um computador para outro, faça o seguinte:

  1. Selecione Arquivos > Gerenciador de projetos. A caixa de diálogo Gerenciador de projetos é exibida.

    Gerente de projeto
    Gerente de projeto

  2. Em Sequência, selecione as sequências que deseja copiar.

  3. Em Projeto resultante, escolha uma das seguintes opções:

    • Coletar arquivos e copiar para um novo local: cria uma ópia no novo local.
    • Consolidar e transcodificar: transcodifica a mídia de origem usando um único codec, de modo que todas elas sejam convertidas no mesmo formato. Em seguida, copia tudo para um novo local.
  4. Em Caminho de destino, clique em Procurar para abrir o File Explorer (Windows) ou o Finder (macOS). Escolher um local.

  5. Em Opções, selecione as opções que você preferir.

  6. Clique em Calcular para calcular o espaço em disco que o arquivo copiado ocupa.

  7. Após selecionar suas preferências, clique em Executar para criar uma cópia do arquivo de origem em um novo local.

Ao transferir arquivos do projeto de um computador para outro, lembre-se do seguinte:

  • Transfira todos os ativos associados aos arquivos do projeto.
  • Mantenha os arquivos de projeto e seus ativos associados no computador de destino, em pastas que tenham nomes e estruturas de pastas idênticos aos arquivos no computador de origem.

Transferir ativos de mídia baseada em arquivo

É possível editar ativos que residem em mídia baseada em arquivo, como cartões P2, cartuchos XDCAM, cartões SxS ou DVD. Para melhor desempenho:

  1. Transfira arquivos de suas mídias baseadas em arquivos para um disco rígido local. 
  2. Com o uso do File Explorer (Windows) ou do Finder (macOS), transfira os arquivos da mídia de aquisição baseada em arquivo. 
  3. Importe os arquivos do disco rígido para os projetos do Premiere Pro.

Ao transferir ativos de mídia baseada em arquivo, lembre-se do seguinte:

  • Transfira a pasta que contém todos os arquivos relacionados e suas subpastas. 
  • Mantenha a estrutura de pastas intacta. 
Observação:

Transfira arquivos de vídeo de mídia baseada em arquivo para a mesma pasta especificada para o vídeo capturado com as configurações do disco de trabalho do projeto.

Importar arquivos

Observação:

O Premiere Pro pode importar muitos formatos de áudio e vídeo se o codec usado para gerar um arquivo específico estiver instalado localmente. A maioria desses módulos de software é instalada automaticamente com o Premiere Pro.

Para obter uma lista de formatos de arquivo compatíveis para importação no Premiere Pro, consulte Formatos de arquivo compatíveis.

O comando Importar traz arquivos que já estão presentes no disco rígido ou em outros dispositivos de armazenamento conectados ao projeto. Importar arquivos torna-os disponíveis para um projeto Premiere Pro. É possível importar um único arquivo, vários arquivos ou uma pasta inteira. Além disso, é possível exportar um projeto Premiere Pro a partir do After Effects, e importá-lo para o Premiere Pro.

No Premiere Pro, é possível importar arquivos usando o Navegador de mídia ou o comando Importar. Para saber mais sobre como importar mídias no Premiere Pro, Assista a este tutorial.

Importar arquivos com o Navegador de mídia

O navegador de mídia fornece acesso rápido a todos os ativos enquanto você edita, facilitando a navegação nos arquivos. Diferentemente da caixa de diálogo Importar, o Navegador de mídia pode ser deixado aberto, e pode ser ancorado, como qualquer outro painel. 

Tempo de exibição: 2 minutos e 9 segundos

Para importar mídia usando o Navegador de mídia, faça o seguinte:

  1. Acesse a área de trabalho Conjunto ou selecione Janela > Navegador de mídia.

    O painel Navegador de mídia é aberto. À esquerda, há uma lista de pastas. À direita, o conteúdo é exibido. É possível alternar entre a exibição de lista e a exibição em miniatura.

    Navegador de mídia

    A. Assimilar B. Configurações de assimilação C. Tipos de arquivo exibidos D. Visualizadores do diretório E. Exibição de lista F. Exibição de miniatura G. Controle deslizante de zoom 

  2. Para procurar arquivos, siga um destes procedimentos:

    • Para abrir uma pasta aberta recentemente, clique no triângulo no menu Diretórios recentes e selecione a pasta.
    • Na lista de discos rígidos e pastas no Navegador de mídia, clique nos triângulos ao lado dos nomes das pastas para abri-las.
  3. Para exibir apenas arquivos de determinados tipos, clique no ícone Tipos de arquivos exibidos e selecione um tipo de arquivo. Para selecionar um tipo adicional, abra o menu novamente e faça outra seleção. Repita até que todos os tipos desejados tenham sido selecionados.

  4. Selecione um ou mais arquivos na lista de arquivos. Para selecionar mais de um arquivo não contíguo, pressione Ctrl+clique (Windows) ou pressione Command+clique (macOS) nos nomes de arquivos. Para selecionar mais de um arquivo contíguo, pressione Shift+clique nos nomes de arquivos.

  5. Para visualizar o clipe no Navegador de mídia, mova o cursor sobre a miniatura. 

    Como alternativa, clique duas vezes no clipe para abri-lo no Monitor de origem. Além disso, clique com o botão direito do mouse no arquivo no Navegador de mídia e selecione Abrir no monitor de origem.

  6. Siga um destes procedimentos:

    • Selecione Arquivo > Importar do Navegador de mídia
    • Clique com o botão direito do mouse no Navegador de mídia e selecione Importar.
    • Arraste o arquivo do Navegador de mídia para o painel Projeto ou arraste o arquivo do Navegador de mídia para uma Linha do tempo.

    O Navegador de mídia importa o arquivo para o painel Projeto.

Editar durante a assimilação

O painel Navegador de mídia do Premiere Pro permite a assimilação automática de mídias em segundo plano, enquanto você começa a editar. Para ativar/desativar a configuração do comportamento de assimilação automática no Navegador de mídia, use a caixa de seleção de assimilação. O ícone de configurações ao lado dela abre a caixa de diálogo Configurações do projeto, onde é possível ajustar as configurações de assimilação. 

Uma caixa de seleção de assimilação similar na caixa de diálogo Configurações do projeto é mantida em sincronia com a configuração do painel Navegador de mídia. Quando ativada, os usuários podem escolher uma entre quatro operações a serem iniciadas automaticamente quando os arquivos forem importados para o projeto. Você pode continuar a editar enquanto o processo de assimilação é concluído em segundo plano.

Configurações de assimilação
Configurações de assimilação

Escolha uma das seguintes configurações de assimilação:
  • Copiar - você pode copiar a mídia para um novo local. Geralmente, este recurso é usado para transferir gravações da mídia removível para o disco rígido local. A opção Destino principal disponível no caminho de transferência de Configurações é igual à opção Destino principal que está disponível nas Configurações. Com a cópia concluída, os clipes do projeto apontarão para essas cópias dos arquivos.
  • Transcodificar - transcodifica a mídia para um novo formato em um novo local. A transcodificação pode ser usada para transcodificar a gravação original em um formato específico, usado por um recurso de pós-produção. O caminho do nome de arquivo é especificado pela opção Destino principal disponível nas Configurações, e o formato especifica a predefinição escolhida. Após a transcodificação da mídia, os clipes do projeto apontarão para as cópias transcodificadas dos arquivos.
  • Criar proxy - use esta opção para criar e anexar proxies à mídia. Ela cria clipes de baixa resolução com o objetivo de melhorar o desempenho durante a edição. Esses clipes poderão ser revertidos para os arquivos originais de resolução máxima para gerar o arquivo de saída final. O caminho do nome do arquivo onde os proxies são gerados é o mesmo que a opção Destino do proxy disponível nas configurações. Esse formato especifica a predefinição escolhida. Após a geração dos proxies, eles serão anexados automaticamente aos clipes do projeto.
  • Copiar e criar proxies - use essa opção para copiar a mídia e criar proxies, da maneira indicada nas etapas anteriores.

Todas as quatro opções vêm com um grupo de predefinições padrão que possui os destinos dos arquivos definidos como “Igual ao projeto”. Como alternativa, também é possível optar por um destino personalizado ou pela sua pasta de arquivos da Creative Cloud que sincroniza automaticamente os arquivos para a nuvem. Use o Adobe Media Encoder para criar suas próprias predefinições de “Assimilação”.

Importar arquivos com o comando Importar

Observação:

Embora seja possível importar clipes diretamente da mídia baseada em arquivo conectada ao computador, é melhor primeiro transferir os clipes dessas mídias para um disco rígido. Em seguida, importe-os do disco rígido. 

Para importar arquivos com comandos de importação, faça o seguinte:

  • Escolha Arquivo > Importar. É possível selecionar vários arquivos.
  • Para importar um arquivo recentemente importado, escolha Arquivo > Importar arquivo recente > [nome do arquivo]. (O nome do arquivo não será exibido se as preferências do Premiere Pro tiverem sido redefinidas.)
  • Para importar uma pasta de arquivos, escolha Arquivo > Importar. Localize e selecione a pasta e, em seguida, clique em Importar pasta. A pasta, com seu conteúdo, é adicionada como um novo compartimento ao painel Projeto.
  • Para obter instruções sobre como importar uma sequência numerada de imagens congeladas como um clipe, consulte Importação de sequências numeradas de imagens congeladas como um clipe.
Logotipo da Adobe

Fazer logon em sua conta