Guia do Usuário Cancelar

Faça edições precisas usando a emenda de origem e o direcionamento de faixas

  1. Guia do usuário do Adobe Premiere Pro
  2. Versões beta
    1. Visão geral do programa Beta
    2. Página inicial do Premiere Pro Beta
    3. Recursos beta
      1. Marcação de categoria de áudio
      2. Alças de atenuação interativas
      3. Compartilhar para revisão através do Frame.io
      4. Convidar colaboradores para coeditar um projeto
  3. Introdução
    1. Introdução ao Adobe Premiere Pro
    2. Novidades no Premiere Pro
    3. Práticas recomendadas para atualizar o Premiere Pro
    4. Atalhos de teclado no Premiere Pro
    5. Acessibilidade no Premiere Pro
    6. Perguntas frequentes
    7. Notas de versão
  4. Requisitos de hardware e sistema operacional
    1. Recomendações de hardware
    2. Requisitos de sistema
    3. Requisitos de driver de GPU e GPU
    4. Renderização acelerada por GPU e codificação/decodificação de hardware
  5. Criação de projetos
    1. Criar um projeto
    2. Projetos abertos
    3. Mover e excluir projetos
    4. Trabalhar com vários projetos abertos
    5. Trabalhar com atalhos de projeto
    6. Compatibilidade reversa de projetos do Premiere Pro
    7. Abrir e editar projetos do Premiere Rush no Premiere Pro
    8. Práticas recomendadas: criar seus próprios modelos de projeto
  6. Workspaces e workflows
    1. Espaços de trabalho
    2. Importação e exportação Perguntas frequentes
    3. Trabalhar com painéis
    4. Controles de toque e gesto do Windows
    5. Usar o Premiere Pro em uma configuração de dois monitores
  7. Frame.io
    1. Instalar e ativar o Frame.io
    2. Usar o Frame.io com o Premiere Pro e o After Effects
    3. Integração do Adobe Workfront e Frame.io
    4. Perguntas frequentes
  8. Importar mídia
    1. Importando
      1. Transferir arquivos
      2. Importação de imagens estáticas
      3. Importação de áudio digital
    2. Importação do Avid ou Final Cut
      1. Importação de arquivos de projeto AFF do Avid Media Composer
      2. Importação de arquivos de projeto XML do Final Cut Pro 7 e do Final Cut Pro X
    3. Formatos de arquivo
      1. Formatos de arquivo compatíveis
      2. Compatibilidade com Blackmagic RAW
    4. Trabalhar com timecode
  9. Edição
    1. Editar vídeo
    2. Sequências
      1. Criar e alterar sequências
      2. Definição dos pontos de entrada e de saída no Monitor de origem
      3. Adição de clipes a sequências
      4. Reorganização e movimentação de clipes
      5. Localização, seleção e agrupamento de clipes em uma sequência
      6. Remoção de clipes de uma sequência
      7. Alteração das configurações de sequência
      8. Editar com base em sequências carregadas no Monitor de origem
      9. Simplificar sequências
      10. Renderização e pré-visualização de sequências
      11. Trabalhar com marcadores
      12. Emenda de origem e destinos de faixa
      13. Detecção de edição de cena
    3. Corte e apara de clipes
      1. Divisão ou corte de clipes
      2. Apara de clipes
      3. Edição no modo de aparo
      4. Executação de cortes J e L
      5. Criação e reprodução de clipes
      6. Ajuste das preferências de aparo e reprodução
    4. Vídeo
      1. Sincronização de áudio e vídeo com a opção Mesclar clipes
      2. Renderizar e substituir mídia
      3. Desfazer, histórico e eventos
      4. Congelar e reter quadros
      5. Trabalhar com taxas de proporção
    5. Áudio
      1. Visão geral de áudio no Premiere Pro
      2. Edição de clipes de áudio no Monitor de origem
      3. Mixer de faixa de áudio
      4. Ajuste de níveis de volume
      5. Editar, reparar e aprimorar o áudio usando o painel Áudio essencial
      6. Aprimorar fala
      7. Perguntas frequentes sobre o recurso Aprimorar fala
      8. Redução automática de áudio
      9. Remixar áudio
      10. Monitorar volume e deslocamento do clipe usando o Mixer de clipe de áudio
      11. Balanceamento e deslocamento de áudio
      12. Áudio avançado - Submixes, downmixing e roteamento
      13. Transições e efeitos de áudio
      14. Trabalhar com transições de áudio
      15. Aplicar efeitos ao áudio
      16. Medir o áudio usando o efeito Radar de volume
      17. Gravar mixagens de áudio
      18. Edição de áudio na linha do tempo
      19. Mapeamento de canal de áudio no Premiere Pro
      20. Usar o áudio do Adobe Stock no Premiere Pro
    6. Edição baseada em texto
      1. Edição baseada em texto
      2. Perguntas frequentes sobre Edição baseada em texto
    7. Edição avançada
      1. Fluxo de trabalho de edição de multicâmera
      2. Configurar e usar o Head Mounted Display para vídeo imersivo no Premiere Pro
      3. Edição de VR
    8. Práticas recomendadas
      1. Práticas recomendadas: misturar áudio mais rápido
      2. Práticas recomendadas: edição eficiente
      3. Edição de fluxos de trabalho para filmes
  10. Efeitos e transições de vídeo
    1. Visão geral dos efeitos e transições de vídeo
    2. Efeitos
      1. Tipos de efeitos no Premiere Pro
      2. Aplicar e remover efeitos
      3. Predefinições de efeitos
      4. Efeito Metadados no Premiere Pro
      5. Reestruturação automática de vídeo para diferentes canais de redes sociais
      6. Efeitos de correção de cores
      7. Gerenciador de efeitos
      8. Alterar a duração e a velocidade dos clipes
      9. Camadas de ajuste
      10. Estabilizar gravação
    3. Transições
      1. Aplicação de transições no Premiere Pro
      2. Modificação e personalização de transições
      3. Recorte de metamorfose
  11. Títulos, gráficos e legendas
    1. Visão geral do painel Gráficos essenciais
    2. Gráficos e títulos
      1. Criar um título
      2. Estilos vinculados e de faixa
      3. Trabalhar com o navegador de estilos
    3. Gráficos
      1. Criar uma forma
      2. Desenhar com a ferramenta Caneta
      3. Alinhar e distribuir objetos
      4. Alterar a aparência do texto e das formas
      5. Aplicar degradês
      6. Adicionar recursos de design responsivo nos gráficos
      7. Instalar e usar modelos de animações
      8. Substituir imagens ou vídeos em modelos de animações
      9. Usar modelos de animações orientados por dados
    4. Legendas
      1. Fala para texto
      2. Baixar pacotes de idioma para transcrição
      3. Trabalhar com legendas
      4. Verificar ortografia e Localizar e substituir
      5. Exportar texto
      6. Perguntas frequentes sobre Fala para texto
    5. Práticas recomendadas: fluxos de trabalho de gráficos mais rápidos
    6. Descontinuação das Perguntas frequentes do Designer de títulos existentes
    7. Atualizar títulos legados para gráficos de origem
  12. Fontes e emojis
    1. Fontes de cor
    2. Emojis
  13. Animação e uso de quadro-chave
    1. Adição, navegação e configuração de quadros-chave
    2. Animação de efeitos
    3. Usar o efeito Movimento para editar e animar clipes
    4. Otimização da automação de quadro-chave
    5. Movimentação e cópia de quadros-chave
    6. Exibição e ajuste de efeitos e quadros-chave
  14. Composição
    1. Composição, canais alfa e ajuste da opacidade do clipe
    2. Mascaramento e rastreamento
    3. Modos de mesclagem
  15. Correção e gradação de cores
    1. Visão geral: workflowso de cor no Premiere Pro
    2. Configurações de cores
    3. Cor automática
    4. Seja criativo com cores usando os looks Lumetri
    5. Ajustar cores usando as curvas de saturação, matiz e RGB
    6. Corrigir e corresponder cores entre tomadas
    7. Utilização de controles de HSL secundários no painel Cor de Lumetri
    8. Criação de vinhetas
    9. Looks e LUTs
    10. Escopos Lumetri
    11. Gerenciamento de cores de exibição
    12. Mapeamento de tons da linha do tempo
    13. HDR para emissoras
    14. Ativar suporte HDR para DirectX
  16. Exportação de mídia
    1. Exportar vídeo
    2. Gerenciador de predefinições de exportação
    3. Fluxo de trabalho e visão geral para exportação
    4. Exportação rápida
    5. Exportação para a Web e dispositivos móveis
    6. Exportação de imagem congelada
    7. Exportação de projetos para outros aplicativos
    8. Exportação de arquivos de OMF para o Pro Tools
    9. Exportar para o formato Panasonic P2
    10. Configurações de exportação
      1. Referência de configurações de exportação
      2. Configurações básicas de vídeo
      3. Configurações de codificação
    11. Práticas recomendadas: exportar mais rápido
  17. Edição colaborativa
    1. Colaboração no Premiere Pro
    2. Introdução à edição de vídeo colaborativa
    3. Criar projetos de equipe
    4. Adicionar e gerenciar mídia no Team Projects
    5. Convidar e gerenciar colaboradores
    6. Compartilhar e gerenciar alterações com colaboradores
    7. Exibir salvamentos automáticos e versões do Team Projects
    8. Gerenciar projetos de equipe
    9. Projetos de equipe vinculados
    10. Perguntas frequentes
  18. Fluxos de trabalho de formato longo e episódico
    1. Guia do fluxo de trabalho de formato longo e episódico
    2. Utilização de produções
    3. Como os clipes funcionam nos projetos de uma produção
    4. Práticas recomendadas: trabalhar com produções
  19. Trabalhar com outros aplicativos da Adobe
    1. After Effects e Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  20. Organização e gerenciamento de ativos
    1. Trabalhar no painel Projeto
    2. Organização de ativos no painel Projeto
    3. Reprodução de ativos
    4. Pesquisar ativos
    5. Bibliotecas da Creative Cloud
    6. Sincronizar configurações no Premiere Pro
    7. Consolidar, transcodificar e arquivar projetos
    8. Gerenciamento de metadados
    9. Práticas recomendadas
      1. Práticas recomendadas: Aprendizagem da produção de transmissão
      2. Práticas recomendadas: trabalhar com formatos nativos
  21. Melhorar o desempenho e a solução de problemas
    1. Definir preferências
    2. Redefinir e restaurar preferências
    3. Modo de recuperação
    4. Trabalhar com proxies
      1. Visão geral do proxy
      2. Fluxo de trabalho de assimilação e de proxy
    5. Verificar se seu sistema é compatível com o Premiere Pro
    6. Premiere Pro para Apple Silicon
    7. Eliminar a cintilação
    8. Ordem de campo e de entrelaçamento
    9. Renderização inteligente
    10. Suporte à superfície de controle
    11. Práticas recomendadas: trabalhar com formatos nativos
    12. Base de conhecimento
      1. Problemas conhecidos
      2. Problemas corrigidos
      3. Corrigir problemas de travamento do Premiere Pro
      4. Não é possível migrar as configurações após atualizar o Premiere Pro
      5. Vídeo em verde e rosa no Premiere Pro ou no Premiere Rush
      6. Como gerenciar o cache de mídia no Premiere Pro?
      7. Corrigir erros ao renderizar ou exportar
      8. Solucionar problemas relacionados à reprodução e ao desempenho no Premiere Pro
  22. Extensões e plug-ins
    1. Instalação de plug-ins e extensões no Premiere Pro
    2. Plug-ins mais recentes de desenvolvedores externos
  23. Transmissão de vídeo e áudio
    1. Secure Secure Transport (SRT)
  24. Monitoramento de ativos e de mídia offline
    1. Monitoramento de ativos
      1. Uso do Monitor de origem e do Monitor de programas
      2. Utilização do Monitor de referência
    2. Mídia offline
      1. Trabalhar com clipes offline
      2. Criação de clipes para edição offline
      3. Revinculação de mídia offline

A emenda de origem e o direcionamento de faixas são excelentes técnicas para acelerar o processo de edição e reduzir erros.

A Emenda de origem é um método para especificar exatamente onde você deseja que o ativo (imagem, vídeo ou áudio) apareça na linha do tempo ao ser inserido. Use esse processo conforme cria a sequência na linha do tempo.

Assim que a sequência estiver na linha do tempo, use o direcionamento de faixas ao copiar e colar na linha do tempo para garantir que as edições estejam na faixa específica em que deseja trabalhar.

Antes de iniciar

  • Alterne para o espaço de trabalho de Edição (Janela > Espaços de trabalho > Edição).
  • Consulte esta imagem para entender tudo sobre os controles de emenda de origem e direcionamento de faixas.
Fragmentos de origem e direcionamento de faixas controles
Emenda de origem e direcionamento de faixas

A. Controles do monitor de origem B. Monitor de programa C. Painel Emenda de origem D. Painel Direcionamento de faixa 

Emenda de origem

  1. Selecione os pontos Marcar entrada   e Marcar saída   no Monitor de origem para escolher o clipe cuja origem você deseja emendar. Você também pode usar os atalhos de teclado I e O.

  2. Para inserir o clipe, siga um destes procedimentos:

    • Arraste o clipe do Monitor de origem para o Monitor de programa (conforme mostrado no vídeo) e selecione Inserir no Monitor de programa.
    • Selecione Inserir   no Monitor de origem e escolha a faixa desejada para inserir o clipe de origem.
    • Selecione o clipe e use a tecla de atalho de vírgula (,) para inserir um clipe.

    Ao adicionar um clipe à sequência usando uma edição de inserção, os clipes posicionados à frente no deslocamento de tempo serão movidos adiante para acomodar o novo clipe. Você também pode pressionar Ctrl (Win) ou Command (macOS) para entrar no modo de inserção enquanto arrasta um clipe.

  3. Selecione Substituir no Monitor de origem e escolha a faixa desejada para substituir o clipe. Você pode usar um ponto (.) para substituir um clipe.

    Observação:

    Uma edição de Substituição adiciona um clipe substituindo quadros existentes em uma sequência que se estende desde o ponto de edição até a duração total do clipe. Ao adicionar clipes a sequências ou reorganizar clipes dentro de sequências, a Substituição é a abordagem padrão.

Indicadores de faixa de origem e emendadores de origem

Os emendadores de origem têm três estados: Ativado, Desativado e Preto/Silencioso. Uma emenda é exibida para cada faixa de vídeo e áudio do item no Monitor de origem.

Estado ativado

A faixa associada faz parte de uma ação de edição enquanto um item estiver no estado Ativado.

Estado desativado

Quando a faixa estiver no estado Desativado, as alterações de edição não serão refletidas na faixa.

Estado preto/silencioso

Em vez do painel de origem, uma lacuna é exibida na faixa enquanto estiver no modo Preto/silencioso.

Direcionamento de faixas

A linha do tempo no Premiere Pro está organizada em uma hierarquia. Isso pode afetar como os itens são colados ao usar atalhos de teclado específicos e como os itens são escolhidos. O direcionamento de faixa ajuda na navegação, no processo de copiar/colar e na correspondência de quadros.

  1. Copie a sequência/clipe.

  2. Selecione a faixa desejada e escolha Editar > Colar inserção.

  3. Para selecionar e direcionar várias faixas de origem ou de destino, pressione Cmd ou Ctrl enquanto arrasta e solta o cursor por vários botões de faixa na linha do tempo.

    Para inverter a seleção, segure as teclas Cmd+Shift ou Ctrl+Shift ao arrastar.

Benefícios do direcionamento de faixa

O direcionamento de faixa pode ser muito útil para copiar e colar itens na linha do tempo, corresponder quadros ou navegar na linha do tempo.

Copiar/Colar

O direcionamento de faixa fornece um controle adicional sobre os clipes na linha do tempo ao realizar operações de copiar e colar. Quando você copia e cola um item na linha do tempo, ele é colado na faixa de destino mais baixa na ordem de camadas.Por exemplo, se você selecionar V1 e V4, seu conteúdo será colado na faixa um.

Corresponder quadro

A correspondência de quadros permite localizar o quadro de origem de qualquer quadro em um clipe de sequência na linha do tempo e trazê-lo para o monitor de origem. O Premiere Pro só corresponderá o quadro do clipe quando uma faixa for direcionada e sempre o corresponderá na faixa direcionada mais alta. Por exemplo, se você tiver clipes nas faixas de vídeo V1, V2 e V4, e somente V2 estiver direcionada, o Premiere Pro corresponderá o quadro do clipe na faixa dois.

Navegação

O direcionamento de faixa ajuda você a navegar rapidamente pela linha do tempo.Use as teclas de seta para cima e para baixo para ajustar o indicador de reprodução nos pontos de Entrada e saída de clipes nas faixas direcionadas. Você pode ter várias faixas direcionadas a qualquer momento, permitindo que você navegue pelos pontos de Entrada e Saída de um clipe na linha do tempo.

Funções adicionais do direcionamento de faixas

Alternar saída de faixa

Para desativar uma faixa, clique no botão Alternar saída de faixa no cabeçalho da faixa.Ela desaparecerá do Monitor de programa.

Alternar bloqueio de sincronização

Os bloqueios de sincronização permitem bloquear determinadas faixas, mantendo-as unidas e sincronizadas.

Alternar bloqueio de faixa

Permite que você bloqueie completamente a faixa. Não é mais possível fazer edições nessa faixa.

Alternar direcionamento de faixa

Ajuda a gerenciar os clipes acessíveis nas faixas de áudio e vídeo. Cada faixa na linha do tempo tem um número exclusivo. Selecione um número de faixa para escolhê-la.

Definir e usar atalhos de teclado

Existem vários atalhos de teclado que podem ser usados para acelerar o fluxo de trabalho. Você também pode definir atalhos de teclado para ações, como Colar na mesma faixa, Colar inserção na mesma faixa, Colar na faixa de destino, Colar inserção na faixa de destino.

  1. No Windows: Editar > Atalhos de teclado. No macOS: Adobe Premiere Pro > Atalhos de teclado.

  2. No menu suspenso Comandos, acesse o painel Linha do tempo.

  3. Na seção Colar na mesma faixa, exclua o atalho atribuído.

  4. Atribua novamente o atalho à opção Colar na faixa de destino.

  5. Clique em OK e feche a caixa de diálogo

Saiba mais

Assista a esses vídeos para aprender outras técnicas de emenda de origem e direcionamento de faixas.

Como adicionar vídeo e áudio à linha do tempo no Premiere Pro.

Tempo de exibição: 54 segundos

Atalhos para a linha do tempo no Premiere Pro - Direcionamento de faixa

Tempo de exibição: 1 min


Recursos relacionados

Fale conosco

Se tiver dúvidas sobre a emenda de origem ou o direcionamento de faixa, entre em contato conosco por meio da comunidade do Premiere Pro. Adoraríamos ajudar.

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?