Guia do Usuário Cancelar

Importação de imagens congeladas

  1. Guia do usuário do Adobe Premiere Pro
  2. Versões beta
    1. Visão geral do programa Beta
    2. Página inicial do Premiere Pro Beta
    3. Recursos beta
      1. Compartilhar para revisão através do Frame.io
      2. Convidar colaboradores para coeditar um projeto
  3. Introdução
    1. Introdução ao Adobe Premiere Pro
    2. Novidades no Premiere Pro
    3. Práticas recomendadas para atualizar o Premiere Pro
    4. Atalhos de teclado no Premiere Pro
    5. Acessibilidade no Premiere Pro
    6. Perguntas frequentes
    7. Notas de versão
  4. Requisitos de hardware e sistema operacional
    1. Recomendações de hardware
    2. Requisitos de sistema
    3. Requisitos de driver de GPU e GPU
    4. Renderização acelerada por GPU e codificação/decodificação de hardware
  5. Criação de projetos
    1. Criar um projeto
    2. Projetos abertos
    3. Mover e excluir projetos
    4. Trabalhar com vários projetos abertos
    5. Trabalhar com atalhos de projeto
    6. Compatibilidade reversa de projetos do Premiere Pro
    7. Abrir e editar projetos do Premiere Rush no Premiere Pro
    8. Práticas recomendadas: criar seus próprios modelos de projeto
  6. Workspaces e workflows
    1. Espaços de trabalho
    2. Importação e exportação Perguntas frequentes
    3. Trabalhar com painéis
    4. Controles de toque e gesto do Windows
    5. Usar o Premiere Pro em uma configuração de dois monitores
  7. Frame.io
    1. Instalar e ativar o Frame.io
    2. Usar o Frame.io com o Premiere Pro e o After Effects
    3. Integração do Adobe Workfront e Frame.io
    4. Perguntas frequentes
  8. Importar mídia
    1. Importando
      1. Transferir arquivos
      2. Importação de imagens estáticas
      3. Importação de áudio digital
    2. Importação do Avid ou Final Cut
      1. Importação de arquivos de projeto AFF do Avid Media Composer
      2. Importação de arquivos de projeto XML do Final Cut Pro 7 e do Final Cut Pro X
    3. Formatos de arquivo
      1. Formatos de arquivo compatíveis
      2. Compatibilidade com Blackmagic RAW
    4. Trabalhar com timecode
  9. Edição
    1. Editar vídeo
    2. Sequências
      1. Criar e alterar sequências
      2. Definição dos pontos de entrada e de saída no Monitor de origem
      3. Adição de clipes a sequências
      4. Reorganização e movimentação de clipes
      5. Localização, seleção e agrupamento de clipes em uma sequência
      6. Remoção de clipes de uma sequência
      7. Alteração das configurações de sequência
      8. Editar com base em sequências carregadas no Monitor de origem
      9. Simplificar sequências
      10. Renderização e pré-visualização de sequências
      11. Trabalhar com marcadores
      12. Emenda de origem e destinos de faixa
      13. Detecção de edição de cena
    3. Corte e apara de clipes
      1. Divisão ou corte de clipes
      2. Apara de clipes
      3. Edição no modo de aparo
      4. Executação de cortes J e L
      5. Criação e reprodução de clipes
      6. Ajuste das preferências de aparo e reprodução
    4. Vídeo
      1. Sincronização de áudio e vídeo com a opção Mesclar clipes
      2. Renderizar e substituir mídia
      3. Desfazer, histórico e eventos
      4. Congelar e reter quadros
      5. Trabalhar com taxas de proporção
    5. Áudio
      1. Visão geral de áudio no Premiere Pro
      2. Edição de clipes de áudio no Monitor de origem
      3. Mixer de faixa de áudio
      4. Ajuste de níveis de volume
      5. Editar, reparar e aprimorar o áudio usando o painel Áudio essencial
      6. Aprimorar fala
      7. Perguntas frequentes sobre o recurso Aprimorar fala
      8. Marcação de categoria de áudio
      9. Redução automática de áudio
      10. Remixar áudio
      11. Monitorar volume e deslocamento do clipe usando o Mixer de clipe de áudio
      12. Balanceamento e deslocamento de áudio
      13. Áudio avançado - Submixes, downmixing e roteamento
      14. Transições e efeitos de áudio
      15. Trabalhar com transições de áudio
      16. Aplicar efeitos ao áudio
      17. Medir o áudio usando o efeito Radar de volume
      18. Gravar mixagens de áudio
      19. Edição de áudio na linha do tempo
      20. Mapeamento de canal de áudio no Premiere Pro
      21. Usar o áudio do Adobe Stock no Premiere Pro
    6. Edição baseada em texto
      1. Edição baseada em texto
      2. Perguntas frequentes sobre Edição baseada em texto
    7. Edição avançada
      1. Fluxo de trabalho de edição de multicâmera
      2. Configurar e usar o Head Mounted Display para vídeo imersivo no Premiere Pro
      3. Edição de VR
    8. Práticas recomendadas
      1. Práticas recomendadas: misturar áudio mais rápido
      2. Práticas recomendadas: edição eficiente
      3. Edição de fluxos de trabalho para filmes
  10. Efeitos e transições de vídeo
    1. Visão geral dos efeitos e transições de vídeo
    2. Efeitos
      1. Tipos de efeitos no Premiere Pro
      2. Aplicar e remover efeitos
      3. Predefinições de efeitos
      4. Efeito Metadados no Premiere Pro
      5. Reestruturação automática de vídeo para diferentes canais de redes sociais
      6. Efeitos de correção de cores
      7. Gerenciador de efeitos
      8. Alterar a duração e a velocidade dos clipes
      9. Camadas de ajuste
      10. Estabilizar gravação
    3. Transições
      1. Aplicação de transições no Premiere Pro
      2. Modificação e personalização de transições
      3. Recorte de metamorfose
  11. Títulos, gráficos e legendas
    1. Visão geral do painel Gráficos essenciais
    2. Gráficos e títulos
      1. Criar um título
      2. Estilos vinculados e de faixa
      3. Trabalhar com o navegador de estilos
    3. Gráficos
      1. Criar uma forma
      2. Desenhar com a ferramenta Caneta
      3. Alinhar e distribuir objetos
      4. Alterar a aparência do texto e das formas
      5. Aplicar degradês
      6. Adicionar recursos de design responsivo nos gráficos
      7. Instalar e usar modelos de animações
      8. Substituir imagens ou vídeos em modelos de animações
      9. Usar modelos de animações orientados por dados
    4. Legendas
      1. Fala para texto
      2. Baixar pacotes de idioma para transcrição
      3. Trabalhar com legendas
      4. Verificar ortografia e Localizar e substituir
      5. Exportar texto
      6. Perguntas frequentes sobre Fala para texto
    5. Práticas recomendadas: fluxos de trabalho de gráficos mais rápidos
    6. Descontinuação das Perguntas frequentes do Designer de títulos existentes
    7. Atualizar títulos legados para gráficos de origem
  12. Fontes e emojis
    1. Fontes de cor
    2. Emojis
  13. Animação e uso de quadro-chave
    1. Adição, navegação e configuração de quadros-chave
    2. Animação de efeitos
    3. Usar o efeito Movimento para editar e animar clipes
    4. Otimização da automação de quadro-chave
    5. Movimentação e cópia de quadros-chave
    6. Exibição e ajuste de efeitos e quadros-chave
  14. Composição
    1. Composição, canais alfa e ajuste da opacidade do clipe
    2. Mascaramento e rastreamento
    3. Modos de mesclagem
  15. Correção e gradação de cores
    1. Visão geral: workflowso de cor no Premiere Pro
    2. Configurações de cores
    3. Cor automática
    4. Seja criativo com cores usando os looks Lumetri
    5. Ajustar cores usando as curvas de saturação, matiz e RGB
    6. Corrigir e corresponder cores entre tomadas
    7. Utilização de controles de HSL secundários no painel Cor de Lumetri
    8. Criação de vinhetas
    9. Looks e LUTs
    10. Escopos Lumetri
    11. Gerenciamento de cores de exibição
    12. Mapeamento de tons da linha do tempo
    13. HDR para emissoras
    14. Ativar suporte HDR para DirectX
  16. Exportação de mídia
    1. Exportar vídeo
    2. Gerenciador de predefinições de exportação
    3. Fluxo de trabalho e visão geral para exportação
    4. Exportação rápida
    5. Exportação para a Web e dispositivos móveis
    6. Exportação de imagem congelada
    7. Exportação de projetos para outros aplicativos
    8. Exportação de arquivos de OMF para o Pro Tools
    9. Exportar para o formato Panasonic P2
    10. Configurações de exportação
      1. Referência de configurações de exportação
      2. Configurações básicas de vídeo
      3. Configurações de codificação
    11. Práticas recomendadas: exportar mais rápido
  17. Edição colaborativa
    1. Colaboração no Premiere Pro
    2. Introdução à edição de vídeo colaborativa
    3. Criar projetos de equipe
    4. Adicionar e gerenciar mídia no Team Projects
    5. Convidar e gerenciar colaboradores
    6. Compartilhar e gerenciar alterações com colaboradores
    7. Exibir salvamentos automáticos e versões do Team Projects
    8. Gerenciar projetos de equipe
    9. Projetos de equipe vinculados
    10. Perguntas frequentes
  18. Fluxos de trabalho de formato longo e episódico
    1. Guia do fluxo de trabalho de formato longo e episódico
    2. Utilização de produções
    3. Como os clipes funcionam nos projetos de uma produção
    4. Práticas recomendadas: trabalhar com produções
  19. Trabalhar com outros aplicativos da Adobe
    1. After Effects e Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  20. Organização e gerenciamento de ativos
    1. Trabalhar no painel Projeto
    2. Organização de ativos no painel Projeto
    3. Reprodução de ativos
    4. Pesquisar ativos
    5. Bibliotecas da Creative Cloud
    6. Sincronizar configurações no Premiere Pro
    7. Consolidar, transcodificar e arquivar projetos
    8. Gerenciamento de metadados
    9. Práticas recomendadas
      1. Práticas recomendadas: Aprendizagem da produção de transmissão
      2. Práticas recomendadas: trabalhar com formatos nativos
  21. Melhorar o desempenho e a solução de problemas
    1. Definir preferências
    2. Redefinir e restaurar preferências
    3. Modo de recuperação
    4. Trabalhar com proxies
      1. Visão geral do proxy
      2. Fluxo de trabalho de assimilação e de proxy
    5. Verificar se seu sistema é compatível com o Premiere Pro
    6. Premiere Pro para Apple Silicon
    7. Eliminar a cintilação
    8. Ordem de campo e de entrelaçamento
    9. Renderização inteligente
    10. Suporte à superfície de controle
    11. Práticas recomendadas: trabalhar com formatos nativos
    12. Base de conhecimento
      1. Problemas conhecidos
      2. Problemas corrigidos
      3. Corrigir problemas de travamento do Premiere Pro
      4. Não é possível migrar as configurações após atualizar o Premiere Pro
      5. Vídeo em verde e rosa no Premiere Pro ou no Premiere Rush
      6. Como gerenciar o cache de mídia no Premiere Pro?
      7. Corrigir erros ao renderizar ou exportar
      8. Solucionar problemas relacionados à reprodução e ao desempenho no Premiere Pro
  22. Extensões e plug-ins
    1. Instalação de plug-ins e extensões no Premiere Pro
    2. Plug-ins mais recentes de desenvolvedores externos
  23. Transmissão de vídeo e áudio
    1. Secure Secure Transport (SRT)
  24. Monitoramento de ativos e de mídia offline
    1. Monitoramento de ativos
      1. Uso do Monitor de origem e do Monitor de programas
      2. Utilização do Monitor de referência
    2. Mídia offline
      1. Trabalhar com clipes offline
      2. Criação de clipes para edição offline
      3. Revinculação de mídia offline

Importe imagens congeladas individuais ou uma série de imagens congeladas como uma sequência de outros aplicativos da Adobe, como o Photoshop ou o Illustrator.

É possível importação de imagens congeladas individuais para o Premiere Pro ou importar uma série de imagens congeladas como uma sequência. É possível importação de imagens congeladas de aplicativos da Adobe, como o Photoshop e o Illustrator. Para obter informações sobre os formatos de imagem congelada que o Premiere Pro importa, consulte Formatos de arquivo suportados para importação.

Uma imagem congelada importada usa a duração especificada nas preferências da Imagem congelada. É possível alterar a duração de uma imagem congelada em uma sequência.

O máximo tamanho do quadro que pode ser importado para imagens congeladas e filmes é de 256 megapixels, com uma dimensão máxima de 32.768 pixels em qualquer direção. 

Preparar imagens congeladas antes de importar

Antes de importar uma imagem congelada para o Premiere Pro, prepare-a da forma mais completa possível para reduzir o tempo de renderização. É geralmente mais fácil e mais rápido preparar um arquivo no seu aplicativo original. Considere fazer o seguinte:

  • Certifique-se de que o formato de arquivo é suportado pelo sistema operacional que você planeja usar.

  • Defina as dimensões de pixel para a resolução que será usada no Premiere Pro. Se você planeja dimensionar a imagem ao longo do tempo, defina dimensões da imagem que forneçam detalhes suficientes no maior tamanho que a imagem contiver no projeto.

  • Para obter melhores resultados, crie arquivos com um tamanho do quadro pelo menos tão grande quanto o tamanho do quadro do projeto para que não seja necessário aumentar a imagem no Premiere Pro. Dimensionar uma imagem maior que o seu tamanho original pode causar perda de nitidez. Se você planeja aumentar uma imagem, prepare-a em um tamanho de quadro maior que o do projeto. Por exemplo, se você planeja aumentar a imagem em 200%, prepare a imagem com o dobro do tamanho do quadro do projeto antes de importá-la.

  • Corte as partes da imagem que você não deseja que sejam visíveis no Premiere Pro.

  • Se desejar designar áreas como transparentes, crie um canal alfa ou use as ferramentas de transparência em aplicativos como o Photoshop ou o Illustrator.

  • Se a saída final for ser exibida em telas de televisão padrão, evite usar linhas horizontais finas (como linhas de 1 pixel) para imagens ou texto. Elas podem cintilar em consequência de entrelaçamento. Caso seja necessário usar linhas finas, adicione um leve desfoque para que as linhas apareçam nos dois campos de vídeo. Consulte Vídeo entrelaçado, vídeo não entrelaçado e varredura progressiva.

  • Salve o arquivo usando a convenção de nomenclatura correta. Por exemplo, se você planeja importar o arquivo para o Premiere Pro no Windows, use uma extensão de nome de arquivo de três caracteres.

  • Ao preparar imagens congeladas em aplicativos que oferecem suporte ao gerenciamento de cores, como o Photoshop, as cores podem parecer mais consistentes entre o aplicativo e o Premiere Pro se você preparar as imagens em um espaço amigável ao vídeo, como sRGB ou NTSC RGB.

Importar arquivos do Photoshop e do Illustrator

É possível importar arquivos do Adobe Photoshop 3.0 ou posterior, ou do Adobe Illustrator. É possível controlar como os arquivos em camadas são importados. As áreas vazias (transparentes) de arquivos não nivelados são transparentes quando importadas para o Premiere Pro, pois a transparência é armazenada como um canal alfa. Isso permite importar gráficos e fazer a sua superimposição em clipes em outras faixas sem esforços extras.

É possível importar arquivos em camadas do Photoshop com camadas selecionadas importadas como clipes individuais para um compartimento, com camadas selecionadas importadas como clipes individuais para um compartimento e uma sequência ou com camadas selecionadas mescladas em um único videoclipe.

Além disso, é possível importar arquivos do Photoshop que contêm vídeo ou animações se forem salvos do Photoshop no modo de animação de linha de tempo.

Observação:

As camadas individuais movidas de uma composição do Photoshop para um projeto Premiere Pro podem não se comportar como esperado.

Importar um arquivo em camadas do Photoshop

Ao importar um arquivo em camadas salvo nos formatos de arquivo do Photoshop, é possível escolher como importar as camadas na caixa de diálogo Importar arquivo em camadas.

Observação:

Alguns atributos de camadas do Photoshop não são suportados, como modos de mesclagem especiais e a opção Supressão. Para obter melhores resultados, use transparência básica e opacidade no Photoshop. O Adobe Premiere Pro oferece suporte à maioria dos modos de mesclagem do Photoshop.

O Premiere Pro importa atributos que foram aplicados no arquivo original, incluindo a posição, opacidade, visibilidade, transparência (canal alfa), máscaras de camada, camadas de ajuste, efeitos comuns de camada, caminhos de recorte de camadas, máscaras de vetor e grupos de recorte. O Photoshop exporta um fundo branco como branco opaco, enquanto exporta um fundo quadriculado como um canal alfa transparente ao exportar para um formato que oferece suporte a canais alfa.

Importar arquivos em camadas do Photoshop torna fácil usar os gráficos criados no Photoshop. Quando o Premiere Pro importa arquivos do Photoshop como camadas não mescladas, cada camada do arquivo se torna um clipe individual em um compartimento. O nome de cada clipe consiste no nome da camada seguido do nome do arquivo que o continha. Cada camada é importada com a duração padrão selecionada para imagens congeladas em Preferências.

É possível importar arquivos do Photoshop que contêm vídeo ou animações como qualquer outro arquivo do Photoshop. Como cada camada é importada com a duração padrão de imagem congelada, a animação ou vídeo importado pode reproduzir em uma velocidade diferente da velocidade da sua origem no arquivo do Photoshop. Para fazer a correspondência da velocidade, altere a duração padrão da imagem congelada antes de importar o arquivo do Photoshop. Por exemplo, se a animação do Photoshop foi criada a 30 qps e a taxa de quadros da sequência do Premiere Pro for 30 qps, defina a duração padrão da imagem congelada no Premiere Pro para 30 quadros em Preferências.

As opções selecionadas na caixa de diálogo Importar arquivo em camadas determinam como as camadas do vídeo ou animação são interpretadas na importação para o Premiere Pro.

Na caixa de diálogo Importar, ao selecionar um arquivo do Photoshop que contém camadas para importação, a caixa de diálogo Importar documento do Photoshop é aberta. O menu Importar como oferece essas opções como formas de importar o arquivo:

Mesclar todas as camadas

Mescla todas as camadas, importando o arquivo para o Premiere Pro como um único clipe PSD nivelado.

Camadas mescladas

Mescla somente as camadas selecionadas no Premiere Pro como um único clipe PSD nivelado.

Camadas individuais

Importa somente as camadas selecionadas na lista para um compartimento que contém um clipe para cada camada de origem.

Sequência

Importa somente as camadas selecionadas, cada uma com um único clipe. O Premiere Pro também cria uma sequência que contém cada clipe em uma faixa separada, e deposita todos eles em seu próprio compartimento no painel Projeto. Escolher Sequência permite selecionar uma das seguintes opções no menu Dimensões da gravação:

  • Tamanho do documento Altera o tamanho do quadro dos clipes para corresponder ao tamanho do quadro especificado na caixa de diálogo Configurações de sequência.
  • Tamanho da camada Faz a correspondência do tamanho do quadro com o tamanho do quadro de suas camadas de origem no arquivo do Photoshop.
Observação:

Ao importar uma camada como um único clipe, seu nome no painel Projeto consiste no nome da camada seguido do nome do arquivo original.

Importar imagens do Illustrator

É possível importar um arquivo de imagem congelada do Adobe Illustrator diretamente para um projeto Premiere Pro. O Premiere Pro converte arte do Illustrator baseada em caminho para o formato de imagem baseada em pixel usada pelo Premiere Pro, um processo conhecido como rasterização. O Premiere Pro automaticamente suaviza as bordas da arte do Illustrator. O Premiere Pro também converte todas as áreas vazias em um canal alfa, para que as áreas vazias se tornem transparentes.

Se desejar definir as dimensões da arte do Illustrator quando esta for rasterizada, use o Illustrator para definir marcas de corte no arquivo do Illustrator. Para obter informações sobre como definir as marcas de corte, consulte a Ajuda do Illustrator.

Mesmo que as camadas no Illustrator sejam mescladas, no Premiere Pro é possível editar as camadas selecionando o clipe e escolhendo Editar > Editar original.

Importar imagens como uma sequência de imagens

É possível importar uma animação contida em um único arquivo, como um GIF animado. Também é possível importar uma sequência de arquivos de imagem congelada, como uma sequência TIFF, e combiná-los automaticamente em um único videoclipe; cada imagem congelada se torna um quadro de vídeo. Importar uma sequência é útil para animações exportadas como uma sequência de imagens por aplicativos como o After Effects. As imagens na série não podem incluir camadas. Para obter informações sobre camadas e nivelamento, consulte a documentação do aplicativo.

  1. Defina a taxa de quadros para a sequência de imagens congeladas. Selecione Editar > Preferências > Mídia (Windows) ou Premiere Pro > Preferências > Mídia (Mac OS). Em seguida, selecione uma taxa de quadros no menu Base de tempo de mídia indefinido. Clique em OK.

  2. Certifique-se de que cada nome de arquivo de imagem congelada contenha um número de dígitos igual no final e possua a extensão de arquivo correta, por exemplo, arquivo000.bmp, arquivo001.bmp, e assim por diante.
  3. Escolha Arquivo > Importar.
  4. Localize e selecione o primeiro arquivo numerado na sequência, selecione Sequência de imagens e clique em Abrir (Windows) ou em Importar (Mac OS). Quando a opção Sequência de imagens é selecionada, o Premiere Pro interpreta cada um dos arquivos numerados como um único quadro em um videoclipe.

Redimensionar imagens importadas

As imagens importadas geralmente têm uma resolução maior do que os vídeos importados, e por isso parecem estar cortadas quando visualizadas na Linha de tempo do Premiere Pro.

É possível ajustar individualmente a escala dos clipes para que correspondam ao tamanho do quadro da sequência. Ou você pode usar o comando Definir como o tamanho do quadro para redimensionar rapidamente a imagem.

Ao usar o comando Definir como o tamanho do quadro, a resolução de pixel nativa da imagem é preservada, permitindo visualizar a resolução mais nítida quando aplicar mais zoom em uma imagem.

  1. Clique com o botão direito do mouse (Windows) ou pressione Control+clique (Mac OS) em uma imagem da Linha de tempo.

É possível selecionar várias imagens na linha de tempo de uma só vez pressionando Shift e clicando nas imagens.

  1. Selecione Definir como o tamanho do quadro.

Quando você seleciona o comando Definir como o tamanho do quadro, a configuração Definir como o tamanho do quadro será desativada para melhorar o desempenho da reprodução.

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?