Guia do Usuário Cancelar

Perguntas frequentes | Importação e exportação no Premiere Pro

  1. Guia do usuário do Adobe Premiere Pro
  2. Versões beta
    1. Visão geral do programa Beta
    2. Página inicial do Premiere Pro Beta
  3. Introdução
    1. Introdução ao Adobe Premiere Pro
    2. Novidades do Premiere Pro
    3. Notas de versão | Premiere Pro
    4. Atalhos de teclado no Premiere Pro
    5. Acessibilidade no Premiere Pro
    6. Guia do fluxo de trabalho de formato longo e episódico
  4. Requisitos de hardware e sistema operacional
    1. Recomendações de hardware
    2. Requisitos de sistema
    3. Requisitos de driver de GPU e GPU
    4. Renderização acelerada por GPU e codificação/decodificação de hardware
  5. Criação de projetos
    1. Criar um projeto
    2. Projetos abertos
    3. Mover e excluir projetos
    4. Trabalhar com vários projetos abertos
    5. Trabalhar com atalhos de projeto
    6. Compatibilidade reversa de projetos do Premiere Pro
    7. Abrir e editar projetos do Premiere Rush no Premiere Pro
    8. Práticas recomendadas: criar seus próprios modelos de projeto
  6. Workspaces e workflows
    1. Espaços de trabalho
    2. Perguntas frequentes | Importação e exportação no Premiere Pro
    3. Trabalhar com painéis
    4. Controles de toque e gesto do Windows
    5. Usar o Premiere Pro em uma configuração de dois monitores
  7. Captura e importação
    1. Captura
      1. Captura e digitalização de gravação
      2. Captura de vídeo HD, DV ou HDV
      3. Captura e recaptura em lote
      4. Configurar o sistema para captura HD, DV ou HDV
    2. Importando
      1. Transferir arquivos
      2. Importação de imagens estáticas
      3. Importação de áudio digital
    3. Importação do Avid ou Final Cut
      1. Importação de arquivos de projeto AFF do Avid Media Composer
      2. Importação de arquivos de projeto XML do Final Cut Pro 7 e do Final Cut Pro X
    4. Formatos de arquivo compatíveis
    5. Digitalização de vídeo analógico
    6. Trabalhar com timecode
  8. Edição
    1. Editar vídeo    
    2. Sequências
      1. Criar e alterar sequências
      2. Alterar configurações de sequência
      3. Adicionar clipes a sequências
      4. Reorganizar clipes em uma sequência
      5. Localizar, selecionar e agrupar clipes em uma sequência
      6. Editar com base em sequências carregadas no Monitor de origem
      7. Simplificar sequências
      8. Renderização e pré-visualização de sequências
      9. Trabalhar com marcadores
      10. Emenda de origem e destinos de faixa
      11. Detecção de edição de cena
    3. Vídeo
      1. Criar e reproduzir clipes
      2. Corte de clipes
      3. Sincronização de áudio e vídeo com a opção Mesclar clipes
      4. Renderizar e substituir mídia
      5. Desfazer, histórico e eventos
      6. Congelar e reter quadros
      7. Trabalhar com taxas de proporção
    4. Áudio
      1. Visão geral de áudio no Premiere Pro
      2. Mixer de faixa de áudio
      3. Ajuste de níveis de volume
      4. Editar, reparar e aprimorar o áudio usando o painel Áudio essencial
      5. Redução automática de áudio
      6. Remixar áudio
      7. Monitorar volume e deslocamento do clipe usando o Mixer de clipe de áudio
      8. Balanceamento e deslocamento de áudio
      9. Áudio avançado - Submixes, downmixing e roteamento
      10. Transições e efeitos de áudio
      11. Trabalhar com transições de áudio
      12. Aplicar efeitos ao áudio
      13. Medir o áudio usando o efeito Radar de volume
      14. Gravar mixagens de áudio
      15. Edição de áudio na linha do tempo
      16. Mapeamento de canal de áudio no Premiere Pro
      17. Usar o áudio do Adobe Stock no Premiere Pro
    5. Edição avançada
      1. Fluxo de trabalho de edição de multicâmera
      2. Configurar e usar o Head Mounted Display para vídeo imersivo no Premiere Pro
      3. Edição de VR
    6. Práticas recomendadas
      1. Práticas recomendadas: misturar áudio mais rápido
      2. Práticas recomendadas: edição eficiente
      3. Edição de fluxos de trabalho para filmes
  9. Efeitos e transições de vídeo
    1. Visão geral dos efeitos e transições de vídeo
    2. Efeitos
      1. Tipos de efeitos no Premiere Pro
      2. Aplicar e remover efeitos
      3. Predefinições de efeitos
      4. Reestruturação automática de vídeo para diferentes canais de redes sociais
      5. Efeitos de correção de cores
      6. Alterar a duração e a velocidade dos clipes
      7. Camadas de ajuste
      8. Estabilizar gravação
    3. Transições
      1. Aplicação de transições no Premiere Pro
      2. Modificação e personalização de transições
      3. Recorte de metamorfose
  10. Títulos, gráficos e legendas
    1. Visão geral do painel Gráficos essenciais
    2. Títulos
      1. Criar um título
    3. Gráficos
      1. Criar uma forma
      2. Alinhar e distribuir objetos
      3. Alterar a aparência do texto e das formas
      4. Aplicar degradês
      5. Adicionar recursos de design responsivo nos gráficos
      6. Instalar e usar modelos de animações
      7. Substituir imagens ou vídeos em modelos de animações
      8. Usar modelos de animações orientados por dados
    4. Legendas
      1. Fala para texto
      2. Trabalhar com legendas
      3. Verificar ortografia e Localizar e substituir
      4. Exportar texto
      5. Fala para texto no Premiere Pro | Perguntas frequentes
    5. Práticas recomendadas: fluxos de trabalho gráficos mais rápidos
    6. Desativação do Designer de títulos existentes no Premiere Pro | Perguntas frequentes
    7. Atualizar títulos herdados para gráficos de origem
  11. Animação e uso de quadro-chave
    1. Adição, navegação e configuração de quadros-chave
    2. Animação de efeitos
    3. Usar o efeito Movimento para editar e animar clipes
    4. Otimização da automação de quadro-chave
    5. Movimentação e cópia de quadros-chave
    6. Exibição e ajuste de efeitos e quadros-chave
  12. Composição
    1. Composição, canais alfa e ajuste da opacidade do clipe
    2. Mascaramento e rastreamento
    3. Modos de mesclagem
  13. Correção e gradação de cores
    1. Visão geral: workflowso de cor no Premiere Pro
    2. Cor automática
    3. Seja criativo com cores usando os looks Lumetri
    4. Ajustar cores usando as curvas de saturação, matiz e RGB
    5. Corrigir e corresponder cores entre tomadas
    6. Utilização de controles de HSL secundários no painel Cor de Lumetri
    7. Criação de vinhetas
    8. Looks e LUTs
    9. Escopos Lumetri
    10. Gerenciamento de cores de exibição
    11. HDR para emissoras
    12. Ativar suporte HDR para DirectX
  14. Exportação de mídia
    1. Exportar vídeo
    2. Gerenciador de predefinições de exportação
    3. Fluxo de trabalho e visão geral para exportação
    4. Exportação rápida
    5. Exportação para a Web e dispositivos móveis
    6. Exportação de imagem congelada
    7. Exportação de projetos para outros aplicativos
    8. Exportação de arquivos de OMF para o Pro Tools
    9. Exportar para o formato Panasonic P2
    10. Configurações de exportação
      1. Referência de configurações de exportação
      2. Configurações básicas de vídeo
      3. Configurações de codificação
    11. Práticas recomendadas: exportar mais rápido
  15. Colaboração: Frame.io, produções e projetos de equipe
    1. Colaboração no Premiere Pro
    2. Frame.io
      1. Instalar e ativar o Frame.io
      2. Usar o Frame.io com o Premiere Pro e o After Effects
      3. Perguntas frequentes
    3. Produções
      1. Utilização de produções
      2. Como os clipes funcionam nos projetos de uma produção
      3. Práticas recomendadas: trabalhar com produções
    4. Projetos de equipe
      1. Introdução ao Team Projects
      2. Criar um projeto de equipe
      3. Adicionar e gerenciar mídia no Team Projects
      4. Colaborar com projetos de equipe
      5. Compartilhar e gerenciar alterações com colaboradores do projeto de equipe
      6. Arquivar, restaurar ou excluir projetos de equipe
  16. Trabalhar com outros aplicativos da Adobe
    1. After Effects e Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  17. Organização e gerenciamento de ativos
    1. Trabalhar no painel Projeto
    2. Organização de ativos no painel Projeto
    3. Reprodução de ativos
    4. Pesquisar ativos
    5. Bibliotecas da Creative Cloud
    6. Sincronizar configurações no Premiere Pro
    7. Consolidar, transcodificar e arquivar projetos
    8. Gerenciamento de metadados
    9. Práticas recomendadas
      1. Práticas recomendadas: Aprendizagem da produção de transmissão
      2. Práticas recomendadas: trabalhar com formatos nativos
  18. Melhorar o desempenho e a solução de problemas
    1. Definir preferências
    2. Redefinir preferências
    3. Trabalhar com proxies
      1. Visão geral do proxy
      2. Fluxo de trabalho de assimilação e de proxy
    4. Verificar se seu sistema é compatível com o Premiere Pro
    5. Premiere Pro para Apple Silicon
    6. Eliminar a cintilação
    7. Ordem de campo e de entrelaçamento
    8. Renderização inteligente
    9. Suporte à superfície de controle
    10. Práticas recomendadas: trabalhar com formatos nativos
    11. Knowledge base
      1. Problemas conhecidos
      2. Problemas corrigidos
      3. Corrigir problemas de travamento do Premiere Pro
      4. Vídeo em verde e rosa no Premiere Pro ou no Premiere Rush
      5. Como gerenciar o cache de mídia no Premiere Pro?
      6. Corrigir erros ao renderizar ou exportar
      7. Solucionar problemas relacionados à reprodução e ao desempenho no Premiere Pro
  19. Monitoramento de ativos e de mídia offline
    1. Monitoramento de ativos
      1. Uso do Monitor de origem e do Monitor de programas
      2. Utilização do Monitor de referência
    2. Mídia offline
      1. Trabalhar com clipes offline
      2. Criação de clipes para edição offline
      3. Revinculação de medInstia offline

O Premiere Pro v22.3 apresenta um novo fluxo de trabalho de importação e exportação, juntamente com uma barra de cabeçalho unificada.

Os novos recursos de importação, exportação e barra de cabeçalho visam simplificar os principais fluxos de trabalho do Premiere Pro e facilitar a navegação entre eles. 

O novo fluxo de trabalho de importação

O novo fluxo de trabalho de importação simplifica o processo de criação de novos projetos e de adição de mídia aos projetos existentes. É um fluxo de trabalho mais visual, que prioriza a mídia, criado para facilitar a localização de seus ativos e acessar a linha do tempo com mais rapidez. 

O novo fluxo de trabalho de importação torna o processo de escolha de mídia para projetos de vídeo mais visual, intuitivo e eficiente. Para novos usuários, fica mais fácil começar a usar o Premiere Pro. Para usuários experientes, o novo modo de importação oferece uma nova maneira de pensar sobre a mídia: uma abordagem visual para um meio visual.

Primeiro, nomeie o projeto e, em seguida, escolha um local para ele. Escolha os ativos que deseja incluir e clique em Criar. O Premiere Pro importa a mídia como uma sequência, pronta para edição.

Você pode escolher o melhor fluxo de trabalho de importação para suas necessidades: coloque a mídia em uma sequência (padrão) ou desative a opção Criar sequência para simplesmente adicionar a mídia ao painel do projeto.

Se você tiver requisitos de importação mais específicos, poderá dar um nome a seu projeto, escolher um local e clicar em Criar. Isso fornece um projeto vazio, para o qual você poderá usar o fluxo de trabalho de sua preferência para adicionar mídias.

Com o novo modo de importação, é possível coletar mídias de diferentes fontes e adicionar os locais que você usa regularmente aos favoritos para poder acessá-los mais rapidamente.

A navegação por cartões de câmera é fácil e as estruturas de pastas da câmera são exibidas simplesmente como mídias. Ao importar mídias de cartões de câmera ou unidades externas, você pode copiar os ativos selecionados em segundo plano enquanto estiver editando seu projeto.

Você pode criar um compartimento para os ativos antes de importar. Os ativos que você seleciona são coletados em uma bandeja na parte inferior da janela, fornecendo uma primeira amostra de como sua história está se desenvolvendo.

Todas as funções do Premiere Pro existentes ainda estão disponíveis; no entanto, o novo modo de importação ainda não oferece suporte para todos os fluxos de trabalho de importação do setor. Vamos adicionar outras funcionalidades ao novo modo de importação nas próximas versões.

Para obter mais informações, consulte Opções do fluxo de trabalho de importação.

Atualmente, não é possível clicar duas vezes nas miniaturas para visualizá-las em tamanho máximo. Esperamos adicionar este recuso em breve. 

Atualmente, não há suporte para este recurso. Você pode adicionar pontos de entrada/saída após a importação no painel Projeto ou no Monitor de origem. A capacidade de definir pontos de entrada e saída antes da importação está na lista de recursos que esperamos adicionar em breve.

Na visualização de miniaturas, os timecodes são truncados, facilitando a leitura rápida das miniaturas. Para ver o timecode completo, basta passar o cursor sobre a miniatura do clipe ou clicar no ícone Visualização de lista no canto superior direito da janela de importação.

Sim. Você pode classificar as mídias por nome, tipo e data de criação na visualização de Lista. Outras opções de classificação serão adicionadas em atualizações futuras.

Navegue até a unidade ou pasta que deseja adicionar aos favoritos e clique no ícone de Estrela no fim do caminho do arquivo. O caminho do arquivo é exibido no canto superior esquerdo, acima da janela Importar. 

Você também pode adicionar aos favoritos (ou remover dos favoritos) as unidades e pastas no Navegador de mídia quando o projeto estiver aberto.

Sim. O modo de importação permite copiar mídias, incluindo a opção de usar a verificação de soma MD5.

A criação de sequência permite a transformação de seleções em uma sequência. Com a opção Criar sequência ativada, ao criar o novo projeto, o Premiere Pro é aberto com a linha do tempo pré-preenchida com sua mídia. 

No momento, o modo de importação aplica as configurações de sequência com base no primeiro clipe selecionado. É possível alterar a configuração de sequência no modo Editar, após a importação.

Caso os quadros estejam sendo exibidos incorretamente, é provável que seja devido as configurações de sequência. Para alterar as configurações de sequência, como tamanho do quadro, taxa de quadros, espaço da cor e assim por diante, selecione o painel Linha do tempo e escolha Sequência > Configurações da sequência.

Sim. No painel direito, você pode ativar a opção de importar mídias para um compartimento e nomear esse compartimento.

Opções do fluxo de trabalho de importação

A capacidade de importar estruturas de pastas não está disponível atualmente no novo modo de importação.

Para importar pastas com subpastas, abra o modo de importação, nomeie o seu projeto e escolha um local. Em seguida, clique em Criar para criar um projeto vazio. No modo Editar, você pode adicionar pastas de mídia por meio do localizador do sistema operacional (Arquivo > Importar) ou usar o Navegador de mídia.

Você pode visualizar o áudio no localizador do seu sistema operacional ou após a importação.

Após a importação, use o Monitor de origem ou a exibição de Forma livre no painel Projeto para adicionar pontos de entrada e saída aos clipes.

Atualmente, a reprodução de quadro completo não está disponível no modo de importação. Para uma revisão detalhada dos clipes, primeiro importe-os e, em seguida, use o Monitor de origem quando estiver no modo de edição.

Para obter opções de classificação adicionais, você pode usar o painel Projeto após a importação.

Para projetos mais simples, é possível repetir o processo de importação para cada compartimento que você deseja ter. Como alternativa, para projetos maiores, você pode criar uma estrutura de pastas usando o localizador do sistema operacional (ou copiar uma estrutura existente), preenchê-la com suas mídias e importar usando Arquivo > Importar ou o Navegador de mídia.

No modo Editar, use o Navegador de mídia para importar arquivos .pproj ou .aep (ou partes deles).

Use Arquivo > Importar para importar formatos intercambiáveis.

A nova barra do cabeçalho

A nova barra do cabeçalho permite uma navegação centralizada no Premiere Pro, conectando as fases principais no processo de edição de vídeo: Importar, Editar e Exportar – e dá acesso direto a recursos usados com frequência como Exportação rápida, Relatório de compatibilidade do sistema e edição de áreas de trabalho. 

A nova barra de cabeçalho oferece uma navegação mais acessível e simplificada no Premiere Pro. No lado esquerdo da barra de cabeçalho, você pode acessar as áreas principais do processo de criação de vídeo por meio das guias Importar, Editar e Exportar. O nome do projeto atual é exibido no centro da barra de cabeçalho. No modo Editar, os espaços de trabalho estão disponíveis por meio de um menu suspenso personalizável e a Exportação rápida agora inclui o Gerenciador de predefinições.

No modo de edição, você pode acessar os espaços de trabalho de edição (como Edição, Áudio, Cor e assim por diante) por meio do menu suspenso no lado direito da barra de cabeçalho

É possível personalizar o menu Espaços de trabalho para exibir o nome do espaço de trabalho atual ou todos os espaços de trabalho na barra de cabeçalho, de maneira que você possa clicar em cada um deles para abri-los.

Você também pode acessar os espaços de trabalho através do menu Janela ou usar seus próprios atalhos de teclado.

A Exportação rápida agora inclui um Gerenciador de predefinições que permite personalizar e adicionar formatos de saída usados regularmente aos favoritos para fazer exportações rápidas durante a edição.

O novo fluxo de trabalho de exportação

O novo fluxo de trabalho de exportação simplifica o processo de entrega de vídeos concluídos, concentrando-se nos destinos do conteúdo. Há configurações de renderização otimizadas para plataformas sociais populares como YouTube, Facebook e Twitter e fácil acesso às configurações avançadas. 

O novo modo de exportação simplifica o processo de exportação, começando com os destinos do vídeo finalizado e também oferecendo a capacidade de publicar seus vídeos em plataformas online. Ative os destinos para os quais você deseja exportar. Selecione cada destino para ver as predefinições de exportação recomendadas. Quando estiver pronto, clique em Exportar. Use o Gerenciador de predefinições para encontrar mais opções de predefinição de exportação ou personalizar e salvar suas próprias.

Selecione o destino no qual deseja publicar; uma opção de logon aparecerá na guia Publicar à direita de cada plataforma social. É onde devem ser inseridas as informações de canal ou conta. Ao exportar para a respectiva plataforma, é possível fazer com que o Premiere Pro faça upload do vídeo concluído. Selecione Privado para revisar os vídeos antes de torná-los públicos em seu canal.

Todas as predefinições de exportação do Premiere Pro ainda estão disponíveis no novo fluxo de trabalho. Abra o menu suspenso Predefinição e selecione Gerenciador de predefinições para ver a lista completa de predefinições de exportação.

No Gerenciador de predefinições, você pode definir favoritos para determinar quais predefinições são exibidas no menu suspenso (e na Exportação rápida).

O upload automático economiza tempo e reduz o número de etapas do fluxo de trabalho. É possível excluir o arquivo de exportação após o upload. para economizar espaço na unidade local.

Não é necessário fazer upload automático das exportações. Caso prefira visualizar o vídeo no dispositivo com antecedência, é possível exportar vídeos otimizados para plataformas localmente e fazer um upload manual depois. Outra opção é fazer um upload privado e revisar o vídeo na plataforma.

Atualmente, você pode exportar diretamente para Behance, Creative Cloud, Facebook, YouTube, Vimeo e sites FTP. Para exportar para outras plataformas, exporte localmente (arquivo de mídia) e faça um upload manual.

Abra o Gerenciador de predefinições no menu suspenso Predefinição de cada destino.

Abra o Gerenciador de predefinições para salvar predefinições personalizadas. Você também pode procurar por predefinições existentes, modificá-las e salvá-las como predefinições personalizadas.

Clique na estrela para marcar as predefinições como favoritas e adicioná-las aos menus suspensos no modo Exportar e na Exportação rápida.

Sim. Abra o Gerenciador de predefinições e escolha a opção desejada na parte inferior da janela Gerenciador de predefinições.

Tem alguma pergunta ou ideia?

Se você tiver dúvidas sobre os novos recursos de importação, exportação e barra de cabeçalho, pergunte na Comunidade do Premiere Pro. Adoraríamos ajudá-lo.

Saiba mais

Logotipo da Adobe

Fazer logon em sua conta