Guia do Usuário Cancelar

Aplicação de transições no Premiere Pro

  1. Guia do usuário do Adobe Premiere Pro
  2. Versões beta
    1. Visão geral do programa Beta
    2. Página inicial do Premiere Pro Beta
    3. Recursos beta
      1. Nova interface do Spectrum
      2. Áudios gratuitos do Adobe Stock
  3. Introdução
    1. Introdução ao Adobe Premiere Pro
    2. Novidades no Premiere Pro
    3. Práticas recomendadas para atualizar o Premiere Pro
    4. Atalhos de teclado no Premiere Pro
    5. Acessibilidade no Premiere Pro
    6. Perguntas frequentes
    7. Notas de versão
  4. Requisitos de hardware e sistema operacional
    1. Recomendações de hardware
    2. Requisitos de sistema
    3. Requisitos de driver de GPU e GPU
    4. Renderização acelerada por GPU e codificação/decodificação de hardware
  5. Criação de projetos
    1. Criar um projeto
    2. Projetos abertos
    3. Mover e excluir projetos
    4. Trabalhar com vários projetos abertos
    5. Trabalhar com atalhos de projeto
    6. Compatibilidade reversa de projetos do Premiere Pro
    7. Abrir e editar projetos do Premiere Rush no Premiere Pro
    8. Práticas recomendadas: criar seus próprios modelos de projeto
  6. Workspaces e workflows
    1. Espaços de trabalho
    2. Importação e exportação Perguntas frequentes
    3. Trabalhar com painéis
    4. Controles de toque e gesto do Windows
    5. Usar o Premiere Pro em uma configuração de dois monitores
  7. Frame.io
    1. Instalar e ativar o Frame.io
    2. Usar o Frame.io com o Premiere Pro e o After Effects
    3. Integração do Adobe Workfront e Frame.io
    4. Compartilhar para revisão através do Frame.io
    5. Convidar colaboradores para coeditar um projeto
    6. Perguntas frequentes
  8. Importar mídia
    1. Importando
      1. Transferir arquivos
      2. Importação de imagens estáticas
      3. Importação de áudio digital
    2. Importação do Avid ou Final Cut
      1. Importação de arquivos de projeto AFF do Avid Media Composer
      2. Importação de arquivos de projeto XML do Final Cut Pro 7 e do Final Cut Pro X
    3. Formatos de arquivo
      1. Formatos de arquivo compatíveis
      2. Compatibilidade com Blackmagic RAW
    4. Trabalhar com timecode
  9. Edição
    1. Editar vídeo
    2. Sequências
      1. Criar e alterar sequências
      2. Definição dos pontos de entrada e de saída no Monitor de origem
      3. Adição de clipes a sequências
      4. Reorganização e movimentação de clipes
      5. Localização, seleção e agrupamento de clipes em uma sequência
      6. Remoção de clipes de uma sequência
      7. Alteração das configurações de sequência
      8. Editar com base em sequências carregadas no Monitor de origem
      9. Simplificar sequências
      10. Renderização e pré-visualização de sequências
      11. Trabalhar com marcadores
      12. Emenda de origem e destinos de faixa
      13. Detecção de edição de cena
    3. Corte e apara de clipes
      1. Divisão ou corte de clipes
      2. Apara de clipes
      3. Edição no modo de aparo
      4. Executação de cortes J e L
      5. Criação e reprodução de clipes
      6. Ajuste das preferências de aparo e reprodução
    4. Vídeo
      1. Sincronização de áudio e vídeo com a opção Mesclar clipes
      2. Renderizar e substituir mídia
      3. Desfazer, histórico e eventos
      4. Congelar e reter quadros
      5. Trabalhar com taxas de proporção
    5. Áudio
      1. Visão geral de áudio no Premiere Pro
      2. Edição de clipes de áudio no Monitor de origem
      3. Mixer de faixa de áudio
      4. Ajuste de níveis de volume
      5. Editar, reparar e aprimorar o áudio usando o painel Áudio essencial
      6. Aprimorar fala
      7. Perguntas frequentes sobre o recurso Aprimorar fala
      8. Marcação de categoria de áudio
      9. Redução automática de áudio
      10. Remixar áudio
      11. Monitorar volume e deslocamento do clipe usando o Mixer de clipe de áudio
      12. Balanceamento e deslocamento de áudio
      13. Áudio avançado - Submixes, downmixing e roteamento
      14. Transições e efeitos de áudio
      15. Trabalhar com transições de áudio
      16. Aplicar efeitos ao áudio
      17. Medir o áudio usando o efeito Radar de volume
      18. Gravar mixagens de áudio
      19. Edição de áudio na linha do tempo
      20. Mapeamento de canal de áudio no Premiere Pro
      21. Usar o áudio do Adobe Stock no Premiere Pro
    6. Edição baseada em texto
      1. Edição baseada em texto
      2. Perguntas frequentes sobre Edição baseada em texto
    7. Edição avançada
      1. Fluxo de trabalho de edição de multicâmera
      2. Edição de VR
    8. Práticas recomendadas
      1. Práticas recomendadas: misturar áudio mais rápido
      2. Práticas recomendadas: edição eficiente
      3. Edição de fluxos de trabalho para filmes
  10. Efeitos e transições de vídeo
    1. Visão geral dos efeitos e transições de vídeo
    2. Efeitos
      1. Tipos de efeitos no Premiere Pro
      2. Aplicar e remover efeitos
      3. Predefinições de efeitos
      4. Efeito Metadados no Premiere Pro
      5. Reestruturação automática de vídeo para diferentes canais de redes sociais
      6. Efeitos de correção de cores
      7. Gerenciador de efeitos
      8. Alterar a duração e a velocidade dos clipes
      9. Camadas de ajuste
      10. Estabilizar gravação
    3. Transições
      1. Aplicação de transições no Premiere Pro
      2. Modificação e personalização de transições
      3. Recorte de metamorfose
  11. Títulos, gráficos e legendas
    1. Visão geral do painel Gráficos essenciais
    2. Gráficos e títulos
      1. Criar um título
      2. Estilos vinculados e de faixa
      3. Trabalhar com o navegador de estilos
    3. Gráficos
      1. Criar uma forma
      2. Desenhar com a ferramenta Caneta
      3. Alinhar e distribuir objetos
      4. Alterar a aparência do texto e das formas
      5. Aplicar degradês
      6. Adicionar recursos de design responsivo nos gráficos
      7. Instalar e usar modelos de animações
      8. Substituir imagens ou vídeos em modelos de animações
      9. Usar modelos de animações orientados por dados
    4. Legendas
      1. Fala para texto
      2. Baixar pacotes de idioma para transcrição
      3. Trabalhar com legendas
      4. Verificar ortografia e Localizar e substituir
      5. Exportar texto
      6. Perguntas frequentes sobre Fala para texto
    5. Práticas recomendadas: fluxos de trabalho de gráficos mais rápidos
    6. Descontinuação das Perguntas frequentes do Designer de títulos existentes
    7. Atualizar títulos legados para gráficos de origem
  12. Fontes e emojis
    1. Fontes de cor
    2. Emojis
  13. Animação e uso de quadro-chave
    1. Adição, navegação e configuração de quadros-chave
    2. Animação de efeitos
    3. Usar o efeito Movimento para editar e animar clipes
    4. Otimização da automação de quadro-chave
    5. Movimentação e cópia de quadros-chave
    6. Exibição e ajuste de efeitos e quadros-chave
  14. Composição
    1. Composição, canais alfa e ajuste da opacidade do clipe
    2. Mascaramento e rastreamento
    3. Modos de mesclagem
  15. Correção e gradação de cores
    1. Visão geral: workflowso de cor no Premiere Pro
    2. Configurações de cores
    3. Cor automática
    4. Seja criativo com cores usando os looks Lumetri
    5. Ajustar cores usando as curvas de saturação, matiz e RGB
    6. Corrigir e corresponder cores entre tomadas
    7. Utilização de controles de HSL secundários no painel Cor de Lumetri
    8. Criação de vinhetas
    9. Looks e LUTs
    10. Escopos Lumetri
    11. Gerenciamento de cores de exibição
    12. Mapeamento de tons da linha do tempo
    13. HDR para emissoras
    14. Ativar suporte HDR para DirectX
  16. Exportação de mídia
    1. Exportar vídeo
    2. Gerenciador de predefinições de exportação
    3. Fluxo de trabalho e visão geral para exportação
    4. Exportação rápida
    5. Exportação para a Web e dispositivos móveis
    6. Exportação de imagem congelada
    7. Exportação de projetos para outros aplicativos
    8. Exportação de arquivos de OMF para o Pro Tools
    9. Exportar para o formato Panasonic P2
    10. Configurações de exportação
      1. Referência de configurações de exportação
      2. Configurações básicas de vídeo
      3. Configurações de codificação
    11. Práticas recomendadas: exportar mais rápido
  17. Edição colaborativa
    1. Colaboração no Premiere Pro
    2. Introdução à edição de vídeo colaborativa
    3. Criar projetos de equipe
    4. Adicionar e gerenciar mídia no Team Projects
    5. Convidar e gerenciar colaboradores
    6. Compartilhar e gerenciar alterações com colaboradores
    7. Exibir salvamentos automáticos e versões do Team Projects
    8. Gerenciar projetos de equipe
    9. Projetos de equipe vinculados
    10. Perguntas frequentes
  18. Fluxos de trabalho de formato longo e episódico
    1. Guia do fluxo de trabalho de formato longo e episódico
    2. Utilização de produções
    3. Como os clipes funcionam nos projetos de uma produção
    4. Práticas recomendadas: trabalhar com produções
  19. Trabalhar com outros aplicativos da Adobe
    1. After Effects e Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  20. Organização e gerenciamento de ativos
    1. Trabalhar no painel Projeto
    2. Organização de ativos no painel Projeto
    3. Reprodução de ativos
    4. Pesquisar ativos
    5. Bibliotecas da Creative Cloud
    6. Sincronizar configurações no Premiere Pro
    7. Consolidar, transcodificar e arquivar projetos
    8. Gerenciamento de metadados
    9. Práticas recomendadas
      1. Práticas recomendadas: Aprendizagem da produção de transmissão
      2. Práticas recomendadas: trabalhar com formatos nativos
  21. Melhorar o desempenho e a solução de problemas
    1. Definir preferências
    2. Redefinir e restaurar preferências
    3. Modo de recuperação
    4. Trabalhar com proxies
      1. Visão geral do proxy
      2. Fluxo de trabalho de assimilação e de proxy
    5. Verificar se seu sistema é compatível com o Premiere Pro
    6. Premiere Pro para Apple Silicon
    7. Eliminar a cintilação
    8. Ordem de campo e de entrelaçamento
    9. Renderização inteligente
    10. Suporte à superfície de controle
    11. Práticas recomendadas: trabalhar com formatos nativos
    12. Base de conhecimento
      1. Problemas conhecidos
      2. Problemas corrigidos
      3. Corrigir problemas de travamento do Premiere Pro
      4. Não é possível migrar as configurações após atualizar o Premiere Pro
      5. Vídeo em verde e rosa no Premiere Pro ou no Premiere Rush
      6. Como gerenciar o cache de mídia no Premiere Pro?
      7. Corrigir erros ao renderizar ou exportar
      8. Solucionar problemas relacionados à reprodução e ao desempenho no Premiere Pro
  22. Extensões e plug-ins
    1. Instalação de plug-ins e extensões no Premiere Pro
    2. Plug-ins mais recentes de desenvolvedores externos
  23. Transmissão de vídeo e áudio
    1. Secure Secure Transport (SRT)
  24. Monitoramento de ativos e de mídia offline
    1. Monitoramento de ativos
      1. Uso do Monitor de origem e do Monitor de programas
      2. Utilização do Monitor de referência
    2. Mídia offline
      1. Trabalhar com clipes offline
      2. Criação de clipes para edição offline
      3. Revinculação de mídia offline

O que são transições?

Transição é um efeito adicionado entre fragmentos de mídia para criar um vínculo animado entre eles. As transições são usadas para mover uma cena de uma tomada para outra. O Premiere Pro oferece uma seleção de transições aplicáveis a uma sequência. Pode ser um Crossfade sutil ou um efeito estilizado.

Veja abaixo os tipos de transição disponíveis no Premiere Pro:

Por padrão, a colocação de um clipe ao lado de outro na Linha de tempo gera um corte e o último quadro de um clipe é seguido pelo primeiro quadro do próximo. Geralmente, as transições são colocadas em uma linha de corte entre as tomadas. Você também pode aplicar uma transição somente no início ou fim de um clipe.

Antes de aplicar uma transição, corte os clipes. Em seguida, aplique a transição. Quanto mais você cortar, maior a disponibilidade de quadros que você pode usar na transição.

DICA: Corte pelo menos 15 quadros de cada clipe para uma transição centralizada de 1:00.

Utilização de alças de clipe

As alças de clipe são gravações extras antes do ponto de entrada do clipe e depois do ponto de saída do clipe, que você pode usar para manipular uma transição.

 Se a mídia de origem não contiver quadros suficientes, talvez não haja alças de clipe, pois não haverá gravações extras para adicionar a transição. Quando você adiciona a transição, o Premiere Pro avisa que há “Mídia insuficiente” e que a transição conterá quadros repetidos. O Premiere Pro cria alças de clipe de maneira automática, repetindo os quadros finais para formar um quadro de congelamento do clipe. A transição aparece no painel da Linha de Tempo com barras de aviso diagonais.

alça de clipe
Alças de clipe

Quando você adiciona uma transição, aparece uma sobreposição colorida sobre os clipes na linha de tempo. A transição não encurta o clipe. Ela dá continuidade ao clipe a partir dos pontos de entrada e saída.

Ilustração

Descrição

Resultado


Saída suficiente (azul) e alças de entrada (rosa)

É possível adicionar uma transição. Aqui, você pode adicionar uma transição de 1:00 padrão.

Alças de entrada e saída insuficientes

É possível adicionar uma pequena transição. Aqui, você pode adicionar uma transição centralizada com duração de :15.

Nenhuma alça

Não é possível adicionar uma transição. Você verá uma mensagem de erro "Conteúdo insuficiente" ou "X" ao lado da ferramenta de Seleção. A ondulação apara ambos os lados do ponto de edição para corrigir o erro.

Alça de saída insuficiente

É possível adicionar uma pequena transição. Role o ponto de edição para a esquerda para restaurar a alça.

Nenhuma alça de saída

Sua melhor escolha aqui seria uma transição que começa no corte. Para uma transição centralizada, você precisaria aparar o clipe de saída.

Alça de entrada insuficiente

É possível adicionar uma pequena transição. Role o ponto de edição para a direita para restaurar a alça.

Nenhuma alça de entrada

Sua melhor escolha aqui seria uma transição que termina no corte. Para a transição centralizada em 1:00, role o ponto de edição para a direita. 

Observação:

Ao adicionar uma transição entre clipes, não se esqueça de colocar uma alça de clipe no fim do primeiro clipe e no início do próximo clipe.

Se você não tem alças de clipe suficientes para a transição, a solução mais fácil é reeditar o clipe. Selecionar um clipe na linha do tempo. Use a Ferramenta de edição Ripple para tornar a cortar o clipe. Feito isso, você pode adicionar a transição. 

Para obter mais informações, consulte Cortar clipes.

Aplicar transições entre dois clipes

Para inserir uma transição entre dois clipes (centralizada na linha de corte), os clipes devem estar na mesma faixa, sem espaço entre eles.

Aplicar transições entre dois clipes
Aplicar transições entre dois clipes

Para aplicar uma transição entre dois clipes, execute os passos a seguir:

  1. Escolha Janela > Efeitos.

  2. Expanda a caixa Transições de vídeo ou Transições de áudio.

  3. Expanda a caixa que contém a transição que deseja usar.

  4. Para inserir uma transição entre dois clipes, arraste a transição para a linha de corte entre dois clipes e solte o mouse quando visualizar o ícone de Centralizar no corte.

    Observação:

    Ao arrastar os pontos de início ou fim dos clipes no painel da Linha de tempo, você vê a área da transição em destaque.

Para visualizar a transição, reproduza a sequência ou arraste o indicador de tempo atual pela transição.

Aplicar uma transição unilateral

As transições são normalmente bilaterais, pois se aplicam em ambos os clipes. Transições unilaterais são aplicadas em um só clipe. São úteis quando você não tem uma alça de clipe.

     

Com as transições unilaterais, você tem mais controle da transição entre os clipes.

Por exemplo, é possível criar o efeito de um clipe desaparecendo, usando a transição do tipo Venezianas, e fazer com que o próximo clipe apareça gradualmente usando a Dissolução cruzada.

Em um painel de Linha de tempo ou no painel de Controles de efeito, a transição bilateral tem uma linha diagonal escura e a transição unilateral é dividida diagonalmente com uma metade escura e a outra metade clara.

Tipos de transições
Diferença entre transição unilateral e transição bilateral

A. Transição bilateral B. Transições unilaterais 

Para aplicar uma transição unilateral, siga os passos a seguir:

  1. No painel Efeitos, procure a transição que você deseja aplicar. Expanda a caixa Transições de Vídeo ou Transições de Áudio. Em seguida, expanda a caixa que contém a transição que deseja usar.

  2. Para colocar uma transição em um único corte, use o atalho Ctrl+arrastar (Win) ou Cmd+arrastar (macOS) para arrastar a transição para um painel de Linha de tempo. Solte o mouse quando visualizar o ícone Encerrar no corte ou Iniciar no corte.

    • Ícone Encerrar no corte: Alinha o final da transição com o final do primeiro clipe.
    • Ícone Iniciar no corte: Alinha o início da transição com o início do segundo clipe.
    Aplicar uma transição unilateral
    Aplicar uma transição unilateral

    Observação:

    Para inserir uma transição no fim de um clipe não adjacente a outro clipe, arraste e solte a transição. Não use o atalho ctrl+arrastar (Win) ou Cmd+arrastar (macOS). A transição se tornará unilateral automaticamente.

Para visualizar a transição, reproduza a sequência ou arraste o indicador de tempo atual pela transição.

Especificar e aplicar transições padrão

Você pode definir uma transição de vídeo e uma transição de áudio como transições padrão. As transições padrão de áudio e vídeo predefinidas são Dissolução cruzada e Crossfade de potência constante. Um contorno azul marca o ícone de transição padrão no painel Efeitos.

Se você usar outra transição com mais frequência, é possível defini-la como padrão. Ao alterar a configuração de transição padrão, o padrão é alterado para todos os projetos. Alterar a transição padrão não afeta as transições já aplicadas às sequências.

Observação:

Caso queira aplicar a transição padrão na maioria dos clipes de uma sequência (ou em todos), useconsidere usar o comando Automatizar para sequência. A função Automatizar para sequência insere a transição padrão de vídeo e de áudio entre todos os clipes que ela adiciona. Para saber mais, consulte Adicionar clipes a uma sequência automaticamente.

Especificar uma transição padrão

  1. Escolha Janela > Efeitos e expanda a caixa de Transições de vídeo ou Transições de áudio.

  2. Selecione a transição que deseja tornar o padrão.
  3. Clique no botão Menu do painel Efeitos ou clique com o botão direito do mouse na transição.
  4. Escolha Definir transição selecionada como transição padrão.

Definir a duração da transição padrão

  1. Siga um destes procedimentos:
    • Escolha Editar > Preferências > Linha de tempo (Win), ou Premiere Pro > Preferências > Linha de tempo (macOS).

    • Clique no botão de menu do painel Efeitos. Escolha Definir duração padrão da transição.

  2. Altere o valor da Duração padrão da transição de vídeo ou da Duração padrão da transição de áudio e clique em OK.

Aplicar transições padrão entre clipes selecionados

É possível aplicar transições padrão de vídeo e de áudio a qualquer seleção de dois ou mais clipes. As transições padrão são aplicadas a cada ponto de edição onde dois clipes selecionados se tocam. A disposição não depende da posição do indicador de tempo atual ou de se os clipes se encontram em faixas de destino. As transições padrão não são aplicadas onde um clipe selecionado toca em um clipe não selecionado ou nenhum clipe.

  1. Na Linha de tempo, selecione dois ou mais clipes. Pressione Shift e clique nos clipes ou desenhe um letreiro sobre eles para selecioná-los.
  2. Selecione Sequência > Aplicar transições padrão à seleção.

Copiar e colar transições

É possível copiar qualquer transição em uma sequência e colá-la em qualquer outra linha de corte em uma faixa do mesmo tipo: transições de vídeo em faixas de vídeo e transições de áudio em faixas de áudio.

  1. Selecione uma transição em uma sequência.
  2. Selecione Editar > Copiar ou use o atalho do teclado Ctrl+C (Win) ou Cmd+C (macOs).

  3. Siga um destes procedimentos:

    • Para copiar uma transição em um só clipe: mova o indicador de tempo atual para a linha de corte onde deseja colar a transição.
    • Para copiar uma transição para vários clipes: selecione vários pontos de edição na sequência arrastando uma marca de seleção ao redor dos pontos de edição ou usando a tecla Shift com qualquer ferramenta de corte.
    Observação:

    Se você colar uma transição sem selecionar pontos de edição, as transições serão coladas nos pontos de edição ou perto do indicador de reprodução, sem substituir os destinos da faixa.

  4. Selecione Editar > Colar ou use os atalhos do teclado Ctrl+V (Win) ou Cmd+V (macOS).

Substituir uma transição

Para substituir uma transição, arraste a nova transição de áudio ou de vídeo do painel de Efeitos para a transição existente na sequência.

Ao substituir uma transição, o alinhamento e a duração são preservados. Entretanto, isso descarta as configurações da transição antiga e as substitui pelas configurações padrão da nova transição.

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online