The PDFMaker icon (Convert To Adobe PDF) and the Acrobat menu are missing from a Microsoft Office 2003, XP, or 2000 application (for example, Access, Excel, Word).


Do one or more of the following solutions:

Solution 1: Remove Adobe PDF from the Disabled Items list in the Microsoft Office application.

  1. Open the Microsoft Office program (Word, Excel, Publisher, or Excel).
  2. Go to Help > About [program name].
  3. Click Disabled Items.
  4. Select Adobe PDF from the list and click Enable.
  5. Quit the Microsoft Office program and then restart it.

Note: Microsoft Office Applications disable add-ins as a failsafe if the application is prematurely closed (for example, system wasn't shut off properly or the application crashed).

Solution 2: Make sure PDFMaker components are installed.

  1. Choose Start > Run, type appwiz.cpl in the Open text box, and then click OK to open the Add Or Remove Programs dialog box.
  2. Locate and select Adobe Acrobat 7 or Adobe Acrobat 8 and click Change/Remove.
  3. When the Wizard appears, click Next.
  4. Select Modify and click Next again.
  5. Expand the Create Adobe PDF tree view, and then click on the down arrow on the Acrobat PDFMaker object.
  6. Select "This feature will be installed on the local hard drive," click Next, and then click Update.

Solution 3: Enable the COM add-in file in the Office application.

  1. Start the Office application.
  2. Choose Help > About [application].
  3. Click Disabled Items.
  4. Check the list for PDFMakerOfficeAddin:
    • If it's listed, then select it and click Enable. Close all dialog boxes and restart the Office application.
    • If it's not listed, then make sure that PDFMOfficeAddin.dll is located in the Acrobat 7.0/PDFMaker/Office (Acrobat 7, Acrobat 3D) or Acrobat 8.0/PDFMaker/Office (Acrobat 8) folder. If the file is missing, then reinstall Acrobat.

Solution 4: Rename the file.

To prevent the formatting, autotext, and macros that are stored in the global template ( from affecting the behavior of Microsoft Word and other applications, rename your global template ( When you do so, you can quickly determine whether the global template is causing the issue.

Important: When you rename the template, you reset several options to the default settings, including custom styles, custom toolbars, macros, and AutoText entries. Therefore, Microsoft strongly recommends that you not delete your file.

Certain configurations may create more than one file. For example, this issue may occur if a computer runs more than one version of Word or if several workstation installations exist on the same computer.

To rename the file:

Note: The following steps are specific to Microsoft Word, but may also be used with slight modification for other Microsoft Office applications. Do not use the /a switch to restart Word or another application after you complete these steps.

On Windows 2000:

  1. Quit all instances of Word, including Outlook if Word is your e-mail editor.
  2. Select Start > Search > For Files Or Folders.
  3. In the Search For Files Or Folders Named box, type:
  4. In the Look In box, select your local hard disk.
  5. Click Search Now to search for the file.
  6. For each occurrence of the file that appears in the Search Results dialog box, do the following:
    • Right-click the file, and select Rename.
    • Give the file a new name (for example, or, and then press Enter.
  7. On the File menu, click Close to quit the Search, and then restart Word.

On Windows XP:

  1. Quit all instances of Word, including Outlook if Word is your e-mail editor.
  2. Select Start > Search.
  3. Under What Do You Want To Search For, select All Files And Folders.
  4. In the All Or Part Of The File Name box, type:
  5. In the Look In box, choose your local hard disk (or an alternative user template location if you are running Word from a network server).
  6. Click Search.
  7. For each occurrence of the file that appears in the Search Results dialog box, do the following:
    • Right-click the file, and select Rename.
    • Give the file a new name (for example, or, and then press Enter.
  8. On the File menu, click Close, and then restart Word.

If you resolve the issue when you rename your global template, the issue is a damaged template.

Solution 5: Change the security level of macros in the Office application.

For the COM add-in file to load into Windows, either the Trusted Publishers tab must list Adobe Systems Inc. or the security settings must be changed.

In Office 2000, XP, or 2003 applications:

  1. From the Tools menu, choose Macro > Security.
  2. Click the Trusted Publishers tab:
    1. If Adobe Systems, Inc. is listed, no changes are required.
    2. If Adobe Systems, Inc. is not listed, proceed to step 3.
  3. Choose one of the following settings:
    • In the Security tab, set the security level to Very High; in the Trusted Publishers tab, select Trust All Installed Add-ins And Templates.
    • In the Security tab, set the security level to High; in the Trusted Publishers tab, deselect Trust All Installed Add-ins And Templates.
  4. Close all dialog boxes, and restart the application.

Solution 6: Add the COM add-in file to the Windows registry.

  1. In Windows Explorer, locate the COM add-in file (PDFMOfficeAddin.dll) and note the exact path, which may include spaces.
  2. Choose Start > Run.
  3. Type regsvr32 followed by a space, and then type the path that you noted in step 1, in quotation marks. For example:

    regsvr32 "C:\Program Files\Adobe\Acrobat 8.0\PDFMaker\Office"
  4. Click OK, and then start the Office application.

Solution 7: Run Detect And Repair while no other applications are running.

  1. Quit all applications and restart Windows.
  2. Start Acrobat.
  3. Choose Help > Detect And Repair and follow the on-screen instructions.
  4. After the repair is complete, restart your computer.

Solution 8: Remove and reinstall Acrobat in Simplified mode.

Device drivers and software that loads automatically with Windows (for example, screen savers and virus protection utilities) can conflict with the Acrobat installer and cause problems. To prevent conflict, reinstall Acrobat while Windows is in Simplified mode. In Simplified mode, nonstandard device drivers and startup software are disabled.

To remove Acrobat:

  1. Move any personal files out of the Acrobat application folder and its subfolders.
  2. Choose Start > Settings > Control Panel, and double-click Add Or Remove Programs.
  3. Select Adobe [Acrobat product], and click Remove. Follow the on-screen instructions to remove the application.
  4. Restart the computer.

To reinstall Acrobat in Simplified Mode:

  1. Quit open applications.
  2. In Windows Explorer, move all icons and shortcuts from the following folders to another folder:
    • Documents and Settings/All Users/Start Menu/Programs/Startup
    • Documents and Settings/ [user profile] /Start Menu/Programs/Startup
  3. Restart Windows.
  4. Right-click the taskbar and choose Task Manager.
  5. Click the Applications tab.
  6. Select all applications that are running and click End Task.
  7. Double-click the Setup.exe file on your installation media and follow the on-screen instructions to complete the installation.
  8. To re-enable the startup items when you're done installing, move the icons and shortcuts you moved in step 2 back to their respective Startup folders.

Solution 9: Remove macros from Word.

  1. Choose Tools >Templates And Add-ins.
  2. Select each item, and click Remove.
  3. Quit and restart Word.

    Note: If the Convert To PDF icon is still missing, choose Tools >Templates And Add-ins and make sure the removed items don't appear. If removed items do appear, remove the macro from Word or remove the application that installed the macro into Word.

Solution 10: Remove other COM add-in files from Word.

  1. Start Word.
  2. Choose Tools > Customize.
  3. Click the Commands tab and select Tools in the Categories list.
  4. Select COM Add-ins and drag it to the toolbar in Word.
  5. Click the COM Add-ins menu on the Word toolbar.
  6. Select and remove all add-ins except the Web Page Wizard and the Microsoft Word Fonts Tool.
  7. Quit and restart Word.

Solution 11: Repair Access. (Access only)

If you installed Access 2000 after you installed Office XP or Office 2003, you must perform a Repair of Office for the PDFMaker menu to appear.

  1. Choose Start > Settings > Control Panel > Add/Remove Programs (Windows 2000) or Start > Control Panel > Add Or Remove Programs (Windows XP).
  2. Select Microsoft Office, and click Change.
  3. In the Setup dialog box, choose Reinstall (Office 2003) or Repair (Office XP), and then click Next.
  4. Choose Detect And Repair Errors In My Office Installation, and then click Install.

Solution 12: Customize the Toolbar options. (Access only)

  1. Select View > Toolbars > Customize.
  2. In the Toolbars tab, select the Utility 1 and Menu Bar options.
  3. Click Properties.
  4. Select Allow Showing/Hiding.

Solution 13: Remove previous-version PDFMaker files from the system.

  1. Select Start > Search.
  2. Select All Files and Folders.
  3. In text box labeled "All or part of the file name:" type PDFMaker.* .
  4. Click Search.

    Note: This search may take several minutes depending on the speed of your system.
  5. Delete all results that are system files (for example, PDFMaker.DOT or PDFMaker.XLA). You do not need to delete documents that you created and named PDFMaker (for example, PDFMaker.doc or PDFMaker.pdf).

Solution 14: Remove Microsoft Works.

Adobe has verified that Microsoft Works conflicts with Microsoft Word and will prevent the Convert to Adobe PDF menu from appearing in Word. Microsoft Works is pre-installed on many computers.

To remove Microsoft Works:

  1. Choose Start > Run, type appwiz.cpl in the Open text box, and then click OK to open the Add Or Remove Programs dialog box.
  2. Locate and select Microsoft Works, and click Change/Remove.
  3. When the Wizard appears, click Next.
  4. Select Remove, click Next, and follow the remaining on-screen prompts.

Additional Information

Acrobat 7.0-8.0 installs a COM add-in file to the Acrobat 7.0/PDFMaker/Office or Acrobat 8.0/PDFMaker/Office folders. This file provides PDFMaker icons and menu commands for Word, Excel, PowerPoint, Access, Publisher and Project. The COM add-in file must be checked into the Windows registry before it appears in applications.

PDFMaker icons don't appear in the toolbar if an Office application crashes and disables the COM add-in file.

Other COM add-in files and macros may conflict with the COM add-in file for PDFMaker and may prevent the Convert To PDF icons from appearing in the toolbar.

In Access, if the Utility1 Toolbar isn't enabled for viewing, then PDFMaker icons won't appear.

329044: Message "Missing PDFMaker files" when you right-click a file to convert to PDF

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy