Creazione di immagini per video

Ultimo aggiornamento il 29 ott 2026

Usa le predefinizioni Film e video per creare immagini con proporzioni corrette e aree di sicurezza per la trasmissione e l’output video.

Per creare immagini per l’output video sono necessarie dimensioni specifiche e proporzioni pixel adeguate per garantire che il contenuto venga visualizzato correttamente sui monitor di trasmissione e sui dispositivi video.

Usa questa procedura quando crei immagini fisse, elementi grafici o titoli destinati a progetti video. Le predefinizioni Film e video configurano automaticamente i documenti con le proporzioni pixel corrette e includono guide per area di sicurezza dell’azione e del titolo in base ai requisiti di trasmissione. Per modificare clip video o creare animazioni fotogramma per fotogramma, consulta invece gli argomenti su animazione e montaggio video.

Informazioni sulle proporzioni del fotogramma e dei px

Le proporzioni del fotogramma sono il rapporto tra larghezza e altezza delle dimensioni dell’immagine. I formati video più comuni includono 4:3 (definizione standard) e 16:9 (widescreen e alta definizione).

Le proporzioni pixel sono il rapporto tra larghezza e altezza dei singoli pixel.Gli schermi dei computer usano pixel quadrati (rapporto 1:1), mentre i formati video come DV NTSC usano pixel rettangolari (rapporto 0,91).Photoshop compensa automaticamente queste differenze, quindi le immagini create con pixel quadrati vengono visualizzate correttamente nei progetti video.

Quando lavori con le predefinizioni video, le immagini possono apparire distorte sul monitor del computer, ma vengono visualizzate con le proporzioni corrette sui dispositivi di output video.

Uso delle aree di sicurezza per i video di trasmissione

Le aree di sicurezza dell’azione e del titolo sono progettate per tenere conto dell’overscan e fare in modo che gli elementi visivi critici restino visibili anche quando i televisori consumer ritagliano i bordi dell’immagine. Le predefinizioni Film e video includono guide non stampabili che contrassegnano questi limiti:

  • Area di sicurezza del titolo (rettangolo interno): mantieni tutto il testo all’interno di quest’area per garantirne la leggibilità su tutti gli schermi
  • Area di sicurezza dell’azione (rettangolo esterno): mantieni tutti gli elementi visivi importanti all’interno di quest’area
Nota

Le aree di sicurezza si applicano solo ai contenuti per la trasmissione e a quelli su videocassetta. Per la distribuzione web o su CD, viene visualizzata l’intera immagine, quindi le aree di sicurezza non sono necessarie.

Crea un documento video

Seleziona File > Nuovo per aprire la finestra di dialogo Nuovo documento.

Nelle schede in alto, seleziona Film e video.

Scegli un predefinito che corrisponda al sistema video di destinazione, ad esempio NTSC DV, PAL o HDTV.

Rivedi i dettagli della preimpostazione nel pannello a destra e modifica il nome del documento se necessario.

Fai clic su Avanzate per confermare che le proporzioni pixel corrispondano al formato video desiderato.

Seleziona Crea per aprire il nuovo documento con le guide dell’area sicura visibili.

Il nuovo documento si apre con le dimensioni corrette e le proporzioni pixel adatte al formato video selezionato.Le guide blu contrassegnano le aree action-safe e title-safe.

Suggerimento

Per impostazione predefinita, Photoshop visualizza i documenti video con l’opzione Correzione proporzioni pixel attivata, mostrando come apparirà l’immagine sui dispositivi di output video anziché come appaiono i px grezzi sul monitor del computer.

Regolazione delle impostazioni delle proporzioni pixel

Apri il documento video e seleziona Visualizza > Proporzioni pixel.

Nel sottomenu, scegli le proporzioni pixel corrispondenti al formato video.

Creazione di proporzioni pixel personalizzate

Per i formati video specifici, puoi definire valori personalizzati per le proporzioni pixel.

Definire proporzioni pixel personalizzate

Seleziona Visualizza > Proporzioni pixel > Proporzioni pixel personalizzate.

Nella finestra di dialogo, inserisci nel campo Fattore un Valore numerico che rappresenti le proporzioni personalizzate.

Digita un nome descrittivo per le proporzioni personalizzate.

Seleziona OK per salvare le proporzioni personalizzate sia nel menu Visualizza sia nella finestra di dialogo Nuovo documento .

Rimuovere proporzioni pixel personalizzate

Seleziona Visualizza > Proporzioni pixel > Elimina proporzioni pixel.

Dal menu, scegli le proporzioni personalizzate che vuoi rimuovere.

Seleziona Elimina per confermare.

Ripristina le proporzioni pixel predefinite

Seleziona Visualizza > Proporzioni pixel > Reimposta proporzioni pixel.

Seleziona Aggiungi per ripristinare le proporzioni predefinite mantenendo quelle personalizzate, oppure seleziona OK per ripristinare solo quelle predefinite ed eliminare quelle personalizzate.

Attivare o disattivare la correzione delle Proporzioni pixel

Correzione proporzioni pixel mostra l’immagine come apparirà sui dispositivi di output video. Puoi disabilitare questa anteprima per vedere i dati dei pixel grezzi o lavorare su dettagli precisi.

Alternare tra visualizzazioni corrette e non corrette

Seleziona Visualizza > Correzione proporzioni pixel per attivare o disattivare la modalità di anteprima.

Un segno di spunta indica che la correzione è attivata e l'immagine viene visualizzata con proporzioni accurate per il video.Con la correzione disattivata, viene mostrata la rappresentazione non elaborata a pixel quadrati.

Suggerimento

Per visualizzare contemporaneamente le versioni corrette e non corrette, seleziona Finestra > Disponi > Nuova finestra per [nome documento].Con la nuova finestra attiva, attiva o disattiva Visualizza > Correzione proporzioni pixel per mostrare la visualizzazione non corretta mantenendo la finestra originale corretta.

Automatizzare le attività video

Photoshop include azioni video specializzate che automatizzano le attività di preparazione video più comuni.

Carica azioni video

Seleziona Finestra > Azioni per visualizzare il pannello Azioni.

Fai clic sull’icona del menu del pannello.In alternativa, puoi selezionare l’icona Azioni nella sezione Accesso rapido o Proprietà.

Seleziona Azioni video dal menu per caricare il set di azioni.

Le azioni video caricate sono utili per diverse attività, tra cui la limitazione di luminanza e saturazione agli standard broadcast, il ridimensionamento per i formati DVD, la creazione di canali alfa, la riduzione dello sfarfallio da interlacciamento e la generazione di sovrapposizioni per l’area di sicurezza dei titoli.

Fasi seguenti

Dopo aver creato il documento video, aggiungi il contenuto utilizzando gli strumenti e i livelli normali di Photoshop.Quando lavori con immagini importate, Photoshop le converte e le scala automaticamente in base alle proporzioni pixel del documento.Per i flussi di lavoro di montaggio video, consulta Creazione di animazioni basate su fotogrammi per utilizzare il pannello Timeline per la modifica fotogramma per fotogramma e l’animazione.Per esportare il Contenuto Video completato, utilizza File > Esporta > Rendering video.