Duplicare, dividere e unire i canali

Ultimo aggiornamento il 29 ott 2026

Gestire i dati dei canali nelle immagini e nei formati di file di Photoshop duplicando, dividendo o unendo i canali.

Lavorare con i canali consente un controllo preciso sui dati di colore e immagine.Potrebbe essere necessario copiare un canale tra immagini per far corrispondere le regolazioni colore, estrarre singoli canali come file in scala di grigi per modifiche specializzate, oppure combinare file in scala di grigi separati in un’immagine composita. Queste operazioni ti aiutano a conservare i dati dei canali quando cambi il formato di file, a eseguire il backup dei canali prima di apportare modifiche oppure a creare maschere di canale dalle selezioni esistenti.

Prima di iniziare

Assicurati di avere:

  • Photoshop aperto con almeno un’immagine contenente canali
  • Un’immagine di destinazione con le stesse dimensioni in pixel (se si duplica tra immagini)
  • Un’immagine appiattita senza livelli (se si dividono i canali)
  • Più immagini in scala di grigi aperte con le stesse dimensioni in pixel, tutte appiattite (se si uniscono i canali)

Duplicare un canale all’interno della stessa immagine

Nel pannello Canali selezionate il canale da duplicare.

Trascina il canale sul pulsante Crea nuovo canale nella parte inferiore del pannello.

Risultato: il canale duplicato viene visualizzato nella parte inferiore del pannello Canali, con un nome predefinito.Fai doppio clic per rinominarlo.

Duplicare un canale in un’altra immagine

Assicurati che l’immagine di destinazione sia aperta e abbia le stesse dimensioni in pixel dell’immagine di origine.

Nel pannello Canali selezionate il canale da duplicare.

Scegli il metodo di duplicazione preferito:

  • Metodo rapido: trascina il canale dal pannello Canali direttamente nella finestra dell’immagine di destinazione
  • Metodo preciso: seleziona Selezione > Tutto, poi Modifica > Copia. Nell'immagine di destinazione, seleziona il canale di destinazione e scegli Modifica > Incolla
  • Metodo avanzato: seleziona Duplica canale dal menu del pannello Canali per accedere a opzioni aggiuntive
Nota

Quando incolli, il nuovo contenuto sovrascrive i dati del canale esistente.

Per un controllo avanzato della duplicazione, seleziona Duplica canale dal menu del pannello Canali:

  • Assegna un nome al canale duplicato
  • Scegli una destinazione dal menu Documento, oppure seleziona Nuovo per creare un’immagine a canale singolo in modalità Multicanale
  • Seleziona Inverti per invertire le aree selezionate e mascherate nella copia

Dividere i canali in immagini separate in Scala di grigi

Se l’immagine contiene più livelli, seleziona Livello > Appiattisci immagine.

Nel menu del pannello Canali, seleziona Dividi canali.

Risultato: il file originale viene chiuso senza salvare.Ogni canale si apre come immagine separata in Scala di grigi con il nome file originale più l’abbreviazione del canale, ad esempio “Portrait_R” per il canale rosso.

Salva e modifica queste immagini in scala di grigi in modo indipendente.

Questo flusso di lavoro conserva i dati dei canali quando usi formati di file che non supportano i canali.

Unire immagini in Scala di grigi nei canali

Apri tutte le immagini in scala di grigi che vuoi unire.

Assicurati che ogni immagine sia appiattita, in modalità Scala di grigi e con dimensioni in px identiche.

Rendi attiva una qualsiasi immagine in scala di grigi e nel menu del pannello Canali seleziona Unisci canali.

Per Modo, seleziona la modalità colore di destinazione:

  • RGB: richiede 3 immagini
  • CMYK: richiede 4 immagini

Se il numero in Canali non corrisponde al numero di immagini aperte, inserisci un valore diverso.

Nota

I valori incompatibili passano automaticamente alla modalità Multicanale.

Seleziona OK, quindi nella finestra di dialogo assegna ogni immagine di origine a un canale.

Per le immagini multicanale, seleziona Avanti per assegnare i canali rimanenti, quindi seleziona OK.

Risultato: l’immagine unita viene visualizzata in una finestra senza titolo. Le immagini di origine in scala di grigi si chiudono senza modifiche.

In modalità Multicanale, le immagini usano canali alfa o canali tinta piatta invece dei normali canali colore.

Recupera file DCS con collegamenti interrotti

Se i file DCS perdono i collegamenti e non si aprono né si stampano:

Apri i singoli file dei canali.

Uniscile in un’immagine CMYK seguendo la procedura descritta sopra.

Salva di nuovo il file come EPS DCS.