Generare una prova colori

Ultimo aggiornamento il 29 ott 2026

Scopri come visualizzare in anteprima l'aspetto delle immagini sulle macchine da stampa commerciali stampando prove fisiche con la stampante desktop.

La visualizzazione in anteprima delle immagini utilizza la configurazione della prova personalizzata salvata per simulare condizioni di stampa specifiche sulla stampante desktop. La precisione della prova fisica dipende dalla qualità del profilo stampante, dalla calibrazione del monitor e da quanto la stampante desktop si avvicina al dispositivo di output simulato. Le stampanti a getto d'inchiostro con una risoluzione di 600 dpi o superiore producono prove fisiche affidabili.

  • Configurazione della prova personalizzata salvata, impostata tramite Visualizza > Configurazione prova > Personalizzato
  • Profilo stampante installato per la combinazione di stampante desktop e carta
  • Monitor calibrato per un confronto preciso della prova a schermo
  • Specifiche della macchina da stampa commerciale (tipo di inchiostro, tipo di carta e valori di dot gain)

Durante la stampa, Photoshop applica le Impostazioni della prova a schermo per simulare in che modo la macchina da stampa target eseguirà il rendering dell'immagine. Il profilo della stampante selezionato controlla il modo in cui Photoshop converte questi colori simulati per la stampante desktop.

Configurare le Impostazioni della prova per la stampa

Seleziona Visualizza > Configurazione prova e scegli le condizioni di output da simulare.

Se hai bisogno di impostazioni di bozza personalizzate, seleziona Personalizzato, configura le impostazioni in base alla macchina da stampa di destinazione e salvale con un nome descrittivo.

Verifica che il nome della preimpostazione della prova venga visualizzato nella parte superiore della finestra del documento.

Selezionate File > Stampa.

Impostare le opzioni di Gestione colore

Espandi la sezione Gestione colore sulla destra della finestra di dialogo Stampa.

Per Trattamento del colore, seleziona Colore gestito da Photoshop.

Per Profilo stampante, seleziona il profilo corrispondente alla combinazione di stampante desktop e carta.

Nel menu sopra Configurazione prova, seleziona Prova fisica.

Verifica che la voce Profilo prova corrisponda alla configurazione della prova impostata.

Seleziona Simula colore carta per visualizzare in anteprima l'aspetto dell'immagine sul tipo di carta della macchina da stampa target.

Seleziona Simula inchiostro nero per visualizzare in anteprima la modalità di riproduzione delle tonalità scure sul dispositivo simulato.

Nota

Le opzioni Simula Colore carta e Simula inchiostro nero dipendono dal profilo stampante selezionato.

Disabilita la gestione colore della stampante

Selezionare Impostazioni di stampa per l’accesso alle opzioni del driver della stampante.

Individua la sezione di gestione colore nel driver della stampante (generalmente disponibile nelle schede Gestione colore, Colore, Avanzate o Qualità).

Disattiva tutte le impostazioni di gestione colore, di correzione colore o ICM.

Suggerimento

I diversi produttori di stampanti organizzano queste impostazioni in modo diverso.Cerca le opzioni etichettate Nessuno, Disattivato o Nessuna regolazione colore.Per le posizioni specifiche del modello di stampante, effettua una ricerca di “[modello stampante] disattiva gestione colore” nella documentazione di supporto del produttore della stampante.

Seleziona Stampa per produrre la bozza di stampa.

Confronta la prova di stampa con la prova colore sul monitor calibrato.

Nota

I monitor emettono luce, mentre le stampe la riflettono, creando una variazione naturale.Differenze significative indicano problemi di profilo o di calibrazione che richiedono una correzione.