Creare modelli

Ultimo aggiornamento il 12 nov 2026

Scopri come posizionare un logo o un elemento grafico su un’immagine per creare un mockup realistico utilizzando Adobe Photoshop (beta) su desktop.

  Esplora l’app beta
Photoshop (beta) è disponibile per il test e il feedback. Provala subito per scoprire le nuove funzioni.

Crea mockup combinando un livello di immagine di base con un livello di logo o elemento grafico. Photoshop (beta) su desktop analizza la superficie e genera un mockup dinamico che adatta l’elemento grafico all’immagine sottostante. 

Crea il mockup

Seleziona File > Apri per aprire l’immagine di una superficie o di un oggetto su cui vuoi posizionare l’elemento grafico, ad esempio una maglietta, la carrozzeria di un’auto, una parete o un prodotto.

Aggiungi il logo o l’elemento grafico a un livello separato sopra il livello dell’immagine di base. Puoi posizionare un file di immagine oppure copiare e incollare un elemento grafico esistente nel documento.

Trascina le maniglie per ridimensionare l’elemento grafico, poi trascinalo nella posizione dell’area in cui desideri che venga visualizzato. Premi Invio (Windows) o A capo (macOS) per confermare il posizionamento.

Nel pannello Livelli, seleziona il livello dell’immagine di base, poi fai Comando+clic (macOS) o Ctrl+clic (Windows) sul livello dell’elemento grafico per selezionarli entrambi.

Seleziona Livello > Converti in mockup oppure fai clic con il tasto destro del mouse sui livelli selezionati e seleziona Converti in mockup. Photoshop analizza l'immagine e crea una cartella di gruppo del mockup che contiene il livello dell'elemento grafico e il livello dell'immagine di base nel pannello Livelli.

Seleziona il livello del logo o dell’elemento grafico nel pannello Livelli e usa lo strumento Sposta per riposizionarlo.

Nel pannello Proprietà, regola Illuminazione ambientale, Mappa di profondità, Normali di superficie, Segmentazione colore e Mascheramento colore per perfezionare il mockup.

Photoshop (beta) con un mockup di borsa aperto, il pannello Proprietà evidenziato che mostra le impostazioni di illuminazione e avvolgimento, con l’illuminazione ambientale impostata al 75%.
Usa il pannello Proprietà per perfezionare il mockup con illuminazione ambientale, mappa di profondità, normali di superficie, segmentazione del colore e mascheratura del colore.

Modifica l'elemento grafico

Usa Converti in mockup per convertire i livelli del logo o dell’elemento grafico e dell’immagine di base in Oggetti avanzati. Per modificare il logo o l’elemento grafico, seleziona il relativo livello, poi fai clic su Modifica contenuto nel pannello Proprietà. Photoshop apre l’elemento grafico in una scheda documento separata. Apporta le modifiche, poi seleziona File > Salva per aggiornare il mockup.

Se apporti modifiche all’immagine di base dopo aver creato un mockup, salva le modifiche. Photoshop analizza di nuovo automaticamente l’immagine di base e aggiorna il mockup.

Nota

Seleziona Converti in mockup per posizionare un elemento grafico su una superficie, regolare il modo in cui segue la superficie e usare i relativi controlli per gestire l’illuminazione.Per regolare ulteriormente colori, illuminazione e ombre ed eseguire la fusione del livello, seleziona Uniforma .