Specificare le colonne per le immagini

Ultimo aggiornamento il 29 ott 2026

Scopri come configurare la larghezza delle colonne e le impostazioni della distanza per ridimensionare le immagini per i programmi di impaginazione in Adobe Photoshop per desktop.

Le specifiche delle colonne in Adobe Photoshop ti permettono di dimensionare le immagini in base al layout a colonne della pubblicazione target, così da garantire un allineamento preciso durante l’importazione in applicazioni di impaginazione come Adobe InDesign.

Usa il dimensionamento basato sulle colonne quando prepari immagini per layout di pagina a più colonne. Questo flusso di lavoro aiuta ad abbinare le dimensioni dell’immagine alla griglia a colonne di una pubblicazione prima dell’Importazione. Dopo aver configurato la larghezza delle colonne e la spaziatura della Distanza nelle preferenze, puoi applicare queste misure quando crei nuovi documenti o ridimensioni immagini esistenti.

Le impostazioni delle colonne definiscono sia la larghezza di ogni colonna sia la distanza (lo spazio verticale tra le colonne).Dopo aver configurato le preferenze, Photoshop usa queste misure ogni volta che specifichi le dimensioni in colonne invece che in px, pollici o altre unità. Configurare le preferenze di colonna e Distanza.

Configurare le preferenze di colonna e Distanza

Seleziona Modifica > Preferenze > Unità e righelli (Windows) oppure Photoshop > Impostazioni > Unità e righelli (macOS).

Nella sezione Dimensione colonna, inserisci un valore per Larghezza per definire la larghezza di una singola colonna.

Inserisci un valore per Distanza per specificare lo spazio tra le colonne.

Seleziona OK per salvare le tue preferenze.

Dopo aver impostato le preferenze delle colonne, puoi usare le colonne come unità di misura quando crei o ridimensioni immagini. In questo modo, le immagini corrispondono esattamente al layout a colonne del progetto di pagina.

Dimensionare le immagini usando misure in colonne

Selezionate File > Nuovo.

Per i nuovi documenti, seleziona Colonne dal menu a discesa delle unità accanto al campo Larghezza e inserisci il numero di colonne necessario.

Per le immagini esistenti, seleziona Immagine > Dimensioni immagine oppure Immagine > Dimensioni area di lavoro, quindi Colonne come unità e inserisci il numero di colonne desiderato.

Seleziona OK oppure Crea per applicare le dimensioni basate sulle colonne.

Quando ridimensioni immagini esistenti con Dimensioni immagine, assicurati che l’opzione Ricampiona sia selezionata per regolare le dimensioni in px. Quando usi Dimensioni area di lavoro, il contenuto in pixel rimane invariato mentre l'area di lavoro si espande o si contrae.L’immagine ora corrisponde al numero di colonne specificato e, una volta importata, si allinea con precisione alla griglia di impaginazione.