Regola i colori di sovrastampa a due tonalità per la stampa

Ultimo aggiornamento il 29 ott 2026

Scopri come visualizzare in anteprima e regolare i colori di sovrastampa in un’immagine Due tonalità in modo che la visualizzazione su schermo corrisponda maggiormente al risultato di stampa in Adobe Photoshop su desktop.

Usa la finestra di dialogo Colori di sovrastampa per visualizzare in anteprima l'aspetto degli inchiostri combinati in un'immagine a due tonalità.Calibra il monitor e confronta l’anteprima con campioni di inchiostro stampati per ottenere risultati più precisi.

  • Apri un’immagine in Scala di grigi a 8 bit che è stata convertita in modalità Due tonalità.
  • Calibra il monitor per un’anteprima del colore precisa.
  • Usa un campione stampato degli inchiostri sovrastampati come riferimento per valutare la visualizzazione su schermo.

Regola la visualizzazione dei colori di sovrastampa

Seleziona Immagine > Modalità > Due tonalità.

Seleziona Colori di sovrastampa.

Seleziona il campione di colore per la combinazione di inchiostri da regolare.

Seleziona il colore desiderato nel selettore colore, poi seleziona OK.

Ripeti i passaggi 3-4 per altre combinazioni di inchiostri.

Selezionate OK.

Visualizza le singole lastre di stampa

Per verificare come ciascun inchiostro si separa per la stampa:

Dopo aver specificato i colori degli inchiostri, seleziona Immagine > Modalità > Multicanale.

Apri il pannello Canali.

Seleziona ciascun canale colore a tinta piatta per esaminare la relativa lastra di stampa.

Seleziona Modifica > Annulla Multicanale per tornare alla modalità Due tonalità.

Esegui eventuali regolazioni della distribuzione degli inchiostri prima di convertire l’immagine in modalità Multicanale. Se modifichi l’immagine dopo la conversione, puoi ripristinare lo stato Due tonalità originale solo se è disponibile nel pannello Cronologia.