Preparare immagini da inserire in programmi di impaginazione

Ultimo aggiornamento il 29 ott 2026

Scopri come selezionare i formati di file e configurare le impostazioni di esportazione per inserire le immagini nelle applicazioni di impaginazione in Adobe Photoshop su desktop.

Esporta le immagini con il formato e le impostazioni corretti per garantire una visualizzazione e una stampa corrette nelle applicazioni di impaginazione.

InDesign può inserire i file PSD direttamente e preservare automaticamente le aree trasparenti, i livelli e gli effetti.La maggior parte degli altri programmi di impaginazione richiede il formato TIFF o EPS con impostazioni di esportazione specifiche.Se l’immagine include aree che devono rimanere trasparenti, crea un tracciato di ritaglio prima di esportare.

Il formato scelto dipende sia dall’applicazione di impaginazione sia dal metodo di output finale.TIFF è compatibile con le stampanti non PostScript, mentre EPS è progettato per i flussi di lavoro di stampa PostScript.

Esportare l’immagine

Se l’immagine contiene aree trasparenti che devono rimanere tali nel programma di impaginazione, crea un tracciato di ritaglio intorno alle aree opache prima di esportare.

Seleziona File > Salva come.

Scegli una posizione per il file e inserisci un nome file.

Dal menu Formato, seleziona TIFF per le stampanti non PostScript o Photoshop EPS per le stampanti PostScript.

Seleziona Salva per aprire la finestra di dialogo delle opzioni di formato.

Configura le opzioni di formato e seleziona OK.

Dopo il salvataggio, inserisci l’immagine nell’applicazione di impaginazione.

Impostazioni di esportazione TIFF

Nella finestra di dialogo Opzioni TIFF, imposta Compressione immagine su Nessuna.

Lascia le altre opzioni impostate sui valori predefiniti.

Seleziona OK.

Configurare le impostazioni di esportazione EPS

Nella finestra di dialogo Opzioni EPS, imposta Anteprima su TIFF (8 bit/pixel) in Windows o su Macintosh (8 bit/pixel) in macOS.

Imposta Codifica su ASCII85.

Seleziona OK.

Suggerimento

Per le immagini da stampare utilizzando colori di processo, converti il file in modalità CMYK prima di esportarlo.Puoi anche usare File > Esporta come per altre opzioni di formato e controlli di esportazione.