Copiare e incollare livelli

Ultimo aggiornamento il 29 ott 2026

Usa Copia, Incolla e Incolla nella stessa posizione per duplicare i Livelli mantenendo intatti Effetti e maschere.

La copia e l’incolla dei Livelli trasferisce tutti i dati del Livello tra i documenti, inclusi maschere bitmap e vettoriali, Effetti del Livello e riferimenti agli Smart Object.Questo metodo preserva tutte le proprietà del livello, creando duplicati indipendenti nel documento di destinazione.

Usa Copia e Incolla per trasferire i Livelli tra i documenti, mantenendo tutte le proprietà del Livello.Per duplicare i Livelli nello stesso documento, usa Livello > Duplica livello.Per riposizionare il contenuto esistente senza creare duplicati, trascina i Livelli tra le finestre dei documenti usando lo strumento Sposta.

Copiare e incollare livelli

Nel pannello Livelli, seleziona i livelli che vuoi copiare.

Seleziona Modifica > Copia oppure premi Ctrl + C (Windows) o Command + C (macOS).

Passa al documento di destinazione o creane uno nuovo.

Seleziona Modifica > Incolla oppure premi Ctrl + V (Windows) o Command + V (macOS).

Il Livello incollato viene visualizzato al centro dell’area di lavoro del documento di destinazione.Il Livello incollato viene visualizzato con almeno una parte visibile nell’area di lavoro.

Incolla i livelli nella posizione originale

Nel pannello Livelli, seleziona i livelli che vuoi copiare.

Seleziona Modifica > Copia oppure premi Ctrl + C (Windows) o Command + C (macOS).

Passa al documento di destinazione.

Seleziona Modifica > Incolla speciale > Incolla nella stessa posizione oppure premi Ctrl + Shift + V (Windows) o Command + Shift + V (macOS).

Incolla nella stessa posizione mantiene il contenuto copiato nella stessa posizione rispetto ai margini dell’area di lavoro.

Crea un documento delle stesse dimensioni dei livelli copiati

Seleziona e copia uno o più livelli.

Selezionate File > Nuovo.

Nella finestra di dialogo Nuovo documento, seleziona Appunti tra le opzioni predefinite.

Seleziona Crea per generare un nuovo documento con le stesse dimensioni dei livelli copiati.

Seleziona Modifica > Incolla oppure premi Ctrl + V (Windows) o Command + V (macOS).

La preimpostazione Appunti crea un documento con dimensioni che corrispondono al rettangolo di selezione di tutti i livelli copiati.

Gestisci colore e risoluzione.

Quando incolli tra documenti, Photoshop può mostrare una finestra di dialogo di mancata corrispondenza del profilo colore se i documenti di origine e di destinazione usano profili colore diversi. Puoi convertire i colori in modo che corrispondano al documento di destinazione oppure mantenere i colori originali. Le impostazioni di Gestione colore in Modifica > Impostazioni colore determinano quando vengono visualizzati questi messaggi.

Se incolli livelli tra documenti con risoluzioni diverse, il contenuto incollato mantiene le dimensioni in pixel.Questo può far apparire gli elementi incollati più grandi o più piccoli di quanto siano nel documento di destinazione. Per mantenere una coerenza visiva, usa Immagine > Dimensioni immagine per fare corrispondere le risoluzioni prima di copiare e incollare, oppure usa Modifica > Trasformazione libera per ridimensionare il contenuto incollato.

Comprendere il comportamento di copia e incolla degli Oggetti avanzati

Avviso

Le modifiche apportate a un livello Oggetto avanzato copiato e incollato non aggiornano il livello Oggetto avanzato originale e viceversa.Gli Oggetti avanzati copiati e incollati creano istanze incorporate indipendenti.

Per mantenere i collegamenti tra le istanze di Oggetto avanzato nei vari documenti, usa gli Oggetti avanzati collegati.Gli Oggetti avanzati collegati fanno riferimento a file di origine esterni e garantiscono l’aggiornamento di tutte le istanze quando modifichi l’origine.

Copia contenuto unito

Il comando Copia unito crea una copia appiattita di tutti i livelli visibili all'interno dell'area selezionata.

Crea una selezione con qualsiasi strumento Selezione oppure non selezionare nulla per copiare tutto il contenuto visibile.

Seleziona Modifica > Copia unito oppure premi Ctrl + Maiusc + C (Windows) o Comando + Maiusc + C (macOS).

Incolla il contenuto unito in qualsiasi documento. Il contenuto unito viene visualizzato su un unico livello.

Copia unita rispetta la visibilità dei livelli: al risultato unito contribuiscono solo i livelli visibili.I livelli nascosti vengono esclusi anche se selezionati.

Usare i comportamenti specifici dei percorsi

Quando copi Livello che contengono percorsi vettoriali, inclusi i livelli forma e le Maschera vettoriale, il comportamento di copia e incolla dipende dal fatto che i percorsi siano selezionati nell’area di lavoro.

Copia di livelli forma e maschere vettoriali

Quando non è selezionato alcun percorso nell’area di lavoro:

  • La copia di un livello forma o di un Livello con Maschera vettoriale copia l’intero Livello negli appunti
  • Incollando si crea un Livello duplicato con tutte le maschere, gli Effetti e i dati del percorso intatti

Quando i percorsi sono selezionati nell’area di lavoro:

  • Quando si copia un livello forma con percorsi selezionati, vengono copiati negli appunti solo i dati del percorso
  • Il comportamento di incollaggio dei dati del percorso dipende dal tipo di livello di destinazione (vedi sotto)

Incollare i dati del percorso

Il comportamento di incollaggio per i dati del percorso varia in base al tipo di livello selezionato:

  • In un Livello bitmap (senza percorsi): Crea una nuova Maschera vettoriale dai dati del percorso incollati
  • In un livello forma senza percorsi selezionati: Sostituisce la forma esistente con il percorso incollato
  • In un livello forma con percorsi selezionati: Combina il percorso incollato con i percorsi esistenti nel livello forma
  • In un livello con maschera vettoriale (maschera non selezionata): Sostituisce il percorso della maschera vettoriale con i dati incollati
  • In un livello con maschera vettoriale (maschera selezionata): Combina il percorso incollato con il percorso della maschera vettoriale esistente
Nota

Il comando Taglia (Modifica > Taglia) non è disponibile quando sono selezionati dei livelli.Per rimuovere i livelli durante la copia, usa Copia, poi elimina i livelli originali nel pannello Livelli.