Importare file video e sequenze di immagini

Ultimo aggiornamento il 29 ott 2026

Scopri come importare file video e sequenze di immagini in Adobe Photoshop su desktop come documenti, livelli o oggetti avanzati.

Importa file video e sequenze di immagini in Photoshop come nuovo documento, livello video modificabile o Smart Object, in base al flusso di lavoro.

Apri un file video come nuovo documento

Seleziona File > Apri.

Nella finestra di dialogo Apri file, seleziona Tutti i documenti leggibili o QuickTime Movie dal menu a discesa del tipo di file.

Seleziona il file video e seleziona Apri.

Il video viene visualizzato come livello video in un nuovo documento. Usa il pannello Timeline (Finestra > Timeline) per spostarti tra i fotogrammi e visualizzare in anteprima la riproduzione.

Importare un video in un documento esistente

Apri il documento in cui vuoi aggiungere un video.

Seleziona Livello > Livelli video > Nuovo livello video da file.

Nella finestra di dialogo Aggiungi livello video, seleziona il video, poi Apri.

Il video viene visualizzato come nuovo livello nel documento.Posizionalo e fondilo con gli altri livelli usando i normali controlli dei livelli.

Importare una sequenza di immagini

Salva la sequenza di immagini in un’unica cartella. Assicurati che i file abbiano nomi sequenziali (ad esempio, frame001.jpg, frame002.jpg, frame003.jpg) e dimensioni identiche.

Per creare un nuovo documento, seleziona File > Apri.Per aggiungere la sequenza a un documento esistente, seleziona Livello > Livelli video > Nuovo livello video da file.

Nella finestra di dialogo Apri file, vai alla cartella che contiene la sequenza di immagini.

Seleziona un’immagine della sequenza, poi seleziona la casella di controllo Sequenza di immagini nella finestra di dialogo.

Selezionate Apri.

Inserisci la frequenza fotogrammi, poi seleziona OK.

Inserire il video come oggetto avanzato

Apri il documento in cui vuoi inserire il video.

Seleziona File > Inserisci incorporato.

Seleziona il file video o una singola immagine dalla sequenza di immagini.

Nella finestra di dialogo Inserisci incorporato, seleziona la casella di controllo Sequenza di immagini, poi fai clic su Inserisci.

Usa le maniglie di trasformazione per scalare, ruotare, spostare o alterare il video in base alle esigenze.

Premi Invio (Windows) o Invio (macOS) oppure il pulsante Conferma trasformazione nella barra delle opzioni.

Ricarica filmato modificato

Nel pannello Timeline o Livelli, seleziona il livello video.

Seleziona Livello > Livelli video > Ricarica fotogramma.

Photoshop ricarica automaticamente il filmato di origine aggiornato quando riapri il documento.Per aggiornare le modifiche mentre il documento è aperto, seleziona Livello > Livelli video > Ricarica fotogramma.

Sostituzione o ricollegamento del filmato

Nel pannello Timeline o Livelli, seleziona il livello video con l’icona di avviso.

Seleziona Livello > Livelli video > Sostituisci filmato.

Seleziona il file sorgente originale oppure un video o una sequenza di immagini sostitutivi.

Seleziona Apri.

Usa Sostituisci filmato per ricollegare un file di origine mancante o sostituirlo con un video o una sequenza di immagini diversi.