Salvare o caricare una configurazione di prova colore personalizzata

Ultimo aggiornamento il 29 ott 2026

Scopri come utilizzare le modalità di prova colore per verificare la conformità al Color Universal Design per i tipi di visione protanopia e deuteranopia in Adobe Photoshop su desktop.

Il Color Universal Design (CUD) garantisce che la grafica sia chiara per le persone con qualsiasi tipo di visione dei colori, incluse quelle con daltonismo. Diversi paesi richiedono l'uso di grafica conforme al CUD negli spazi pubblici.

I due tipi più comuni di daltonismo sono:

  • Protanopia - sensibilità ridotta al rosso
  • Deuteranopia - sensibilità ridotta al verde

Circa un terzo delle persone con daltonismo presenta una forma grave; altre hanno versioni più lievi. Per essere conformi agli standard CUD, verifica il progetto utilizzando entrambi i tipi di prova colore. La modalità Colore RGB offre le prove colore più precise per la simulazione del daltonismo.Converti il documento in RGB prima di verificare la conformità al CUD.

Verifica l'accessibilità per il daltonismo

Se il documento non è già in modalità RGB, selezionare Immagine > Modalità > Colore RGB.

Per visualizzare l'originale e la prova colore fianco a fianco, seleziona Finestra > Disponi > Nuova finestra per [nome documento].

Selezionare Visualizza > Impostazione prova colore > Daltonismo > Tipo protanopia. Rivedi il progetto per individuare gli elementi difficili da distinguere.

Seleziona Visualizza > Impostazione prova colore > Daltonismo > Tipo deuteranopia.Rivedi il progetto per verificare che gli elementi restino distinguibili in questo tipo di bozza.

Se gli oggetti sono difficili da distinguere in una delle due bozze, modifica il progetto prima di completare il lavoro.

Regolazioni dei progetti per l'accessibilità al daltonismo

Se gli elementi non presentano un contrasto sufficiente nelle prove colore, utilizza queste strategie.

Modifica le scelte di colore

Regola la luminosità o la tonalità del colore per migliorare la distinzione:

  • Sostituisci il rosso puro con il rosso-arancio, che risulta meno scuro e torbido.
  • Usa il verde-azzurro invece del verde-giallo.
  • Evita il grigio vicino al magenta, al rosa pallido, al verde pallido o al verde smeraldo, poiché questi colori potrebbero essere confusi.
  • Evita queste combinazioni di colori: rosso e verde; giallo e verde brillante; azzurro e rosa; blu scuro e viola.
  • Evita di inserire elementi rossi su sfondi scuri.
  • Evita di inserire elementi bianchi su sfondi gialli o rosso-arancio.

Aggiunta di differenziazione visiva

Crea distinzione tramite elementi non cromatici:

  • Applica motivi o forme diverse alle aree adiacenti.
  • Aggiungi bordi bianchi, neri o di colore scuro ai confini tra colori.
  • Usa famiglie di font o stili diversi per distinguere gli elementi di testo.

Apporta regolazioni al design durante la visualizzazione dell’anteprima softproof per scoprire come le modifiche migliorano immediatamente l’accessibilità.