Imposta i valori target di luci e ombre per la stampa

Ultimo aggiornamento il 29 ott 2026

Scopri come comprimere la gamma tonale utilizzando le regolazioni Livelli o Curve per garantire che le macchine da stampa commerciali possano riprodurre i dettagli di luci e ombre in Adobe Photoshop su desktop.

Le macchine da stampa commerciali non sono in grado di riprodurre i dettagli nelle ombre più scure (vicino al valore tonale 0) o nelle luci più chiare (vicino al valore tonale 255). La compressione della gamma tonale di un’immagine garantisce che i dettagli importanti rientrino nella gamma stampabile della macchina da stampa. Il sistema di gestione colore di Photoshop adatta automaticamente l’output per le stampanti desktop profilate.

Comprimi la gamma tonale con i cursori Output

Seleziona Finestra > Regolazioni.

Seleziona Livelli dal menu Regolazioni.

Nel pannello Proprietà, individua il cursore Livelli di output sotto l’istogramma.

Sposta a sinistra il cursore Output delle luci (a destra) per comprimere la gamma delle luci. Esempio: se i dettagli importanti delle luci si trovano al valore tonale 245 ma la macchina da stampa non è in grado di gestire un punto più piccolo del 5%, sposta il cursore al valore tonale 242 (equivalente a un punto del 5%).

Sposta a destra il cursore Output delle ombre (a sinistra) per comprimere la gamma delle ombre.

Seleziona OK per applicare la regolazione.

Nota

Evita di utilizzare i cursori Output su immagini con riflessi speculari. Riflessi luminosi destinati a sovraesporre fino al bianco puro, come i luccichii di gioielli o le macchie di luce. I cursori Output li rendono grigi. Per le immagini con riflessi speculari, utilizza il metodo dello strumento Contagocce.

Assegnazione dei valori target con gli Strumenti Contagocce

Assegna valori stampabili specifici alle aree critiche di luci e ombre.

Seleziona lo strumento Contagocce, poi Media 3 x 3 dal menu Dimensione campione nella barra delle opzioni dello strumento.

Seleziona Finestra > Regolazioni, poi Livelli o Curve.

Identifica le aree di luci più chiare e ombre più scure che desideri preservare spostando il contagocce sull’immagine e osservando il pannello Info.

Nota

Escludi i riflessi speculari, come i riflessi luminosi di gioielli, vetro o fonti di luce, che devono essere portati al bianco puro (valore tonale 255).

Fai doppio clic su Strumento Contagocce Imposta punto bianco nel pannello Proprietà.

Inserisci i valori target per le alte luci:

  • CMYK: 5, 3, 3, 0 per immagini di tono medio su white paper
  • RGB: 244, 244, 244
  • Scala di grigi: 4%
  • Luminosità (B): 96 (approssimazione)

Seleziona OK, quindi l’area delle alte luci.

Fai doppio clic su Imposta punto nero con lo Strumento Contagocce nel pannello Proprietà.

Inserisci i valori target per le ombre:

  • CMYK: 65, 53, 51, 95 per immagini di tono medio
  • RGB: 10, 10, 10
  • Scala di grigi: 96%
  • Luminosità (B): 4 (approssimazione)

Seleziona OK, quindi fai clic sull’area d’ombra.

Regola i valori in base al tipo di immagine:

  • Immagini low-key: imposta le alte luci su Luminosità 80–96.
  • Immagini high-key: imposta le ombre su Luminosità 4–20.
Nota

Quando fai clic con uno Strumento Contagocce, Photoshop regola tutti i valori dei pixel in modo proporzionale.I px più chiari dell’alta luce su cui fai clic vengono ritagliati al Valore tonale 255; i px più scuri dell’ombra su cui fai clic vengono ritagliati al Valore tonale 0. Il pannello Info mostra i valori prima e dopo.

Tecniche aggiuntive

Reimposta regolazioni: se fai clic sull’area sbagliata, seleziona Reimposta nel pannello Regolazioni.

Valori target per canali specifici: prima di impostare i valori target, scegli un canale dal menu Canale nel pannello Proprietà per correggere una dominante di colore o compensare le caratteristiche di stampa che influiscono su inchiostri specifici.

Identifica le aree target: usa il comando Soglia (Immagine > Regolazioni > Soglia) prima di creare la regolazione Livelli o Curve per individuare più facilmente aree rappresentative di alte luci e ombre.