Strumenti mancanti dalla barra degli strumenti

Ultimo aggiornamento il 29 ott 2026

Scopri come ripristinare gli strumenti mancanti nella barra degli strumenti di Adobe Photoshop.

Alcuni strumenti non sono presenti nella barra degli strumenti di Photoshop.

Photoshop salva le impostazioni di personalizzazione della barra degli strumenti insieme alle preferenze e all'area di lavoro.Queste impostazioni possono influire sugli strumenti visualizzati nella barra degli strumenti.

Causa

Gli strumenti potrebbero non comparire nella barra degli strumenti nelle situazioni seguenti:

  • Hai aggiornato Photoshop ma hai mantenuto le precedenti impostazioni di Preferenze o Area di lavoro, quindi gli strumenti più recenti non sono inclusi.
  • Hai selezionato un'altra area di lavoro da Finestra > Workspace.

Ripristinare le impostazioni predefinite della barra degli strumenti

Rimedio

Ripristina la configurazione predefinita della barra degli strumenti per riportare gli strumenti mancanti.

  1. Seleziona Modifica > Barra degli strumenti.
  2. Seleziona Ripristina valori predefiniti.

Reimpostare o tornare all’area di lavoro Essenziali

Rimedio

Passa all'area di lavoro Essentials predefinita oppure reimpostala per ripristinare la configurazione della barra degli strumenti.

  1. Seleziona Finestra > Workspace.
  2. Seleziona Essenziali (predefinita) oppure Reimposta Essenziali.
Il menu Finestra > Area di lavoro mostra le opzioni per selezionare o reimpostare l’area di lavoro Essenziali.
Reimposta l’area di lavoro Essenziali da Finestra > Area di lavoro.

Personalizzare la barra degli strumenti

Rimedio

Sposta uno strumento mancante dall’elenco Strumenti extra all’elenco Barra degli strumenti.

  1. Selezionate Modifica > Barra degli strumenti.
  2. Nella finestra di dialogo Personalizza barra degli strumenti, individua lo strumento mancante nell’elenco Strumenti extra.
  3. Trascina lo strumento nell’elenco Barra degli strumenti.
  4. Seleziona Fine.
La finestra di dialogo Personalizza barra degli strumenti mostra gli strumenti che passano dall'elenco Strumenti extra all'elenco Barra degli strumenti.
Sposta gli strumenti mancanti da Strumenti extra all’elenco Barra degli strumenti.