Salva immagini in formato TIFF

Ultimo aggiornamento il 29 ott 2026

Scopri come usare File > Salva con nome per esportare immagini con opzioni di compressione, profondità di bit e livelli in Adobe Photoshop su desktop.

TIFF (Tagged Image File Format) offre un formato raster flessibile supportato da quasi tutte le app di pittura, modifica delle immagini e impaginazione, risultando ideale per flussi di lavoro tra applicazioni e archiviazione a lungo termine.

Usa il formato TIFF quando ti serve un file ampiamente compatibile che preservi la qualità dell’immagine offrendo al contempo opzioni di compressione. I file TIFF possono mantenere livelli, trasparenza e profondità di bit elevata oppure essere appiattiti per garantire la massima compatibilità. Questo formato supporta file fino a 4 GB. Per i documenti più grandi, usa il formato Large Document Format (PSB).

Il formato TIFF bilancia la conservazione della qualità con la gestione delle dimensioni del file grazie a vari metodi di compressione. La flessibilità del formato ti consente di scegliere tra mantenere le funzionalità di modifica tramite i livelli oppure creare file appiattiti per una compatibilità universale.

Configura e salva come TIFF

Seleziona File > Salva con nome e scegli TIFF dal menu Formato.

Inserisci un nome file e seleziona la posizione di salvataggio.

Seleziona Salva per aprire la finestra di dialogo Opzioni TIFF.

Nella sezione Compressione immagine, scegli un metodo di compressione:

  • Nessuna: per file non compressi
  • LZW: per una compressione senza perdita
  • ZIP: per immagini a colori piatti
  • JPEG: per file più piccoli con una lieve perdita di qualità

Per immagini a 32 bit, seleziona la compressione Predittore, se disponibile, per migliorare l’efficienza della compressione con i metodi LZW o ZIP.

Seleziona un'opzione Ordine pixel: Interleaved per la compatibilità normale oppure Per canale per prestazioni di lettura/scrittura potenzialmente più rapide.

Scegli l’Ordine byte corrispondente alla piattaforma di destinazione: IBM PC per sistemi Windows o Macintosh per macOS.

Seleziona Salva piramide immagine se ti serve il supporto multi-risoluzione per app come Adobe InDesign.

Seleziona Salva trasparenza per conservare la trasparenza come canale alfa per altre applicazioni.

Scegli un metodo di compressione dei livelli: RLE per una compressione rapida, ZIP per una compressione migliore, oppure Scarta livelli e salva una copia per appiattire l’immagine.

Selezionare OK per salvare il file TIFF con le impostazioni configurate.

Suggerimento

Abilita Richiedi conferma prima di salvare i file TIFF con livelli in Modifica > Preferenze > Gestione file (Windows) oppure Photoshop > Preferenze > Gestione file (macOS) per ricevere richieste di conferma quando salvi file TIFF con più livelli.

Linee guida per i metodi di compressione

I diversi metodi di compressione hanno scopi differenti e requisiti specifici:

La compressione JPEG è disponibile solo per immagini RGB opache e in Scala di grigi a 8 bit per canale, con una larghezza o un’altezza massima di 30.000 pixel.Questo metodo riduce le dimensioni del file scartando selettivamente i dati dell’immagine.

La compressione LZW e ZIP offre una compressione senza perdita di dati, preservando tutti i dati dell’immagine.In genere, ZIP funziona meglio per le immagini con ampie aree di colore omogeneo, mentre LZW offre una maggiore compatibilità con le applicazioni.

La compressione Predictor migliora la compressione LZW e ZIP per le immagini a 32 bit riorganizzando i valori in virgola mobile, con conseguente riduzione delle dimensioni del file senza perdita di qualità.Questa opzione non è disponibile per i file TIFF a 32 bit con compressione JPEG.

L’opzione Ordine pixel planare può offrire prestazioni leggermente più rapide e una compressione migliore rispetto all’ordine Interleaved normale.Entrambe le opzioni garantiscono la compatibilità con le versioni precedenti di Photoshop.

Quando scegli di scartare i livelli, Photoshop crea una copia appiattita mantenendo aperto il documento originale con i livelli.Questo approccio consente di mantenere una versione modificabile, creando al contempo un file compatibile con altre applicazioni.