Aprire e importare file in Photoshop

Ultimo aggiornamento il 29 ott 2026

Importa le immagini in Photoshop utilizzando i comandi del menu File e le opzioni di formato.

Utilizza questi metodi per aprire i file di immagine standard memorizzati sul computer o in rete, inclusi i formati JPEG, PNG, TIFF, PSD, PDF e altri formati comuni.

Photoshop utilizza moduli plug-in per supportare vari formati di file.Se un formato non viene visualizzato nella finestra di dialogo Apri o nel sottomenu File > Importa, installa il modulo plug-in richiesto.Quando si trasferiscono file tra macOS e Windows, l’identificazione del formato di file può non riuscire.Se Photoshop non riesce a determinare automaticamente il formato di un file, puoi specificare manualmente il formato corretto durante l’apertura.

Aprire un file

Seleziona File > Apri.

Scorrere fino al file da aprire.

Se il file non viene visualizzato, seleziona l’opzione per mostrare tutti i file dal menu Tipo file (Windows) o Abilita (macOS).

Seleziona il nome del file, poi Apri.

Nota

Se viene visualizzata un’avvertenza relativa al profilo colore, specifica se utilizzare il profilo incorporato come spazio di lavoro, convertire il colore del documento nello spazio di lavoro oppure scartare il profilo incorporato.

Per i file di formati specifici come Camera Raw o EPS, potrebbe essere visualizzata una finestra di dialogo con opzioni aggiuntive prima dell’apertura completa del file.

Apri un file recente

Seleziona File > Apri recenti.

Scegli un file dal sottomenu.

Per cambiare il numero di file nel menu Apri recenti, seleziona Modifica > Preferenze > Gestione file (Windows) oppure Photoshop > Preferenze > Gestione file (macOS), poi modifica il valore di Elenco file recenti contiene.

Specifica il formato di file

In Windows, seleziona File > Apri come e scegli il file.In macOS, seleziona File > Apri e scegli Tutti i documenti dal menu Mostra.

Seleziona il file da aprire.

Scegli il formato corretto dal menu Apri come (Windows) o dal menu Formato (macOS).

Nota

Selezionate Apri. Se il file non si apre, il formato potrebbe non corrispondere a quello effettivo del file, oppure il file potrebbe essere danneggiato.

Duplica un'immagine aperta

Con l’immagine aperta, seleziona Immagine > Duplica.

Specificate un nome per l’immagine duplicata.

Per unire tutti i livelli durante la duplicazione, seleziona Duplica solo i livelli uniti.Per mantenere i livelli separati, lascia questa opzione deselezionata.

Selezionate OK.

L’immagine duplicata si apre in una nuova finestra con tutti i livelli, le maschere e i canali intatti (a meno che non siano stati uniti). In questo modo si crea una copia in memoria senza salvarla su disco.

Apri i file EPS

Seleziona File > Apri e scegli il file EPS.

Imposta le dimensioni, la risoluzione e la modalità Colore desiderate.

Per mantenere le proporzioni tra altezza e larghezza, seleziona Proporzioni vincolate.

Per ridurre i bordi frastagliati della grafica, seleziona Antialias.

I file EPS possono contenere sia dati vettoriali che bitmap. Quando apri un file EPS, Photoshop converte in raster la grafica vettoriale, trasformando linee e curve in pixel.

Mantieni i livelli di Illustrator

Per conservare livelli, maschere, trasparenza e testo modificabile quando importi la grafica di Illustrator in Photoshop, esporta da Illustrator utilizzando il formato di file Photoshop (PSD). Se la grafica di Illustrator contiene elementi non supportati da Photoshop, l’aspetto resta invariato, ma i livelli vengono uniti e la grafica viene convertita in raster.