Ritaglia e raddrizza le immagini

Ultimo aggiornamento il 29 ott 2026

Usa le selezioni e lo Strumento Righello per rifinire i bordi e allineare l’orizzonte nelle foto in Adobe Photoshop su desktop.

Photoshop offre diversi metodi basati su comandi per ritagliare e raddrizzare le immagini, oltre allo strumento Ritaglio interattivo.Questi approcci agiscono direttamente su selezioni, pixel trasparenti e linee di riferimento per rifinire rapidamente le aree indesiderate o correggere l’allineamento.

Puoi ritagliare in base a una selezione, rimuovere i colori indesiderati dai bordi, separare più foto acquisite tramite scansione in una sola volta oppure raddrizzare un’immagine usando una linea di riferimento. 

Ritaglia in base a una selezione

Usa uno strumento Selezione qualsiasi per selezionare l’area dell’immagine che vuoi mantenere.

Seleziona Immagine > Ritaglia.

Photoshop rimuove tutti i pixel esterni al bordo della selezione e mantiene solo l’area selezionata.

Rifilare i pixel trasparenti o di sfondo

Seleziona Immagine > Rifila.

Nella finestra di dialogo Rifila, seleziona Pixel trasparenti per rimuovere la trasparenza ai bordi, Colore pixel in alto a sinistra per rimuovere le aree corrispondenti al pixel in alto a sinistra oppure Colore pixel in basso a destra per rimuovere le aree corrispondenti al pixel in basso a destra.

Seleziona una o più aree da rifilare: In alto, In basso, A sinistra o A destra.

Selezionate OK.

Il comando Taglia analizza i pixel dei bordi e rimuove le aree uniformi, mantenendo solo il contenuto necessario.

Separare e raddrizzare le foto acquisite tramite scansione

Apri un file acquisito tramite scansione che contiene più foto separate da un colore di sfondo uniforme.

Seleziona il livello che contiene le immagini.

Seleziona File > Automatizza > Ritaglia e raddrizza foto.

Ogni foto acquisita tramite scansione si apre in una finestra separata, già ritagliata e raddrizzata automaticamente. Per risultati ottimali, mantieni una distanza di 1/8 di pollice tra le foto sul piano dello scanner.

Per elaborare solo foto specifiche, disegna una selezione attorno a quelle immagini. Se il comando divide in modo errato una singola immagine, disegna una selezione attorno all’immagine includendo anche parte dello sfondo. Quindi tieni premuto Alt (Windows) oppure Option (macOS) mentre selezioni Ritaglia e raddrizza foto.

Raddrizzare con lo Strumento Righello

Seleziona lo strumento Righello dalla barra degli strumenti.

Trascina il cursore su un elemento orizzontale o verticale chiave nell’immagine, come una linea dell’orizzonte o il bordo di un edificio.

Nella barra delle opzioni, seleziona Raddrizza.

Photoshop ruota l’immagine per allinearla alla linea di riferimento e ritaglia automaticamente il risultato.Per conservare le aree che si estendono oltre i nuovi limiti, seleziona Modifica > Annulla subito dopo aver raddrizzato l’immagine.

Nota

Per raddrizzare l’immagine senza ritaglio automatico, tieni premuto Alt (Windows) oppure Opzione (macOS) mentre selezioni Raddrizza.