Gestire i canali nel pannello Canali

Ultimo aggiornamento il 29 ott 2026

Scopri come usare il pannello Canali per visualizzare, organizzare e modificare i canali colore, alfa e tinte piatte in Adobe Photoshop per desktop.

Il pannello Canali offre un accesso centralizzato a tutte le operazioni sui canali del documento, dai controlli di visibilità di base ai flussi di lavoro di modifica avanzati.

Usa queste procedure per gestire i canali esistenti in un’immagine. Il pannello Canali mostra tutti i canali, con il canale composito al primo posto per le immagini RGB, CMYK e Lab, e miniature che si aggiornano automaticamente durante la modifica. Queste procedure si applicano ai canali delle informazioni sul colore, ai canali alfa e ai canali colore campione.

Per accedere al pannello Canali, seleziona Finestra > Canali.

Impostazioni di visualizzazione

Controlla la modalità di visualizzazione dei canali nel pannello e nella finestra del documento, per ottimizzare il flusso di lavoro e le prestazioni del sistema.

Regola la visualizzazione delle miniature dei canali

Seleziona Opzioni pannello dal menu del pannello Canali.

Seleziona una dimensione per le miniature oppure seleziona Nessuno per nasconderle completamente.

Selezionate OK.

Nascondere le miniature migliora le prestazioni quando si lavora con file di grandi dimensioni o strutture di canali complesse.

Mostrare o nascondere i singoli canali

Nel pannello Canali, seleziona l’icona a forma di occhio accanto a qualsiasi canale per attivarne o disattivarne la visibilità.

Per visualizzare contemporaneamente tutti i canali colore predefiniti, seleziona il canale composito nella parte superiore del pannello.

Per mostrare o nascondere più canali contemporaneamente, trascina lungo la colonna dell’occhio nel pannello Canali. Puoi visualizzare qualsiasi combinazione di canali, ad esempio mostrando un canale alfa insieme al canale composito per visualizzare in anteprima l’effetto delle modifiche alla maschera sull’intera immagine.

Visualizzare a colori i singoli canali colore

Seleziona Modifica > Preferenze > Interfaccia.

Seleziona Mostra canali a colori.

Selezionate OK.

Per impostazione predefinita, i singoli canali vengono visualizzati in scala di grigi. Nelle immagini RGB, CMYK o Lab, questa preferenza consente di visualizzare i singoli canali a colori. Nelle immagini Lab, solo i canali a e b appaiono a colori. Quando più canali sono attivi contemporaneamente, vengono sempre visualizzati a colori indipendentemente da questa impostazione delle preferenze.

Selezionare e modificare i canali

Lavora direttamente con i singoli canali per applicare regolazioni mirate o dipingere maschere.

Seleziona canali da modificare

Nel pannello Canali, seleziona il nome di un canale per renderlo attivo.

Premi Maiusc-clic sui nomi di altri canali per selezionare o deselezionare più canali.

I nomi dei canali selezionati appaiono evidenziati nel pannello. L'icona a forma di occhio indica i canali visibili, mentre i nomi evidenziati indicano i canali attivi disponibili per la modifica.

Dipingi sui singoli canali

Nel pannello Canali, seleziona un singolo canale.

Seleziona uno strumento di pittura o di modifica dalla barra degli strumenti.

Dipingi nella finestra dell’immagine usando il bianco per aggiungere il colore del canale con intensità del 100%, i valori di grigio per aggiungere colore con intensità inferiori oppure il nero per rimuovere completamente il colore del canale.

Potete pitturare su un solo canale alla volta. Questa tecnica è particolarmente utile per perfezionare le maschere dei canali alfa.

Organizzazione dei canali

Rinomina e riordina i canali alfa e i canali tinta piatta per mantenere il progetto ben organizzato.

Rinominare i canali alfa o tinta piatta

Nel pannello Canali, seleziona il nome del canale.

Inserite un nuovo nome.

Premete Invio (Windows) o A capo (Mac OS).

Riordinare i canali alfa o tinta piatta

Nel pannello Canali , trascina il nome del canale verso l’alto o verso il basso.

Quando una linea appare nella posizione desiderata, rilascia per posizionare il canale.

Puoi spostare i canali alfa o tinta piatta sopra i canali colore predefiniti solo se l’immagine è in modalità Multicanale (Immagine > Metodo > Multicanale). I colori tinta piatta sovrastampano nell’ordine dall’alto verso il basso nel pannello Canali.

Elimina canali

Rimuovi i canali alfa o tinta piatta non utilizzati prima di salvare per ridurre le dimensioni del file. I canali alfa complessi possono aumentare in modo significativo lo spazio richiesto sul disco.

Rimozione di un canale da un’immagine

Seleziona il canale nel pannello Canali.

Trascina il canale sull’icona Elimina nella parte inferiore del pannello, oppure premi Alt+clic (Windows) o Opzione+clic (macOS) sull’icona Elimina per un’eliminazione immediata.

In alternativa, dopo aver selezionato il canale, seleziona Elimina canale dal menu del pannello Canali, oppure seleziona l’icona Elimina e conferma l’eliminazione.

L’eliminazione di un canale colore da un file con livelli unisce i livelli visibili e scarta i livelli nascosti.La rimozione di un canale colore converte l’immagine in modalità Multicanale, che non supporta i livelli.Le immagini non vengono appiattite quando si eliminano i canali alfa, i canali spot o le maschere veloci.