Ingrandire le immagini in Photoshop

Ultimo aggiornamento il 29 ott 2026

Scopri come usare lo strumento Zoom, le scelte rapide da tastiera e i comandi di visualizzazione per controllare l’ingrandimento dell’immagine con livelli precisi.

Photoshop offre diversi modi per ingrandire o ridurre la visualizzazione di un’immagine, dai livelli di zoom preimpostati all’ingrandimento continuo. Il controllo preciso dello zoom ti aiuta a lavorare con accuratezza a qualsiasi scala, dalla visualizzazione dell’intera area di lavoro all’esame dei singoli px per lavori di Ritocco dettagliati.

Le operazioni di zoom cambiano solo la visualizzazione dell’immagine, non le dimensioni effettive o la risoluzione dell’immagine. Il livello zoom va da un minimo di 1 pixel a un ingrandimento massimo del 3200%.Un’impostazione di zoom al 100% offre la visualizzazione più accurata perché ogni pixel dell’immagine viene mostrato come un pixel del monitor. Per le funzioni di zoom continuo, la scheda grafica deve supportare OpenGL (verifica in Modifica > Preferenze > Prestazioni, nella sezione Impostazioni GPU).

La maggior parte delle operazioni di zoom funziona con lo strumento Zoom o tramite comandi di menu e scelte rapide da tastiera. Lo strumento Zoom offre un controllo interattivo con feedback visivo, mentre le scelte rapide da tastiera consentono l'accesso più rapido durante i flussi di lavoro attivi.Puoi anche controllare i livelli di zoom inserendo percentuali specifiche nel campo dello zoom nell’angolo inferiore sinistro della finestra del documento oppure usando il pannello Navigatore per combinare controllo dello zoom e navigazione.

Zoom a un livello di ingrandimento predefinito

Seleziona lo strumento Zoom nella barra degli strumenti oppure premi Z.

Nella barra delle opzioni, seleziona Ingrandisci per aumentare l’ingrandimento oppure Riduci per ridurre la visualizzazione.

Fai clic sull’area che vuoi ingrandire o ridurre.

Ogni clic porta la visualizzazione alla percentuale preimpostata successiva e la centra sul punto selezionato. Per passare rapidamente alla modalità di riduzione, tieni premuto Alt (Windows) o Opzione (macOS) mentre fai clic.

Visualizzare le immagini con ingrandimento al 100%

Fai doppio clic sullo strumento Zoom nella barra degli strumenti.

Puoi anche accedere alla visualizzazione al 100% tramite Visualizza > 100% oppure selezionando Pixel effettivi nella barra delle opzioni dello strumento Zoom. Con un ingrandimento del 100%, la visualizzazione mostra come apparirà l’immagine in un browser web alla risoluzione attuale del monitor.

Ingrandire continuamente con lo strumento Zoom

Seleziona Modifica > Preferenze > Prestazioni (Windows) oppure Photoshop > Preferenze > Prestazioni (macOS).

Nella sezione Impostazioni GPU, verifica che Attiva area di lavoro nativa sia selezionata.

Seleziona Modifica > Preferenze > Generali e verifica che Zoom animato sia selezionato.

Seleziona lo strumento Zoom, poi fai clic e tieni premuto sull’immagine per aumentare lo zoom in modo fluido.

Premi Alt (Windows) o Opzione (macOS) mentre tieni premuto per ridurre lo zoom. Per un metodo alternativo di zoom continuo, seleziona Scrubby Zoom nella barra delle opzioni, poi trascina a sinistra per ridurre lo zoom o a destra per aumentarlo.

Ingrandire un’area specifica con il riquadro di zoom

Seleziona lo strumento Zoom.

Trascina per creare una selezione rettangolare intorno all’area che desideri ingrandire.

L’area all’interno del riquadro di zoom viene visualizzata al massimo livello di ingrandimento possibile. Per spostare il riquadro sull’immagine prima di rilasciare, tieni premuta la barra spaziatrice durante il trascinamento.

Trascinamento dello strumento zoom per ingrandire un’immagine

Zoom temporaneo durante altre attività

Tieni premuto il tasto H, poi fai clic sull’immagine e tieni premuto il pulsante del mouse.

Rilascia prima il pulsante del mouse, poi rilascia il tasto H per tornare allo strumento e al livello di ingrandimento precedenti.

Se l’intera immagine rientrava nella finestra del documento, l’immagine viene ingrandita fino a riempire la finestra. Se in origine era visibile solo una parte, lo zoom dell’immagine si riduce per mostrare più contesto.

Trascinamento dello strumento mano per visualizzare un’area diversa di un’immagine

Adatta immagine allo schermo

Fai doppio clic sullo Strumento Mano nella barra degli strumenti oppure seleziona Visualizza > Adatta allo schermo.

Puoi anche selezionare lo strumento Zoom o lo strumento Mano e fare clic su Adatta allo schermo nella barra delle opzioni. Queste opzioni cambiano le dimensioni di visualizzazione e della finestra per adattarle a quelle del monitor.

Configurare le preferenze di zoom

Seleziona Edit > Preferences > General (Windows) o Photoshop > Preferences > General (macOS).

Seleziona una qualsiasi combinazione di queste opzioni di zoom: Ridimensiona finestre con lo zoom per ridimensionare automaticamente la finestra del documento durante lo zoom, Zoom con rotellina del mouse per attivare lo zoom con la rotellina del mouse, oppure Centra punto cliccato con lo zoom per centrare la vista sui punti su cui fai clic.

Seleziona OK per salvare le tue preferenze.

Ridimensiona automaticamente le finestre durante lo zoom

Con lo strumento Zoom attivo, seleziona Adatta finestre nella barra delle opzioni.

Quando questa opzione è deselezionata (impostazione predefinita), la finestra mantiene una dimensione costante indipendentemente dal livello di ingrandimento dell’immagine; questo può essere utile quando si utilizzano monitor più piccoli o viste affiancate.

Nascondi la griglia di pixel con ingrandimenti elevati

Seleziona Visualizza > Mostra e deseleziona Griglia pixel.

Con un ingrandimento superiore al 500%, la griglia pixel dell’immagine diventa visibile per impostazione predefinita. Usa questa opzione per nascondere la griglia e ottenere una visualizzazione più chiara.

Suggerimento

Per eseguire lo zoom di tutte le finestre aperte contemporaneamente, seleziona lo strumento Zoom, seleziona Zoom su tutte le finestre nella barra delle opzioni, quindi fai clic su una delle immagini.Tutte le immagini visibili raggiungono lo stesso livello di ingrandimento relativo.