Salva i file nei formati EPS e DCS.

Ultimo aggiornamento il 29 ott 2026

Usa i formati basati su PostScript® per creare file per flussi di lavoro di stampa professionali e separazioni dei colori.

Salva i file in formato EPS o DCS quando prepari immagini per flussi di lavoro di stampa professionali che richiedono dispositivi di output PostScript®. EPS si usa per inserire immagini in applicazioni di impaginazione, elaborazione testi o grafica, mentre DCS gestisce in modo specifico immagini CMYK o multicanale che richiedono separazioni dei colori. Entrambi i formati richiedono una stampante PostScript® per l’output alla risoluzione massima; le stampanti non PostScript® producono solo l’anteprima a bassa risoluzione.

EPS (Encapsulated PostScript) conserva gli elementi vettoriali, come forme e testo, da usare in altre applicazioni, anche se vengono rasterizzati quando riapri il file in Photoshop. DCS (Desktop Color Separations) estende le funzionalità di EPS supportando i canali con tinte piatte e offrendo opzioni sia a file singolo sia a file multipli per gestire le separazioni dei colori.


Salva un file come Photoshop EPS

Seleziona File > Salva con nome e scegli Photoshop EPS dal menu Formato.

Specifica un nome file e una posizione, quindi seleziona Salva.

Scegli un’opzione di anteprima dal menu Anteprima. Seleziona TIFF (8-bit) per condividere file tra sistemi Windows e Mac OS.

Seleziona un metodo di codifica dal menu Codifica. Scegli ASCII o ASCII85 se stampi da Windows o riscontri errori di stampa. Seleziona Binary per file più piccoli oppure JPEG per comprimere il file.

Seleziona Includi dati vettoriali se l’immagine contiene forme o testo che vuoi conservare per usarli in altre applicazioni.

Seleziona Interpolazione immagine per applicare il lisciamento bicubico quando viene stampata l’anteprima a bassa risoluzione.

Seleziona OK per salvare il file EPS.

Nota

La codifica JPEG richiede stampanti PostScript® di livello 2 o superiore e potrebbe non separare il contenuto in singole lastre. Per la stampa commerciale di alta qualità, consulta il tuo fornitore di servizi di stampa prima di selezionare Includi retinatura mezzetinte o Includi funzione di trasferimento. Seleziona Bianchi trasparenti solo quando salvi immagini in modalità Bitmap, così le aree bianche risulteranno trasparenti.


Salva le separazioni dei colori come DCS

Seleziona File > Salva con nome e scegli Photoshop DCS 1.0 oppure Photoshop DCS 2.0 dal menu Formato.

Specifica un nome file e una posizione, quindi seleziona Salva.

Configura le opzioni di anteprima e codifica nella finestra di dialogo Formato DCS come faresti per i file EPS.

Nel menu DCS, scegli come salvare i canali colore. Per DCS 1.0, seleziona se creare un file di anteprima composito. Per DCS 2.0, seleziona se salvare come più file o come file singolo.

Seleziona se includere un composito in scala di grigi o a colori a 72 ppi per il posizionamento nelle app di impaginazione.

Seleziona OK per salvare il file DCS.

Suggerimento

Il formato DCS 2.0 conserva i canali dei colori a tinta piatta, rendendolo ideale per le immagini con inchiostri personalizzati. L’opzione a file singolo consente di risparmiare spazio su disco, preservando al contempo tutti i dati di separazione. DCS 1.0 crea un file per ciascun canale colore di un’immagine CMYK, più un quinto file opzionale per il composito. Per visualizzare il file composito DCS 1.0, conserva tutti e cinque i file nella stessa cartella.

Informazioni sulle opzioni di codifica

Comprendere le opzioni di codifica consente di scegliere il metodo più adatto al flusso di lavoro:

  • ASCII codifica i dati dell’immagine utilizzando caratteri di testo, garantendo la compatibilità con i sistemi meno recenti e gli ambienti di stampa in rete. Utilizza questa opzione per la stampa da Windows o per risolvere gli errori di stampa.
  • ASCII85 offre la stessa compatibilità di ASCII ma produce file più piccoli di circa il 20% grazie a una codifica più efficiente.
  • Binary crea i file più piccoli, preservando i dati originali senza alcuna conversione in testo. Alcune app di impaginazione e alcuni spooler di stampa potrebbero non supportare la codifica binaria.
  • JPEG comprime i file scartando selettivamente i dati dell’immagine. La codifica JPEG richiede una stampante PostScript di livello 2 o superiore.

Quando salvi immagini CMYK con Gestione colore PostScript attivata, assicurati che il dispositivo di output supporti PostScript livello 3.Per le stampanti di Livello 2, converti le immagini CMYK in modalità Lab prima di salvarle in formato EPS.