Ruotare un livello

Ultimo aggiornamento il 29 ott 2026

Usa la trasformazione Ruota per orientare il contenuto di un livello a qualsiasi angolo, con vincoli opzionali di 15 gradi.

Quando ruoti un livello, il contenuto ruota attorno al punto centrale; gli altri livelli del documento restano al loro posto.Per ruotare più livelli contemporaneamente, collegali o raggruppali prima.Per ruotare l’intera area di lavoro, usa Immagine > Rotazione immagine.

Ruotare un livello consente di modificare la composizione, correggere l’allineamento o creare layout dinamici, ruotando il contenuto del livello senza influire sugli altri livelli del documento.

Ruota il livello

Nel pannello Livelli, seleziona il livello che vuoi ruotare.

Elimina una selezione attiva nel documento scegliendo Selezione > Deseleziona.

Seleziona Modifica > Trasforma > Ruota.

Sposta il puntatore fuori dal rettangolo di selezione finché non diventa una freccia curva a due punte, poi trascina per ruotare il livello.Tieni premuto Maiusc durante il trascinamento per vincolare la rotazione a incrementi di 15 gradi.

Premi Invio (Windows) o A capo (macOS) per applicare la rotazione, oppure premi Esc per annullare.

Suggerimento

Puoi anche selezionare Modifica > Trasformazione libera per accedere alla rotazione insieme ad altre opzioni di trasformazione in un’unica operazione.

Puoi usare applica trasformazioni per tutte le informazioni sulle opzioni di trasformazione, tra cui scala, inclinazione, distorsione e prospettiva.