Sposta le immagini e gestisci le viste dell’area di lavoro

Ultimo aggiornamento il 29 ott 2026

Scopri come spostarti e scorrere le immagini in Adobe Photoshop senza cambiare l'ingrandimento.

Il trascinamento ti consente di spostarti all’interno di un’immagine mantenendo l’ingrandimento corrente. È utile quando lavori con immagini di grandi dimensioni o aree dettagliate.

Prova direttamente in Photoshop le tecniche di trascinamento e navigazione.

Cambiare le modalità schermo in Photoshop

Photoshop offre tre modalità schermo che controllano quanto spazio dell’interfaccia occupa la tua area di lavoro. Premi F per scorrere le modalità schermo disponibili.

Seleziona Visualizza > Modalità schermo > Modalità schermo standard per visualizzare la vista predefinita con barra dei menu e barre di scorrimento.

Seleziona Visualizza > Modalità schermo > Modalità schermo intero con barra dei menu per visualizzare una finestra a schermo intero con barra dei menu e sfondo grigio al 50%, ma senza barra del titolo né barre di scorrimento.

Seleziona Visualizza > Modalità schermo > Modalità schermo intero per visualizzare una finestra a schermo intero con solo sfondo nero e nessun elemento dell'interfaccia.

Seleziona l'icona Modalità schermo nella barra dell'applicazione, quindi seleziona una modalità schermo.

Trascinare le immagini con lo Strumento Mano

Lo Strumento Mano ti consente di visualizzare diverse aree di un’immagine senza cambiare l’ingrandimento.

Seleziona lo Strumento Mano dalla barra degli strumenti oppure premi H.

Trascina in qualsiasi direzione per spostare l’immagine all’interno della finestra del documento.

Tieni premuta la barra spaziatrice mentre è attivo qualsiasi altro strumento per passare temporaneamente allo Strumento Mano .

Attiva Scorrimento con movimento

Scorrimento con movimento continua il movimento di trascinamento dopo un rapido gesto di trascinamento.

Seleziona Edit > Preferences > General (Windows) o Photoshop > Preferences > General (macOS).

Seleziona Abilita Scorrimento con movimento.

Seleziona OK per applicare l'impostazione.

Quando lo scorrimento con movimento è attivo, un rapido gesto di trascinamento continua il movimento di panoramica.

Spostare le immagini con il pannello Navigatore

Il pannello Navigatore consente di spostarsi nelle immagini usando una miniatura di anteprima e un'area di visualizzazione proxy.

Seleziona Finestra > Navigatore per visualizzare il pannello.

Trascina il riquadro dell’area di anteprima proxy nella miniatura per cambiare la parte dell’immagine visualizzata nella finestra del documento.

Regola l’ingrandimento trascinando il cursore dello Zoom, selezionando i pulsanti Zoom avanti o Zoom indietro, oppure inserendo una percentuale specifica nella casella di testo dello Zoom.

Trascina tenendo premuto Ctrl (Windows) o Command (macOS) nella miniatura del pannello Navigatore per impostare contemporaneamente dimensione e posizione dell’area di anteprima proxy.

A. Pulsante del menu del pannello B. Visualizzazione in miniatura dell’illustrazione C. Area di anteprima proxy D. Casella di testo dello zoom E.Pulsante Zoom indietro F.Cursore dello zoom G. Pulsante Zoom in

Navigatore, pannello

Puoi personalizzare il colore dell’area di anteprima proxy selezionando Opzioni pannello dal menu del pannello Navigatore, quindi scegliendo un colore predefinito o selezionando un colore personale.

Ruota la visualizzazione dell'area di lavoro

Lo strumento Ruota visualizzazione ruota solo la visualizzazione dell'area di lavoro senza trasformare i dati effettivi dell'immagine.Questa funzionalità richiede il supporto OpenGL e consente di dipingere o disegnare con angolazioni diverse.

Tieni premuto lo strumento Mano nella barra degli strumenti, poi seleziona lo strumento Ruota visualizzazione.

Trascina nell’immagine per ruotare l’area di lavoro all’angolazione desiderata, oppure inserisci un valore specifico nel campo Angolo di rotazione nella barra delle opzioni per una rotazione precisa.

Seleziona Ripristina visualizzazione nella barra delle opzioni per ripristinare l’angolazione originale dell’area di lavoro.

Un indicatore a bussola mostra il nord nell’immagine, indipendentemente dall’angolazione corrente dell’area di lavoro. Sui dispositivi con trackpad multi-touch, usa i gesti di rotazione per regolare l’angolazione dell’area di lavoro.

Gestisci i gesti del trackpad in Photoshop

Se si verificano cambiamenti involontari dell’area di lavoro durante l’uso di un trackpad multi-touch, puoi disattivare il supporto per i gesti.

Seleziona Photoshop > Preferenze > Interfaccia.

Nella sezione Generale, deseleziona Abilita gesti.

Seleziona OK per salvare l’impostazione.