Specifiche
Trova le specifiche di formato e le opzioni di salvataggio per i flussi di lavoro specializzati che richiedono BMP, Cineon, Targa o Photoshop Raw in Adobe Photoshop su desktop.
I formati come BMP per la compatibilità con Windows, Cineon per la produzione cinematografica, Targa per il montaggio video o Photoshop Raw per il trasferimento di immagini multipiattaforma soddisfano requisiti tecnici specifici che vanno oltre l’output web o di stampa normale.
Formato BMP
BMP è un formato immagine normale di Windows che supporta profondità colore comprese tra 1 bit (bianco e nero) e 24 bit a colori (16,7 milioni di colori).
Specifiche BMP
|
|
Valore |
|
Piattaforma |
Windows, OS/2 |
|
Profondità colore massima |
24 bit (32 bit con alfa) |
|
Metodi colore supportati |
RGB, Colore indicizzato, Scala di grigi, Bitmap |
|
Compressione |
RLE opzionale |
Opzioni di salvataggio BMP
|
Opzione |
Descrizione |
|
Formato file |
Variante Windows o OS/2 |
|
1-bit (bianco e nero), 4-bit (16 colori), 8-bit (256 colori), 16-bit, 24-bit o 32-bit |
|
|
Inverti ordine righe |
Inverte l’ordine normale delle righe per la compatibilità con applicazioni specifiche |
|
Modalità avanzate |
Opzioni aggiuntive di compressione e codifica |
Selezionate File > Salva con nome.
Selezionare BMP dal menu Formato.
Selezionare le opzioni dalla finestra di dialogo Opzioni BMP.
Selezionate OK.
Formato Cineon
Il formato Cineon memorizza immagini RGB a 16 bit per il Kodak Cineon Film System, un flusso di lavoro di produzione cinematografica professionale.
Usa Cineon quando integri immagini digitali con sistemi di elaborazione filmica tradizionali o quando lavori in flussi di lavoro di produzione cinematografica.
Specifiche Cineon
|
Specifiche |
Valore |
|
Modalità Colore supportata |
Solo RGB |
|
Profondità di bit |
16 bit per canale (48 bit totali) |
|
Compressione |
Nessuno |
|
Uso primario |
Flussi di lavoro di scansione e registrazione su pellicola |
Usa Cineon per integrare immagini digitali con sistemi tradizionali di elaborazione della pellicola o per lavorare in pipeline di produzione cinematografica.
Selezionate File > Salva con nome.
Seleziona Cineon dal menu Formato.
Selezionate OK.
Targa, formato
Il formato Targa (TGA) è progettato per sistemi che utilizzano schede video Truevision ed è ampiamente supportato dalle applicazioni a colori MS-DOS e dai software di editing video. Supporta inoltre immagini a colori indicizzati e in Scala di grigi senza canali alfa.
Opzioni di profondità colore per Targa
|
Profondità colore |
Configurazione dei canali |
Canale Alfa |
|
RGB a 16 bit |
5 bit × 3 canali colore |
1 bit non utilizzato |
|
RGB a 24 bit |
8 bit × 3 canali colore |
Nessuno |
|
RGB a 32 bit |
8 bit × 3 canali colore |
Singolo canale alfa a 8 bit |
Opzioni di salvataggio Targa
|
Opzione |
Descrizione |
|
Risoluzione |
Profondità in pixel per le immagini RGB (16 bit, 24 bit o 32 bit) |
|
Comprimi (RLE) |
Compressione run-length encoding per ridurre le dimensioni del file |
Selezionate File > Salva con nome.
Seleziona Targa dal menu Formato.
Seleziona le opzioni nella finestra di dialogo Opzioni Targa.
Selezionate OK.
Formato Dati raw di Photoshop
Photoshop Raw consente di trasferire immagini tra app e piattaforme diverse utilizzando una struttura di dati raw flessibile. È un formato di dati pixel generico per la compatibilità multipiattaforma, mentre i formati raw delle fotocamere contengono dati del sensore non elaborati provenienti dalle fotocamere digitali.
Opzioni di salvataggio per Photoshop Raw
|
Opzione |
Piattaforma |
Descrizione |
|
Associazioni |
macOS |
Codice tipo file a quattro caratteri |
|
Creatore del file |
macOS |
Codice creatore app a quattro caratteri |
|
Intest |
Tutto |
Numero di byte di intestazione (in genere 0 per i dati raw normali) |
|
Ordine dei canali |
Tutto |
Interfogliato (canali uniti) o non interfogliato (canali separati) |
Usa Photoshop Raw per trasferire immagini verso app che supportano l’importazione di dati pixel raw, in flussi di lavoro multipiattaforma che richiedono un formato neutro, oppure quando utilizzi software di imaging scientifico o tecnico specializzato.
Selezionate File > Salva con nome.
Selezionare Photoshop Raw dal menu Formato.
Selezionare le opzioni nella finestra di dialogo Opzioni Photoshop Raw.
Selezionate OK.
Confronto dei formati
|
Formato |
Profondità colore massima |
Compressione |
Caso d’uso primario |
|
BMP |
24-bit (32-bit con alpha) |
RLE opzionale |
Compatibilità con Windows |
|
Cineon |
16 bit per canale (48 bit totali) |
Nessuno |
Produzione cinematografica |
|
Targa |
32 bit (con 8 bit alpha) |
RLE opzionale |
Montaggio video, sviluppo di giochi |
|
Photoshop Raw |
Variabile (mantiene la profondità di origine) |
Nessuno |
Trasferimento di dati multipiattaforma |
Crea immagini straordinarie con Photoshop
Modifica, ritocca e trasforma le foto con gli Strumenti creativi leader del settore che conosci e ami.