Appiattire i livelli in un'immagine

Ultimo aggiornamento il 29 ott 2026

Unisci tutti i livelli visibili in un unico livello di sfondo per ridurre le dimensioni del file e semplificare il documento.

L'appiattimento unisce in modo permanente tutti i livelli visibili in un unico livello di sfondo, rendendo il file più piccolo e più semplice da gestire.

Utilizza l'operazione di appiattimento per unire tutti i livelli visibili nello sfondo, eliminare i livelli nascosti e riempire le eventuali aree trasparenti di bianco.Questo processo riduce in modo significativo le dimensioni del file, eliminando il sovraccarico dovuto alla memorizzazione di più livelli, metodi fusione ed effetti dei livelli.Scopri come unire e timbrare i livelli se devi mantenere la struttura dei livelli durante la combinazione di livelli specifici.

Scegli l'appiattimento quando hai terminato tutte le modifiche e non devi più regolare singoli elementi.Scegli l'unione quando vuoi semplificare gruppi di livelli specifici mantenendo la flessibilità nel resto della composizione.

Avviso

L'appiattimento è permanente e comporta la perdita di dati.Salva una copia del file con livelli prima di appiattirlo, per evitare modifiche distruttive.

Appiattire un'intera immagine

Seleziona Livello > Appiattisci immagine.

Controlla il pannello Livelli per verificare che tutti i livelli visibili siano stati uniti in un unico livello Sfondo.

Seleziona File > Salva o Salva come per conservare l'immagine appiattita.

Appiattire tutti gli effetti dei livelli

Seleziona File > Script > Appiattisci tutti gli effetti livello.

L'appiattimento del livello rende permanenti gli effetti e converte i livelli vettoriali in livelli raster basati su pixel.Usa questa opzione quando vuoi mantenere la struttura dei livelli ma eseguire il baking degli effetti nel contenuto del livello.

Appiattire tutte le maschere

Seleziona File > Script > Appiattisci tutte le maschere.

L'appiattimento delle maschere applica in modo permanente tutte le maschere di livello ai livelli associati; questa modifica è irreversibile.Le aree mascherate vengono eliminate, mentre il contenuto visibile rimanente resta intatto.Questo approccio aiuta a ridurre la complessità del file, mantenendo i livelli separati.

Nota

La conversione di un'immagine tra determinate modalità colore appiattisce automaticamente il file.Ad esempio, il passaggio dalla modalità RGB alla modalità Bitmap elimina tutti i livelli.Continua a leggere le modalità Colore e le conversioni per sapere quando i dati dei Livelli vengono conservati.

Dopo l'appiattimento, le dimensioni del file del documento diminuiscono, consentendo un salvataggio più rapido, una condivisione più semplice e la compatibilità con formati come JPEG.