Salva le immagini nei formati PNG e GIF

Ultimo aggiornamento il 29 ott 2026

Esporta le immagini come file PNG o GIF per usarle sul web con trasparenza, animazione o dimensioni del file ottimizzate.

PNG supporta la trasparenza e funziona bene per loghi, icone e immagini dettagliate. Le GIF supportano animazioni semplici e funzionano meglio con una gamma di colori limitata.Il formato PNG supporta le modalità RGB, Colore indicizzato, Scala di grigi e Bitmap. Il formato GIF crea grafica animata da documenti con più fotogrammi.

Per esportazioni più rapide, seleziona File > Esporta > Esporta velocemente come.

Puoi anche selezionare i livelli nel pannello Livelli, fare clic con il tasto destro del mouse e scegliere Esporta velocemente o Esporta come.

Salvare un’immagine come PNG

Seleziona File > Salva come e scegli PNG dal menu Formato.

Inserisci un nome file e seleziona una cartella di destinazione, poi seleziona Salva.

Selezionate un’opzione Interlacciato:

Nessuno: visualizza l’immagine solo al termine del download

Interlacciato: visualizza versioni a bassa risoluzione durante il download del file

Seleziona OK.

Nota

L’interlacciamento fa sembrare più breve il tempo di download, ma aumenta le dimensioni del file

Suggerimento

Salva una copia di lavoro in formato PSD prima di esportare per conservare livelli, effetti e possibilità di modifica.

Salvare un’immagine come GIF

Seleziona File > Salva come e scegli GIF dal menu Formato.

Inserisci un nome file e seleziona una posizione di salvataggio.

Nella finestra di dialogo Opzioni di salvataggio GIF, specifica come gestire fotogrammi e animazione.

Seleziona OK.