Organizza i livelli nel pannello Livelli

Ultimo aggiornamento il 29 ott 2026

Rinomina, elimina, esporta e assegna un codice colore ai livelli per mantenere ordinata l'area di lavoro.

Mantenere organizzato il pannello Livelli rende i progetti complessi più gestibili e aiuta a individuare rapidamente gli elementi.

Queste procedure consentono di mantenere ordinato il pannello Livelli assegnando ai livelli nomi descrittivi, eliminando i contenuti superflui, esportando i livelli per uso esterno e applicando etichette colorate.Utilizza queste tecniche quando lavori con documenti che contengono più livelli o quando prepari i file per la collaborazione.

Rinomina livelli o gruppi

I nomi descrittivi permettono di identificare più rapidamente il contenuto del livello.

Seleziona il nome del livello o del gruppo nel pannello Livelli.

Inserisci un nuovo nome che descriva il contenuto del livello.

Premete Invio (Windows) o A capo (Mac OS).

Nota

Puoi selezionare il livello o il gruppo e scegliere Livello > Rinomina livello oppure Livello > Rinomina gruppo per assegnare un nuovo nome.

Elimina livelli o gruppi

La rimozione dei livelli non utilizzati riduce le dimensioni del file ed elimina il disordine nel pannello Livelli.

Seleziona uno o più livelli o gruppi nel pannello Livelli.

Seleziona l’icona Elimina nella parte inferiore del pannello oppure premi il tasto Canc.

Seleziona Sì nella finestra di dialogo di conferma per completare l’eliminazione.

Suggerimento

Per eliminare senza visualizzare una finestra di dialogo di conferma, trascina il livello o il gruppo sull’icona Elimina, oppure tieni premuto Alt (Windows) o Opzione (macOS) e fai clic sull’icona Elimina.

Per rimuovere rapidamente tutti i livelli vuoti nel documento, seleziona File > Script > Elimina tutti i livelli vuoti.Per eliminare i livelli nascosti, scegli Livello > Elimina > Livelli nascosti.Per eliminare i livelli collegati, seleziona un livello collegato, scegli Livello > Seleziona livelli collegati, quindi elimina la selezione.

Esportare i livelli in file separati

Salva ciascun livello come file singolo quando devi creare risorse per progetti web, animazioni o materiali da fornire ai clienti.

Selezionare File > Esportazione > Livelli in file.

Seleziona la cartella di destinazione e inserisci un prefisso per il nome del file.

Seleziona Solo livelli visibili se desideri esportare solo i livelli attualmente visibili nel pannello Livelli.

Scegli un formato di file dal menu a discesa Tipo file e configura le opzioni specifiche del formato.

Seleziona Esegui per esportare ogni livello come file separato.

Photoshop assegna il nome a ogni file esportato usando il prefisso più il nome originale del livello.Seleziona Includi profilo ICC per incorporare il profilo colore nei flussi di lavoro a gestione del colore.

Assegnare i colori ai livelli

La codifica a colori consente di raggruppare visivamente i livelli correlati e individuarli rapidamente nel pannello Livelli.

Fai clic con il tasto destro del mouse sul livello o sul gruppo nel pannello Livelli.

Seleziona un colore dal menu contestuale.

Il colore viene visualizzato come una barra accanto alla miniatura del livello o del gruppo nel pannello Livelli.Assegnare lo stesso colore a livelli correlati ne facilita l’identificazione.Scopri come organizzare i livelli con i gruppi di livelli, collegare e scollegare i livelli e utilizzare il pannello Livelli quando lavori con documenti complessi.