Posiziona file Illustrator o PDF in Adobe Photoshop

Ultimo aggiornamento il 29 ott 2026

Scopri come posizionare i file Illustrator e PDF in Adobe Photoshop come oggetti avanzati per illustrazioni scalabili e trasformazioni non distruttive.

Posizionando i file come Oggetti avanzati si preserva la qualità vettoriale e si supportano trasformazioni non distruttive.Puoi incorporare l'illustrazione nel documento o collegarla al file esterno.

Posiziona un file dal menu File

Apri il documento di Photoshop in cui vuoi posizionare l'illustrazione.

Seleziona File > Posiziona oggetto incorporato per incorporare l'illustrazione oppure File > Posiziona oggetto collegato per creare un Oggetto avanzato collegato.

Vai al file Illustrator o PDF, selezionalo e seleziona Posiziona.

Se posizioni un file PDF o Illustrator con più pagine o immagini, seleziona l'elemento desiderato, configura le opzioni di ritaglio e seleziona OK.

Riposiziona o trasforma l'illustrazione trascinando le maniglie oppure inserendo i valori nella barra delle opzioni.

Seleziona Conferma nella barra delle opzioni, oppure premi Invio (Windows) o Invio (macOS), per posizionare l'illustrazione su un nuovo livello.

Trascina un file da Windows Explorer o macOS Finder su un documento di Photoshop aperto per posizionarlo rapidamente. Tieni premuto Alt (Windows) oppure Opzione (macOS) mentre trascini per creare automaticamente un Oggetto avanzato collegato.

Posizionare un file da Bridge

In Adobe Bridge, vai al file Illustrator o PDF che desideri posizionare e selezionalo.

Seleziona File > Posiziona > In Photoshop.

Se posizioni un file PDF o Illustrator, configura le opzioni nella finestra di dialogo Posiziona PDF, poi seleziona OK.

Riposiziona o trasforma l'illustrazione in base alle esigenze, poi seleziona Conferma nella barra delle opzioni, oppure premi Invio (Windows) o Invio (macOS).

Configurare le opzioni di posizionamento PDF

Quando posizioni un file PDF o Illustrator, la finestra di dialogo Posiziona PDF fornisce le opzioni per selezionare il contenuto e definire l'area di ritaglio.

In Seleziona nella finestra di dialogo, seleziona Pagina o Immagine in base agli elementi che desideri importare.Se il PDF contiene più pagine o immagini, seleziona la miniatura della pagina o dell'immagine che desideri posizionare.

Usa il menu Dimensione miniatura per regolare la visualizzazione delle miniature nella finestra di anteprima. Seleziona Adatta pagina per adattare una miniatura alla finestra di anteprima.

In Opzioni, seleziona un’opzione dal menu Ritaglia in per definire quale parte del documento PDF o Illustrator includere:

Rettangolo di selezione: ritaglia fino all’area rettangolare più piccola che contiene tutto il testo e la grafica, eliminando lo spazio vuoto in eccesso.

Media Box: ritaglia fino al formato pagina originale come definito nel PDF.

Crop Box: ritaglia fino all’area di ritaglio o ai margini di ritaglio specificati nel file PDF.

Bleed Box: ritaglia fino all’area di produzione designata; la pagina al vivo tiene conto delle tolleranze di taglio, piegatura e rifilo.

Trim Box: ritaglia fino al formato finale previsto per il rifilo della pagina dopo la produzione.

Art Box: Ritaglia fino all'area definita per inserire contenuto PDF in altre applicazioni.

Trasforma la grafica posizionata

Dopo il posizionamento, la grafica appare centrata nel documento all’interno di un rettangolo di selezione. Puoi riposizionarla e trasformarla prima di confermare il posizionamento.

Posizione e scala: per riposizionare la grafica, porta il puntatore all’interno del rettangolo di selezione e trascinala in una nuova posizione oppure inserisci i valori X e Y nella barra delle opzioni per posizionare il punto centrale della grafica.

Per ridimensionare la grafica, trascina una maniglia d’angolo del rettangolo di selezione. Tieni premuto Maiusc mentre trascini per mantenere le proporzioni oppure inserisci i valori percentuali L e A nella barra delle opzioni.

Ruota e regola il punto centrale: per ruotare la grafica, porta il puntatore all’esterno del rettangolo di selezione finché non diventa una freccia curva, quindi trascina. Per una rotazione precisa, inserisci un valore in gradi nel campo Rotazione nella barra delle opzioni.

Per regolare il punto centrale attorno a cui ruota la grafica, trascinalo in una nuova posizione oppure seleziona una maniglia sull’icona Punto centrale nella barra delle opzioni.

Inclina e altera: per inclinare la grafica, tieni premuto Ctrl (Windows) o Comando (macOS) mentre trascini una maniglia del rettangolo di selezione.

Per alterare la grafica, seleziona Modifica > Trasforma > Altera, quindi seleziona una preimpostazione di alterazione dal menu Altera stile nella barra delle opzioni. Se selezioni Personale, trascina i punti di Controllo, i segmenti della griglia o le aree all’interno della griglia per creare un effetto Alterazione personalizzato.

Imposta l’opzione Antialiasing: quando inserisci file PDF, EPS o Illustrator, imposta l’opzione Antialias nella barra delle opzioni prima di confermare. Seleziona la casella di controllo per fondere in modo uniforme i pixel dei bordi durante la rasterizzazione oppure deselezionala per ottenere transizioni nette.

Conferma o annulla il posizionamento

Seleziona Conferma nella barra delle opzioni oppure premi Invio (Windows) o A capo (macOS) per inserire la grafica come oggetto avanzato su un nuovo livello.

Per annullare il posizionamento senza aggiungere la grafica, seleziona Annulla nella barra delle opzioni oppure premi Esc.

Una volta confermata, la grafica inserita diventa un Livello Smart Object che puoi continuare a modificare, ridimensionare e trasformare in modo non distruttivo.Fai doppio clic sulla miniatura dello Smart Object nel pannello Livelli per modificarne il contenuto.