Usare i righelli in Photoshop

Ultimo aggiornamento il 29 ott 2026

Posiziona gli elementi con precisione visualizzando i righelli, regolando l’origine zero e cambiando le unità di misura.

I righelli ti aiutano a posizionare immagini ed elementi con precisione nell’area di lavoro. Quando sono visibili, i righelli appaiono lungo i bordi superiore e sinistro della finestra attiva con indicatori che seguono la posizione del puntatore in tempo reale. L’origine del righello, ovvero il segno 0,0, determina da dove iniziano le misurazioni e imposta il punto di origine della griglia.

I righelli forniscono un feedback visivo essenziale per il lavoro di layout, il fotoritocco e le attività di progettazione che richiedono un posizionamento preciso.Puoi personalizzare sia la visibilità sia il sistema di misurazione in base alle esigenze del flusso di lavoro.

Mostra o nasconde i righelli

Seleziona Visualizza > Righelli per attivare o disattivare la visibilità dei righelli, quindi premi Ctrl + R (Windows) oppure Comando + R (macOS) per mostrare o nascondere rapidamente i righelli.

Modificare l'origine del righello

Spostando l’origine del righello puoi misurare a partire da un punto specifico.

Seleziona Visualizza > Aggancia a, quindi scegli una qualsiasi combinazione di opzioni dal sottomenu per agganciare l’origine del righello alle guide, alle sezioni, ai bordi del documento o alla griglia.

Posiziona il puntatore sull’intersezione dei righelli all’inizio della finestra.

Trascina in diagonale verso il basso sull’immagine. Appare un set di crocini che segna la nuova origine sui righelli.

Tieni premuto Maiusc mentre trascini per agganciare l’origine del righello alle tacche del righello.

Cambiare l’unità di misura

Apri le preferenze Unità e righelli in uno dei modi seguenti:

  • Seleziona un righello, quindi scegli Modifica > Preferenze > Unità e righelli (Windows)
  • Seleziona Photoshop > Impostazioni > Unità e righelli (macOS).

Scegli l’unità di misura che preferisci dal menu a discesa Righelli .

Seleziona una delle seguenti opzioni per Dimensioni punto/pica:

  • PostScript (72 punti/pollice) per l'output su dispositivi PostScript
  • Tradizionale (72,27 punti/pollice) per le misurazioni di stampa tradizionali.

Selezionate OK.

Puoi anche cambiare rapidamente le unità dei righelli facendo clic con il pulsante destro del mouse (Windows) o tenendo premuto Control mentre fai clic (macOS) direttamente su un righello e selezionando una nuova unità dal menu contestuale. Il cambio delle unità nel pannello Info aggiorna automaticamente le unità del righello.Usa Posizione con lo Strumento Righello per capire come misurare e le opzioni dello strumento nel pannello Info.