Sincronizzare i predefiniti su più dispositivi

Ultimo aggiornamento il 29 ott 2026

Scopri come trasferire pennelli, sfumature e altri predefiniti tra computer in Adobe Photoshop.

Adobe ha interrotto la sincronizzazione dei predefiniti in Photoshop 25.0 (settembre 2023). I predefiniti ora vengono salvati localmente e devono essere trasferiti manualmente tra i dispositivi.

Ripristino dei predefiniti dopo l’aggiornamento a Photoshop 25.0 o versioni successive

Se i predefiniti risultano diversi dopo l’aggiornamento a Photoshop 25.0 o versioni successive, ripristina i file dei predefiniti dall’installazione precedente di Photoshop.

Chiudete Photoshop.

Vai alla cartella delle impostazioni della versione precedente di Photoshop:

  • macOS:
    /Users/[user name]/Library/Preferences/Adobe Photoshop [version] Settings
  • Windows:
    C:\Users\[user name]\AppData\Roaming\Adobe\Adobe Photoshop [version]\Adobe Photoshop [version] Settings

Copiate i seguenti file:

  • Pennelli.psp
  • Forme personali.psp
  • Sfumature.psp
  • Pattern.psp
  • Stili.psp
  • Campioni.psp

Incolla i file nella cartella Impostazioni di Photoshop 2024:

  • macOS:
    /Users/[user name]/Library/Preferences/Adobe Photoshop 2024 Settings
  • Windows:
    C:\Users\[user name]\AppData\Roaming\Adobe\Adobe Photoshop 2024 Settings

Riavvia Photoshop.

Questo metodo ripristina pennelli, sfumature, pattern, campioni, forme e stili dall'installazione precedente.

Esporta e trasferisci manualmente i predefiniti

Aprite Photoshop.

Seleziona Finestra > Pennelli, Finestra > Sfumature oppure il pannello del tipo di predefinito che desideri esportare.

Apri il menu del pannello e seleziona l’opzione di esportazione appropriata, come Esporta pennelli selezionati o Esporta sfumature selezionate.

Salva il file esportato in una posizione accessibile dall’altro computer, ad esempio un’unità USB, una posizione di rete o un’archiviazione cloud.

Importa il file del predefinito sul computer di destinazione.

Per i tipi di predefiniti che non supportano l’esportazione dal pannello, seleziona Modifica > Predefiniti e poi Gestione predefiniti. Seleziona Salva serie per creare un file di predefiniti trasferibile.